Перейти к публикации
logg13

Видеокарта 1080 не совместима с х250 amd?

Рекомендованные сообщения

(изменено)

Здравствуйте, на текущий момент столкнулся с тем что при установке драйверов на видеокарту nvidia palit 1080 кулера на ней начинают крутиться на 100 % и сама видеокарта не активна в диспетчере устройств. У меня процессор от amd X250 3.0 GHZ, мать. плата gigabyte 970А-UD3P и разная солянка из 7970 и 7950. До установление драйверов кулера на 1080 крутиться в нормальном режиме. Ошибок при установке драйверов не было. После установки вин 7( вин10) грузиться намного дольше, иногда бывают бсоды (судя по ошибках причина в железе или драйвера не корректно работают)

 

На одном из бсодов судя по ошибке и тексту была информация о том что процессор не смог отработать время ответов.

Пробовал уже системы переустанавливать, везде одна и таже ситуация с кулерами и не активной видеокартой( 43 код)

Всего видеокарт щас стоит 4.

Без 1080 риг работает на ура.

Разные драйвера ставил, не помогает.

Уже ставил видеокарту 1080 отдельно без амд видиков и ситуация тоже самая, причем если при наличии видиков амд еще загружалась ОС, то без них она вообще не грузиться.

 

На другом пк, где старой модификации i7 карта 1080 себя прекрасно чувствует.

 

Есть какие соображения ? Пути решения ?

Изменено пользователем logg13

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

жди апдейт драйверов от АМД

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

жди апдейт драйверов от АМД

что то не понял логики, каким боком драйвера от амд касаются 1080?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

плата gigabyte 970А-UD3P

 

Надо понимать, что прошита последнияя версия BIOS - FC 02/03/2016 ?

 

Загружаешься на radeon и шьешь последний BIOS , сбрасываешь настройки в default, выключаешь комп, меняешь карту на nvidia и грузишься с ней.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

что то не понял логики

что непонятно? Платформа их, вот там скорее всего и косяк.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

жди апдейт драйверов от АМД
а я тоже не понял. У 1080 какая-то особая шина pci-e, чтоб все остальные железки по ней работали, а новые видяхи нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

особая шина pci-e

шина только в спецификации одинаковая, а каждая реализация (с одного или обоих концов) может иметь те или иные особености/глюки.

вот в этой связке железа эти особенности и всплыли...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Надо понимать, что прошита последнияя версия BIOS - FC 02/03/2016 ?

 

Загружаешься на radeon и шьешь последний BIOS , сбрасываешь настройки в default, выключаешь комп, меняешь карту на nvidia и грузишься с ней.

Была прошита на другую версию, не менялась прошивка после покупки,тк все работало как часы.

Обновил версию до FC,  бсодов не стало,но при установке дров данный адаптер полностью пропал из списка устройств. До установки дров был как неопознанный VGA.

Переустановил винду, один раз карта показалась уже в диспетчере устройств как 1080 и включенная,но при перезагрузке пропала и уже не появлялась. Одно радует, после смены прошивки кулера при установке драйверов не включаются на полную мощность уже. В общем все таки наверно причина в мат. плате.

Осталось написать отзыв на форуме гигабайта, да и сдавать обратно карточку :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пробовал уже и ставить ubuntu 14.04

После всех апдейтов, видеокарта также не видна в устройствах полностью...

Мистика...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@logg13, единственное, что я не увидел - это подтверждение работы карты в другом месте или работоспособность другого аналогичного железа в этой материнке с этим камнем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

До установки дров был как неопознанный VGA.

 

Ставьте дрова с прилагаемого диска. Потом можно будет обновить до последней версиию

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@logg13, единственное, что я не увидел - это подтверждение работы карты в другом месте или работоспособность другого аналогичного железа в этой материнке с этим камнем.

Карта новая работала исправно на другом пк, там тоже гигабайт фирма мат. платы но сокет по интел.

На текущей мат. плате под сокет амд работала исправна и работает карта 7970 и 7950.

 

В общем мне уже посоветовали в тех. поддержки материнской платы от фирмы гигабайт отключить режим uefi в поддержке устройств

буду пробовать!

Изменено пользователем logg13

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

отключить режим uefi в поддержке устройств

 

Как бы, это при первичной настройке BIOS делается, перед установкой ОС.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как бы, это при первичной настройке BIOS делается, перед установкой ОС.

Не считал нужным отключать когда это не мешало работе совсем. Но видимо где то есть подводные камни.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×