Jump to content

Ремонт: Bitmain Antminer s7, s9, l3+


Hlorofos
 Share

Message added by Hlorofos

Все полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Recommended Posts

28 минут назад, Daut Dbar сказал:

Сечение провода 16 медный, особо не греются. У вас провода смотрят в сторону выдува , у меня аппарат стоит в ящике провода будут мешать перегородки. А так хорошо у вас получилось. Но что хотел спросить!? Стоит ли ставить предохранитель если в друг плата замкнет? Или же 16амперный автомат сам выключит? Знаю что если блок замкнет то автомат сработает. 

Провода никто не мешает перекрутить с другой стороны клемм, можно их сделать короче, например. На фотографии просто пример, провода длинные, ибо заказчик просил, так как блок лежит сверху на своей полке ) 16 квадратов грубо - 160 А на три платы, 53 А на плату по 12 в - это нормально, даже с учетом разгона. Мне показалось, что провод 10 мм2. Должна защита  на блоке сработать, не совсем понял про предохранитель

Link to comment
Share on other sites

Доброго времени суток, прошу помощи, ибо уже всю голову сломал, проблема: нет питания последних 5-ти доменов, на выходе DC-DC 14 вольт есть, на входах LDO по нулям и сопротивление 30 Ом, между выходом 14 вольт и входом в LDO обрыв, вопрос: где нужно искать обрыв? что может стать причиной сопротивления в 30 Ом?
ЗЫ: все 5 LDO выпаивал. (вернее индукцивности по входам).

photo_2022-05-20_13-11-09.jpg

Edited by coolrusoleg
Link to comment
Share on other sites

3 часа назад, coolrusoleg сказал:

нет питания последних 5-ти доменов

Ни фига не понял... Вроде просто, но непонятно. Значит, старая плата, когда ещё ДС/ДС на 14-16 вольт ставили. От него питается последние пять LDO. На конденсаторе C 953, 954 напряжение сть, на входах ЛДО (1,3)  нету. КЗ нету тоже, т.к 14 вольт не пропало, тем более ЛДО отключались. Сопротивление на выходе каждого ЛДО примерно 98 ом. Хотя по схеме ок. 25. Наверно китайцы с тех пор ставят другие резисторы. С выхода 14 вольт на конденсаторах С 953, 954 должны быть ещё резисторы - перемычки. Надо их проверить - R467. 468. Неужели дорожка отвалилась? Надо проверить, соединяются ли между собой выводы 1,3 у всех пяти ЛДО, если да, то остаётся проводком соединить, да и всё.

Link to comment
Share on other sites

Случай для разминки. Имеем асик S9.  Платы 1 и 3 вроде путём, 650 мгц, вниш, по паре тройке чипов частота занизилась до 618. Сойдёт. Вторая - при включении может в логе показать 27 асик, но на третьем, четвёртом подсчёте покажет 63 и пошла хешить. В логе CRC до 16000.  Настраивается..... штук 12 чипов занижает, многие до 587,  такие:1,2,3....21...15...62.. и ещё штук пять. По мере прогрева, полумёртвые чипы добавляются, пока наконец не становится на  1,2,21 , вообще ноль хешрейт, и в логе х63 - рестартинг и так рестартинг без толку раз пять. Причём, при рестартинге, в логе всё по порядку, 63 асика есть, хешрейт сначала есть. Проверка на горячем под вентилятором ничего не даёт - 63 асика в тестовой прошивке показывает исправно. 

Это задачка! 

Сам-то починил, Стало все платы 650 мгц, ни одного чипа на всех платах почему то не понижает, HW по нулям. CRC тоже ноль.

Подсказка: БП, шлейфы, разъёмы ни при чём. В чём было дело, на что сразу обратил внимание и что заменил в первую очередь?

Раньше давал подсказки, теперь - домашние задания 😀

Link to comment
Share on other sites

17 минут назад, Splinter сказал:

Ну вот только не говорите что конденсаторы....

Ха! Наверно, в точку. Только какие?   Временами 27 чипов - это мелочь, вторично. Сделал потом - перепаял сначала 28, потом 27. А главное было так... Обратил внимание, что плохие чипы везде вразброс, причём не повторяются, а вот 1,2,3 всегда втроём красные или вообще впадают в ноль. Полез в LDO конечно. 1,8 и 0,8 есть, но какие-то неровные, как зашумленные. Поскольку всё равно радиатор снимать задний, решил сразу заменить и LDO и мелкий 0,1 конденсатор рядом. И всё!!! Все чипы стали как новенькие, и почему то на двух других платах, тоже стало так же, хотя и было неплохо. 

Link to comment
Share on other sites

45 минут назад, svm55 сказал:

мелкий 0,1 конденсатор рядом. И всё!!!

Я честно пальцем в небо ткнул )) Смутно предполагая что может быть проблема в электролитических полимерах. Ктото уже хвастал что решал подобные проблемы их заменой. Но я честно не встречал их дохлых кроме случаев после иммерсии или откровенно перегретых под феном. Еще я с подозрением отношусь к адептам выкорчевывать керамику (как еще ее называют телемастера - "глину") на всякий случай. Раньше дохлая керамика это был случай на миллион, сейчас же видимо с все ухудшающимся качеством китайских комплектующих это уже не такая редкость, но все же пробитая керамика на 0,5В это по-моему дикость.

А вот в дохлые LDO легко поверю, есть там серия LDO которая постоянно дохнет (гдето записана маркировка, на память не помню), они начинают просто как резистор работать (уж лучше бы в кз или обрыв уходили).

Link to comment
Share on other sites

15 часов назад, Splinter сказал:

А вот в дохлые LDO легко поверю

Да, это вероятнее гораздо. Надо бвло по очереди заменить, LDO и конденсатор. Я его поменял за компанию, потому что на осциллографе 1,8 вольта выглядит как прямая линия, а тут было как полоса, как будто на неё ВЧ наложили. В общем, на будущее ясно, если много плохих, "красных", замедленных чипов, причём при каждой перезагрузке одни пропадают, другие появляются. но в одном домене все три ВСЕГДА странные - то лезь в LDO этого домена.

Link to comment
Share on other sites

24 минуты назад, svm55 сказал:

то лезь в LDO этого домена

Спасибо за бесценный опыт которым делишься, есть да такие платы вроде все норм,через пару минут хэшрейт по нулям. Будем иметь ввиду!

Link to comment
Share on other sites

В 20.05.2022 в 17:23, svm55 сказал:

Ни фига не понял... Вроде просто, но непонятно. Значит, старая плата, когда ещё ДС/ДС на 14-16 вольт ставили. От него питается последние пять LDO. На конденсаторе C 953, 954 напряжение сть, на входах ЛДО (1,3)  нету. КЗ нету тоже, т.к 14 вольт не пропало, тем более ЛДО отключались. Сопротивление на выходе каждого ЛДО примерно 98 ом. Хотя по схеме ок. 25. Наверно китайцы с тех пор ставят другие резисторы. С выхода 14 вольт на конденсаторах С 953, 954 должны быть ещё резисторы - перемычки. Надо их проверить - R467. 468. Неужели дорожка отвалилась? Надо проверить, соединяются ли между собой выводы 1,3 у всех пяти ЛДО, если да, то остаётся проводком соединить, да и всё.

сам запутался уже, дополню свой пост, выход boost соединен с резисторами (обведены красным) на одном конце резистора эти самые 28Ом и они жутко греются.

photo_2022-05-23_10-43-42.jpg

Link to comment
Share on other sites

10 часов назад, coolrusoleg сказал:

сам запутался уже

А я ещё больше! Этож не DC/DC для питания LDO последних пяти доменов, а основной DC/DC на примерно 9 вольт. Версия платы какая? Есть ли на ней старинный DC/DC для пяти доменов? Нету? Значит питание их от основного преобразователя или прямо от 12 вольт. Китайцы городят как хотят. Основное напряжение есть? 8,5 вольт между радиаторами первого и последнего доменов? Сейчас гляну, если есть похожая плата, что там стоит. 

P.S. Ну это вооще.... Какие LDO, причём тут они?  У него КЗ? м-сх uP 1542s накрылась, а тут LDO! Там вообще напряжения нет на плате. Эти два резистора - питание м/сх этой на 5-ю ногу. Дымят - КЗ, вряд ли в конденсаторах по питанию, вероятнее сама м/сх. Вообще-то они тёпленькие маленько, но не горячие сразу. У вас что схемы DC/DC  подобной нету? Так на форуме тут есть. Номера компонентов не сходятся по версиям, но и так понятно.

Edited by svm55
Link to comment
Share on other sites

Привет Всем на т9+ у меня не работает как положенно дс дс..(пит чипов)в смысле работает.но принудительным образом там стоит транзюк смд который притягивает на землю.. ногу енабле шимки.и дс запускается..он отодвинут у меня..а так  в месте странзюком он не включает хешку...че то с выходом pic что ли где можно или откуда можно взять сигнал на этот транзюк? Может с др выхода пика или еше че.мож кто че то делал? Транзюк сам подкидывал другой не помогло

,а другого пика нет под рукой

При включении дс дс одновременно какой сигнал может еше появляется ?

Edited by fueledy
Link to comment
Share on other sites

@coolrusoleg @fueledy Это вот с древних страниц этого форума от Splinter-а:

"ну если все так, то разбирайтесь с dc-dc преобразователем. Если у вас схема на ШИМ uP1542 или подобном, то схему я прикрепил. Включением и уровнем напряжения управляет PIC по 2-м линиям. Запуск шим - через Q10 от  11 ноги PIC. Уровень на выходе - ШИМ с 8-й ноги PIC.

Но все это довольно странно, мосфеты здесь обычно в козу уходят, а ШИМ горит не часто, особенно если это не uP1542 или подобный.

При отключенном dc/dc преобразователе, питание 1.8 и  0.8В есть только на последних 5-ти доменах т.к. они подключены по этой цепи через LDO напрямую ко входу 12В. Остальные же домены по  1.8 и  0.8В цепочкой через LDO подключены к выходу dc/dc преобразователя и при отсутствии напряжения на его выходе эти напряжения в доменах отсутствуют.

Только обратите внимание, что LDO последних 5-ти доменов отличаются от остальных. У них вход должен держать 15-20В, в отличии от остальных, которые по входу рассчитаны на 8-10В. Такие LDO в таком корпусе достаточно специфичны и  редки в продаже. При замене с донора, меняйте только на такой же (с последних 5-ти доменов)."

Edited by svm55
Link to comment
Share on other sites

Относительно качества чёрного клея. Вновь та же тема. Асик S9, показывает перегрев средней платы до 100-110С Отключается. Если работает, бывает подолгу, то при 95-97С, при этом две другие платы - 45С, т.к. вентиляторы крутятся на 6000 об/м чтоб охладить среднюю плату. Разобрал, посмотрел, на вид все платы новые, в ремонте не были. Чтоб не гадать, заменил на средней и датчик и 62-й чип. Всё заработало. Но! На первой плате разница между температурой чипа и платы  81-73=6, а там где поменял чип и клеил радиатор 85-70=15. ВНИШ настроена на 85С. термодатчик на плате припаян, а радиатор приклеен. Третья, "контрольная" (заводская) плата тоже с ещё меньшей разницей температур чипа и платы. Или технология хромает или клей кривой. Никак руки не дойдут приклеить на аксил, посмотреть разницу.

Edited by svm55
Link to comment
Share on other sites

В 20.05.2022 в 15:18, coolrusoleg сказал:

где нужно искать обрыв

 Был у меня случай что не было питания на последних LDO,был пробит 0 резистор.

IMG_2022_05_25_00_29_45_2623386818722612351911.jpg

Link to comment
Share on other sites

10 часов назад, svm55 сказал:

@coolrusoleg @fueledy Это вот с древних страниц этого форума от Splinter-а:

"ну если все так, то разбирайтесь с dc-dc преобразователем. Если у вас схема на ШИМ uP1542 или подобном, то схему я прикрепил. Включением и уровнем напряжения управляет PIC по 2-м линиям. Запуск шим - через Q10 от  11 ноги PIC. Уровень на выходе - ШИМ с 8-й ноги PIC.

Но все это довольно странно, мосфеты здесь обычно в козу уходят, а ШИМ горит не часто, особенно если это не uP1542 или подобный.

При отключенном dc/dc преобразователе, питание 1.8 и  0.8В есть только на последних 5-ти доменах т.к. они подключены по этой цепи через LDO напрямую ко входу 12В. Остальные же домены по  1.8 и  0.8В цепочкой через LDO подключены к выходу dc/dc преобразователя и при отсутствии напряжения на его выходе эти напряжения в доменах отсутствуют.

Только обратите внимание, что LDO последних 5-ти доменов отличаются от остальных. У них вход должен держать 15-20В, в отличии от остальных, которые по входу рассчитаны на 8-10В. Такие LDO в таком корпусе достаточно специфичны и  редки в продаже. При замене с донора, меняйте только на такой же (с последних 5-ти доменов)."

 

Спасибо Это вы мне про S9 написали по ножкам,у меня T9+ там включение идет по 6н

Edited by fueledy
Link to comment
Share on other sites

В 21.05.2022 в 01:38, svm55 сказал:

Ха! Наверно, в точку. Только какие?   Временами 27 чипов - это мелочь, вторично. Сделал потом - перепаял сначала 28, потом 27. А главное было так... Обратил внимание, что плохие чипы везде вразброс, причём не повторяются, а вот 1,2,3 всегда втроём красные или вообще впадают в ноль. Полез в LDO конечно. 1,8 и 0,8 есть, но какие-то неровные, как зашумленные. Поскольку всё равно радиатор снимать задний, решил сразу заменить и LDO и мелкий 0,1 конденсатор рядом. И всё!!! Все чипы стали как новенькие, и почему то на двух других платах, тоже стало так же, хотя и было неплохо. 

Спасибо, что делитесь, информация очень ценная! У меня вопрос, кто как меряет на LDO, выпаиваете радиатор, или какие-то тонкие хитро изогнутые щупы?

Link to comment
Share on other sites

День добрый, как убрать кз и можно ли вообще это сделать?

 

E03BB215-3C95-4301-A88C-06946AF2962C.thumb.jpeg.6fbf6942b398995059787c213d204494.jpegCFB981C6-A031-4280-83F8-5217FB8B930C.thumb.jpeg.19e88913788674bbc8ea99a425a6d27a.jpeg

Edited by orlv_a
Link to comment
Share on other sites

И еще дилетантский вопрос, достался трафарет на BM1387, тонкий. Пастой раньше не пользовался, при снятии трафарета, часто паста снимается на некоторых отверстиях вместе с трафаретом. Пробовал разбавлять пасту флюсом - лучше, но получается хорошо раза с третьего-четвертого. Паста дрянь? Пробовал другой, но не особо отличается. Трафарет мою, Спасибо)

Link to comment
Share on other sites

2 часа назад, Bonum56 сказал:

часто паста снимается на некоторых отверстиях вместе с трафаретом

Прогревай подольше 

Link to comment
Share on other sites

4 минуты назад, orlv_a сказал:

Прогревай подольше 

Автор пытается греть чип без трафарета. Намазать пастой, снять трафарет, греть чип. У меня паста MP218, рамки нет, чип на пластилине, снимаю трафарет - вся паста остаётся на чипе. Мне кажется, может сверху не защищает до конца, чтоб паста оставалась только в отверстиях?

Link to comment
Share on other sites

В 27.05.2022 в 12:35, Bonum56 сказал:

И еще дилетантский вопрос, достался трафарет на BM1387, тонкий. Пастой раньше не пользовался, при снятии трафарета, часто паста снимается на некоторых отверстиях вместе с трафаретом. Пробовал разбавлять пасту флюсом - лучше, но получается хорошо раза с третьего-четвертого. Паста дрянь? Пробовал другой, но не особо отличается. Трафарет мою, Спасибо)

я через отверстие в трафарете придерживаю чип иглой. там надо буквально полмиллиметра, чтобы оторвать трафарет от чипа, и потом уже можно не прижимать - паста остается на чипе

Link to comment
Share on other sites

22 часа назад, DamirNSK сказал:

я через отверстие в трафарете придерживаю чип иглой. там надо буквально полмиллиметра, чтобы оторвать трафарет от чипа, и потом уже можно не прижимать - паста остается на чипе

Спасибо за ответы. Да в том и дело, что зачищаю сверху до трафарета, и иглой придерживаю. Нашел видео на yotube и приуныл, там говорят, что апертура (отверстие) должно быть: а) полировано; б) сечении должно быть трапецевидной формы (обратная трапеция). / \. Тогда, типа паста просто обязана оставаться на чипе. Ну и толщина пластины должна быть соответственной. У меня, как я понял старая паста и трафарет хреновый(( Попробую отполировать..

Link to comment
Share on other sites

Здравствуйте всем! По форуму что-то не увидел. Такая проблема: на 57 чипе висит сопротивление на тэстпойнте BO в районе 450 ом и скачет туда сюда, чипов этом домене и соседних нету. обвязки проверил ,норм все. Всю голову сломал,может кто сталкивался с такой проблемой?

 

Edited by Reanimator54
Link to comment
Share on other sites

10 часов назад, Reanimator54 сказал:

Такая проблема: на 57 чипе висит сопротивление на тэстпойнте BO

Ничегонепонимаю! Это как? Измеряем сопротивление ТП ВО после 57-го чипа, на краю платы на землю этого, 19-го домена и видим 450 Ом при всех отпаянных чипах  18,19 и 20-го доменов? Не может быть! Если конечно плата не взрывалась и не прогорел весь текстолит. Или есть сопля прикольная  припойная.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Topics

    • Ремонт: Antminer s17/t17

      Кто-нибудь ремонтировал хэшплаты Antminer T17 или S17? Долго ли они работают после ремонта? У меня вот такой опыт: Antminer T17 После почти что года работы на стандартной прошивке сдохла одна хэшплата. При инициализации определялись только 24 чипа из 30. Асик стоял на балконе в шумопоглощающем ящике, что продают на Авито. От ящика до балконного окна с антикомариной сеткой были проложены 2 алюминиевые гофры чтобы горячий воздух выдувался за борт. Зимой при морозах асик тоже о

      in ASIC/FPGA майнеры

    • Ремонт innosilicon a4+/a6

      Помогите с ремонтом. Долго пытаюсь понять в чем причина. На платах прыгают сигналы en и rst. Соответственно плата не определяется 

      in ASIC/FPGA майнеры

    • Poolin и Bitmain строят майнинговый центр мощностью 600 МВт в Техасе

      Китайский майнинговый пул Poolin совместно с производителем майнингового оборудование Bitmain строят центр по добыче криптовалют в американском штате Техас. Мощность дата-центра составит 600 МВт. Майнинговый центр строят возле небольшого поселка Пайот в округе Уорд. После завершения строительства общая площадь фермы составит 586 800 квадратных метров. Уже сейчас в строй введена первая очередь проекта на 100 МВт, ведется строительство второй очереди аналогичной мощности. Планируется, что стр

      in Новости криптовалют

    • APW3-12-1600 для Bitmain AntMiner

      Ниже приведено техническое описание нового продукта от компании BITMAIN - AntMiner APW3-12-1600     Блок питания BITMAIN AntMiner серии APW3-12-1600, специально изготовлен для майнинга и сочетает в себе высокую эффективность преобразования и отличные динамические показатели в силу плотной упаковки. Также блок отлично защищен от коротких замыканий, перегревов, низкого напряжения и перегрузок.   БП сочетает в себе уникальные характеристики которые делают его идеальным

      in Блоки питания, ИБП, силовая часть

    • Antminer s19, s19pro

      BITMAIN анонсировал новый асик с улучшенными характеристиками - от 105 до 110Тх Правда инфа по железу сильно разница - то это новый чип, то они аутсорснули чипы у самсунга... Так что на самом деле? Как мне кажется, то в случае с использованием самсунга - эта контора, которая являлась много лет лидером, просто похоронит себя, т.к. самсунговские чипы уже показали, как они отлично ломаются не проработав и 5-ти наносекунд ))) Хотя те, которые переживали этот период - показывали отменные результа

      in ASIC/FPGA майнеры

×
×
  • Create New...