Jump to content
Hlorofos

Ремонт: Bitmain Antminer s7, s9, l3+

Hlorofos

Все полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Message added by Hlorofos

Recommended Posts

Приветствую всех и в частности @Splinter. Надеюсь на твою помощь. Есть контролька s9, на ней был сгоревний проц, сгорел он в тот момент когда я(дурак) воткнул вентилятор в плату прямо на горячую. Проц поменял. Теперь при подключении вентилятора в fan5 вент не работает, fan6 работает. Если замерить напряжение на + и - у разъёма fan5 при отключённом венте, то 12 вольт присутствует, а вот если воткнуть вент и замерить напряжение в этом случае, то его уже нет. т.е под нагрузкой 0 вольт. Так же не запускаются хеш платы, в логе пишет: Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[6]. резисторы и конденсаторы рядом с fan-ами (r146,r148, r145 r147, c198,c196,c192,c199,c200) имеют положенные сопротивления(сравнивал в рабочей платой) А ВОТ резистор r52 в коротком замыкании(если мерить не выпаивая), если его выпаять и замерить сопротивление, то покажет положенные 1 кОм.  r50 на плате показывает 1 кОм(норма). Резисторы рядом с разъёмами ддля хеш плат тоже в норме. Что можно ещё проверить, как починить ? 

Edited by Repin

Share this post


Link to post
Share on other sites
5 часов назад, Repin сказал:

Так же не запускаются хеш платы, в логе пишет: Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[6].

 

5 часов назад, Repin сказал:

А ВОТ резистор r52 в коротком замыкании(если мерить не выпаивая)

Линия sda у шины i2c пробита потому и не видит pic на хэшплатах. 

5 часов назад, Repin сказал:

Если замерить напряжение на + и - у разъёма fan5 при отключённом венте, то 12 вольт присутствует, а вот если воткнуть вент и замерить напряжение в этом случае, то его уже нет. т.е под нагрузкой 0 вольт.

12в на разъем вентилятора идет напрямую с разъема питания так что оно не может пропадать не уводя БП в КЗ. 

Проц дохлый подсунули скорее всего. 

Share this post


Link to post
Share on other sites
5 часов назад, Splinter сказал:

 

Линия sda у шины i2c пробита потому и не видит pic на хэшплатах. 

12в на разъем вентилятора идет напрямую с разъема питания так что оно не может пропадать не уводя БП в КЗ. 

Проц дохлый подсунули скорее всего. 

Выпаял проц. кз на r52 ушло, но fan 5 до сих пор не крутиться. fan 6 крутиться. без вентилятора напряжение есть, с - нету

Edited by Repin

Share this post


Link to post
Share on other sites
54 минуты назад, Repin сказал:

но fan 5 до сих пор не крутиться. fan 6 крутиться. без вентилятора напряжение есть, с - нету

Таки не понял я до сих пор... ОДИН и тот же вентилятор, в  5 напряжение 12В есть, но воткнуть вентилятор - нету, Этот же вентилятор в fan6 крутится хоть бы хны?

@Splinter пожалуйста. как с этим  ?

Share this post


Link to post
Share on other sites
1 час назад, svm55 сказал:

Таки не понял я до сих пор... ОДИН и тот же вентилятор, в  5 напряжение 12В есть, но воткнуть вентилятор - нету, Этот же вентилятор в fan6 крутится хоть бы хны?

@Splinter пожалуйста. как с этим  ?

всё именно так.

Share this post


Link to post
Share on other sites
2 часа назад, Repin сказал:

Выпаял проц. кз на r52 ушло, но fan 5 до сих пор не крутиться. fan 6 крутиться. без вентилятора напряжение есть, с - нету

Замерил напряжение на r120, 124, 130, 125, , 132, 133 ,54, 53 где то есть 3.3v где то нету. попробовать их заменить ? 

Share this post


Link to post
Share on other sites
2 часа назад, Repin сказал:

всё именно так.

Никогда такого не было, в в вентиляторы залезал многократно, схемы даже здесь где то выкладывал. И что выяснил. Вполне себе работающий вентилятор может оказаться внутри весьма разный по схеме. А именно по управлению PWM. Есть которые при подключении 12В крутятся по максимуму, есть, которые с минимальными оборотами, определяемыми делителем внутри самого вентилятора. А есть (редко) те, у которых делитель в целях экономии, наверно, проигнорирован. и такой при только 12В вообще! не крутится. Но стоит подать PWM - работает. Но это всё для сведения, вдруг пригодится. У Вас 12В пропадает, так что это всё ни при чём. Где то в цепи что то оборвалось и остался только резистор, и при нагрузке получается падение напряжения. А ведь 12В идёт напрямую!! Может дорожки?

Share this post


Link to post
Share on other sites
8 часов назад, Repin сказал:

Выпаял проц. кз на r52 ушло, но fan 5 до сих пор не крутиться. fan 6 крутиться. без вентилятора напряжение есть, с - нету

Еще раз повторю - питание 12В идет на коннектор вентилятора напрямую с разъема питания платы. Там нет никаких резисторов/перемычек/предохранителей. Если есть такая проблема (что честно говоря удивляет) то не проще ли кинуть 12 в проводочком с соседнего разъема вентилятора?

 

12.10.2021 в 10:26, svm55 сказал:

И всё таки в чём разница между выходом 28 и 17 у, например, первого чипа? От чипа к чипу идёт через 28, а от первого  через преобразователь уровня от 17-го.

Честно - не вникал как на первом чипе - это както не важно. Я рисовал схему уже не помню с какой ревизии - и там использовался вывод RO как и на других чипах.

Share this post


Link to post
Share on other sites
14 часов назад, Splinter сказал:

 

Линия sda у шины i2c пробита потому и не видит pic на хэшплатах. 

 

хорошо, а как проверить линию ldo ?  какие на пути встречаются резисторы/перемычеки/предохранители ?

Share this post


Link to post
Share on other sites
13 часов назад, Splinter сказал:

Честно - не вникал как на первом чипе - это както не важно. Я рисовал схему уже не помню с какой ревизии - и там использовался вывод RO как и на других чипах.

В английском мануале на выход платы идёт с выхода RF №17, однако ( я недавно выкладывал) на плате сделано так, что переставив один резистор- перемычку, можно взять RO с 28 выхода. И тоже недавно, один товарищ тут отписывал, как он, при отсутствии у первого чипа сигнала с 17 RF, взял с 28 RO, и всё заработало. вывод - равнозначно.

Edited by svm55

Share this post


Link to post
Share on other sites

Доброе время суток. Друг принес контрольную плату от S9 попросил прошить, но через SD карту плата отказывается шиться. Я грешу на то что на плате отсутствует элемент U6 посмотрите во вложении. Не могли бы Вы подсказать что это за элемент и в нем ли дело?

IMG_20211015_123936_730.jpg

Share this post


Link to post
Share on other sites
2 часа назад, maksdemon сказал:

в нем ли дело?

Да.

2 часа назад, maksdemon сказал:

что это за элемент

TXS02612RTWR

Share this post


Link to post
Share on other sites
34 минуты назад, svm55 сказал:

Да.

TXS02612RTWR

как то можно перемычками решить или нужно именно его ставить?

Share this post


Link to post
Share on other sites

Здравствуйте. помогите с названием и моделью разъемов и шлейфов.
которые слева как я понял это N42GK-06,  справа которые  не могу загуглить нормально. Алик не вариант.
спасибо.
возможно впаяю что нибудь другое, пока не нашел. шаг 2мм, 18пинов

photo_2021-10-15_13-31-56.jpg

Share this post


Link to post
Share on other sites
55 минут назад, Replica178 сказал:

с названием и моделью разъемов

Ставлю по питанию эти

На вентиляторы 4 pin

18-pin PHB 2.0 2X9P

 

1 час назад, maksdemon сказал:

как то можно перемычками решить или нужно именно его ставить?

Ни малейшего... Ибо припаял - работает. Ещё чтоб были С150, 152 и R83, 176

Edited by svm55

Share this post


Link to post
Share on other sites
14.10.2021 в 22:17, Repin сказал:

хорошо, а как проверить линию ldo ?  какие на пути встречаются резисторы/перемычеки/предохранители ?

Перепаял разъём и оснастку с fan5 на fan4  вентилятор заработал! Но ошибка Error of set PIC FLASH addr по прежнему выскакивает. Как проверить линию LDO  кто-нибудь знает ? 

Share this post


Link to post
Share on other sites
16 часов назад, svm55 сказал:

Ставлю по питанию эти

На вентиляторы 4 pin

18-pin PHB 2.0 2X9P

 

Ни малейшего... Ибо припаял - работает. Ещё чтоб были С150, 152 и R83, 176

А аналогов у этого элемента нет? Или может знаете с какой платы можно снять кроме самой контрольной платы асика? Заказывать с алика это на пару месяцев все затянется.

Share this post


Link to post
Share on other sites
16 часов назад, maksdemon сказал:

Заказывать с алика это на пару месяцев все затянется.

Купите в Москве или на авито или в чипдип (скорее всего под заказ будет). Вас в гугле забанили? Запчасти для ремонта майнеров и ищите ближайшего.

Share this post


Link to post
Share on other sites
4 часа назад, Kowex сказал:

Купите в Москве или на авито или в чипдип (скорее всего под заказ будет). Вас в гугле забанили? Запчасти для ремонта майнеров и ищите ближайшего.

Я живу в такой жопе мира что посылка с алика сюда идет пару месяцев

Share this post


Link to post
Share on other sites
16.10.2021 в 07:58, maksdemon сказал:

А аналогов у этого элемента нет?

https://www.chipdip.ru/product/pld2-40r

плюс 2 капельки силикона чтобы шлейф не вываливался. 

Share this post


Link to post
Share on other sites

Всем добрый день. Столкнулся с такой проблемой И так перевез асики в другое место л3 поставил все гуд 

с9 на старом месте выключил так как не было времени их перевезти и они простояли так около месяца

Сегодня появилось время приехал на новое место включил первых 2шутки с9 и тут понеслось запускается плата управления но в майнер статус пусто 

Поменял блок питания на одном - результат никакой 

Думаю мало ли взял другую пару с9 (почему пару  - на полке так все устроенно что по 2 стоит)))) поставил и результат тот же 

Лампочка горит на асике-  нормал,  на платах диод горит красным цветом но майнер стаус пустой Ждал до 30 минут и нифига не появилось 

Ладно думаю один вышел из строя но все 4 сразу и при том что до этого они работали без каких либо проблем Как то странно короче 

Подскажите куда копать? заранее спасибо кто ответит 

Share this post


Link to post
Share on other sites

@Paraplan увлекательная но совершенно не информативная история. Логи где? 

Share this post


Link to post
Share on other sites
2 минуты назад, Splinter сказал:

@Paraplan увлекательная но совершенно не информативная история. Логи где? 

Честно спешил и не зная что надо уехал подскажите какую инфу нужно завтра буду на месте все сделаю

Edited by Paraplan

Share this post


Link to post
Share on other sites
1 минуту назад, Paraplan сказал:

Честно спешил и не зная что надо уехал подскажите какую инфу нужно завтра буду на месте все сделаю

Включите с подключенным интернетом. Если прошивка сток то подождите около 10 минут и скопируйте kernellog. Если кастомная, то зависит от версии. В них бывает несколько логов. Все логи что найдете - копируйте. 

Share this post


Link to post
Share on other sites
5 минут назад, Splinter сказал:

Включите с подключенным интернетом. Если прошивка сток то подождите около 10 минут и скопируйте kernellog. Если кастомная, то зависит от версии. В них бывает несколько логов. Все логи что найдете - копируйте. 

если успею сделаю сегодня если нет завтра напишу Заранее спасибо

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Ремонт: Antminer s17/t17

      Кто-нибудь ремонтировал хэшплаты Antminer T17 или S17? Долго ли они работают после ремонта? У меня вот такой опыт: Antminer T17 После почти что года работы на стандартной прошивке сдохла одна хэшплата. При инициализации определялись только 24 чипа из 30. Асик стоял на балконе в шумопоглощающем ящике, что продают на Авито. От ящика до балконного окна с антикомариной сеткой были проложены 2 алюминиевые гофры чтобы горячий воздух выдувался за борт. Зимой при морозах асик тоже о

      in ASIC/FPGA майнеры

    • Bitmain t17, t17e

      Привет, друзья. Я вернулся 🙂 есть хешборд t17. мой клиент сказал после того, как он почистил хэшборд, не запустился. поэтому я проверил это и обнаружил, что некоторые части, такие как 5-контактная микросхема и 1 резистор и 1 конденсатор, не находятся там. резистор и конденсатор не проблема. проблема в том, что 5 пин ic. я не могу найти номер детали. Кто-нибудь может мне помочь, пожалуйста?  

      in ASIC/FPGA майнеры

    • Antminer L3, L3+

      Доброй ночи! пожалуйста помогите кто знает с antminer l3+  работает 1.5 недели, все было хорошо.  В один момент вижу, что он выключен пришел его перезагрузил и началось   Вообщем выдает ошибку socket connect failed. connection refused то иногда включается и показывает на второй плате 21 чип место 71  много раз перезагружал, перекинул с другого асика блок питания он все равно так   не майнит уходит в ошибку   что делать подскажите пожалуйста, асику всего полторы недели скрины приложил

      in ASIC/FPGA майнеры

    • APW3-12-1600 для Bitmain AntMiner

      Ниже приведено техническое описание нового продукта от компании BITMAIN - AntMiner APW3-12-1600     Блок питания BITMAIN AntMiner серии APW3-12-1600, специально изготовлен для майнинга и сочетает в себе высокую эффективность преобразования и отличные динамические показатели в силу плотной упаковки. Также блок отлично защищен от коротких замыканий, перегревов, низкого напряжения и перегрузок.   БП сочетает в себе уникальные характеристики которые делают его идеальным

      in Блоки питания, ИБП, силовая часть

×
×
  • Create New...