Jump to content
Hlorofos

Ремонт Antminer S7, S9 (обмен опытом)

Hlorofos

Все полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Message added by Hlorofos

Recommended Posts

Парни подскажите что за фигня с платой? 

8ff5f-clip-460kb.jpg

Share this post


Link to post
Share on other sites

@vlv344 

тут ванг нет

что за асик что за плата

.?

Share this post


Link to post
Share on other sites
4 часа назад, vlv344 сказал:

Парни подскажите что за фигня с платой? 

8ff5f-clip-460kb.jpg

Слева количество попыток запустить плату , справа (асик 0) пипес плату в ремонт чип или чипы умерли

Edited by ser964

Share this post


Link to post
Share on other sites

Отложил ее пока. 

Есть еще одна плата. S9  v 4.21z. Все чипы определяются, немного греется но не майнит. Контрольку ставил другую, заведомо рабочую, прошивки, шлейфы, БП менял.  Из за чего это может быть?

60418-clip-483kb.jpg

Edited by vlv344

Share this post


Link to post
Share on other sites
9 часов назад, vlv344 сказал:

Отложил ее пока. 

Есть еще одна плата. S9  v 4.21z. Все чипы определяются, немного греется но не майнит. Контрольку ставил другую, заведомо рабочую, прошивки, шлейфы, БП менял.  Из за чего это может быть?

60418-clip-483kb.jpg

Без вентиков точно не запустится фаны по 0 оба

Edited by ser964

Share this post


Link to post
Share on other sites

Подскажите пожалуйста изначально выявил что не исправен 49 асик, по тестпоинтам поменял, между 17 и 18 доменами напряжение 0,1в на остальных 0,4 в
LDO померил вроде нормально, на тест поинтах, которые на фото по напряжению, не соответствует 0,8 и 1,8 и на первом 17 домене на после асике 48  по тестпоинтам не в правильно. я сомневаюсь что дело в чипах, может подскажите куда двигаться. 

20191009_172652.jpg

Share this post


Link to post
Share on other sites

@kias В сторону ближайшей мастерской желательно ...

Share this post


Link to post
Share on other sites

@kias если у тебя 0.1V в домене, смысла измерять остальное не имеет смысла, у тебя замыкание в домене. 

Share this post


Link to post
Share on other sites

Доброго времени суток на столе хеш плата от s9.  Такая проблема выевил не рабочий чип под номером 3 заменил его. После замены плата запускается пока чип тепленький. Запуск на холодную и чекер ругается на 3 чип но когда придавил чип пальцем плата запустилась. Появились сомнения на непропай и чип ещё раз был заменён результате не чего не изменилось. Кто нибудь сталкивался с данной проблемой? 

Share this post


Link to post
Share on other sites
16 часов назад, ser_po сказал:

@kias если у тебя 0.1V в домене, смысла измерять остальное не имеет смысла, у тебя замыкание в домене. 

да разобрался чип замыкал. 

Share this post


Link to post
Share on other sites

Подскажите, какие симптомы нарушения прошивки Pic контроллера?

Share this post


Link to post
Share on other sites

Между первым и последнем доменом напряжение меньше 8.5 в при работающей плате. 

Share this post


Link to post
Share on other sites

@kias  Понял. Спасибо. А сигналы на чек поинтах скакать из за пика не могут? А то плата глючит как то странно

101.jpg

Share this post


Link to post
Share on other sites

Кто сталкивался плата управления без схемы flash её как будто там вообще небыло по контактам видно что не паяные она не рабочая. 
может кто подскажет ссылку где посмотреть по ремонту плат управления где какое питание. Что означают и зеленые светодиоды какой что показывает? 

20191011_191950.jpg

Share this post


Link to post
Share on other sites
8 часов назад, vlv344 сказал:

Подскажите, какие симптомы нарушения прошивки Pic контроллера?

Основной - невозможность считать версию прошивки pic. Читается 0. После пороисходит попытка прошивки pic со стороны контрольки. Обычно неудачная. Все это видно в логе.

 

8 часов назад, vlv344 сказал:

А то плата глючит как то странно

Мусор на шине. Какойто чип сыпет мусор. 

3 часа назад, kias сказал:

Что означают и зеленые светодиоды какой что показывает? 

Это великая китайская тайна. Кажется 2 светика стоят по питанию. А остальные знают только создатели. Один мигает остальные горят - это все что нужно о них знать. 

Share this post


Link to post
Share on other sites

S9 майнят в жидкости паом полгода. Вытащил разобрал, т.к. перестала определятся плата. На открытой части платы очень много наростов, приложил фото. Причем на всех асиках и платах так, только в разной степени. Что это такое и что можно предпринять?

PVTB9210.JPG

Share this post


Link to post
Share on other sites
1 час назад, Haskell сказал:

S9 майнят в жидкости паом полгода.

Чудесная антиреклама состава .

Share this post


Link to post
Share on other sites

@Haskell 

Хорошая пугалка получилась 😃😃😃

По существу:

Наросты это, судя по всему, твердые продукты окисления масла под воздействием высокой температуры. Наличие подобных отложений говорит либо о высокой температуре на плате в этом месте, либо о низкой термостабильности масла которое используется. В первом случае понятно что нужно понижать температуру (нормальной будет до 85 град. на чипах, или не более 55-60 град.  в верхнем слое жидкости в иммерсионной ванне, в зависимости от компоновочного решения), во втором случае нужно менять иммерсионную жидкость т.к. видимо используется не ПАОМ (напутали, обманули, разбавили и т.д.) или в него «добрые продаваны» добавили очень «полезные» присадки, результат на плате.

Вот так выглядит плата после ПАОМа с эксплуатацией 8 мес.

IMG-201910181.jpg

Edited by MDim

Share this post


Link to post
Share on other sites

спасибо

 

Edited by dimmos747

Share this post


Link to post
Share on other sites

Кажется этого видео не было - зацените (кто конечно сам не ремонтник - те наверное в курсе)

 

Edited by KeenEdge

Share this post


Link to post
Share on other sites

Всем здравствуйте. Подскажите откуда может браться эта ошибка? Контрольку шил с СД, и шил разные прошивки, менял шдейфы и БП, не помогает. Асик не запускается. Помогает изменение частот на платах, как на увеличение так и на уменьшение. Включается и работает до первой перезагрузки, потом опять эта ошибка в логе. 

9bc40-clip-372kb.jpg

Share this post


Link to post
Share on other sites
13 часов назад, vlv344 сказал:

Всем здравствуйте. Подскажите откуда может браться эта ошибка? Контрольку шил с СД, и шил разные прошивки, менял шдейфы и БП, не помогает. Асик не запускается. Помогает изменение частот на платах, как на увеличение так и на уменьшение. Включается и работает до первой перезагрузки, потом опять эта ошибка в логе. 

9bc40-clip-372kb.jpg

у меня тоже есть такая ошибка на контрольной плате chein 3((((  при подключении любой рабочей платы. 

Кто сталкивался, дайте рекомендацию как ее победить ?

Share this post


Link to post
Share on other sites

Парни подскажите откуда на чипе начинается номерация? Где первая нога и где последняя? 

21e4a-clip-370kb.jpg

Share this post


Link to post
Share on other sites
48 минут назад, vlv344 сказал:

Парни подскажите откуда на чипе начинается номерация? Где первая нога и где последняя? 

21e4a-clip-370kb.jpg

 

Может тогда не стоит заниматься ремонтом?

Share this post


Link to post
Share on other sites

@scopus  Нет clk на 33м чипе. Без чипа clk тоже не звонится. Выяснил, что вход у него на 24й ноге, выход на 6й. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Antminer S9 13.5 Th работает но не майнит

      Вот случилась такая неувязка, сегодня ночью асик чего то завис и перестал работать корректно. Запускается, кулера все работают, чипы загораются, но статус все по нулям и через некоторое время тухнут чипы. Поставил прошивку на 600 мощности, показало "Socket connect failed: Connection refused", может у кого было такое ?

      in ASIC/FPGA майнеры

    • Проблема с новым Antminer L3+

      Доброй ночи! пожалуйста помогите кто знает с antminer l3+  работает 1.5 недели, все было хорошо.  В один момент вижу, что он выключен пришел его перезагрузил и началось   Вообщем выдает ошибку socket connect failed. connection refused то иногда включается и показывает на второй плате 21 чип место 71  много раз перезагружал, перекинул с другого асика блок питания он все равно так   не майнит уходит в ошибку   что делать подскажите пожалуйста, асику всего полторы недели скрины приложил

      in ASIC/FPGA майнеры

    • Лечение Antminer S9 T9+ L3+ полная инструкция

      ВСЕ ДЕЙСТВИЯ ОСУЩЕСТВЯЕТЕ НА СВОЙ СТРАХ И РИСК!  Лечим Nightswitcher, Antbuild, болезнь двух светодиодов, зацикливание мигания синего светодиода на L3+, мертвые платы L3+ и другое   Инструкция по лечению асика Antminer L3+ L3++   1. Снимаем контрольную плату 2. Скачиваем L3+Tools с официального сайта Bitmain, разархивируем и записываем на SD карту (FAT32)  https://service.bitmain.com/support/download?product=Flashing SD card with image 3. Устанавливаем карту в

      in ASIC/FPGA майнеры

    • Прошить Antminer E3

      Привет всем. Кто-нибудь прошивал этот асик? Прошивки брал с офф.сайта Используя веб прошу постоянно вылазит ошибка в браузере , заливается до 99% : " 413 - Request Entity Too Large".   Подскажите как прошить его с помощью SD карты?  Где взять правильный .IMG файл?

      in ASIC/FPGA майнеры

    • Antminer. Все модели. Вопросы, помощь, обсуждение.

      В этой теме обсуждается вся линейка продукции компании BITMAIN. А также все вопросы, связанные с использованием, настройкой, модернизацией и прочие околоANTовые вопросы.   Основные продукты:     Antminer S7 Он и правда существует!!! - https://forum.bits.media/index.php?/topic/18603-antminer-s1-s2-s3-s3-s4-s5-c1-s7-voprosy-pomosch-obsuzhdenie/page-542?p=309969&do=findComment&comment=309969   Прошивки официальные:   Образы прошивок для всех майнеров с BB

      in ASIC/FPGA майнеры

×
×
  • Create New...