Перейти к содержимому

YoBit.Net

Фотография

CGMINER

CGMINER miner цгмайнер майнер цгминер

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3429

#1061 kalahari

kalahari

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 01 June 2013 - 12:06

Никто не сталкивался с проблемой появления bsod'а (3В) при выключении майнера? win7x64 13.1 cgminer 3.1.1\3.2.0

Переустановка разных дров, сдк и т д. ни к чему не привели.

Причем с самым обычным батником :

cgminer -o http://pool.50btc.com:8332 -u login -p Pass -o http://pool2.50btc.com:8332 -u login -p pass 2>%time:~0,2%-%time:~3,2%_%DATE:/=%.log 

все норм. А когда сохраниш конфиг в майнере, или добавиш что либо в батник, снова бсод при выключении


  • 0

#1062 morpeh

morpeh

    Пользователь

  • Пользователи
  • PipPip
  • 75 сообщений

Отправлено 01 June 2013 - 14:10

Ребят помогите создать батник для HD 7870 и HD 5850 пул 50 BTC


  • 0

#1063 vitan

vitan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 719 сообщений
  • ГородMoscow

Отправлено 01 June 2013 - 14:41

для 5850 у меня такой:

cgminer.exe --intensity 9 --worksize 128 -g 1 --gpu-engine 875 --gpu-memclock 300 --url pool-ru.50btc.com:8332 -u xxx -p 123

выдает 346мх, карта msi twinfrozr2


Сообщение отредактировал vitan: 01 June 2013 - 14:41

  • 0

#1064 Remover

Remover

    Новичок

  • Пользователи
  • Pip
  • 23 сообщений

Отправлено 01 June 2013 - 15:58

У меня видеокарта 7870, запускаю cgminer 3.2.0 !

...

 

Я себе прописал в конфиг на 3 карты 1 и 2 7780 и третья 7660D:

"intensity" : "10,10,10",
"gpu-engine" : "1050,1150,950",
"gpu-memclock" : "900,1050,900",
"gpu-powertune" : "20,20,20,20",
"gpu-vddc" : "1.188,1.200,1.265",
"temp-cutoff" : "95,95,95",
"temp-overheat" : "85,85,85",
"temp-target" : "75,75,75",
"worksize" : "256,256,256",
"kernel" : "diablo,diablo,diablo",
"auto-fan" : true,
"auto-gpu" : true,
"expiry" : "120",
"failover-only" : false,
"gpu-threads" : "2",
"log" : "5",
"queue" : "2",
"scan-time" : "60",
"temp-hysteresis" : "3",
"thread-concurrency" : "5120,5120,1536",
"shaders" : "1280,1280,384",
"api-port" : "4028",
"kernel-path" : "/usr/local/bin"
}

1-я 375, 2-я 430 и 3-я 107 Мшняг на 50-тке.

Может не все и правильно прописано, но как ориентир потянет на первое время.

 

- вот бы еще найти кнопочку "спойлер" при написании сообщения - было бы супер!


Сообщение отредактировал Remover: 01 June 2013 - 16:02

  • 0

#1065 Venus

Venus

    Пользователь

  • Пользователи
  • PipPip
  • 327 сообщений
  • ГородБелгород

Отправлено 01 June 2013 - 16:10

У меня видеокарта 7870, запускаю cgminer 3.2.0 !

...

 

Я себе прописал в конфиг на 3 карты 1 и 2 7780 и третья 7660D:

"intensity" : "10,10,10",
"gpu-engine" : "1050,1150,950",
"gpu-memclock" : "900,1050,900",
"gpu-powertune" : "20,20,20,20",
"gpu-vddc" : "1.188,1.200,1.265",
"temp-cutoff" : "95,95,95",
"temp-overheat" : "85,85,85",
"temp-target" : "75,75,75",
"worksize" : "256,256,256",
"kernel" : "diablo,diablo,diablo",
"auto-fan" : true,
"auto-gpu" : true,
"expiry" : "120",
"failover-only" : false,
"gpu-threads" : "2",
"log" : "5",
"queue" : "2",
"scan-time" : "60",
"temp-hysteresis" : "3",
"thread-concurrency" : "5120,5120,1536",
"shaders" : "1280,1280,384",
"api-port" : "4028",
"kernel-path" : "/usr/local/bin"
}

1-я 375, 2-я 430 и 3-я 107 Мшняг на 50-тке.

Может не все и правильно прописано, но как ориентир потянет на первое время.

 

- вот бы еще найти кнопочку "спойлер" при написании сообщения - было бы супер!

Во с этими настройками 390 и выще Mh/s  ;) 7870

,
"intensity" : "10",
"vectors" : "2",
"worksize" : "64",
"auto-fan" : "true",
"auto-gpu" : true,
"kernel" : "phatk",
"lookup-gap" : "0",
"thread-concurrency" : "15360",
"shaders" : "1280",
"gpu-engine" : "1150-1160",
"gpu-fan" : "30-65",
"gpu-memclock" : "1200",
"gpu-memdiff" : "0",
"gpu-powertune" : "10",
"gpu-vddc" : "0.000",
"temp-cutoff" : "80",
"temp-overheat" : "75",
"temp-target" : "60",
"api-port" : "4028",  < -- а это здесь надо или надо изменить или вообще убрать?
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"

  • 0

#1066 9624213

9624213

    Пользователь

  • Пользователи
  • PipPip
  • 52 сообщений

Отправлено 01 June 2013 - 17:42

помогите, какой нужно прописать параметр чтоб ядро работало на 99%  у меня от 86 до 92% постоянно скачет, карты 7950 


  • 0

#1067 Remover

Remover

    Новичок

  • Пользователи
  • Pip
  • 23 сообщений

Отправлено 01 June 2013 - 18:14

Венус, я честно говоря сам пока не понял что это такое - ищу чужие конфиги и смотрю что в свой добавить можно. Добавил, чуже не стало, значит пусть будет :)

 

 

9624213

У тебя по идее "intensity"  низкий - поставь 10 и выше, но следи за повышением нагрузки на проц, ибо при выше 10 инты хеши мало подымеш, но за нагрев проца электрики больше жрать будеш.


Сообщение отредактировал Remover: 01 June 2013 - 18:24

  • 0

#1068 9624213

9624213

    Пользователь

  • Пользователи
  • PipPip
  • 52 сообщений

Отправлено 01 June 2013 - 19:16

вот такие параметры  --intensity 12 --worksize 256 --device 0 --gpu-engine 1120 --gpu-memclock 300 --gpu-fan 100 

​пробовал менять интенсивность все равно загрузка проца скачет подымается максимум 95% а хотелось бы 99


  • 0

#1069 Remover

Remover

    Новичок

  • Пользователи
  • Pip
  • 23 сообщений

Отправлено 01 June 2013 - 19:25

вот такие параметры  --intensity 12 --worksize 256 --device 0 --gpu-engine 1120 --gpu-memclock 300 --gpu-fan 100 

​пробовал менять интенсивность все равно загрузка проца скачет подымается максимум 95% а хотелось бы 99

Попробуй --intensity 10 поставить и вместо --gpu-fan 100 включить "auto-fan".

Просто у меня одна видяха бракованая (греется дико - жду пока замену привезут) и она сначала берет оверклок, но потом пишет чет типа "обороты куллера достигли максимума" и сбрасывает частоту проца на стандарт, потом остывает и кулер работает на 85%.

Может и твоя недовольна что куллер на 100% вертится, но реагирует немного по другому.


Сообщение отредактировал Remover: 01 June 2013 - 19:52

  • 0

#1070 Alexfg

Alexfg

    Пользователь

  • Пользователи
  • PipPip
  • 130 сообщений

Отправлено 01 June 2013 - 19:36

кто знает что это такое.

 

9Tn571LR.jpg


  • 0

#1071 Remover

Remover

    Новичок

  • Пользователи
  • Pip
  • 23 сообщений

Отправлено 01 June 2013 - 19:54

По идее проц видяхи перегрелся и ушол "спать", либо сгорел и его прога отключила, поскольку не отвечает на запросы.


  • 0

#1072 kr1z1s

kr1z1s

    Граммар наци модератор

  • Супермодераторы
  • 1657 сообщений
  • ГородСанкт-Петербург

Отправлено 01 June 2013 - 19:58

Надо смотреть на температуру. Возможно придется делать ревизию штатной СО. Сменить термопасту, термопрокладки и т.д.

 

Еще с разгоном не баловаться. Частоту понизить немного. Пробовать надо.


  • 0

Saint-Petersburg p2pool nodes: - http://p2p-spb.xyz:9327/static/

Ноды для p2pool в Санкт-Петербурге


#1073 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13224 сообщений
  • ГородМосква

Отправлено 01 June 2013 - 19:58

кто знает что это такое

что-что.. обсикалась видяха. В защиту ушла. Перезапусти майнер и все будет ок.

А если драйвер не восстановился, то придется перезагрузить комп.

В общем ниче страшного, просто разгон чуток убавь.


  • 0

#1074 kr1z1s

kr1z1s

    Граммар наци модератор

  • Супермодераторы
  • 1657 сообщений
  • ГородСанкт-Петербург

Отправлено 01 June 2013 - 19:59

Venus, это порт для входящих соединений. У майнера есть API и можно организовывать мониторинг.


  • 0

Saint-Petersburg p2pool nodes: - http://p2p-spb.xyz:9327/static/

Ноды для p2pool в Санкт-Петербурге


#1075 Alexfg

Alexfg

    Пользователь

  • Пользователи
  • PipPip
  • 130 сообщений

Отправлено 01 June 2013 - 20:37

кто знает что это такое

что-что.. обсикалась видяха. В защиту ушла. Перезапусти майнер и все будет ок.

А если драйвер не восстановился, то придется перезагрузить комп.

В общем ниче страшного, просто разгон чуток убавь.

 

Просто стояли две 7970 ASUS сейчас поставил + 7970 от GIGABYTE - все запускается через падник, и после 5-10 минут работы выскакиевает это SICK. Потом если подождать минут 10 пишет DEAD. Перезагружаюсь, опять все работает 10-15 мин и снова ошибка. Видать не тянет гига разгон что в батнике на асусе.


  • 0

#1076 Remover

Remover

    Новичок

  • Пользователи
  • Pip
  • 23 сообщений

Отправлено 01 June 2013 - 20:43

Alexfg, придется конфигом пускать, как бы ты этого не хотел и там выставлять индивидуальные параметры.


  • 0

#1077 Alexfg

Alexfg

    Пользователь

  • Пользователи
  • PipPip
  • 130 сообщений

Отправлено 01 June 2013 - 20:53

А можно как узнать в конфиге какая строчка на какую видяху ?


  • 0

#1078 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13224 сообщений
  • ГородМосква

Отправлено 01 June 2013 - 21:06

Alexfg, если карты одинаковые, то немного геморно, но можно.

Запусти цгмайнер с минимальной строчкой и запусти афтебернер.

Потом в бернере по очереди врубай кулер на 100% и смотри какая карта гудеть начинает, а в майнере смотри у кого температура упадет.


  • 0

#1079 Alexfg

Alexfg

    Пользователь

  • Пользователи
  • PipPip
  • 130 сообщений

Отправлено 01 June 2013 - 21:16

ну да примерно так и сделал ( выставил настройки по дефолту тестю  ;)


  • 0

#1080 Alexfg

Alexfg

    Пользователь

  • Пользователи
  • PipPip
  • 130 сообщений

Отправлено 01 June 2013 - 21:52

83 Градуса это нормальная температура для карты ?

Почему то в риги из 4 карт две карты держатся на 78 градусов одна 83 и одна вобще 71 ...


  • 0





Темы с аналогичным тегами CGMINER, miner, цгмайнер, майнер, цгминер

Количество пользователей, читающих эту тему: 6

0 пользователей, 6 гостей, 0 анонимных