Перейти к содержимому

Рекомендуемые сообщения

У меня карта Sapphire R9 270X выдает 440 Килек, но реджектов 5-10%. До 450 настраивал, но комп уже тупит конкретно ( I19).

cgminer --scrypt --worksize 256 --lookup-gap 2 -g 1 --thread-concurrency 16000 --gpu-engine 1050 --gpu-memclock 1500 --intensity 18 -o stratum+tcp://x -ux -p x

 

Понял, спасибо. Походу прям стабильной работы на 450 кхс не получится на этой видяхе. Видимо остаюсь как есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день . вопрос наверняка был  , но поиск не помог  . 

 

есть фермочка 7870 -  воспользовался одним конфигом для повышения производительности  , всё норм 490-480 кх   , но карты сильно греются  . 

как мне теперь вернуть дефолтные настройки карт .  

т.е. вернуться к базовым настройкам карт 

 

изначально радостно всё работала на 430 кх . 

 

проблема в том что сначала я пользовался батником с небольшим тюнингом  , а после перешел на конфиг фаил  . теперь даже при запуске батника всё равно старый конфиг  . 

удалял майнер , не помогает  . 

 

Заранее спасибо  .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Если оперативы 4 гб на системе то попробуй запустить через такой бат файл 

 

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://адрес пула :порт пула -u логин воркера -p пароль воркера --intensity 18 --worksize 256 -g 1 --thread-concurrency 24000

 

 

У меня установлено 8 гиг оперативы. Все равно попробовал запустить ваш батник.  Результат -  "Прекращение работы cgmintr.exe"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

 

Если оперативы 4 гб на системе то попробуй запустить через такой бат файл 

 

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://адрес пула :порт пула -u логин воркера -p пароль воркера --intensity 18 --worksize 256 -g 1 --thread-concurrency 24000

 

 

У меня установлено 8 гиг оперативы. Все равно попробовал запустить ваш батник.  Результат -  "Прекращение работы cgmintr.exe"

 

пробуйте драйвер 13,9  версию сгмайнера 3,3,1 и желательно заново винду поставить! но у меня прокатывало и без переустановки оси... правда не на долго)))

Изменено пользователем lolkazzz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Доброго времени суток

 

Наткнулся на такую проблемку.

Если в комп воткнута одна видюха - скорость ~750, все ок, втыкаю в соседний слот вторую видюху - у второй скорость ~750 а у первой ~380

Если запускать майнинг только на первой при воткнутой второй то скорость также не поднимается выше 380

6pxIL6.png

 

если убираю --gpu-threads 2 вот так становится:

6pxOlv.png

 

cgminer 3.7.2
батник

cgminer.exe --scrypt -o http://... -u user -p password --shaders 2048 --worksize 256 --intensity 13 --gpu-threads 2 --lookup-gap 2 --thread-concurrency 8192 --gpu-powertune 20 --gpu-engine 1085 --gpu-memclock 1500 --gpu-vddc 1.150  2>logfile.txt

первая видюха - Sapphire R9 280X, 11221-02-40G
вторая видюха - Sapphire HD 7970, 11197-12-40G

драйвер 13.11_betav9.5

 

Win7 64
Материнка - MSI Z77A-G45
Проц - Intel Pentium G2030
Оперативки 4 гига
Блок питания - 1000 ватт

 

 

В какую сторону плясать?

Изменено пользователем Grush

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Доброго вечера, подскажите в чем проблема,пытаюсь запустить 7970+7950, 7950 выдает 50кхс

 

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
-I 13,13 -w 256,256 --shaders 2048,1792 --thread-concurrency 8192,16384 -g 2 --gpu-engine 950,1050 --gpu-memclock 1500,1400 --gpu-powertune 20

Изменено пользователем mgkmgk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

пробуйте драйвер 13,9  версию сгмайнера 3,3,1 и желательно заново винду поставить! но у меня прокатывало и без переустановки оси... правда не на долго)))

 

 

Видимо драйвер 13.9, не поддерживает видеокарту 290x. Неоднократно пытался установить, но нет - не накатились..

По поводу винды... Думаю, переустанавливать, смысла нет - она установлена меньше месяца назад. 

Проблема так и не решилась..

Ребят! У кого работают карты 290x - как запустили sgminer? Что устанавливали, как настраивали. Я профан в этом деле... Пожалуйста, помогите, я отблагодарю!

Изменено пользователем Found

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

пробуйте драйвер 13,9  версию сгмайнера 3,3,1 и желательно заново винду поставить! но у меня прокатывало и без переустановки оси... правда не на долго)))

 

 

Видимо драйвер 13.9, не поддерживает видеокарту 290x. Неоднократно пытался установить, но нет - не накатились..

По поводу винды... Думаю, переустанавливать, смысла нет - она установлена меньше месяца назад. 

Проблема так и не решилась..

Ребят! У кого работают карты 290x - как запустили sgminer? Что устанавливали, как настраивали. Я профан в этом деле... Пожалуйста, помогите, я отблагодарю!

 

иногда для того чтоб запороть винду достаточно один раз поставить не правильный драйвер и потом сколько не колдуй всеравно приходилось переустанавливать... лично у меня бывали такие случаи! Еще как вариант попробуй вычистить все драйвера спец прогой driver sweper! 

Изменено пользователем lolkazzz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

иногда для того чтоб запороть винду достаточно один раз поставить не правильный драйвер и потом сколько не колдуй всеравно приходилось переустанавливать... лично у меня бывали такие случаи! 

Да винда чистая была, никаких драйверов до AMD _catalyst не ставилось.. 

 

Еще как вариант попробуй вычистить все драйвера спец прогой driver sweper!

Чистил уже, и именно этой прогой...

 

и кстати ты установил amd sdk 2.9 ?

Да, описывал свои действия в этом сообщении - https://forum.bits.media/index.php?/topic/239-cgminer/page-115&do=findComment&comment=71065

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

 

иногда для того чтоб запороть винду достаточно один раз поставить не правильный драйвер и потом сколько не колдуй всеравно приходилось переустанавливать... лично у меня бывали такие случаи! 

Да винда чистая была, никаких драйверов до AMD _catalyst не ставилось.. 

 

Еще как вариант попробуй вычистить все драйвера спец прогой driver sweper!

Чистил уже, и именно этой прогой...

 

и кстати ты установил amd sdk 2.9 ?

Да, описывал свои действия в этом сообщении - https://forum.bits.media/index.php?/topic/239-cgminer/page-115&do=findComment&comment=71065

 

Попробуй этот драйвер он только для 290 серии карт amd_catalyst_13.11_r9_290_whql от 11/18/2013

http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

Изменено пользователем lolkazzz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Попробуй этот драйвер он только для 290 серии карт amd_catalyst_13.11_r9_290_whql от 11/18/2013

 

http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

 

Установил. Та же борода... :wacko:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

 

Попробуй этот драйвер он только для 290 серии карт amd_catalyst_13.11_r9_290_whql от 11/18/2013

 

http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

 

Установил. Та же борода... :wacko:

 

остается замена винды ....хотя попробуй еще скачать новый не измененный конфиг файл и замени им тот в котором ты менял настройки и запускай сгмайнер через батфайл

Изменено пользователем lolkazzz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Доброго вечера, подскажите в чем проблема,пытаюсь запустить 7970+7950, 7950 выдает 50кхс

 

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

-I 13,13 -w 256,256 --shaders 2048,1792 --thread-concurrency 8192,16384 -g 2 --gpu-engine 950,1050 --gpu-memclock 1500,1400 --gpu-powertune 20

Кто то подскажет ?

 

п.с.

lolkazzz

Какое отношение ваш каталист и дрова имеют к cgminer-у ?

Идите в профильные ветки, не срите тут своими простынями-цытатами !

Изменено пользователем mgkmgk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

У меня карта Sapphire R9 270X выдает 440 Килек, но реджектов 5-10%. До 450 настраивал, но комп уже тупит конкретно ( I19).

cgminer --scrypt --worksize 256 --lookup-gap 2 -g 1 --thread-concurrency 16000 --gpu-engine 1050 --gpu-memclock 1500 --intensity 18 -o stratum+tcp://x -ux -p 

 

 

 

всем привет . ребята помощь нужна не могу начать работать на программе пишет Эрорр 61 что это как лечить/???? 

 

 

У меня карта Sapphire R9 270X выдает 440 Килек, но реджектов 5-10%. До 450 настраивал, но комп уже тупит конкретно ( I19).

cgminer --scrypt --worksize 256 --lookup-gap 2 -g 1 --thread-concurrency 16000 --gpu-engine 1050 --gpu-memclock 1500 --intensity 18 -o stratum+tcp://x -ux -p 

 

 

 

всем привет . ребята помощь нужна не могу начать работать на программе пишет Эрорр 61 что это как лечить/???? 

 

Майнер 3..7.2. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как ограничить использование видеокарты на 50%?

изменение -I не канает, при любой интенсивности видеокарту грузит на 100%

нужно чтобы через Catalyst или MSI Afterburner отображало нагрузку карты в 50%

смена майнера возможна, главное добиться результата

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

карточка 7950, после часа-двух стабильно вылетает с этой ошибкой. и самое обидное что не перезапускается - соответсвенно cgminer не работает. приходится закрывать окно и запускать батник снова. 

как можно совладать с этой ошибкой? или сделать так чтобы при потере производительности батник перезапускался сам

eeef7c3886e600518749ea32668789708ce10713

 

вот настройки проблемного батника cgminer --scrypt -o stratum+tcp://stratum01.hashco.ws:8888 -u xxx -p xxx --intensity 20 --gpu-threads 1 --worksize 256 --vectors 1 --thread-concurrency 21712

Изменено пользователем superanus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

карточка 7950, после часа-двух стабильно вылетает с этой ошибкой. и самое обидное что не перезапускается - соответсвенно cgminer не работает. приходится закрывать окно и запускать батник снова. 

как можно совладать с этой ошибкой? или сделать так чтобы при потере производительности батник перезапускался сам

eeef7c3886e600518749ea32668789708ce10713

 

вот настройки проблемного батника cgminer --scrypt -o stratum+tcp://stratum01.hashco.ws:8888 -u xxx -p xxx --intensity 20 --gpu-threads 1 --worksize 256 --vectors 1 --thread-concurrency 21712

Либо разгон убавьте, либо интенсивность - проблема в переразгоне

Изменено пользователем devastor

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

У меня такая проблема, майнер, во время использования ПК, начинает уменьшать нагрузку на видеокарты, доводя до 80%, соответственно скорость падает... Есть какой нибудь параметр, дабы пофиксить? я что то не видел, и раньше такой проблемы не было...
проблема появилась поле начала использования полноценного конфига
Не в 
gpu-dyninterval ли проблема? Я так вразумительно и не понял смысл этого конфига

Изменено пользователем devastor

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может кто нибудь встречался с такой проблемой


Windows 8.1 x64


cgminer 3.7.2


 


сначала майнил на одной 5850, а так как необходимо пользоваться компом, он глючил


вспомнил что есть в закромах geforce 6200, цепанул монитор на неё , после этого на 5850 не определяется температура 


скорость при этом стабильно 305-310, одноко так как не видно температуры страшновато за карточку


такая картина


 


 


post-6863-0-68701100-1387472426_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

народ а че версия 3.8.5 не работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Всем салам :)

Только что скачал сабж версии 3.7.2 и столкнулся с тем, что cgminer 3.7.2 не правильно считает Accept/Stale/Reject.

Скриншот чуть выше - тому подтверждение. Инкремент шар равен СЛОЖНОСТИ ПУЛА! Т.е. как на скриншоте выше - 38. В итоге нереальные цифры, а зачем?

 

Перекомпилировал: исправил счетчик шар. Если кому надо, то вот необходимый минимум файлов для запуска ИМХО.

 

http://rghost.ru/51080961

 

Измененный cgminer.c прилагается.

 

ЗЫ:

От опций:

 

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1

ничего кроме проблем я и мои знакомые не получали. Не помню, чтобы кому-нибудь именно они помогли
.

Изменено пользователем timsky

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

или сделать так чтобы при потере производительности батник перезапускался сам

cgwatcher

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

может кто нибудь встречался с такой проблемой

Windows 8.1 x64

cgminer 3.7.2

 

сначала майнил на одной 5850, а так как необходимо пользоваться компом, он глючил

вспомнил что есть в закромах geforce 6200, цепанул монитор на неё , после этого на 5850 не определяется температура 

скорость при этом стабильно 305-310, одноко так как не видно температуры страшновато за карточку

такая картина

 

 

Видимо у меня была аналогичная проблема, только я использовал встроенную видяху на матплате. Есть решение с установкой перемычки на VGA-DVI разъемах видеокарты. ( пруф лень искать - попробуйте прогуглить). Я же сделал про простому , просто подцепил второй монитор на разъем внешней видяхи , он вообще выключен ( питание не подается на  моник ) но карта мониторится по всем параметрам. Так что вот...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Всем доброго дня.

Может кому будет полезно.

Имеется Гигабайтовская GV R9 270XOC-2GD, 2,5 Гб оперативы, Кор 2 Дуо 2,13 Ггц, ProLogic p4 450 W, Вин 7 х64, Каталист 13.11 бета.

Батник (подсказал форумчанин zerocool88):

 

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt --gpu-platform 0 --thread-concurrency 16192 --gpu-engine 1100 --gpu-memclock 1500 --gpu-powertune 20 --gpu-fan 50 -o stratum+tcp://stratum.coinex.pw:9006 -u xxxxxxx.xxx -p xxx -d 0 -g 1 -l 1 -v 1 -I 19 -w 256

 

Выдает 468 Кхеш, температура - 73С, R - 4-5%. HW=0.

Изменено пользователем ror_

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, решил начать майнить лайты и новы. Подскажите, на какой версии цгмайнер перестал поддерживать видеокарты ?

И по поводу гуимайнер-скрипт, какую версию выбрать http://sourceforge.net/projects/scryptguiminer/files/ ? там 03 и 04 версия, какая стабильнее и лучше подойдет для серии 7950 ? там какие то отличия написаны, но я по английскому двояшник, да и в целом мнение опытных майнеров лучше теории

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×