Перейти к содержимому

Рекомендуемые сообщения

@prossport,не, скачивал с amd сайта.

А вы дрова 12.8 или 13.1 пробовали ставить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@prossport,не, скачивал с amd сайта.

А вы дрова 12.8 или 13.1 пробовали ставить?

13-4_win7_win8_64_dd_ccc_whql эти ставил и те что с видиками шли. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@prossport, на мой взгляд 13.4 не удачные дрова для майнинга.

К компу через тимвьювер подключаетесь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@prossport, на мой взгляд 13.4 не удачные дрова для майнинга.

К компу через тимвьювер подключаетесь?

Вообще ни чего лишнего не стоит. Винда дрова и майнер.

И главное все же работало....че за бред. битки майнятся , скрипт не в какую.

Изменено пользователем prossport

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я бы вам посоветовал удалить "лишнее" из конфига

....

"intensity" : "13",
"vectors" : "1",
"worksize" : "256",
"scrypt" : "true",
"lookup-gap" : "2",
"thread-concurrency" : "24000",
"shaders" : "2048",
"gpu-engine" : "1090",
"gpu-fan" : "100",
"gpu-memclock" : "1500",
"gpu-memdiff" : "0",
"gpu-powertune" : "10",
"gpu-vddc" : "0",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "1",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "30",
"scrypt" : true,
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}
 
Вот попробуйте такой облегченный вариант :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@hugoborzrus, пробуй запускать карты по отдельности, отключая одну из них физически, вытаскивая из слота и отключая от БП. И надо бы переставить винду на 64-битную. Для начала.

@prossport, на другом пуле проверял?

 

 

{
"pools" : [
{
"url" : "stratum+tcp://netcodepool.org:3333",
"user" : "",
"pass" : ""
}
]
,
"intensity" : "13",
"vectors" : "1",
"worksize" : "256",
"kernel" : "scrypt",
"lookup-gap" : "2",

"thread-concurrency" : "24000",
"shaders" : "2048",
"gpu-engine" : "1090",
"gpu-fan" : "100",
"gpu-memclock" : "1500",
"gpu-memdiff" : "0",
"gpu-powertune" : "0",
"gpu-vddc" : "0",

"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",

"gpu-threads" : "1",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "30",

"scrypt" : true,
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"

}

 

 

Также рекомендую пробовать запускать по одной физически подключенной карте без райзера, если ок, то обе без райзеров, потом одну на райзер, одну без. Если это всё ни о чём, а скорее всего так и есть, то я рекомендую с нуля всё переставить. Если цгмайнер крашится, это 99%, что некорректно установлен драйвер OCL (AMD APP). Не вычищены они. Качай Windows 8.1 64-bit Enterprise, ставь все-все-все обновления, сними образ, после начинай ставить все оставшиеся нужные и/или обновлённые дрова. 13.9 или 13.1, cgminer 3.7.2. И для начала запускай без каких-либо настроечных параметров, только подключение к пулу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Loft, На конфиге который предложили все таки произошел запуск. (Все сделал - виндовс 8.1х64, установил все обновления, установил 13.9 (сейчас качаю еще SDK 2.9).

 

Вообщем запускается сиджиминер с параметром -  Т. Показывает табличку но шары не идут. Но радует прогресс все-таки есть.

Не мог бы кто-нибудь подсказать как теперь получить шары и избавится от запуска майнера в нормальном режиме , без параметра - Т. Ссылки тоже пойдут. СПАСИБО

Изменено пользователем prossport

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@prossport, если шары не идут, то проверьте настройки пула. Пароль, адрес и тд., другой пул попробуйте. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
если шары не идут, то проверьте настройки пула. Пароль, адрес и тд., другой пул попробуйте. 

. Как я уже зае..... 

В общем побывал неткоде и лайтпул. Результат один. Показывает что находят блок, как растут килохеши, показывает редко, редко реджекты а А= 0 - блин .....Скоро голова лопнет. Уже неделю пляшу с бубном.

 

Он сам с параметром -T запускается, пишет что , что то не то в конфиге и.............

Изменено пользователем prossport

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@prossport, похоже зря на win8 перешли.

Я наверно откачусь на 7, если через день-другой не решу свою проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

зря на win8 перешли.

Суеверие? Или есть обусловленность?

@prossport, проверь на https://www.liteguardian.com. Вурсия cgminer должна быть не выше, чем 3.7.2. С чего вдруг параметр -T сам включается? Напиши батник и конфиг, только спрячь под спойлер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
@AlxSm,cgminer --scrypt -o stratum+tcp://netcodepool.org:3333 -u x  -p x --auto-fan  -I 13 

вот мой батник

Как сделать споулер - ща разберусь..

и отрубается матерясь на 

invalid config option --auto-fan

                                --gpu-threads Value out of range

                                --scrypt invalid value

Изменено пользователем prossport

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@prossport, так убери эти значения и все!

Я закончил бодания с 8-кой, все работает, но скорость немного меньше, чем на 7-ке

7870 -472кх  win8 13.9

7870 -485кх win7 13.1, 12.8

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@prossport, я для кого пишу? Я тебе "нарисовал", какие значения оставить в конфиге, почему всё делается по-своему, а после заявляется "как я уже зае..."?

 

Как я уже зае...

Удивительно! Сравниваем две ОСи, но с разными драйверами. Если так ставить эксперименты, то их ценность весьма сомнительна. Более того, если уж сравнивать на разных ОСях, то на одинаково свежеустановленных.

 

Как использовать спойлер / Spoiler How-To

post-2011-0-59142700-1384862984_thumb.png

Изменено пользователем AlxSm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AlxSm, Все допер - ты прав. Единственный косяк который был. Когда пользуешся батником config нужно удалять. :)))) :dance3:

Неделя кропотливого труда и поисков в погоне за собственным хвостом. Спасибо всем что поддержали в трудную годину. Осталось вычислить concurrency, а дакльше все как по маслу :crazy:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AlxSm, хорошо,учту.

Можете посоветовать настройки для 7870?

Дрова и СДК(если ,конечно он на что-то влияет)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В шапке темы обновлён CGMiner до версии 3.7.2

Новейшая версия утилиты мониторинг-контроля CGWatcher 1.3.3   (зеркало)   (отчёт VirusTotal Report)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@hugoborzrus, пробуй запускать карты по отдельности, отключая одну из них физически, вытаскивая из слота и отключая от БП. И надо бы переставить винду на 64-битную. Для начала.

 

По отдельности всё супер. Скорость высокая.

Получается, что блок не тянет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Loft, у меня 7870 карт нет, но все рекомендации от других карт подходят и к 7870, почему нет(?), принципы одинаковы. Соотношение частот всё равно на конкретном экземпляре видеокарты подбирается.

@hugoborzrus, да, вероятность того, что БП слабоват, высокая. Если есть возможность, стоит проверить с более мощным. Ну и совокупность факторов тоже никто не отменял, винда должна быть 64-битная. Я 32-битную уже давно перестал устанавливать даже на обычные компы для общих задач.

 

 

Кстати сказать, если, например, на компе решаются такие задачи, под которые есть 64-битный софт, то поддержку 32-битного софта можно вообще из системы выпилить, тем самым подняв безопасность системы — сейчас подавляющее большинство вирусов именно 32-битные. И без соответствующей поддержки они тупо не смогут в такой системе отработать.

 

 

Изменено пользователем AlxSm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

@hugoborzrus, да, вероятность того, что БП слабоват, высокая. Если есть возможность, стоит проверить с более мощным. Ну и совокупность факторов тоже никто не отменял, винда должна быть 64-битная. Я 32-битную уже давно перестал устанавливать даже на обычные компы для общих задач.

 

 

Кстати сказать, если, например, на компе решаются такие задачи, под которые есть 64-битный софт, то поддержку 32-битного софта можно вообще из системы выпилить, тем самым подняв безопасность системы — сейчас подавляющее большинство вирусов именно 32-битные. И без соответствующей поддержки они тупо не смогут в такой системе отработать.

 

 

Начал проверять другие фермы.

Оказывается есть ещё одна такая, там установлены две 7870, комп идентичный по параметрам и батнике те же пробовал. Результат тот же, у одной видюхи скорость почему то в районе 50. Что могло произойти. Раньше всё было отлично. Винду другую поставить нельзя, должна быть эта.

Изменено пользователем hugoborzrus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В папке сжминер удали все файлы *.bin , и конфиг. Ну и запускай батник.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В папке сжминер удали все файлы *.bin , и конфиг. Ну и запускай батник.

Всегда так делаю, когда разные батники пробую. Ни чего не меняется. Да это блок полюбасу сдох. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

cgminer версии 3.8.0 и выше больше не поддерживает scrypt!!???

 

В файле news.txt сказано, что удалена поддержка gpu-майнинга. Неужто все, кирдык, сгмайнер и скрипт больше не дружат?

 

P.S. майнер со старым ключем --scrypt у мена больше не запускается, пишет неподдержимваемый параметр.

Изменено пользователем SergeyNNN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Переустановил винду с 7 64 бит на 8.1 64 бит. Драйвера Catalyst 13.9 те же, настройки майнера те же. Карта 5870 стала выдавать 260 кх, вместо 420 прежних. Где копать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×