Перейти к содержимому

Рекомендуемые сообщения

Здравствуйте! Подскажите пожалуйста,где CGMINER хранит данные по настройкам видеокарт?Пытаюсь запустить разными батниками из разных копий cgminer одну 7970 и три 7950, так он для одной из трех 7950 подставляет частоты памяти и ядра от 7970, соответственно видеокарта вместе с майнером отваливается и комп виснет. Откуда он берет эти не верные данные?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет. В компе стояла 7950 и 2*6950, одна через райзер. Сейчас 7950 пришлось забрать на ремонт, и теперь стоит две 6950. Кросс из них городить не хочу. При попытке запуска cg miner через bat файл он запускается и пишет ошибку too many values passed to set temp cutoff.

BAT:

cgminer --scrypt -w 256 --shaders 1536 -v 1 --thread-concurrency 6140 --lookup-gap 2 -d 0 -d 1 -g 1 --intensity 19 -o *** -u *** -p ***
pause

Версия cgminer - 3.1.0. Покопав гугл, пробовал удалять bin файлы, толку ноль. В чем дело и как исправлять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Добрый день! Нужна помощь.

Вопрос по настройкам на лайты, на ферме стоит 2 карты 7970 от asus, настроили на www.coinotron.com. Вторая карта выдает меньше скорости чем первая:
Первая  дает 732 Kh/s
вторая дает 641 Kh/s на 100 в среднем меньше в чем может быть причина? Вот настройки sgminer:
C:\cgminer\cgminer.exe -o stratum+tcp://coinotron.com:3334 -u XXX -p XXX --scrypt --gpu-engine 1050,1050 --gpu-memclock 1500,1500 --shaders 2048 --gpu-fan 95,95 --intensity 13 --thread-concurrency 8192 -g 2 -w 256 --lookup-gap 2
Может где тут ошибка...

post-3351-0-62227700-1380703139_thumb.jpg

Изменено пользователем maxx11

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@valkot, первое, удалите сторонее ПО, которое позволяет устанавливать частоты; второе, без результатов команды cgminer -n, без текста батников или конфигов, без описания системы и того, как и через что всё подключено, могу только предложить экспериментально менять порядок указания значений частот и значений связанных параметров в батнике/конфиге для попадания нужными значениями на нужную карту.

@alecs, cgMiner вам сообщает, что у вас слишком много значений для параметра --temp-cutoff, который вы не приводите в тексте батника. Если в батнике этого параметра нет, проверьте что в дефолтном конфиге содержится и параметры запуска .bat-файла — может в нём указан параметр -c с указанием на файл конфига. Мало ли, могли забыть, что в ярлыке, который правили когда-то.

@maxx11, как и через что всё подключено? Может из-за райзера, может к этой карте подключен монитор, может системной памяти мало, а должно помочь увеличение значения параметра --thread-concurrency, может ещё что, далее моя телепатия не видит.

Изменено пользователем AlxSm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@valkot, первое, удалите сторонее ПО, которое позволяет устанавливать частоты; второе, без результатов команды cgminer -n, без текста батников или конфигов, без описания системы и того, как и через что всё подключено, могу только предложить экспериментально менять порядок указания значений частот и значений связанных параметров в батнике/конфиге для попадания нужными значениями на нужную карту.

@alecs, cgMiner вам сообщает, что у вас слишком много значений для параметра --temp-cutoff, который вы не приводите в тексте батника. Если в батнике этого параметра нет, проверьте что в дефолтном конфиге содержится и параметры запуска .bat-файла — может в нём указан параметр -c с указанием на файл конфига. Мало ли, могли забыть, что в ярлыке, который правили когда-то.

@maxx11, как и через что всё подключено? Может из-за райзера, может к этой карте подключен монитор, может системной памяти мало, а должно помочь увеличение значения параметра --thread-concurrency, может ещё что, далее моя телепатия не видит.

Батника нет все прописано в ярлыке выше я указал параметры, все это железо нормально работает с битками. То есть карты показывают на битках одинаковую скорость. С лайтами вторая выдает меньше.О

ОС Win7_64

Материнка Gigabyte EP35C-DS3R, Проц. Intel Core 2 Quad Q6600, ОЗУ ДДР2 6Gb, БП1200W. Карты подключены через райзеры, в 1 и 4й слоты. Поменять местами пока нет возможности, но на битках все пашет нормально. В кросс не проверяли, райзеры используются 1х-16х.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@maxx11, ну, судя по материнке, встроенного видео нет и по всей вероятности экспериментов со слотами не избежать. Если у вас карты воткнуты в x1-слоты, то стоит попробовать одну воткнуть в x16. А может быть задействовать 3-й и 4-й PCIe-x1. Хз насколько в соответствии со всеми стандартами там производитель эти слоты сделал. Также стоит проверить вариант одна карта в слот, одна через райзер, в разных сочетаниях. Мои подозрения падают либо на райзер, либо на слот, либо на значение TC. Соединение в кросс вряд ли чем поможет.

Ну а раз пока нет возможности физического доступа, то рекомендую испробовать TC=24000, памяти у вас достаточно. Кстати, значение TC может влиять на распределение хешрейта по картам типа как настройка баланса в аудиопроигрывании.

Да, и ещё, значение хешрейта может проседать из-за mirror-видеодрайвера TW. У меня проседает, когда я radmin'ом коннекчусь, но восстанавливается через минуту. Но так как у меня встроенного видео на этой ферме тоже нет, то карта, на которую выводится десктоп, конечно, не дотягивает до значений скорости второй. Получается ~720/~750 kh/s.

Изменено пользователем AlxSm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@maxx11, ну, судя по материнке, встроенного видео нет и по всей вероятности экспериментов со слотами не избежать. Если у вас карты воткнуты в x1-слоты, то стоит попробовать одну воткнуть в x16. А может быть задействовать 3-й и 4-й PCIe-x1. Хз насколько в соответствии со всеми стандартами там производитель эти слоты сделал. Также стоит проверить вариант одна карта в слот, одна через райзер, в разных сочетаниях. Мои подозрения падают либо на райзер, либо на слот, либо на значение TC. Соединение в кросс вряд ли чем поможет.

Ну а раз пока нет возможности физического доступа, то рекомендую испробовать TC=24000, памяти у вас достаточно. Кстати, значение TC может влиять на распределение хешрейта по картам типа как настройка баланса в аудиопроигрывании.

Да, и ещё, значение хешрейта может проседать из-за mirror-видеодрайвера TW. У меня проседает, когда я radmin'ом коннекчусь, но восстанавливается через минуту. Но так как у меня встроенного видео на этой ферме тоже нет, то карта, на которую выводится десктоп, конечно, не дотягивает до значений скорости второй. Получается ~720/~750 kh/s.

Поставил значение --thread-concurrency 24000, запустилось и вылет карт, второй раз ОС пошла на перезагрузку... К фермам подключаюсь по TeamViewer.

Изменено пользователем maxx11

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поборол свою проблему с подстановкой CGMINER-ом левых данных  в батниках на 7970 и 7950. Как известно заставить работать 7970 и 7950 в одном батнике на максимальную скорость не удается (мое мнение). Поэтому было решено запускать два ВАТ- файла - один с оптимальными настройками для 7970, другой для 7950 из разных папок CGMINER-а.Для 7970 был указан девайс -d 0, его частоты и напряжение ядра и т.д.

Для трех 7950 был соответственно создан свой батник с девайсами -d 1,-d 2,-d 3 и остальными настройками для 7950.

Дальше началось... Запускаю первым 7970- в окне майнера отображаются все четыре карты, первая (7970) активная, остальные три находятся OFF,интенсивность для всех карт отображается 13, 7970 работает на 680 килохешей, что в принципе меня устраивает...

Далее запускаю батник 7950 и тут начинается самое интересное- хешрейт у 7970 начинает стремительно падать,в окне майнера 7950 отображаются также четыре карты, но- интенсивность у -d0,-d1,-d2 показывает 20, а у -d3 -8. Смотрю частоты на -d3 выставлены как у 7970 (975/1680), хотя должны были быть 1100/1250, соответственно карта отказывается на такой частоте работать и комп зависает...

Пробовал переустанавливать дрова, майнер, винду не решился пока, ничего не помогает- отдельно каждый батник работает хорошо, но стоит их запустить вместе-через минуту крах системы...

Решилась проблема так: было создано два абсолютно одинаковых бат файла, как бы для четырех карт -d 0,-d 1, -d 2,-d 3, все параметры тоже были заданы для четырех карт через запятую, кроме значения -g , оно для 7970 равно 2 для 7950 равно 1, в батнике для 7970 было указано -d 0, в батнике для 7950 -d1, -d 2, -d 3,  и все..... запускаю оба батника одновременно и все карты работаю при своих настройках и не мешают друг другу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет,кто в курсе поставил в цгмайнере повертюн на 20%, так за электричество пришло на 20% больше,это разве норм,так и должно?

Спасибо заранее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а у меня вообще что с повертюном , что без него - один результат. не шарю, зачем он нужен

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Подскажите пожалуйста,где CGMINER хранит данные по настройкам видеокарт?

После первого запуска, создаются *.bin файлы в папке майнера для каждой карты. Если запустить пустой файл, то майнер будет юзать последние созданные файлы без ошибок. Но основное управление идет через строку конфига.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Комрады может кто встречался ,убрал павертюн на 0% 2 из 3 карт понизились на 30-35 кхешей а третья работает как раньше, в чем может быть дело?

Спасибо заранее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Всем снова привет. Сегодня грохнулась винда(походу диск дохнет), восстановил с загрузочного диска. Теперь CGminer при запуске выкидывает то что показано на скриншоте, а на 6950 не отображает температуру и кулер, и выдает с каждой всего 50кх.

cgminer.conf

{
"pools" : [

{
"url" : "stratum+tcp://litepool.ru:3333",
"user" : "alecskas.1",
"pass" : "x"
}

],
"kernel" : "scrypt",
"lookup-gap" : "0",
"shaders" : "1536",
"scrypt" : true
"intensity" : "19,19,19",
"vectors" : "1,1,1",
"worksize" : "256,256,256",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "1",
"device" : "0",
"device" : "1",
}
}

BAT:

cgminer --scrypt -w 256 --shaders 1536 -v 1 --thread-concurrency 6140 --lookup-gap 2 -d 0 -d 1 -g 1 --intensity 19 -o *** -u *** -p ***

Как это лечить и что это?

685288dc2ea5.jpg

Изменено пользователем alecs

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@alecs,

"device" : "1", } }

То, что красным, удалить. Какая у вас нужда указывать параметр device? Если указываете --gpu-platform, то убедитесь, что значение совпадает с нужной платформой из вывода cgminer -n. Векторы не используются в scrypt, можно не указывать. Если указываете --thread-concurrency, то зачем параметр --shaders? Зачем вообще в конфиге столько лишнего? Ну и по всей вероятности нужно проверить, задействована хоть одна карта для вывода на экран. Потому как если теряется мониторинг, похоже что драйвер не активен. А то, что скорость очень маленькая, похоже что интенсивность динамическая работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В системнике стоит 7950, к ней подключен монитор, и 2*6950 для майнинга. Вот их я при помощи "device" и указывают. Все поправил, теперь так: Пишет тоже самое, но выдает по 250 с 6950.

{
"pools" : [

{
"url" : "stratum+tcp://litepool.ru:3333",
"user" : "***",
"pass" : "***"
}

],
"kernel" : "scrypt",
"lookup-gap" : "0",
"shaders" : "1536",
"scrypt" : true
"intensity" : "19,19,19",
"worksize" : "256,256,256",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-threads" : "1",
"device" : "0",
"device" : "1"
}

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем доброго вечера!!

Прошу помочь кто знает, уже не знаю что делать...

cgminer вылетает все время, с одной видеокартой нет проблем, ставлю 7970 GE и все работает отлично. при добавлении 6950 Cgminer вылетает. Тоже самое происходит и на Guiminer.

На Reaper все работает.

кто знает что можно сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток!

Только начинаю осваивать Cgminer. В качестве графического интерфейса использую Guiminer. Есть поле "extra flags", как я понимаю туда нужно вписывать ключи отсюда (forum.btcsec.com/uploads/monthly_04_2013/post-241-0-13286700-1365457128.png). Подскажите пожалуйста как подобрать оптимальные настройки для майнинга биткоинов, в гугле нашел статьи только для лайтов и на английском. Нужно ли подбирать настройки для каждого пула отдельно?

Заранее спасибо!

С уважением, Константин.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго дня!

Вопрос к товарищам понимающим про параметры -s и --expiry (по умолчанию scan time 30сек  и expiry 120сек)

 

Занялся соло майнингом и для каждой валюты я так понимаю нужно использовать не стандартные параметры этих ключей?? или я не прав.

например для novacoin - рекомендуют ставить --expiry 1 секунду чтоб было меньше реджектов/стейлов

на некоторых валютах при установке -s 1  --expiry 1 cgminer пишет что-то типа -  pool 0 не может давать задания/работу так быстро

 

на первой странице описание параметров такое:

-s  scan time - время для сканирования задания  - по умолчанию 30сек

--expiry - время через которое считать шару опоздавшей  - по умолчанию 120сек

 

т.е. если у валюты блок генерится каждые 60сек - есть ли смысл ставить --expiry 60 ?? и как при этом себя ведет параметр -scan  - карта получает задание ОДИН раз за указанное время(проверяет сеть на наличие нового блока)?  или задание приходит само и майнер его сканирует/анализирует - потом считает?

 

 

В общем - было бы не плохо если есть кто разбирается в этом и подскажет что к чему

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

народ подскажите почему с тем же батником на 3.1.1 акцепты нормально считает а на 3.5.1 показывает в командной строке х64 и за каждый акцепт добавляет именно х64. На пуле все одинаково по скорости в обоих вариантах просто не привычно видеть огромные цифры. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть проблема. Майнер не видит икарусы. cgminer 3.6.5. Видеокарты видит, а вот с usb проблема. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а как это в цгмайнере сложность 128 а считает 192/127 ? на лайтах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Добрый вечер всем.

 

Помогите пожалуйста настроить CGMINER на лайты coinotron.

 

У меня установлено: 1- 7970 2 -7850. Раньше скорость в сумме была около 500

Последние несколько дней заметил, что при запуске батника этого

cgminer --scrypt -o stratum+tcp://coinotron.com:3334 -u -p --shaders 2048 --worksize 256 --intensity 13 --gpu-threads 2 --lookup-gap 2 --gpu-fan 100 (результат такой же почти, как и скрин лайты1.png)

комп или зависает вообще или выдаёт скорость видюхи 1 не больше 80, видюха 2 около 150-200.

Пробовал разные версии CGMINER, результат то же.

На лайты

cgminer --scrypt -o stratum+tcp://litepool.ru:3333 -u -p --shaders 2048 --worksize 256 --intensity 13 --gpu-threads 2 --lookup-gap 2 --gpu-fan 100 (скрин лайты1.png)

На битки с батником таким

cgminer.exe -o stratum+tcp://pool.itzod.ru:3333 -u  -p  -I 9 показывает скорость (скрин Битки.png)

На лайты с батником без конфига

cgminer -o stratum+tcp://coinotron.com:3334 -u  -p  --scrypt (скрин лайты без конф.jpg)

 

Видюхи не греются! Кулеры работают нормально. 

post-2355-0-56198400-1384440015_thumb.jpg

post-2355-0-46254900-1384440016_thumb.png

post-2355-0-30838800-1384440017_thumb.png

Изменено пользователем hugoborzrus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@hugoborzrus, запускать две копии цгмайнера:

7970: cgminer.exe -d 0 --scrypt -o coinotron.com:3334 -w 256 -g 2 -I 13

7850: cgminer.exe -d 1 --scrypt -o coinotron.com:3334 -w 256 -g 1 -I 18...20

--thread-concurrency 8192...24000

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток! 

Возможно ли настроить, или заставить cgminer-bfgminer работать через HTTP-proxy с авторизацией? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

У меня проблема.!!!! Помогите пожалуйста.

После установки всего необходимого по а именно : WIn7 proff х 64, установка обновлений, установка net framevork 4.0, и драйверов видеокарты 13.4, пробывал и новые драйвера которые уже с нет фраймворком идут.

на системе 

материнка ASUS P8P67 DELUX обновлен биос до 0.509

память 2х4 1800мг Кингстон

винт 125 гб OZC ssd

видеокарты 2 х Sapphir hd 7970 Vapor-X 6 gb установленные на рейсерах 16х16

При запуске CGminer от версий 2 до 3.7.1  программа завершается через 10 сек и в скрытом меню пишет APPCRASH так как полетел KernelBase.dll 

Изменено пользователем prossport

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×