Перейти к содержимому

Рекомендуемые сообщения

@moonangel, Вот и хорошо.

Перепад такой из-за капризов алгоритма scrypt.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

290 =( что за фигня-то. вчера как-то случайно крутил, было 350. Обрадовался. Потом что-то докрутил - испортил =)))

 

Батник копировать не буду пока, но суть такая (все параметры): gpu-fan 75, I - 12, gpu-threads - 2, TC - 4096, engine - 1100, memclock - 1350.

 

Что же ему не хватает?! =)

 

Это стоит в начале батника:

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

это я так понимаю можно в отдельном батнике вставить один раз запустить и все оно применится на всевремя 

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

и вставлять в начале батника запускающего майнинг его ненужно

 

у меня когда я ставил эти параметры начала активно использоваться вся ОЗУ причем так активно что видяхи прям тупили и весь комп и скорость падала

 

п.с. 4 видяхи 7850 и 2 гб озу, может просто слишком мало ОЗУ было хз, удалил те параметры без них лучше пока.

Изменено пользователем moonangel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

290 =( что за фигня-то. вчера как-то случайно крутил, было 350. Обрадовался. Потом что-то докрутил - испортил =)))

 

Батник копировать не буду пока, но суть такая (все параметры): gpu-fan 75, I - 12, gpu-threads - 2, TC - 4096, engine - 1100, memclock - 1350.

 

Что же ему не хватает?! =)

 

Это стоит в начале батника:

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

это я так понимаю можно в отдельном батнике вставить один раз запустить и все оно применится на всевремя 

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

и вставлять в начале батника запускающего майнинг его ненужно

 

у меня когда я ставил эти параметры начала активно использоваться вся ОЗУ причем так активно что видяхи прям тупили и весь комп и скорость падала

 

п.с. 4 видяхи 7850 и 2 гб озу, может просто слишком мало ОЗУ было хз, удалил те параметры без них лучше пока.

Удалил в начале батник - нулевой результат. И без, и с параметрами не тормозило...

 

cgminer.exe --scrypt -o stratum+tcp://пул:9000 -u юзернэйм -p пасс --gpu-fan 66 -I 12 --gpu-threads 2 --thread-concurrency 4096 --gpu-engine 1100 --gpu-memclock 1350

 

Что же не то? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, майню лайткоин на пуле pool-x.eu ЦГмайнером, видюха 7790, ОС Вин 7 64 бит.

так вот,  в среднем 200к/хеш. выдает и 7-9 % режектов.

как только не менял настройки-все равно тот же процент.

и как только закроешь майнер и снова откроешь-слетает видеодрайвер, приходится ребутить комп.

и еще, какой каталист-хз, скачивал дрова с офсайта амд-нигде не отображает версию каталиста, каталист контроль центер пишет что версия драйвера 12.101.2.1

в чем  тут проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

в чем тут проблема?

в том, что дрова на 7790 специфические, и ставить категорически рекомендую  AMD Radeon™ HD7790 Catalyst™ Performance Driver

 

 

4 видяхи 7850 и 2 гб озу, может просто слишком мало ОЗУ было хз, удалил те параметры без них лучше пока.

Именно, scrypt активно юзает ОЗУ и для 4-х ВК 2Гб явно мало.

Если косяки останутся, советую пробовать Reaper, только с ОЗУ не менее 4Гб и без Stratum, если все будет ОК, потом его прикрутить можно будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Format.C^,

так именно такие дрова и стоят.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

и еще, какой каталист-хз, скачивал дрова с офсайта амд-нигде не отображает версию каталиста

из этого сообщения ясно,...что ничего не ясно.

cgminer какой версии и под какую ОСь? Пробуйте другой майнер, например Рипер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

и еще, какой каталист-хз, скачивал дрова с офсайта амд-нигде не отображает версию каталиста

из этого сообщения ясно,...что ничего не ясно.

cgminer какой версии и под какую ОСь? Пробуйте другой майнер, например Рипер.

А разница между 32 и 64 битными ОС заметна в нашем деле, так сказать? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Format.C^,

cgminer-3.2.1-windows

вот скрин ССС

49f83cd6e8224bee049083b5fdb1cfc6.jpg

Изменено пользователем maxsun80

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Sudden, да, более чем, особенно для майнинга scrypt.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Sudden, да, более чем, особенно для майнинга scrypt.

Хм. Мерси! Попробую завтра 64 поставить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Парни, вознила проблема с остановкой майнера... Раз\два в сутки происходит остановка со сл. строками:

 

Stratum connection to pool 0 interrupted

Lost 1 shares due to stratum disconnect on pool 0

 

После них карты работают, т.е. считают, но решения на пул не идут...

Майнер сам после этого не восстанавливается. Версии пробывал разные, пул wemineltc.

После перезапуска майнера все восстанавливается

В чем проблема подскажите пожалуйста. И есть ли команда для перезапуска cgminer после такой ошибки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что самое смешное, один и тот же батник использую. Вот вчера он выдавал 290, потом вырубал, ночью врубил - 250. Сейчас смотрю по пулу - уже 225 постоянно :))))))))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет,кто то встречался с таким:при запуске цгмайнера с интенс больше 13 комп рестартит(3х7950(900/1250) 4 гб 1000вт asrock h61del) на скрипте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

И есть ли команда для перезапуска cgminer после такой ошибки?

Только сторонний софт. CGWatcher ищи.

http://manotechnology.blogspot.com/p/cgwatcher.html хотя чего его искать :)

Изменено пользователем DeadNight

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А команда 2>logfile.txt включает  ведение логов? Разместил команду в конце батника, файл logfile.txt появился, но он пустой. Данные в нем не появляются...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@_AK_, можно указать вот так вот:

2>"C:\cgminer\%time:~0,2%-%time:~3,2%_%DATE:/=%.log"

только поменяв путь к майнеру. В этом случае на каждый запуск будет писаться отдельный лог.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Господа, поможите советом!

крата 7950 без разгона. cgminer 3.3.1? catalist 13.1, win7x64 свежая

пытаюсь майнить лайты на litepool.ru

картина такая - цгмайнер показывает скорость 500кх (ну вроде нормально в первом приближении)

однако шары находит не как положено - 10+- шт в минуту, а примерно одну раз в 5 минут, соответсвено пул все шары чесно учитывает и пишет мне итоговую скорость 15кх.

загрузка ГПУ 99%, температурит ГПУ как положено. проц 1% (майнит явно не он)

почему так и как с этим бороца?!

Изменено пользователем FireBird

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Господа, поможите советом!

крата 7950 без разгона. cgminer 3.3.1? catalist 13.1, win7x64 свежая

пытаюсь майнить лайты на litepool.ru

картина такая - цгмайнер показывает скорость 500кх (ну вроде нормально в первом приближении)

однако шары находит не как положено - 10+- шт в минуту, а примерно одну раз в 5 минут, соответсвено пул все шары чесно учитывает и пишет мне итоговую скорость 15кх.

загрузка ГПУ 99%, температурит ГПУ как положено. проц 1% (майнит явно не он)

почему так и как с этим бороца?!

А HW сколько написано?

 

82043.jpg

Изменено пользователем Sudden

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Sudden, давайте без фанатизма , 8Гб хватит вполне. :)

 

@Thewasder, какие карты и сколько?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@Format.C^, Карты 7950 xfx dd (900/1250) 3 штуки, блок чивтек 1000вт рам сейчас 4 пробовал с 6-ю гигами таже проблема,проверил с интенс 13 выдает по 250кх но через пару мин рестартит!?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

 HW сколько написано?

там точно не "0". сейчас копаю на I:13

скорость по майнеру 250кх. по сайту - 200кх (уже ближе :)) HW:390

много это или мало?! сколько терпимо (без сильного влияния на результат)?

если выкручиваю I:17 и больше, полезная скоркость стремиться к 0, а сколько ошибок - я тока завтра погляжу.

как бороться с хард-ошибками?!

7950 карта сейчас без разгона. а люди из нее 600+ выжимают.... битки копала без сбоев на 1150/300

 

ЗЫ. вот еще, я заметил, когда реальная сокрость никакая - то постояно мусор на экране.

а если интенсивность снижать, то мусор пропадает и реальная скорость растет.

но ведь карта не кривая  и  не глючная была до сих пор

Изменено пользователем FireBird

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Карты 7950 xfx dd (900/1250) 3 штуки, блок чивтек 1000вт рам сейчас 4 пробовал с 6-ю гигами таже проблема,проверил с интенс 13 выдает по 250кх но через пару мин рестартит!? + -

чтобы получить правильный ответ, желательно задать правильный вопрос.

Вы пробовали с 4-й картой подключать или добавили до 4Гб ОЗУ, а потом до 6-ти Гб? без знаков препинания понять сложно.

Если не ладится с cgminer, можно пробовать Reaper без Stratum, чудес не бывает, или оно заработает, или вы что-то не договариваете по конфигу или установленному софту.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!

Подскажите пожалуйста возможные причины:

цгмайнер не видит GPU, на запрос =cgminer.exe --ndevs= выдает ошибку

----

Error -1: Getting Device IDs (num)

clDevicesNum returned error, no GPUs usable 

0 GPU devices max detected

----

определяет

CL Platform 0 version OpenGL 1.1 AMD-APP-SDK-v2.5

 

Платформа:

Win XP, Asus Radeon HD 7850

Дрова ставил =12-8_xp32_dd_ccc= и =13-4_xp32_dd_ccc_whql=

Затем AMD-APP-SDK-v2.8-Windows-32

cgminer-3.3.1-windows

 

С обеда мучаюсь, не могу победить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@PLKIR,

Как вариант можно попробовать сменить winXP на что то более свежее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×