Перейти к содержимому

Рекомендуемые сообщения

напряжение указано для Gigabyte GV-R795WF3-3GD - 2 шт.



кстати на картах прошивался биос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Аукс,так, а чем проверяли, что именно это напряжение выставлено на картах?

Биос прошивался с каким напряжением? Сами редактировали биос?

Изменено пользователем Loft

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Format.C^, то есть есть возможность обмануть официальный драйвер с помощью MSI AB? Но при этом я должен буду каждый перезапуск запускать AB и снова изменять частоту вручную? Или есть какое-то значение в реестре, которое можно изменить и устанавливать в дальнейшем частоту исключительно цгмайнером? Потому как я искоренил использование практически всех приблуд, кроме самого цгмайнера.

Кратко - я делаю так: разлочил АВ, опустил частоты памяти, сохранил профиль, поставил АВ в автозагрузку и ...всё. :)

После ребута фермы АВ перехватыввает управление частотой ВК у драйвера и применяется сохраненный профиль. Такие дела... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Loft,

Обзор видеокарты Gigabyte GV-R795WF3-3GD

Читай там все написано



@Format.C^, ребут фермы каким образом настраивается? расскажи

Изменено пользователем Аукс

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Посмотрите здесь

Это сообщение прилепить бы в первый пост с настройками.

Пусть решают модераторы..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Format.C^, мне кажется, что это нужная инфа.

 

 

Пусть решают модераторы..


возможно и сам скоро будешь решать эти вопросы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Format.C^, ребут фермы каким образом настраивается? расскажи

)))) ...юзаю TeamViewer + планировщик заданий, а иногда...не поверишь - пальцем давлю на кнопку, т.к. ферма под боком. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Format.C^, у меня не получается сделать, автозапуск CGMINERа на ферме

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помести ярлык в папку "автозагрузка" (путь для Win7 =>  C:\Users\Имя_юзера\AppData\Roaming\Microsoft\Windows\Start Menu\Programs) или создай событие по условию в планировщике.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Аукс, читал...

Так все-таки нет ответа на мой вопрос...как проверяли, что батник цгмайнера выставил нужное напряжение?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Аукс, читал... Так все-таки нет ответа на мой вопрос...как проверяли, что батник цгмайнера выставил нужное напряжение?


Можно проверить двумя способами:

1 Есть аналог АБ от Сапфира - TRIXX (в нем кстати и частота памяти указана как в батнике - 200)

2 Тупо не запустится с этими частотами - 1190 по ядру, т.к. после прошивки дефолтное напряжение - 1.031 В

Попробуй установи TRIXX и поиграйся с настройками. ;)  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как работает параметр --gpu-reorder ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

поставил АВ в автозагрузку и ...всё.

Вот меня интересует вариант, чтобы AB не лез не в свои дела, он мне нафиг не нужен. Если я с помощью него, опустив память до 300, увижу результат по температуре, придётся как-то с ним мириться. А если нет, то пусть AB отдыхает.



 

а это --auto-gpu не будет ничего на автомате менять?

Будет. Эти три параметра работают только при включенном параметре --auto-gpu. И действуют только на то, когда видеокарте пора остановиться в своих напругах. То есть задана частота ядра 1200, но на 1180 уже достигается температура 95°C, то видеокарта отключится до снижения температуры, а после снова ринется в бой. Это нужно учитывать, потому как если температура будет постоянно находиться в этих пределах, то будет происходить постоянный цикл "работать-не работать, работать-не работать...".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Lexis77,

Ух как ты меня раскритиковал :lol:

Видать обиделся - но извини, я без злости. Просто думал, что опытные пользуются example.conf, видимо ошибался. 

А по поводу новичка, то да, я новичок и не стесняюсь этого.

 

По поводу зависания разобрался малехо.

Виной был не цгмайнер 3.2.0, а видяхи разных производителей не хотели дружить не понятно по какой причине.

Поверколор и ХИС. Поставил 2 поверколора и нормально уже часов 15 работает.

Правда есть проблемка. Обе на 1150 мГерц, у обеих 99% загрузки проца, по 432+мХеша каждая, но одна 63 градуса при 50% куллера, а вторая 76 при 98% куллера. Обдув у обеих капитальный - по две 80-тки лежат с верху на каждой.

 

"intensity" : "9,9,9",
"gpu-engine" : "1150,1150,950",
"gpu-memclock" : "1000,1000,300",
"gpu-fan" : "75-95,75-95,75-95",
"gpu-powertune" : "0,0,0",
"gpu-vddc" : "1.208,1.208,0.905",
"temp-cutoff" : "95,95,75",
"temp-overheat" : "85,85,65",
"temp-target" : "75,75,55",
"worksize" : "256,256,256",
"kernel" : "diablo,diablo,diablo",
"auto-fan" : true,
"auto-gpu" : true,
"expiry" : "120",
"failover-only" : true,
"gpu-threads" : "2",
"log" : "5",
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",
"thread-concurrency" : "5120,5120,1536",
"shaders" : "1280,1280,384",

 

Третья видяха от проца А-10.

Различия в видяхах лишь в версии биоса, который не рискую перешивать из-за капризного поставщика.

Мот тут кто чем подскажет как побороть проблемку перегрева и несовместимости с HIS, или в ветку железа топать?

Местами менял - результат тот же.

Изменено пользователем Remover

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все равно не работает майнер 1972235.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите , поставил винду 8 , cgminer при запуске на скрипте сразу вылетает и не пишет ошибки а на битках норм , на винде 7 конфиг работал норм . В чем дело может быть ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, напиши свою строку, с которой запускаешь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

cgminer.exe -o pool.50btc.com:8332 -u воркер -p пароль -w 256 --intensity 13 --gpu-fan 100 --gpu-engine 1190 --gpu-memclock 300 вводи воркера  и будет тебе счастье, ядро можешь чуть уменьшить для начала


повторюсь.

неужели трудно скопировать эту строку в батник файл и ввести правильно воркера и pass. У тебя неправильно указан пул.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите , поставил винду 8 , cgminer при запуске на скрипте сразу вылетает и не пишет ошибки а на битках норм , на винде 7 конфиг работал норм . В чем дело может быть ?

Читал в одном из постов, что на 8-ке нужно ставить совместимость с 7-кой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Remover,

Я об этом писал, но у меня и битки не запускались.

Но всё равно пусть попробует.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Подскажите , поставил винду 8 , cgminer при запуске на скрипте сразу вылетает и не пишет ошибки а на битках норм , на винде 7 конфиг работал норм . В чем дело может быть ?

Читал в одном из постов, что на 8-ке нужно ставить совместимость с 7-кой.

Огромное спасибо. Заработало. Так и знал что проблема в какой-то мелочи.  ) :dance3:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Здравствуйте ребята. Имеется видюха GIGABYTE Radeon HD 7870 1100Mhz PCI-E 3.0 2048Mb 4800Mhz 256 bit DVI HDMI HDCP
Конфигурация компа i5 3570, 8GB, windows 7 64

Пытаюсь майнить лайты. 
прописал такой конфиг, запускается  все нормально.

cgminer.exe --scrypt -o stratum+tcp://ltcmine.ru:3333 -u XXXX -p XXXX  --intensity 17 -w 256 --shaders 1280 --thread-concurrency 8192 --gpu-engine 1200 --gpu-memclock 1250 --gpu-threads 1 --vectors 1 --lookup-gap 2

cgminer 3.0.1

Но если параметр --intensity меньше 15то скорость показывает в районе 350KHs

если параметр --intensity  16то скорость показывает в районе 390KHs(но при этом лагает меньше)
а если параметр --intensity 17 или больше  то скорость показывает в районе 420KHs, но при этом все адски тупит. 
Окна при перемещении подлагивают... и тд.

Скажите может быть что-то неправильно сделал?Может конфиг поправить.
 Или комп и должен лагать.

PS: Просто до этого майнил через 50miner битки там скорость была 440MHs и лагов не было при работе.(Единственный косяк был с ютуб если майнер работает и видео запускаешь отваливается драйвер. Приходиться перезапускать.)

Изменено пользователем sam-vdv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

--vectors 1


измени на --vectors 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

cgminer.exe -o pool.50btc.com:8332 -u воркер -p пароль -w 256 --intensity 13 --gpu-fan 100 --gpu-engine 1190 --gpu-memclock 300 вводи воркера  и будет тебе счастье, ядро можешь чуть уменьшить для начала

повторюсь.

неужели трудно скопировать эту строку в батник файл и ввести правильно воркера и pass. У тебя неправильно указан пул.

Кончно не трудно скопировать. Вот мой батник cgminer.exe -o pool.50btc.com -u ххххххххх -p хххххххххххххх -w 256 --intensity 13 --gpu-fan 100 --gpu-engine 1100 --gpu-memclock 300    Винда семерка 32битная. Работать не хочет...

 

 

Изменено пользователем Sikorskyi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

, а где порт :8332 после адреса пула? Ты как так копируешь, что у тебя куски текста исчезают? Лонгольеры что ли их съедают?

Изменено пользователем AlxSm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×