Перейти к содержимому

Рекомендуемые сообщения

@Archy_k, конечно нужно трогать, чтобы уменьшить нагрев и потребление энергии.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а подскажите как...  в конфиге или батнике, и +\- на сколько нужно менять показатели?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

У меня видеокарта 7870, запускаю cgminer 3.2.0 ! В папке есть example.conf,в свойствах этого файла , "Общие" назначил программу cgminer - правильно сделал?Какие настройки для 7870?а то чтот скорость 51 Mh/s

{
"pools" : [
{
"url" : "ppc.fixx.ru:8437",
"user" : "username",
"pass" : "pass1"
 
}
],
 
"intensity" : "20",
"gpu-engine" : "0-1160",
"gpu-fan" : "0-85",
"gpu-memclock" : "1200",
"gpu-powertune" : "10",
"temp-cutoff" : "95",
"temp-overheat" : "85",
"temp-target" : "75",
 
"auto-fan" : true,
"auto-gpu" : true,
"expiry" : "120",
"failover-only" : true,
"gpu-threads" : "0",
"log" : "5",
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",
 
"kernel-path" : "/usr/local/bin"
}
Изменено пользователем Venus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

У меня карта 7870. цгмайнер 3.2.0. 

не могу понизить частоту памяти. 

запускаю с такими настройками -I 9 --auto-fan --gpu-engine 750-1160 --gpu-memclock 300 -k diablo

а память все равно 1200. 

при попытке плавно снизить сначала до 1100 - частота ГПУ становится 750, при памяти 1000 - гпу 890. при 900 - гпу 905. 800 память уже не выставляется, и снова становится 1200. также при попытке вернут ГПУ на 1160 память возвращается на 1200.

что не так???

заранее благодарю...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

возможно ли в одном бат файле указать под каждую карту своего майнера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@qwasimojo, cgminer если не ошибаюсь не позволяет занижать частоты памяти ниже частоты gpu больше чем на 200

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Archy_k, у всех карт по разному. Занижать по-максимуму, пока карта работает стабильно. 

Сейчас хорошо работают TRIXX  и AB

Изменено пользователем Loft

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@qwasimojo, cgminer если не ошибаюсь не позволяет занижать частоты памяти ниже частоты gpu больше чем на 200

а как же все хвастаются что у них частота памяти на 300мгц стоит ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

такая проблема: майню бтс запускаю батник с такими параметрами cgminer.exe --scrypt -o pool.50btc.com:8332 -u www -p www  --intensity 12 --worksize 256 --device 0 --gpu-engine 1120 --gpu-memclock 300 --gpu-vddc 1.125 --gpu-fan 100 

выдает 300 килохеш в чем может быть проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@9624213, убери это

--scrypt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Никто не сталкивался с проблемой появления bsod'а (3В) при выключении майнера? win7x64 13.1 cgminer 3.1.1\3.2.0

Переустановка разных дров, сдк и т д. ни к чему не привели.

Причем с самым обычным батником :

cgminer -o http://pool.50btc.com:8332 -u login -p Pass -o http://pool2.50btc.com:8332 -u login -p pass 2>%time:~0,2%-%time:~3,2%_%DATE:/=%.log 

все норм. А когда сохраниш конфиг в майнере, или добавиш что либо в батник, снова бсод при выключении

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят помогите создать батник для HD 7870 и HD 5850 пул 50 BTC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

для 5850 у меня такой:

cgminer.exe --intensity 9 --worksize 128 -g 1 --gpu-engine 875 --gpu-memclock 300 --url pool-ru.50btc.com:8332 -u xxx -p 123

выдает 346мх, карта msi twinfrozr2

Изменено пользователем vitan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

У меня видеокарта 7870, запускаю cgminer 3.2.0 !

...

 

Я себе прописал в конфиг на 3 карты 1 и 2 7780 и третья 7660D:

"intensity" : "10,10,10",

"gpu-engine" : "1050,1150,950",

"gpu-memclock" : "900,1050,900",

"gpu-powertune" : "20,20,20,20",

"gpu-vddc" : "1.188,1.200,1.265",

"temp-cutoff" : "95,95,95",

"temp-overheat" : "85,85,85",

"temp-target" : "75,75,75",

"worksize" : "256,256,256",

"kernel" : "diablo,diablo,diablo",

"auto-fan" : true,

"auto-gpu" : true,

"expiry" : "120",

"failover-only" : false,

"gpu-threads" : "2",

"log" : "5",

"queue" : "2",

"scan-time" : "60",

"temp-hysteresis" : "3",

"thread-concurrency" : "5120,5120,1536",

"shaders" : "1280,1280,384",

"api-port" : "4028",

"kernel-path" : "/usr/local/bin"

}

1-я 375, 2-я 430 и 3-я 107 Мшняг на 50-тке.

Может не все и правильно прописано, но как ориентир потянет на первое время.

 

- вот бы еще найти кнопочку "спойлер" при написании сообщения - было бы супер!

Изменено пользователем Remover

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

У меня видеокарта 7870, запускаю cgminer 3.2.0 !

...

 

Я себе прописал в конфиг на 3 карты 1 и 2 7780 и третья 7660D:

"intensity" : "10,10,10",

"gpu-engine" : "1050,1150,950",

"gpu-memclock" : "900,1050,900",

"gpu-powertune" : "20,20,20,20",

"gpu-vddc" : "1.188,1.200,1.265",

"temp-cutoff" : "95,95,95",

"temp-overheat" : "85,85,85",

"temp-target" : "75,75,75",

"worksize" : "256,256,256",

"kernel" : "diablo,diablo,diablo",

"auto-fan" : true,

"auto-gpu" : true,

"expiry" : "120",

"failover-only" : false,

"gpu-threads" : "2",

"log" : "5",

"queue" : "2",

"scan-time" : "60",

"temp-hysteresis" : "3",

"thread-concurrency" : "5120,5120,1536",

"shaders" : "1280,1280,384",

"api-port" : "4028",

"kernel-path" : "/usr/local/bin"

}

1-я 375, 2-я 430 и 3-я 107 Мшняг на 50-тке.

Может не все и правильно прописано, но как ориентир потянет на первое время.

 

- вот бы еще найти кнопочку "спойлер" при написании сообщения - было бы супер!

Во с этими настройками 390 и выще Mh/s  ;) 7870

,
"intensity" : "10",
"vectors" : "2",
"worksize" : "64",
"auto-fan" : "true",
"auto-gpu" : true,
"kernel" : "phatk",
"lookup-gap" : "0",
"thread-concurrency" : "15360",
"shaders" : "1280",
"gpu-engine" : "1150-1160",
"gpu-fan" : "30-65",
"gpu-memclock" : "1200",
"gpu-memdiff" : "0",
"gpu-powertune" : "10",
"gpu-vddc" : "0.000",
"temp-cutoff" : "80",
"temp-overheat" : "75",
"temp-target" : "60",
"api-port" : "4028",  < -- а это здесь надо или надо изменить или вообще убрать?
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помогите, какой нужно прописать параметр чтоб ядро работало на 99%  у меня от 86 до 92% постоянно скачет, карты 7950 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Венус, я честно говоря сам пока не понял что это такое - ищу чужие конфиги и смотрю что в свой добавить можно. Добавил, чуже не стало, значит пусть будет :)

 

 

9624213

У тебя по идее "intensity"  низкий - поставь 10 и выше, но следи за повышением нагрузки на проц, ибо при выше 10 инты хеши мало подымеш, но за нагрев проца электрики больше жрать будеш.

Изменено пользователем Remover

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот такие параметры  --intensity 12 --worksize 256 --device 0 --gpu-engine 1120 --gpu-memclock 300 --gpu-fan 100 

​пробовал менять интенсивность все равно загрузка проца скачет подымается максимум 95% а хотелось бы 99

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

вот такие параметры  --intensity 12 --worksize 256 --device 0 --gpu-engine 1120 --gpu-memclock 300 --gpu-fan 100 

​пробовал менять интенсивность все равно загрузка проца скачет подымается максимум 95% а хотелось бы 99

Попробуй --intensity 10 поставить и вместо --gpu-fan 100 включить "auto-fan".

Просто у меня одна видяха бракованая (греется дико - жду пока замену привезут) и она сначала берет оверклок, но потом пишет чет типа "обороты куллера достигли максимума" и сбрасывает частоту проца на стандарт, потом остывает и кулер работает на 85%.

Может и твоя недовольна что куллер на 100% вертится, но реагирует немного по другому.

Изменено пользователем Remover

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто знает что это такое.

 

9Tn571LR.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По идее проц видяхи перегрелся и ушол "спать", либо сгорел и его прога отключила, поскольку не отвечает на запросы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Надо смотреть на температуру. Возможно придется делать ревизию штатной СО. Сменить термопасту, термопрокладки и т.д.

 

Еще с разгоном не баловаться. Частоту понизить немного. Пробовать надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

кто знает что это такое

что-что.. обсикалась видяха. В защиту ушла. Перезапусти майнер и все будет ок.

А если драйвер не восстановился, то придется перезагрузить комп.

В общем ниче страшного, просто разгон чуток убавь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Venus, это порт для входящих соединений. У майнера есть API и можно организовывать мониторинг.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

кто знает что это такое

что-что.. обсикалась видяха. В защиту ушла. Перезапусти майнер и все будет ок.

А если драйвер не восстановился, то придется перезагрузить комп.

В общем ниче страшного, просто разгон чуток убавь.

 

Просто стояли две 7970 ASUS сейчас поставил + 7970 от GIGABYTE - все запускается через падник, и после 5-10 минут работы выскакиевает это SICK. Потом если подождать минут 10 пишет DEAD. Перезагружаюсь, опять все работает 10-15 мин и снова ошибка. Видать не тянет гига разгон что в батнике на асусе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×