Перейти к содержимому

Рекомендуемые сообщения

 

mine777, видимо потому что --temp-hysteresis по умолчанию 3 градуса и температура балансирует на грани.

--temp-cutoff ставил 60 градусов, видеокарта нормально работает на 66, не отключается

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

--temp-cutoff ставил 60 градусов, видеокарта нормально работает на 66, не отключается

Я тоже долго мучался стараясь чтоб заработало отключение. В итоге у меня работает с такими параметрами (вроде как без --auto-gpu не срабатывает, но точно не скажу, давно это было)

--gpu-fan 0-100 --auto-fan --auto-gpu --temp-target 67 --temp-overheat 70 --temp-cutoff 75 --temp-hysteresis 1

 

Но работает 100%. Проверял ставя такие параметры:

--gpu-fan 0-100 --auto-fan --auto-gpu --temp-target 55 --temp-overheat 58 --temp-cutoff 60 --temp-hysteresis 1

 

И видяха отключалась почти сразу. Но есть нюанс. сгмайнер сам потом не рестартит видяху. Или вручную ее запускать или перезапуск майнера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Добрый день, может быть есть у кого в фермах такая карта gv-r695OC-1gb? Майню битки ~350 Mh\s,

Насколько я помню то примерно 350 это для нее норма. Ну может 370 выжмешь (это без разгонов и прочего, давно было, но примерно столько я с нее выжимал). У Кума счас такая пашет, но он запускает ее на динамике и она выдает у него 300 махов, он не паритса.

Изменено пользователем DeadNight

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Но есть нюанс. сгмайнер сам потом не рестартит видяху. Или вручную ее запускать или перезапуск майнера.


так и не надо, это ж ставится на случай если кулер умрет внезапно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Люди, подскажите такой вопрос: почему cgminer-2.8.4 в стуки по 2-3 раза выдает такую ошибку "JSON stratum auth failed: (Unknown reason)"?

Настройки майнера такие:

{

"pools" : [

{

"url" : "pool.50btc.com:8332",

"user" : "ЛОГИН",

"pass" : "ПАРОЛЬ"

}

],

 

"intensity" : "13,13,13,13,13",

"gpu-engine" : "1195-1200,1195-1200,1195-1200,1195-1200,1195-1200",

"gpu-fan" : "0-85,0-85,0-85,0-85,0-85",

"gpu-memclock" : "150,150,150,150,150",

"gpu-powertune" : "0,0,0,0,0",

"temp-overheat" : "85,85,85,85,85",

"temp-target" : "60,60,60,60,60",

 

"auto-fan" : true,

"kernel" : "diablo,diablo,diablo,diablo,diablo",

"auto-gpu" : true,

"expiry" : "120",

"failover-only" : true,

"expiry" : "120",

"gpu-dyninterval" : "7",

"gpu-platform" : "0",

"gpu-threads" : "1",

"log" : "5",

"queue" : "5",

"retry-pause" : "5",

"scan-time" : "60",

"temp-hysteresis" : "3",

"shares" : "0",

"kernel-path" : "/usr/local/bin"

}

стоят 5-ть видиков 7790, система Ubuntu 12.04.2, так же кроме этого компа с 5-ю видиками стоит еще 2-а компа с Windows 7 и на них по 1-му видику 7790 и 5870, майнят через Diablo минер все, но на них таких дисконектов нет, вернее на компе с 5-ю видиками в окне терминала майнер работает и показывает высокую постоянную скорость, но пишет не "Acepted", а "JSON stratum auth failed: (Unknown reason)", что это такое я даже не знаю, с аккаунтом на пуле у меня все нормально, может кто-то подскажет где мне "копать"?

Помогает только перезапуск майнера.

Изменено пользователем Dima

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Люди, подскажите такой вопрос: почему cgminer-2.8.4 в стуки по 2-3 раза выдает такую ошибку

Если система работает сама - то как вариант поставь, чтоб раз например в 1-2 часа происходил рестарт майнера. Максимум потеряешь это 1-2 часа майна.

У меня на винде такая хрень встречается на 7-й серии видях. На 6-й серии неделями майнило и без никаких отвалов. Но на цгмайнере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если система работает сама - то как вариант поставь, чтоб раз например в 1-2 часа происходил рестарт майнера. Максимум потеряешь это 1-2 часа майна.

а подскажи пожалуйста, как это реализовать в майнере?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как прописать резервный пул в батнике ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Люди, подскажите такой вопрос: почему cgminer-2.8.4 в стуки по 2-3 раза выдает такую ошибку "JSON stratum auth failed: (Unknown reason)"?


попробуй смени пул, 50btc сейчас нестабильно работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

а подскажи пожалуйста, как это реализовать в майнере?

Увы но в майнере никак :(

Это разве что только кроном (если моих познаний в линуксе хватает на понятие убунты) (имел дело только с Asus RT-N16).

Но по крону - это надо чтоб спецы линукса подсказали как правильно его через крон настроить и передергивать.

 

 

попробуй смени пул, 50btc сейчас нестабильно работает

У меня и на 50btc, btcguild и bitminer так себя вели. Не совсем в пуле дело, как мне кажется. Причем именно 7870 и 7700. 6950 на тех-же пулах как часики.

Изменено пользователем DeadNight

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Alexfg, так же, как основной, следом за ним, с такими же ключами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

так же, как основной, следом за ним, с такими же ключами.


после переключения на запасной он там и останется до перезапуска майнера или автоматом перейдет на основной после того как основной перестанет лагать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Люди, подскажите такой вопрос: почему cgminer-2.8.4 в стуки по 2-3 раза выдает такую ошибку "JSON stratum auth failed: (Unknown reason)"?

Полная поддержка стратума появилась в версиях 2.10.x

мне вот интересно, почему вы используете программу почти годовой давности? )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

мне вот интересно, почему вы используете программу почти годовой давности? )

Версия 3.0.1:

[2013-05-17 23:55:40] pool 0 JSON stratum auth failed: [
24,
"Unauthorized",
null
]

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня 3.0.1 и стратум норм работает сутками пока сам руками не выключу

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

После переустановке драйверов такая беда. Пробовал ставить уже разные версии, ничего не помогает.

 

Сигнатура проблемы:

  Имя события проблемы: APPCRASH

  Имя приложения: cgminer.exe

  Версия приложения: 0.0.0.0

  Отметка времени приложения: 5177eb3c

  Имя модуля с ошибкой: StackHash_0a9e

  Версия модуля с ошибкой: 0.0.0.0

  Отметка времени модуля с ошибкой: 00000000

  Код исключения: c0000005

  Смещение исключения: 00000000

  Версия ОС: 6.1.7601.2.1.0.256.1

  Код языка: 1058

  Дополнительные сведения 1: 0a9e

  Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789

  Дополнительные сведения 3: 0a9e

  Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789

 

Изменено пользователем s7ereotype

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Объясните пожалуйста  что такое Rejekrt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Объясните пожалуйста  что такое Rejekrt


не принятая шара, по разным причинам, обычно пул их не оплачивает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как от них избавется ? 

 

у меня A: 10000 R:57 это нормально ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да, до 1% нормально

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как настроить соло в цгмайнере?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

--lookup-gap

--vectors 

- кто может пояснить за что отвечают эти параметры 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет, помогите настроить цгмайнер для лайтов у меня 3 шт. ASUS HD7950-DC2T-3GD5-V2.

С помощью guiminer-scrypt_win32_binaries_v0.04 майнится нормально а вот cgminer-3.1.1  нехочет.

Сделал run.bat файл в него вписал 

cgminer --scrypt -o stratum+tcp://stratum.give-me-ltc.com:3334 -u x -p x --shaders 1792 --intensity 13 --worksize 128 -g 1

получаю такое

 

 

 cgminer version 3.1.1 - Started: [2013-05-25 14:03:33]
---------------------------------------------------------------------------
 (5s):923.8K (avg):988.8Kh/s | A:4  R:0  HW:124  U:15.8/m  WU:975.9/m
 ST: 2  SS: 0  NB: 1  LW: 12  GF: 0  RF: 0
 Connected to stratum.give-me-ltc.com diff 21 with stratum as user mcaelum.
 Block: 017aeb0a5f262c61...  Diff:39M  Started: [14:03:33]  Best share: 121
---------------------------------------------------------------------------
 [P]ool management [G]PU management ettings [D]isplay options [Q]uit
 GPU 0:  64.0C 3395RPM | 327.0K/350.1Kh/s | A:0 R:0 HW:46 U: 0.00/m I:13
 GPU 1:  56.0C 3517RPM | 325.7K/347.9Kh/s | A:2 R:0 HW:44 U: 7.90/m I:13
 GPU 2:  56.0C 3415RPM | 328.7K/351.7Kh/s | A:1 R:0 HW:38 U: 3.95/m I:13
 GPU 3:  24.0C         | 49.44K/53.41Kh/s | A:1 R:0 HW: 1 U: 3.95/m I:13
---------------------------------------------------------------------------
 
 [2013-05-25 14:03:49] GPU1: invalid nonce - HW error
 [2013-05-25 14:03:49] GPU0: invalid nonce - HW error
 [2013-05-25 14:03:49] GPU2: invalid nonce - HW error
 [2013-05-25 14:03:49] GPU2: invalid nonce - HW error
 [2013-05-25 14:03:50] GPU2: invalid nonce - HW error
 [2013-05-25 14:03:50] GPU2: invalid nonce - HW error
 [2013-05-25 14:03:50] Accepted 6db60ef8 Diff 21/21 GPU 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

После переустановке драйверов такая беда. Пробовал ставить уже разные версии, ничего не помогает.
 
Сигнатура проблемы:
  Имя события проблемы: APPCRASH
  Имя приложения: cgminer.exe
  Версия приложения: 0.0.0.0
  Отметка времени приложения: 5177eb3c
  Имя модуля с ошибкой: StackHash_0a9e
  Версия модуля с ошибкой: 0.0.0.0
  Отметка времени модуля с ошибкой: 00000000
  Код исключения: c0000005
  Смещение исключения: 00000000
  Версия ОС: 6.1.7601.2.1.0.256.1
  Код языка: 1058
  Дополнительные сведения 1: 0a9e
  Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789
  Дополнительные сведения 3: 0a9e
  Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789
 

 

У меня такая лажа была после переустановки карт ATI b Geforce ---винда оставляет мусор от дров прошлых в папке систем32 ...........скинь в папку Windows c заменой файлы  .....64-bit\Windows\System32\amdocl64.dll          и        64-bit\Windows\System32\OpenCL.dll.......их гдето раньше на этой ветке выкладывали в папке( ocl2.5.zip)-----поисчи в начале..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот может кто баловалси с этим   ... Вы можете выбрать сложность шар в разделе Майнинг   от 1до 64...в чем секрет  какой выгоден уровень сложности   ..так сказать...поделитесь где корова зарыта..??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×