Перейти к содержимому

Рекомендуемые сообщения

Если ЦГмайнер пишет:

WARNING!GPU_MAX_ALLOC_PERCENT is not specified

WARNING!GPU_USE_SYNC_OBJECTS is not specified

Что это означает? И как это исправить?

Вот вроде бы решение https://github.com/gevans/pick/issues/1 этого вопроса, ноя всё равно не понимаю что я должен изменить в своём ЦГмайнере!?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@PatronDragon,

запускаете .bat ?

в нем надо исправить

сетх GPU_MAX_ALLOC_PERCENT=

и

сетх GPU_USE_SYNC_OBJECTS=

 

то есть "=" надо добавить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

То есть батник должен выгляжеть так:

cgminer -o uk1.ghash.io:3333 -uPatronDragon.wo -p123 -o us1.ghash.io:3333 -uPatronDragon.wo -p123 -d1 --gpu-memclock 1500 --gpu-engine 950 сетх GPU_MAX_ALLOC_PERCENT= сетх GPU_USE_SYNC_OBJECTS= ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@PatronDragon,

ОМГ.

нет!

в вашем бат файле нужно добавить знаки равно, вот так:

 

setx GPU_MAX_ALLOC_PERCENT = 100
setx GPU_USE_SYNC_OBJECTS  = 1
cgminer -o uk1.ghash.io:3333 -uPatronDragon.wo -p123 -o us1.ghash.io:3333 -uPatronDragon.wo -p123 -d1 --gpu-memclock 1500 --gpu-engine 950

 

и выше три строчки должны быть в cgminer.bat файле. с которого вам нужно запускать майнер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Скопировал вставил запустил и ничего не изменилось

Изменено пользователем PatronDragon

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@PatronDragon,

 

взять из другого источника miner

а сюда написать результат команды:

 

set GPU

 

выполненной в "Коммандная строка"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@PatronDragon,

возможно нужно убрать пробелы

 

setx GPU_MAX_ALLOC_PERCENT=100
setx GPU_USE_SYNC_OBJECTS=1

 

у меня то вин7 и прекрасно без "=" отработало

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Соломайнинг.

запускаю cgminer 2.11.4, килохеши выдает как положено, а  WU=0. Пробовал со всеми дровами и конфигурациями, толку ноль. Такое впечатление что не конектится к серверу. На других версиях, подобного не наблюдаю.

Может у кого есть идеи?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

запускаю cgminer 2.11.4

Где вы такой антиквариат нашли?

Ставьте 3.7.2.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@PatronDragon,

возможно нужно убрать пробелы

 

setx GPU_MAX_ALLOC_PERCENT=100

setx GPU_USE_SYNC_OBJECTS=1

 

у меня то вин7 и прекрасно без "=" отработало

Не помогло всё равно! А мне очень надо чтобы эти комманды сработали ибо похоже иначе видяха будет майнить в полнакала!!!

Изменено пользователем PatronDragon

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

запускаю cgminer 2.11.4

Где вы такой антиквариат нашли?

Ставьте 3.7.2.

 

майню на нем, но при рестарте 3.7.2 иногда крэшил ГПУ драйверы. сейчас поставил каталист 12.8 и sdk 2.5, вроде пока, тьфу тьфу, не подвисает при рестарте, хотя утром, при разговоре по скайпу, рестартонуло ПК(( пытаюсь найти наиболее стабильный конфиг, поэтому все пробую...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

подскажите плиз, стоит 3,0,1 версия ,хочу запустить 4,3,2     , батник не подходит от первой чтоли? он не хочет его запускать 

 

 

еще проблема ,ферма на 7850 и  на r270   , нагрев до 70-75 и cgminer вылетает, у народа при 80+ работает стабильно, стоит менять версию cgminer , или проблема в драйверах? 

 

ферма на 7850 начал рестартовать с моими настройками, работает только со стоком

 

 

 

 

поставил 3,7,2   почему то показывает меньше скорость на 10%   чем на 3,0,1

Изменено пользователем foxyra

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Zarmung,

У меня на некоторых стоит 3.3.1, потому что 3.7.2 не везде хорошо работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подскажите плиз, стоит 3,0,1 версия ,хочу запустить 4,3,2     , батник не подходит от первой чтоли? он не хочет его запускать

последняя, что работала с видеокартами - v3.7.2

 

тут http://k-dev.net/cgminer/ есть модифицированный билд с исходниками от стороннего разработчика. 

корректно переключается в случае майнинга на мультипулах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите вы помогаете решить проблемы вязаные с видеокартами или  с antmainer также

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Alexs, все давно уже решено.. во всех темах. только поискать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Lion74,Искал да не найшол

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Alexs, наверно плохо искайль

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Alexs, наверно плохо искайль

да походу не искал совсем. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не зная в чем проблема и делать такие выводы да СПЕЦЫ.........

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не зная в чем проблема и делать такие выводы да СПЕЦЫ.........

так задайте ваш вопрос. в чём его суть-то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Имеются в наличии два asicа. Первый со скоростью 330 мега-хеш, второй 2,0 гига-хеш. Работают на cgminer 3.1.1 версии с настройками  ( cgminer-nogpu -o stratum.bitcoin.cz:3333 -u ххх -p ххх --icarus-options 115200:1:1 --icarus-timing 3.0=100 -S //./COM5 -S //./COM15 ).  Первый дайот свою скорость-330м-х,  а второй вместо 2,0 г-х дайот 437 м-г. Как сделать чтобы второй выдавал свою скорость.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема с управлением вентиляторами.

 

На одной из ферм с 7970 обнаружилась проблема со скоростью вентиляторов - не действуют параметры --auto-fan и  --temp-target

Т.е., когда высталяю параметры

 

--auto-fan  и --temp-target 70 обороты всегда максимальны и составляют около 3300, а температура вопреки заданным 70 достигает 80-85 градусов.

 

А если убрать --auto-fan  и --temp-target 70, то хотя тепература остается прежней, но зато обороты падают до 2600-3000.

Почему так происходит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Походу форум МЕРТВ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

кто знает почему на асике от бабочек 25 gh работают не все чипы и как с этим бороться? 

Изменено пользователем MLyaka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×