Перейти к содержимому

Рекомендуемые сообщения

@Pingui,

Благодарю за попытку помочь)

Временно решил проблему - поменяв карточки местами в слотах.

Решение неожиданное) Без бога электричества не обошлось...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
gaiver_krsk, пробовать удалять *.bin из каталога с cgminer перед каждым запуском с новыми параметрами.

чуда не случилось

 

 

Майнер закрывает консоль? Это что-то новенькое) Пропиши в батнике pause последней строкой.

Не закрывает, видимо сворачивает, процесс нахожу в задачах.

Паузу прописывал и с тире, и без, решения не пришло.

Поробовал пересесть на вертмайнер с их пулом, проблема та же.

 

hkcmd Module в процеессах, это как я понимаю восмерка его так обзывает...

 

UPDATE: проблема не решена, но удалось обойти при помосчи запуска с консоли. Спасибо за совет

Изменено пользователем gaiver_krsk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Господа, подскажите как подружить удаленный рабочий стол(RDP) и минера. Захожу удаленно и сразу cgminer перестает майнить. Помогает только полная перезагрузка после этого. Через тимвьювер не получается заходить, потому как там не смог решить другую проблему (отваливается усб модем после присоединения тимвьювером)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

чуда не случилось

чуда никто и не обещал )  ,   что пишет из консоли(cmd.exe) cgminer?

 

 

 

удаленный рабочий стол(RDP) и минера

видяха AMD? - никак(ну почти). RDP в топку. teamviewer или tinyVNC помогут

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Кто знает, подскажите.

1 ферма на 4-х 270х давит 1900 кхс но  утилити 3,28

2 ферма на 2-х 280х давит 1450 кхс а  утилити 4,5

По идеи чем выше У тем лучше? Но почему при более высоком КХС У ниже?

9c1cbb3c_s.jpg

Изменено пользователем Dmitry K

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

видяха AMD? - никак(ну почти). RDP в топку. teamviewer или tinyVNC помогут

 

Да, амд. Жаль. teamviewer настроить не удалось. Почему-то отваливается мегафоновский усб модем после присоединения к компу(причем успеваю пару каких-нибудь действий сделать на машине). Попробую tinyVNC.

Изменено пользователем northern

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

,

 

не знаю, что там "U" , но у самого "WU" - примерно так-же. от 2 до 9 процентов греем воздух, а не подгоняем шары ))

 

П.С. пул у меня другой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

,

 

 что за utility, и какова его цель

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что делать если карта отваливается и начинает показывать "чудеса уличной магии"?? GPU-0

CGWatcher на такое не реагирует. да он не всегда вообще реагирует на отвалы карт.

post-2217-0-06931600-1391633471_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, радоваться наверно.. судя по скрину она выдает целых 7.56 Гхш..  :D  а по делу..видно чегото неочень все настроено..интенсивность большеватая на мой взгляд..скорость то вроде ничего-а WU низкое у всех карт.. плохо считают они значит..и на пул соотв. мало приходит.. Я свои измучил с подбором всех параметров..но почти добился чтоб соответствие было и акцепты шустро шли..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настрой в цгвотчере, перезагружать майнер если хешрейт упал ниже стольки то килохеш

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настрой в цгвотчере, перезагружать майнер если хешрейт упал ниже стольки то килохеш

Так хэшрейт вырастает) Условие не сработает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Господа, подскажите как подружить удаленный рабочий стол(RDP) и минера. Захожу удаленно и сразу cgminer перестает майнить. Помогает только полная перезагрузка после этого. Через тимвьювер не получается заходить, потому как там не смог решить другую проблему (отваливается усб модем после присоединения тимвьювером)

такая же бадяга ...
в юсб вставлен свисток мегафоновский ...пользуюсь тимвивером ...работает день-два и всё отваливается ...не знаю что делать....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

в юсб вставлен свисток

свисток вставить в маршрутизатор(моделей уже много)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Всплывают ошибки, иногда зависает ферма помогает только ребут, в чем может быть причина?

 

R9 270X 4GB GV-R927XOC-4GD *3
8 gb озу,
ASRock 970 Extream 4,
AMD Athlon x2 250

 

%D0%91%D0%B5%D0%B7%D1%8B%D0%BC%D1%8F%D0%

 

Конфиг:

 

"intensity" : "18,18,18",
"vectors" : "1,1,1",
"worksize" : "256,256,256",
"kernel" : "scrypt,scrypt,scrypt",
"lookup-gap" : "2,2,2",
"thread-concurrency" : "24000,24000,24000",
"shaders" : "0,0,0",
"gpu-engine" : "1100,1100,1100",
"gpu-fan" : "40-95,40-95,40-95",
"gpu-memclock" : "1500,1500,1500",
"gpu-memdiff" : "0,0,0",
"gpu-powertune" : "0,0,0",
"gpu-vddc" : "0.000,0.000,0.000",
"temp-cutoff" : "77,77,77",
"temp-overheat" : "75,75,75",
"temp-target" : "60,60,60",
"api-mcast-port" : "4028",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "1",
"hotplug" : "5",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "30",
"scrypt" : true,
"temp-hysteresis" : "4",
"shares" : "0",
"kernel-path" : "/usr/local/bin"

 

Спасибо.

Изменено пользователем Dredi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

Крайняя версия сабжа (3.12.1-Windows), взятая прямо с сайта автора - ругается на любые ключи кроме url, user, password. Причем как в виде "-i" так и в виде "--intensity".

Если же запустить без ключей в режиме --benchmark то моя карта "Saphire 6570" вообще не видится. Выкурил хелп - там тишина.

Изменено пользователем CR42eR

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@CR42eR,

о каком майнере речь ? если cgminer то последняя 3.7.2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

gamespb - да, о нем самом

А это тогда что?

 

http://ck.kolivas.org/apps/cgminer/

http://ck.kolivas.org/apps/cgminer/cgminer-3.12.1-windows.zip

 

C:\cgminer-3.12.1-windows>cgminer --help
cgminer 3.12.1
Built with avalon bflsc bitforce bitfury drillbit hashfast icarus klondike modminer mining support.
Usage: cgminer [-DdElpPQqUsTouOchnV]

 

? Или я куда-то забрел не туда?

 

P.S: Простите за резкость - накипело просто. ЦБ кипишует, BTC-E закрыло операции с рублями и российскими платежными системами а тут еще cgminer не работает :~(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Заменил видеокарту GTX 480 на 2 видюхи R9 290X. Удалил старый драйвер через Revo Unistaller, поставил для новых видюх. При запуске батника выдает надпись:

http://s019.radikal.ru/i625/1402/35/6664125aa0f1.jpg

ссылка на пул и логин/пароль затерты.

Как я понял показывает только 1 видеокарту, а должно  быть 2.

В чем проблема?

SDK тоже установлен

Изменено пользователем BruceONeel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

в FAQ не нашёл такой информации, поэтому возник вопрос - реально ли на данной программе запустить одновременно 6 одинаковых видеокарт на одной ферме?

Или же посоветуйте майнер для добычи криптовалюты с алгоритмом scrypt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

БЫДЛОКОДИНГ:

 

Крайняя версия сабжа (3.12.1-Windows), взятая прямо с сайта автора - ругается на любые ключи кроме url, user, password. Причем как в виде "-i" так и в виде "--intensity".

Если же запустить без ключей в режиме --benchmark то моя карта "Saphire 6570" вообще не видится. Выкурил хелп - там тишина.

Автор вообще сам проверял свой быдлокод под Windows прежде чем такую херь выкладывать? =/

Читать первый пост темы до полного просветления.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Всем привет.

Подскажите, не могу разобраться, пытаюсь подключить ASIC-свисток, который видится как COM3. Раньше был такой ключ -S, и соответственно производитель заявил такой набор флагов:

C:\cgminer-3.1.0-windows\cgminer-fpgaonly.exe -o [pool]:[port] -u [username].[worker] -p [password] --icarus-options 115200:1:1 --icarus-timing 3.0=100 -S //./COM3

Проблема в том, что на старых версиях (я нашел только 2.9.7-1 под вин32) этот флаг работает. С каким флагом надо запускать в новых версиях cgminer?

И в догонку, майню видюхой другим майнером, хочу сейчас объединить майнинг видюхой и свистком в одном окне, подскажите, как это грамотно сделать?

Спасибо за помощь заранее.

Изменено пользователем darkdiver

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Кто знает как бороться с путаницей видеокарт в ЦГмайнере?

Ставлю параметр -d 1 

кхс показывает от ГПУ1 а температура растет у ГПУ2.... 

С параметром -d 0

кхс у ГПУ0 а температура у ГПУ1

Получается сдвиг ровно на 1 показатель.... 

Изменено пользователем Dmitry K

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, радоваться наверно.. судя по скрину она выдает целых 7.56 Гхш..  :D  а по делу..видно чегото неочень все настроено..интенсивность большеватая на мой взгляд..скорость то вроде ничего-а WU низкое у всех карт.. плохо считают они значит..и на пул соотв. мало приходит.. Я свои измучил с подбором всех параметров..но почти добился чтоб соответствие было и акцепты шустро шли..

Не подскажете как подгоняли, если не секрет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×