Jump to content
Hlorofos

Все полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Message added by Hlorofos

Recommended Posts

4 часа назад, bullettrain сказал:

If you did not specify "-dcri" option in ETH-only ASM mode, miner will detect best -dcri values automatically, you can also press "z" key to do it.

попробовал только на эфире на минимум и на максимум сделать -dcri и ничего не изменилось....

Share this post


Link to post
Share on other sites

@jaj 

08.05.2018 в 18:49, Leveret сказал:

то есть, получается что для режима -asm 2 параметр -dcri не нужен. 

И предназначен он (-asm 2) для видеокарт: RX 460 (Baffin), RX 470/480 (Polaris 10 Ellesmere), Tahiti (R9 280/280х она же 7950/7970) и Tonga (R9 380).

добавляешь в батнег -asm 2 и + - регулируешь -dcri.

можно для каждой карты подбирать. читай ридми

для старых карт типа р9 270 380 будет оптимальным примерно значение 85 - 90

для новых рх 480 580 - значение 55 - 60

для себя такие подобрал ?

Edited by SaN4

Share this post


Link to post
Share on other sites

Добрый день. Помогите с проблемкой. Пришёл домой, одна из ферм стоит выключенная. Я её включил, запустил клеймор и выдаёт ошибки.

Клеймор 11.9 win 10 64x ...4 карты rx 470. В диспетчере все вк отображаются без ошибок, в гпу-з стоит галочка OpenCl, т.е. с дровами всё ок.

Одну карту всё-таки загружает, но из-за ошибок рестартит батник и так по кругу.

Есть предположение о том, что мог накрыться БП, но он на 1.6Квт, хоть и в работе около 2х лет. Но перезагрузок никаких нет.

Заранее, Спасибо))

IMG_20180728_085302 — копия.jpg

Share this post


Link to post
Share on other sites
31.05.2018 в 15:55, gulnickiy сказал:

Терпимая ли это температура 68-69С? Реалии лета..

Для них 90С критическая. Но если есть возможность улучшить отведение тепла, то тянуть не стоит.

Share this post


Link to post
Share on other sites
 

Что-то на 11.9 на двух фермах с 470 инкорект шары на GPU 1 очень часто случаются ? Уже и частоты понизил на GPU 1 и все равно... Никто не замечал у себя такого? От чего это может быть?

 

попробуйте клеймору на биткоинталк написать...

на rx570-580 ничего подобного не замечал

Share this post


Link to post
Share on other sites

Уже не первый раз наблюдаю такое: по долгу не попадается ни одной шары, потом включается DevFee и шары сыпятся потоком - отключается DevFee и поток шар обратно превращается в тоненький ручеёк.

У меня паранойя? Или дев реально что-то накрутил?

Edited by HolodGLD

Share this post


Link to post
Share on other sites
1 час назад, HolodGLD сказал:

по долгу не попадается ни одной шары, потом включается DevFee и шары сыпятся потоком

 

Сложность может быть разная при обычном майнинге и при майне на разраба.

Share this post


Link to post
Share on other sites
3 минуты назад, Asvon сказал:

Сложность может быть разная при обычном майнинге и при майне на разраба.

Хм. Даже если на пуле не предусмотрено порта с пониженной сложностью?

Или он есть, но не для простых смертных?

Edited by HolodGLD

Share this post


Link to post
Share on other sites

Тут не сложно самому посмотреть, открыть лог у клеймора и поискать что то вроде такой строки: DevFee: target: 0x000000006df37f67 (diff: 10000MH) и сравнить с обычным: target: 0x000000006df37f67 (diff: 10000MH)

если совпадают то возможно случайно что при dev повалили решения.

 

p/s Попробуйте Феникс ради эксперимента ?

Share this post


Link to post
Share on other sites

Добрый вечер. Очень актуальный вопрос, не могу решить уже около недели. Дайте, пожалуйста, дельный совет. 

 Пришёл домой, одна из ферм стоит выключенная. Я её включил, запустил клеймор и выдаёт ошибки.

Клеймор 11.9 win 10 64x ...4 карты rx 470. В диспетчере все вк отображаются без ошибок, в гпу-з стоит галочка OpenCl, т.е. с дровами всё ок.

Одну карту всё-таки загружает, но из-за ошибок рестартит батник и так по кругу.

Есть предположение о том, что мог накрыться БП, но он на 1.6Квт, хоть и в работе около 2х лет. Но перезагрузок никаких нет.

Заранее, Спасибо))

IMG_20180728_085302 — копия.jpg

Share this post


Link to post
Share on other sites
11 минут назад, sgihonk сказал:

Добрый вечер. Очень актуальный вопрос, не могу решить уже около недели. Дайте, пожалуйста, дельный совет. 

 Пришёл домой, одна из ферм стоит выключенная. Я её включил, запустил клеймор и выдаёт ошибки.

Клеймор 11.9 win 10 64x ...4 карты rx 470. В диспетчере все вк отображаются без ошибок, в гпу-з стоит галочка OpenCl, т.е. с дровами всё ок.

Одну карту всё-таки загружает, но из-за ошибок рестартит батник и так по кругу.

Есть предположение о том, что мог накрыться БП, но он на 1.6Квт, хоть и в работе около 2х лет. Но перезагрузок никаких нет.

Заранее, Спасибо))

IMG_20180728_085302 — копия.jpg

Если не создаётся DAG-файл первым делом стоит проверить хватает ли файла подкачки.

Share this post


Link to post
Share on other sites
4 часа назад, Ivan Petrov сказал:

Если не создаётся DAG-файл первым делом стоит проверить хватает ли файла подкачки.

Оперативной памяти 4 гб, файл подкачки 3024мб, галочка автоматической настройки убрана. При запуске клеймора прогружает 1 карту то, причём карта может быть любая из 4х, но лишь одна. И после из-за ошибки других карт перезагружает клеймор. Такое чувство, что блоку питания не хватает на все карты.

Share this post


Link to post
Share on other sites

Отключи все и подключай по одной. Мультик на 12В кинь. Если с одной картой ОК, то райзера, питание, система

Share this post


Link to post
Share on other sites
5 часов назад, sgihonk сказал:

Оперативной памяти 4 гб, файл подкачки 3024мб, галочка автоматической настройки убрана. При запуске клеймора прогружает 1 карту то, причём карта может быть любая из 4х, но лишь одна. И после из-за ошибки других карт перезагружает клеймор. Такое чувство, что блоку питания не хватает на все карты.

Так ты может прочитаешь рекомендации разработчика? Рекомендуемый размер подкачки 16 гб...

Share this post


Link to post
Share on other sites
11 минут назад, slavon23 сказал:

Так ты может прочитаешь рекомендации разработчика? Рекомендуемый размер подкачки 16 гб...

 

уже можно говорить о том что это рекомендуемый минимальный размер, проблемы с файлом подкачки у меня возникали и на ригах с 20 гб данного файла, ставьте лучше сразу 25-32 гб размер файла 

Share this post


Link to post
Share on other sites

Всем огромнейшее спасибо)) Увеличил файл подкачки до 14238мб и даг прогрузился))) 

Share this post


Link to post
Share on other sites

Приветствую. Подскажите, что за ошибки в Claymore, ничего не выходит сделать, батник настроил правильно, пул и кошелек. Карты Аурус 1080ти.

Безымянный.jpg

Share this post


Link to post
Share on other sites

@leshaNSK  попробуй через переводчик перевести что пишет красным возможно увидишь ответ

Share this post


Link to post
Share on other sites

всем привет

версия майнера для виндовс -- Claymore's Miner v11.9

 

файл конфигурации:

-mode 1

-epool coinotron.com:3344
-ewal angarsk.wETH
-epsw ********
-esm 2
-allpools 1

после запуска майнера идет добыча Ethereum и Decred

подскажите как отключить добычу Decred

 

функция -mode 1 -- не помогает

Share this post


Link to post
Share on other sites

@навигатор  Вы уверены вообще, что параметры берутся с вашего батника,  а не загружаются дефолтные дева?

Share this post


Link to post
Share on other sites

да, все верно

создал Config.txt со своими параметрами, но не отредактировал Start.bat со ссылкой на Config.txt

Share this post


Link to post
Share on other sites

@навигатор если вы меняете сам config.txt, а не пишете другой конфиг, то нет нужды запускаться через start.bat, достаточно просто запустить EthDcrMiner64.exe

Share this post


Link to post
Share on other sites
01.08.2018 в 20:04, sgihonk сказал:

Всем огромнейшее спасибо)) Увеличил файл подкачки до 14238мб и даг прогрузился))) 

 

Вообще насколько я помню универсальная формула своп-файл=размер DAG-файла*количество видеокарт

т.е. если в системе 1 карта, то хватит свопа на 3гб. Если 10 карт, то соответственно не меньше 30гб надо ставить

Share this post


Link to post
Share on other sites

всем привет. подскажите. вин 7 64 4 карты 588 дрова блокчейн последние файл подкачки 20гб. суть вопроса: клей 11.9 10.6 10.3 вылетают после обнаружения последней карты. в чем может быть проблема? эти же карты в вин10 -  работают.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...