Jump to content
Hlorofos

Все полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Message added by Hlorofos

Recommended Posts

Почему ферма может зависать\выключаться спустя 5-10 часов работы?

Дело точно не в температуре карт.

Разгон может влиять? Но я думаю если бы карты не держали разгон, они бы выключались сразу? Ну или в течении 30-40 минут.
Даунвольт по ядру на 480х картах добавляет стабильности? Или это только ради меньшего потребления и нагрева?

Share this post


Link to post
Share on other sites

Все может влиять, и разгон и чрезмерный даунвольт.

Share this post


Link to post
Share on other sites

Проверьте за одно установки энергопотребления, не стоит ли там через 10 часов засыпания винчестеров, да еще 100 и 1 причина, самое простое в журнале винды посмотреть для начала что стало причиной выключения там это есть.

Share this post


Link to post
Share on other sites
Ага, а друге сразу ААА+++ класа продукты обкатанные выкладывают?

И я напоролся на "зависший майнер". Вернулся из поездки, а ну пуле всё по нулям. Значит гораздо больше 3-х часов майнер висел. Так быть не должно! В топку такого вочдога и несовершенство программы, который допускает такие простои!

Надо на Linux переводить. Достала меня форточка. На линухе месяцами можно не заглядывать. А эту "девицу-красавицу" постоянно нянчить надо. Может клей конечно и не совсем виноват, но майнинг под виндой - это мазохизм. ИМХО.

Edited by AndreyNag

Share this post


Link to post
Share on other sites
@AndreyNag, заплатить денег и купить готовый риг недостаточно, чтобы все стабильно работало. Клеймор здесь не причем.

Share this post


Link to post
Share on other sites

 

 

заплатить денег и купить готовый риг недостаточно,

Да шо вы говОрите?! А я не знал?! Ваша ремарка вообще не в тему!

Share this post


Link to post
Share on other sites

Claymore перестал копать декред! На супернове вот что написано: There is a MANDATORY UPDATE to use new miners with Stake Version 3 from now on - old miners won't work and the shares will be rejected. Please update your miners to the latest ccminer version (released today!) and only use port 3252 for mining !

Поменял порт на 3252 - соединение есть но шары все реджект. Есть мысли что делать?

Edited by r2d2

Share this post


Link to post
Share on other sites

И я напоролся на "зависший майнер". Вернулся из поездки, а ну пуле всё по нулям. Значит гораздо больше 3-х часов майнер висел. Так быть не должно! В топку такого вочдога и несовершенство программы, который допускает такие простои!

Надо на Linux переводить. Достала меня форточка. На линухе месяцами можно не заглядывать. А эту "девицу-красавицу" постоянно нянчить надо. Может клей конечно и не совсем виноват, но майнинг под виндой - это мазохизм. ИМХО.

 

Всё нормально под виндой, линь вплане стабильности для майнинга те же яйца. А то что вотчдог завис, ну бывает, он то отработал, разве он виноват что драйвер отвалился и система повисла... Ищи проблемму в питании и разгонах, на линухе у тебя тоже самое будет)

Share this post


Link to post
Share on other sites

Claymore перестал копать декред! На супернове вот что написано: There is a MANDATORY UPDATE to use new miners with Stake Version 3 from now on - old miners won't work and the shares will be rejected. Please update your miners to the latest ccminer version (released today!) and only use port 3252 for mining !

Поменял порт на 3252 - соединение есть но шары все реджект. Есть мысли что делать?

Сидел на coinmine.pl ,все фермы от декрета отвалились,перевел на супернову,покапали пол часа и опять отвалились. Сейчас опять поставил на coinmine.pl. Пока работает.

Edited by r2d2

Share this post


Link to post
Share on other sites

Сидел на coinmine.pl ,все фермы от декрета отвалились,перевел на супернову,покапали пол часа и опять отвалились. Сейчас опять поставил на coinmine.pl. Пока работает.

Капает, но в холостую, монеты не появляются. Может новый клемор поможет.

Share this post


Link to post
Share on other sites

Капает, но в холостую, монеты не появляются. Может новый клемор поможет.

На  клейморе 9.1 dcr.suprnova.cc с новим портом реджекти а когда конектится падает скорость на эфире с 180 мх на 150 мх

Share this post


Link to post
Share on other sites

Подскажите, плз. Вопрос несколько чудной, но тем не менее. Есть задача запустить 3*470, но в DP или HDMI воткнуть пока нечего, и есть 4650 1Gb, если AMD-шные драйвера стоят на 470, а на 4650 ms driver, то майнит на все три карточки, по мониторинг температуры и оборотов отваливается, из логов "21:53:09:286    5f8    Failed to set new Engine Clock for GPU #3.", стоит -di 0,1,2 это 470, зачем майнер лезет дальше и как-бы его заставить забыть про карты выше №2?

При попытке подсунуть 4650 старый каталист, ругается и не ставит. Вопрос, пока доедут HDMI->VGA забить на мониторинг и майнить так, или можно как-то подружить эту компанию?

Share this post


Link to post
Share on other sites

Claymore перестал копать декред! На супернове вот что написано: There is a MANDATORY UPDATE to use new miners with Stake Version 3 from now on - old miners won't work and the shares will be rejected. Please update your miners to the latest ccminer version (released today!) and only use port 3252 for mining !

Поменял порт на 3252 - соединение есть но шары все реджект. Есть мысли что делать?

 

Клеймор уже работает над обновлением, в течении пары часов должен выйти апдейт.

Edited by r2d2

Share this post


Link to post
Share on other sites

 

 

разве он виноват что драйвер отвалился и система повисла...

Конечно виноват. Система-то не повисла (винда имеется ввиду). Я смог удалённо подключиться и запустить процесс снова. А вот вочдог спал, кобелюка гадская. Висело только сообщение какое-то системное.

Share this post


Link to post
Share on other sites

Вопрос, пока доедут HDMI->VGA забить на мониторинг и майнить так, или можно как-то подружить эту компанию?

 

Есть же и у вас в городе такие в продаже, первый попавшийся магазин

Share this post


Link to post
Share on other sites

Ага, а друге сразу ААА+++ класа продукты обкатанные выкладывают? На старте зека Клейморовский майнер выкатился как флагманский мерседес против ржавых копеек генойлов, оптмайнеров и тд... хоть и тоже сырой, но другой левел кодинга. Всё моё имхо!

К вашему сведению,  клей сп***ил исходники...

MERC оказался, SsangYong  ))

Share this post


Link to post
Share on other sites

К вашему сведению,  клей сп***ил исходники...

MERC оказался, SsangYong  ))

Не важно что было, важно что есть сейчас, замену клеймору пока не увидел, геноил глюченный донемогу, и хеш рейт режет. 

Share this post


Link to post
Share on other sites

Due to stake version change in Decred daemon old miners will not work anymore. Please update your miners to supported version. Currently available:

- ccminer for Windows - https://github.com/tpruvot/ccminer/releases

 

это на coinmine.pl сообщение. Как я понял стары майнеры не работает.

Share this post


Link to post
Share on other sites

Есть же и у вас в городе такие в продаже, первый попавшийся магазин

Да, такие есть, но это завтра через весь город после работы. :(

А 4650 вот она, под рукой.

Share this post


Link to post
Share on other sites

Конечно виноват. Система-то не повисла (винда имеется ввиду). Я смог удалённо подключиться и запустить процесс снова. А вот вочдог спал, кобелюка гадская. Висело только сообщение какое-то системное.

 

Ну как вариант ребут поставить, почитай ридми параметр -r.... А вообще не нужны все эти вотчдоги, надо просто 1 раз нормально настроить разгоны и напряжения и забыть, месяцами аптайм будет.

Share this post


Link to post
Share on other sites
Ну как вариант ребут поставить, почитай ридми параметр -r....

Стоял -r 30. Не помогло. 

Разгонов нет. Пока в стоке балуюсь. 

Edited by AndreyNag

Share this post


Link to post
Share on other sites

 

 

Стоял -r 30. Не помогло. Разгонов нет. Пока в стоке балуюсь.

 

Если ты ферму купил, то надо претензии продавцу предъявлять и пускай он настраивает. Глядя на эти мучения поражаюсь, как у кого-то хватило совести такое г. глючное продавать на коммерческой основе.

Share this post


Link to post
Share on other sites

@AndreyNag,

Блин мне на твои мучения уже смотреть больно =)))

Давай доступ по Тимке погляжу что у тебя и как глядишь все выправлю,ессесно в лс.

Share this post


Link to post
Share on other sites

Разгонов нет. Пока в стоке балуюсь.

Несмотря на то, что вы несколько агрресивно реагируете зачем-то, но в стоке ваши 470е 4гб карты не могут выдавать больше 22-23 каждая в принципе, итого с 6 карт это 132-138 мегахешей максимум.

 

Вы писали ранее, что изначально после покупки и до тунинха была скорость 180, значит карты уже шитые и это никакой не сток. Какой там биос и как изначально было настроено - это уже не понятно, так как вы настройки эти сбили. Варианта два: обратиться к продавцу и узнать что делать, либо разобраться с уже вашими картами, заново настроить все параметры по частотам гпу, памяти и по напряжению.

 

@Neotex, так может быть продавец-то и не виноват, из рабочей фермы можно сделать кусок г-на в два счета, если не понимать, что делаешь.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...