Перейти к публикации

Рекомендованные сообщения

Стоял Клеймор 9.2 - не заметил, что скачал именно эту версию.

карта RX 460

На последних дровах от АТИ - для видеокарт программа-майнер  показывала 11 МН сек

увидел, что клеймор должен быть 9.8 - запустил его и теперь программа-майнер показывает 9 МН сек

на пуле так же это стало заметно

ethermine

 

Такое нормально?

Не нормально. Без разгона при -etha 0, -ethi 16, -asm 1, -dcri 33, -powlim -30 должно быть 11,3-11,5 Mh/s - на 0,3 Mh/s больше чем в предыдущих версиях Клеймора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Коллеги.посоветуйте,что майнить двумя 1060 по 3 гб.Похоже,LBRY но все же,какие мнения?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем доброго вечера.

 

Очень долго не занимался копанием, но тут появилась возможность.

Прикупил 1060 на 6 гб.

 

Но возник вопрос, вроде бы клаймор работает на нвидии, но у меня не получается его запустить. При запуске появляется ошибка "система не обнаружила OpenCL.dll"

 

Как запустить. Подскажите плиз

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверь драйвера на картах. переставь на другие драйвера. это же очевидно и дело не в клее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там вроде екзешник надо скопировать в основную папку из Cuda 7.5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там вроде екзешник надо скопировать в основную папку из Cuda 7.5

до этого поста даже не думал, что там ехешник отличается, хотя размер у них разный, оказывается. достал из папки - на зелёной карте не заметил разницы в хэшрейте. тот, который живёт в корне, всегда без ошибок копал...

Изменено пользователем Krevedko

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всех приветствую

появилась проблема которая не дает покоя

после обновления на новые дрова от амд где пропатчено падение скорости на эфире

появился глюк, а именно хаотично 1-4 раза в сутки падает скорость на ригах 

в некоторых ригах есть 470/480карты в одном есть 390/470 карты 

скорость падает во всех ригах и падение может составлять до 60% упасть может синхронно в одно и тоже время, а может случиться только на одном

инет общий на всех, установлены в одном месте все риги

читал, что я не один с такой проблемой но у некоторых зависает майнер после такой строки и тд, но решения и моей проблемы конкретно я не увидел

у меня вот теряет скорость и при переменной -r он скорость не восстанавливает пока не закроешь и не откроешь в ручную майнер.

винда 10

майнер клеймор 9,8; 10,0 онли эфир

пулы любые

дрова ставил 2 раза и без изменения, биос карт шит, патч стоит

спасибо

 
 
19:45:07:645 1300 ETH - Total Speed: 143.384 Mh/s, Total Shares: 2370, Rejected: 1, Time: 18:29
19:45:07:645 1300 ETH: GPU0 26.464 Mh/s, GPU1 28.427 Mh/s, GPU2 27.936 Mh/s, GPU3 30.285 Mh/s, GPU4 30.272 Mh/s
19:45:07:802 1300 got 79 bytes
19:45:07:802 1300 buf: {"id":4,"jsonrpc": "2.0","result": false,"error": "Unrequested work provided"}

19:45:07:802 1300 parse packet: 73
19:45:07:802 1300 ETH: Share rejected (157 ms)!

19:45:07:802 1300 new buf size: 0
19:45:07:817 1300 Socket was closed remotely (by pool)
19:45:07:817 1300 ETH: Connection lost, retry in 20 sec...
19:45:17:724 6b0 GPU0 t=44C fan=56%, GPU1 t=43C fan=51%, GPU2 t=44C fan=53%, GPU3 t=50C fan=37%, GPU4 t=51C fan=37%
...
19:45:36:240 1300 parse packet: 247
19:45:36:240 1300 ETH: job changed
19:45:36:240 1300 new buf size: 0
19:45:36:240 1300 ETH: 09/12/17-19:45:36 - New job from us1.ethermine.org:4444
19:45:36:240 1300 target: 0x0000000112e0be82 (diff: 4000MH), epoch 142(2.11GB)
19:45:36:240 1300 ETH - Total Speed: 125.141 Mh/s, Total Shares: 2370, Rejected: 2, Time: 18:30
19:45:36:240 1300 ETH: GPU0 8.274 Mh/s, GPU1 28.423 Mh/s, GPU2 27.919 Mh/s, GPU3 30.264 Mh/s, GPU4 30.261 Mh/s
Изменено пользователем francevich

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@francevich,что с картами происходит в это время? В афтебернере промониторьте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@francevich,что с картами происходит в это время? В афтебернере промониторьте.

падает температура, обороты кулера и потребление,

а нагрузка на карту так и остается 100%

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19:45:07:802 1300 buf: {"id":4,"jsonrpc": "2.0","result": false,"error": "Unrequested work provided"}

Похоже на переразгон по первой карте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Господа,в найсхеш майнер запускается клеймор, каким образом можно установить температуру по перегреву и скорость вращения вентилятора,конфиг не нашел

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет. Прошу помощи в настройке батника для дуал майнинга. Раньше майнил соло эфир на дварфпуле с такими настройками:

EthDcrMiner64.exe -epool eth-eu.dwarfpool.com:8008 -ewal 0xd852b7ec3c08fe7a385430c75bb18b1b7ec0a712 -mode 1 -epsw x -dpool stratum+tcp://dcr.suprnova.cc:2252 -dwal Redhex.my -dpsw x

Проблем не возникало, но на дварфпуле нет второй монеты Decred.

Сейчас майню дуал эфир + декред на найсхеше с такими настройками:

EthDcrMiner64.exe -epool ssl://stratum+tcp://daggerhashimoto.eu.nicehash.com:3353 -ewal 3An8QA49hNdNVsXUyPp3TJLcNUkpNRSxdh -epsw 5 -esm 3 -allpools 1 -estale 0 -dpool stratum+tcp://decred.eu.nicehash.com:3354 -dwal 3An8QA49hNdNVsXUyPp3TJLcNUkpNRSxdh

Возможно ли каким-нибудь образом майнить эфир на дварфпул как раньше (больше нравится), а декред на найсхеш? Пробовал разные варианты - не получается настроить - декред пытается приконнектиться к супрнове и показывает ошибку красной строкой. Есть у кого какие мысли как правильно настроить батник? Если это конечно вообще возможно. Заранее благодарю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
59 минут назад, Balnazar сказал:

Всем привет. Прошу помощи в настройке батника для дуал майнинга. Раньше майнил соло эфир на дварфпуле с такими настройками:

EthDcrMiner64.exe -epool eth-eu.dwarfpool.com:8008 -ewal 0xd852b7ec3c08fe7a385430c75bb18b1b7ec0a712 -mode 1 -epsw x -dpool stratum+tcp://dcr.suprnova.cc:2252 -dwal Redhex.my -dpsw x

Проблем не возникало, но на дварфпуле нет второй монеты Decred.

Сейчас майню дуал эфир + декред на найсхеше с такими настройками:

EthDcrMiner64.exe -epool ssl://stratum+tcp://daggerhashimoto.eu.nicehash.com:3353 -ewal 3An8QA49hNdNVsXUyPp3TJLcNUkpNRSxdh -epsw 5 -esm 3 -allpools 1 -estale 0 -dpool stratum+tcp://decred.eu.nicehash.com:3354 -dwal 3An8QA49hNdNVsXUyPp3TJLcNUkpNRSxdh

Возможно ли каким-нибудь образом майнить эфир на дварфпул как раньше (больше нравится), а декред на найсхеш? Пробовал разные варианты - не получается настроить - декред пытается приконнектиться к супрнове и показывает ошибку красной строкой. Есть у кого какие мысли как правильно настроить батник? Если это конечно вообще возможно. Заранее благодарю.

Все разобрался. Вопрос закрыт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, подскажите пожалуйста есть ли возможность запускать майнинг эфира и любого декреда с двух bat файлов, а не с одного? Чтоб на одном соло шёл эфир, а на втором только декред?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 26.09.2017 в 15:24, rookie260189 сказал:

Добрый день, подскажите пожалуйста есть ли возможность запускать майнинг эфира и любого декреда с двух bat файлов, а не с одного? Чтоб на одном соло шёл эфир, а на втором только декред?

нет

 

да и зачем?!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе утро! У меня возникла проблема с ригой! Работает 3 карты из 6, в чем может быть проблема?

Bat.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый, да проблем может быть куча) а ты чего майнишь еще на 9.4? 9.8 есть 10.0 есть, или ты на российском пуле иногда майнишь с такой версией?

 

в диспетчере устройств проверял все карты на месте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, ardarik сказал:

Добрый, да проблем может быть куча) а ты чего майнишь еще на 9.4? 9.8 есть 10.0 есть, или ты на российском пуле иногда майнишь с такой версией?

 

в диспетчере устройств проверял все карты на месте?

Дело в том, что мне ферму настроил знакомый, сам я не очень хорошо разбираюсь. Он обещал разобраться в проблеме, уже 2 недели он не отвечает и я решил сам устранить проблему

Bat12.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у тебя 4 карты или всё таки 6?

две недели простоя это жесть)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 минут назад, ardarik сказал:

у тебя 4 карты или всё таки 6?

две недели простоя это жесть)

Вот заработала 4-я, а всего 6

IMG_1901.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 минут назад, ardarik сказал:

ща вличке отпишу тебе

 

bat123.gif

bat1234.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

две карты слетели надо переустановить дрова, винда 10?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, ardarik сказал:

две карты слетели надо переустановить дрова, винда 10?

ДА винда 10

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

драйвера оставил тебе знакомый твой? переустановить сможешь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×