Перейти к содержимому

Рекомендуемые сообщения

как правильно задать параметр -dcri, пробовал от 5 до 20 просадки по эфиру,или у всех так?рх 480 8 гб клеймор 9.5 

Я просто удалил этот параметр в батнике - просадки ушли

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А другой пул пробовал? Либо этот же, но eu2.ethermine.org или asia1.ethermine.org?

 

Сейчас попробовал все пулы + порт 14444, а также версию 7.0 и 8.0.

Все тоже самое, окно закрывается, создается лог, пишет пулы определены и все, даже не пытается туда подключиться ((. Dgb, exp, zec и т.д., немного приходилось повозиться, но все нормально настраивал, а тут окно закрывается и все. cuda поставил, visual c++, фреймворки, драйвера обновил. Думаю только на винду, но остальное пашет как часы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

А есть какие-то другие карты? Я проверил все значения dcri от 1 и выше, эфир везде проседает.

 

У меня на R9 390 нет просадки... При разгоне до 1100 по ядру, правда держу -dcri 19, майню SIA...

Изменено пользователем NoIseWind

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня несколько ригов на разных картах. И на всех идет просадка хешрейта в дуале. Может у тебя есть мысль, с чем это может быть связано?

Незначительная просадка на картах 400-500 серии это нормально, но вот например пара 570ых у меня на одной матери с 775 сокетом отказались нормально майнить в дуале, резко падал хешрейт и был не стабилен... Рекомендации тут стандартные, файл подкачки по больше, оперативки минимум 4 гига и не загаженная система...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Незначительная просадка на картах 400-500 серии это нормально, но вот например пара 570ых у меня на одной матери с 775 сокетом отказались нормально майнить в дуале, резко падал хешрейт и был не стабилен... Рекомендации тут стандартные, файл подкачки по больше, оперативки минимум 4 гига и не загаженная система...

Подкачка + оператива 16Г, сокет 1151, система чистая. Интересно, есть кто на 400-500, у кого дуал без просадки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Люди добрые помогите с проблемой.

 

У меня Claymore не работает больше чем с двумя видюхами выдает ошибки, сначала вылазила ошибка: CUDA error 6 - cannot write buffer for DAG, в виртуальной памяти поставил  Исходный размер (МБ) 16000   Максимальный (МБ) 24000. Сейчас вылазит ошибка: "nvml cannot get current temperature error 15" ну и за ней  "gpu 1 gpuminer cu_kd failed! the launch timed out and was terminated"

 

По отдельности и 2 в паре работаю без оишибок, а больше двух ни как(

 

в батнике настройки:

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
 
EthDcrMiner64.exe -epool eth-eu1.nanopool.org:9999 -ewal кошель\работник\почта -epsw x -mode 1 -tt 80 -tstop 90
 
Ферма 6шт Geforce 1060 6 гиговые, оперативки 8 гигов, Windows 10
 
Уже даже не знаю что делать((

post-55646-0-72912300-1497247097_thumb.jpg

Изменено пользователем Craftergold

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Уже даже не знаю что делать

 

как вариант - перебей винду

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

Люди добрые помогите с проблемой.

 

У меня Claymore не работает больше чем с двумя видюхами выдает ошибки, сначала вылазила ошибка: CUDA error 6 - cannot write buffer for DAG, в виртуальной памяти поставил  Исходный размер (МБ) 16000   Максимальный (МБ) 24000. Сейчас вылазит ошибка: "nvml cannot get current temperature error 15" ну и за ней  "gpu 1 gpuminer cu_kd failed! the launch timed out and was terminated"

 

По отдельности и 2 в паре работаю без оишибок, а больше двух ни как(

 

в батнике настройки:

setx GPU_FORCE_64BIT_PTR 0

setx GPU_MAX_HEAP_SIZE 100

setx GPU_USE_SYNC_OBJECTS 1

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_SINGLE_ALLOC_PERCENT 100

 
EthDcrMiner64.exe -epool eth-eu1.nanopool.org:9999 -ewal кошель\работник\почта -epsw x -mode 1 -tt 80 -tstop 90
 
Ферма 6шт Geforce 1060 6 гиговые, оперативки 8 гигов, Windows 10
 
Уже даже не знаю что делать((

 

в первую очередь не слушай продвинутых умников советующих перебить винду, это как при переломе пойти ампутировать руку, после добавления виртуалки перезагружал пк?

выключи ферму дай остыть картам, потом при включении убери разгон, посмотри в диспетчере устройств все ли карты видно как положено, переустанови дрова и поставь клеймор или новый или на версию ниже и проверь....так же above 4g decoding в биос включал? ич то у тебя с температурами? попробуй убрать tt 80 -tstop 90

 

ты же видишь даг файл не прогружает в память, логично что с картами надо искать решение..

Изменено пользователем maloy281

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Уже даже не знаю что делать((

Другой майнер пробовал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Добрейший вечерок.

Вопрос такой.

Эфир идет, декрет нет. В чем может быть дело?

Батник вот такой:

EthDcrMiner64.exe -epool asia1.ethermine.org:4444 -ewal 0x01dc1b07792f3fa82142ad26b6d1c2de373eb2cd.antonpc -epsw x -dpool stratum+tcp://dcr.coinmine.pl:2222 -dwal iiioroh.antonpc -dpsw 777

8607553_40345df43d94941251ea7bd4c99bdb0a

Изменено пользователем iiioroh

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Он же тебе пишет:

  DCR: disconnect  -  нет связи с пулом декреда, ну или настройки в батник прописаны не верно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Пишет:

Socket was closed remotely (by pool)
 DCR: Job timeout, disconnect, retry in 20 sec...

Мне непонятно что от меня то оно хочет?

--------------------------------------------------------

едит(r2d2)

гугл перевел так:

Разъем закрыт удаленно (пулом)

  DCR: тайм-аут задания, отключение, повторная попытка за 20 секунд ...

яснее стало?

ничего не хочет, информирует что ДКР-пул недоступен

Я не пойму как Вы собрались майнить, если переводчик от гугла освоить не можете  :blink:

(у яндекса тоже кстати есть)

r2d2

Изменено пользователем r2d2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Люди добрые помогите с проблемой.

 

У меня Claymore не работает больше чем с двумя видюхами выдает ошибки, сначала вылазила ошибка: CUDA error 6 - cannot write buffer for DAG, в виртуальной памяти поставил  Исходный размер (МБ) 16000   Максимальный (МБ) 24000. Сейчас вылазит ошибка: "nvml cannot get current temperature error 15" ну и за ней  "gpu 1 gpuminer cu_kd failed! the launch timed out and was terminated"

 

По отдельности и 2 в паре работаю без оишибок, а больше двух ни как(

 

в батнике настройки:

setx GPU_FORCE_64BIT_PTR 0

setx GPU_MAX_HEAP_SIZE 100

setx GPU_USE_SYNC_OBJECTS 1

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_SINGLE_ALLOC_PERCENT 100

 
EthDcrMiner64.exe -epool eth-eu1.nanopool.org:9999 -ewal кошель\работник\почта -epsw x -mode 1 -tt 80 -tstop 90
 
Ферма 6шт Geforce 1060 6 гиговые, оперативки 8 гигов, Windows 10
 
Уже даже не знаю что делать((

 

была такая же проблема, оказалось что был брак на одной карте, который и вызывал данную ошибку, проверьте каждую карту по отдельности на начало майнинга

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не могу разобраться, майнил Дуал клеймором (9.2) ETH + DCR нормально, ушел из дома. Вернулся - майнеры закрыты на двух разных компьютерах. Повторная попытка запустить закрывает окно майнера через секунду после запуска без всяких ошибок (после нескольких фраз (5 вроде) "Успех. Указанное значение сохранено."). До этого несколько дней подряд нормально все запускалось и работало. Ничего не менялось. Ситуация идентичная на двух разных компьютерах. Что это может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Очень все доходчиво объяснено, тем не менее ничего не ясно.

Входных данных нуль.

-------

Повторная попытка запустить закрывает окно майнера через секунду после запуска без всяких ошибок (после нескольких фраз (5 вроде) "Успех. Указанное значение сохранено.")

обычно из-за ошибок в батнике

5 фраз это установка пяти переменных, стандартных для майна.

В конец батника впишите :

PAUSE

запустите, посмотрите на что ругается, можно скрин сюда прилепить - мы посмотрим

Изменено пользователем r2d2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@r2d2, Да, спасибо большое, пишет следующее:

 

""EthDcrMiner64.exe" не является внутренней или внешней

командой, исполняемой программой или пакетным файлом."

 

Я понял. Этого файла нет в папке. Видимо встроенный антивирь Виндовса10 вдруг очнулся спустя несколько дней и удалил файл.

 

Да, вернул файл на место, все запустилось. Спасибо больше за наставление. Осталось приструнить этот встроенный антивирь Виндовс10.

Изменено пользователем Ruslan123

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день.

Помогите пожалуйста в данной ситуации.

В майнере от Claymore по разному работают видеокарты.

К примеру запускаю майнер, одна видеокарта майнит со скоростью 21MH\s, другая со скоростью 13MH\s.

Когда перезапускаю майнер становится все наоборот, первая 13, вторая 21.

Драйвера 382.53.

Видеокарты Evga GTX970, Asus Strix GTX970.

Карточки разогнаны одинаково, без разгона ситуация такая же.

Единственное что заметил, та карта которая меньше набирает MH\s, гпу нагружено 99%, а вот контроллер памяти (судя по GPU-Z) нагружен на 75% примерно. А у той карты которая дает 21MH\s, гпу и контроллер нагружены на 100%

ae99d1d99925.jpg

d12b58e4395e.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день. Самостоятельный поиск ответа результата не дал, следовательно прошу помощи. При использовании Claymore's Dual происходит следующее: в рандомный момент времени, майнер прекращает майнить и посылать на пул Reported Hashrate. При этом сеть есть, система работает, майнер не подвисший, но при этом не майнит. Снизу приведен 2х минутный лог. После последней записи было 40 мин простоя, до обнаружения проблемы. Встроенный вотчер манера на простой никак не реагирует.  Буду благодарен за любую инфу.

ccb34cead8.png

 

 

12:36:46:005 2bdc ETH - Total Speed: 184.175 Mh/s, Total Shares: 34, Rejected: 0, Time: 00:13

12:36:46:005 2bdc ETH: GPU0 30.750 Mh/s, GPU1 30.679 Mh/s, GPU2 30.699 Mh/s, GPU3 30.691 Mh/s, GPU4 30.688 Mh/s, GPU5 30.668 Mh/s
12:36:47:849 2bdc got 248 bytes
12:36:47:849 2bdc buf: {"id":0,"jsonrpc":"2.0","result":["0xd4578d6e8e999baff52aac287610c9b9997518e0ca6bb731a4030836e7db783b","0x3868abc5dcee23341dee7f75f1be7f90ca9904961fef9e0f102cedba1171408d","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x3b1063"]}
12:36:47:849 2bdc parse packet: 247
12:36:47:849 2bdc ETH: job changed
12:36:47:865 2bdc new buf size: 0
12:36:47:865 2bdc ETH: 06/14/17-12:36:47 - New job from eu1.ethermine.org:4444
12:36:47:865 2bdc target: 0x0000000112e0be82 (diff: 4000MH), epoch #129
12:36:47:880 2bdc ETH - Total Speed: 183.980 Mh/s, Total Shares: 34, Rejected: 0, Time: 00:13
12:36:47:880 2bdc ETH: GPU0 30.478 Mh/s, GPU1 30.759 Mh/s, GPU2 30.720 Mh/s, GPU3 30.658 Mh/s, GPU4 30.708 Mh/s, GPU5 30.658 Mh/s
12:36:50:088 2bdc ETH: checking pool connection...
12:36:50:088 2bdc send: {"worker": "", "jsonrpc": "2.0", "params": [], "id": 3, "method": "eth_getWork"}
12:36:50:150 2bdc got 248 bytes
12:36:50:150 2bdc buf: {"id":3,"jsonrpc":"2.0","result":["0xd4578d6e8e999baff52aac287610c9b9997518e0ca6bb731a4030836e7db783b","0x3868abc5dcee23341dee7f75f1be7f90ca9904961fef9e0f102cedba1171408d","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x3b1063"]}
12:36:50:150 2bdc parse packet: 247
12:36:50:150 2bdc ETH: job is the same
12:36:50:150 2bdc new buf size: 0
12:36:59:287 2bdc send: {"id":6,"jsonrpc":"2.0","method":"eth_submitHashrate","params":["0xae8d331", "0x00000000000000000000000000000000000000000000000000000000c976181d"]}
12:36:59:351 2bdc got 39 bytes
12:36:59:354 2bdc buf: {"id":6,"jsonrpc":"2.0","result":true}
12:36:59:361 2bdc parse packet: 38
12:36:59:364 2bdc new buf size: 0
12:37:00:099 2bdc ETH: checking pool connection...
12:37:00:103 2bdc send: {"worker": "", "jsonrpc": "2.0", "params": [], "id": 3, "method": "eth_getWork"}
12:37:00:159 2bdc got 248 bytes
12:37:00:162 2bdc buf: {"id":3,"jsonrpc":"2.0","result":["0xd4578d6e8e999baff52aac287610c9b9997518e0ca6bb731a4030836e7db783b","0x3868abc5dcee23341dee7f75f1be7f90ca9904961fef9e0f102cedba1171408d","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x3b1063"]}
12:37:00:165 2bdc parse packet: 247
12:37:00:170 2bdc ETH: job is the same
12:37:00:174 2bdc new buf size: 0
12:37:05:584 2bdc got 248 bytes
12:37:05:588 2bdc buf: {"id":0,"jsonrpc":"2.0","result":["0xb0ea744c52335bdce598090dd5185d06f81263d93804758bb992de2eafa9e0e2","0x3868abc5dcee23341dee7f75f1be7f90ca9904961fef9e0f102cedba1171408d","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x3b1064"]}
12:37:05:593 2bdc parse packet: 247
12:37:05:598 2bdc ETH: job changed
12:37:05:603 2bdc new buf size: 0
12:37:05:608 2bdc ETH: 06/14/17-12:37:05 - New job from eu1.ethermine.org:4444
12:37:05:614 2bdc target: 0x0000000112e0be82 (diff: 4000MH), epoch #129

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Добрый день. Самостоятельный поиск ответа результата не дал, следовательно прошу помощи. При использовании Claymore's Dual происходит следующее: в рандомный момент времени, майнер прекращает майнить и посылать на пул Reported Hashrate. При этом сеть есть, система работает, майнер не подвисший, но при этом не майнит. Снизу приведен 2х минутный лог. После последней записи было 40 мин простоя, до обнаружения проблемы. Встроенный вотчер манера на простой никак не реагирует.  Буду благодарен за любую инфу.

Винда 10? В консоли майнера случано мышкой не жал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, не могли бы вы мне помочь?

 

Месяц ферма майнила на совесть, с таким батником:

 

EthDcrMiner64.exe -mode 1 -epool eth-ru.dwarfpool.com:8008 -ewal 0xbмойкошель -eworker моёимя -epsw моёимя

 

Сегодня кончился инет, я его пополнила, инет заработал и тут все кардинально поменялось: Mist не видит пиры, баланс показывает "0" (была мысль что обокрали, но по блокчейну все на месте), Клаймор перестал майнить ((( не создается ДАГ файл

 

Перезагружаю, выключаю, даю остыть и т.д. Меняю "моёимя" в батнике - не помогает, меняю пуловские сервера - не помогает. Последняя надежда что тут мне кто-то поможет :(

post-56147-0-36846000-1497467930_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

версия майнера не старовата?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@akaRev,

 

Ну возможно, но неужели именно сегодня это так сказалось, что кошель Мист вдруг обнулился и именно сегодня майниться перестало, и все это в день когда кончился инет. Просто понять не могу. Мист то чего обнулился? он раньше если долго не запускался, то перед синхронизацией хотя бы старый баланс показывал. А сейчас ни пиров ни денег ни майнинга Клаймором.

Может быть такое что провайдер как то все это переблокировал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

не проще было кошель сразу на бирже завести и майнить на него? всё равно же потом на биржу закидываете намайненное.

заодно и майнер обновите, всё-таки версия старовата уже

 

провайдер тут ни при чём.

синхронизация может не идти из-за файервола, версии кошелька, проверьте...

Изменено пользователем akaRev

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@akaRev,

 

Слушай а я таки поставила Клаймор новый и тупо копирнула настройки батника и пошло майница дальше ))) Разобраться бы еще как вторую валюту подключить, и какую есть смысл копать параллельно, как уменьшится хешрейт по эфиру в этом случае и стоит ли вообще так делать?

 

До сих пор не понимаю, почему рухнул мой старый вариант с Клаймором v3 и что происходит с Мистом ))) но благо дело все работает )))

Спасибо больше! давай свой конфиг, помайню денёк-другой на тебя! У меня по эфиру ~140Mh/s )

 

add:

запустила geth.exe, после него Mist... вроде и пиры сразу нашлись. Скорее бы во все это врубиться....

Изменено пользователем Casey

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошу помощи. 

Выставляю в батнике параметр -dcri 29, а при старте с помощью кнопок +/- выясняется, что не срабатывает это значение, так как показывает заводские 30. В readme написано, что эта функция работает только при включенном ASM. Он по умолчанию стоит включенным. Решил прописать как сказано в readme - ASM 1 и выставить снова -dcri 29. Не помогло. Коллеги, подскажите пожалуйста, куда копать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×