Перейти к содержимому

Рекомендуемые сообщения

(изменено)

Я в винде (10) эту фигню с мышкой сразу заметил и отключил:

Правой кнопкой по заголовку окна->Значения по умолчанию. Далее, снять флаг "Выделение мышью".

 

Век живи - век учись! Благодарю, плюсанул!

 

Кстати, на 9-ке "-asm 0" не помог. Нестабильность так же наблюдается. Интересно то, что мегахеши кефира строго кратно коррелируют с мегахешами декрета.

Значит проблеммы с питанием или разгоном 90%, 10% можно оставить на райзер/глючную карту.

Кстати PL на всю выкручен?

Посмотрел логи, ну ничего особенного, иногда есть просадки по всем картам, ну и ошибка эта напрягает: "Cannot get Overdrive capabilitie". Дрова сносил? Всё заново накатить пробовал?

Изменено пользователем AlexShmalex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Предлагаю предложить добавить в майнер возможность периодически планировщиком по событию или по времени имитировать нажатия кнопок "s" или "r" и других. Ну не хочет он стабильно работать. 

http://crapware.aidf.org/

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Привет. А что за прикол? В майнере v.7.4 вирус?! Ругается браузер и ни в какую. Версии до и после качаются без проблем.

По ходу сам гугел ругается. 

И вопрос к тем, кто пользуется линуховой версией: как ведут себя фермы на Linux? Очень мне не нравится как быстро проседает производительность. Только вроде подстроил, отвернулся, и снова мегахеши у плинтуса. Опять иди пинай....

И почему удалена из папки версия 9.1 для Win64?

Изменено пользователем AndreyNag

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что дает значение -asm 2 в клейморе 9.1? толком никто не пишет, да информации на русском не нашёл... выручайте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Привет. А что за прикол? В майнере v.7.4 вирус?! Ругается браузер и ни в какую. Версии до и после качаются без проблем.

 

А ты и не качай его, ставь последний.

 

 

 

И почему удалена из папки версия 9.1 для Win64?

 

Наверно гугл в нем "вирус" нашел и удалил. Качай с меги, там он есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что дает значение -asm 2 в клейморе 9.1? толком никто не пишет, да информации на русском не нашёл... выручайте

ага, не внятное описание в readme:

"NEW: added alternative assembler kernels for Tonga and Polaris cards for ETH-only mode. Use them if you get best speed at "-dcri 1" (i.e. you cannot find speed peak), use "-asm 2" option to enable this mode."
 
Google переводчик: "добавлены альтернативные ядра ассемблера для карт Tonga и Polaris для режима ETH-only. Используйте их, если вы получаете максимальную скорость в «-dcri 1» (т. Е. Вы не можете найти пик скорости), используйте опцию «-asm 2», чтобы включить этот режим."
 
тож нихрена не понял

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

вроде есть мизирная прибавка, насчет стабильности хз, но хэш проседает знатно, с 140 может до 120 а то и меньше, + потребление выросло

 

вернулся на 9.0

Изменено пользователем Hacker

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Где в 9-ке температуры карт смотреть? Оперативно и в протоколе.

Изменено пользователем AndreyNag

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что дает значение -asm 2 в клейморе 9.1? толком никто не пишет, да информации на русском не нашёл... выручайте

Вернулся на -asm 1 в клейморе 9.1, при -asm 2 хешей вроде бы больше показывает с каждой карточки, но сам хешрейт скачет и на пуле в итоге меньше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

рига из шести RX 480 Red Devil 8Gb

после перехода на 9.1 с тем же конфигом просадка на 2 мхш, с новым -asm 2 вообще на 30-40.

вернулся на 9.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Друзья, помогите
Перешел со старого доброго sgminer на calymore. Все таки 9 клей чуть чуть более профитный чем sgminer даже с учетом dev fee.
Но столкнулся с проблемой - Клеймор не регулирует у меня обороты кулеров на видеокартах. Не работает ни просто целевая температура, ни fanmin, ни жесткая установка определенных оборотов через майнер.
Попробовал на трех разных ригах - везде такая фигня. На всех ригах винда 10ка и дрова 16.11.5.
Подскажите что сделать чтобы клеймор начал нормально кулерами управлять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

9.1 по сравнению с 9.0 так себе вышел. 9.0 - чумовая!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Hman, У мене такая же проблема, не хочет вентилями управлять, но у меня разгон ваттулом, скорее всего он и не дает нормально клеймору вентилями управлять.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Hman, У мене такая же проблема, не хочет вентилями управлять, но у меня разгон ваттулом, скорее всего он и не дает нормально клеймору вентилями управлять.

Ну он не управляет вентилями и с выключенным ваттулом. Тот же sgminer управляет вентилями и ваттул ему не мешает. Мне кажется проблема в конфиге...

Кстати у ваттула вроде как тоже есть обвязка для управления вентилями - и у меня она тоже не работает

Изменено пользователем Hman

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Hman, В клейморе пока не укажешь параметр -tt , он на другие команды по управлению вентилями и и температурой не реагирует. Сильно не копался, риги далеко, если напортачу ехать надо будет, разбираться :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Hman, В клейморе пока не укажешь параметр -tt , он на другие команды по управлению вентилями и и температурой не реагирует. Сильно не копался, риги далеко, если напортачу ехать надо будет, разбираться :)

У меня первой командой после указания пула, воркера, пароля и свойств пула стоит именно -tt

А толку нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня первой командой после указания пула, воркера, пароля и свойств пула стоит именно -tt

А толку нет

"-tt 1" (default) does not manage fans but shows GPU temperature and fan status every 30 seconds. Specify values 2..5 if it is too often.

еще можно -тт 0, но тогда в майнере не будет отображаться температура, равно как и в Етхмэн, если используешь.

Разницы, где стоит команда, нет.

Дефаулт - не означает что сработает, лучше прописать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Всем доброго времени суток!
Помогите пожалуйста с вопросом...
Я начинающий майнер, имеется 4 карточки 2 Эльпиды и 2 Самсунга (RX 470 4g Nitro+) Все вроде бы не плохо, в стоке самсунг давал 24.5, эльпида 22.5, работало все это добро нормально пока меня не перемкнуло прошиться. Прошил самсунг поначалу с 1500, при 1070/1900 давали 28-29 мегахеши, и эльпиды с 1500 взял тайминги 26-27. Думал все норм (кстати моника нет, работал через тимвивер, чем усложняется задача контроля артефактов). Короче поработав 10 минут начали сыпаться ошибки в клейморе что Overclock it too much, реджекты ну и потом отваливаться драйвера и через минуту синий экран. MSI поставил на дефолт, снова запустил майнер, тоже самое, потом прошился с 1750 самсунги (скорость 26.5 стала) и 1625 эльпиды (24.5), вроде все стало нормально, ну и подумал, что не буду насиловать карты, так и оставлю. Поработав неделю, начитался, что нужно минимум 4 GB RAM (у меня 1 GB было), ну и подумал, что может скорость низкая от нехватки ОЗУ, вчера вечером, выключил ферму, добавил еще 1 gb для эксперимента, запустил и тут началось... Декред сошел с ума, сплошные красные реджекты, ошибки, через разное время синие экраны.
  Что было предпринято: 1) удалил эту самую планку ОЗУ = 0 эффекта, 2) поствил MSI в дефолт = 0 эффекта, 3) поставил флажок на другой биос+дефолтные настройки MSI, проблема исчезла, но скорость дефолтная 24.5 самсунг и 22.5 эльпида, 350 декред.

Что я сделал не так?

Я уже подумал, может оно все это время артефачило, а я и не знал и в итоге нагнул память? Майнер в последнем случае грешил на эльпиду, там были 1070/1880 -90v +10Pl  Температуры были всегда на уровне 55-60 градусов

Изменено пользователем Toni_Chiga

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Что я сделал не так?

Вот это не так ......

 

 

Прошил самсунг поначалу с 1500, при 1070/1900 давали 28-29 мегахеши, и эльпиды с 1500 взял тайминги 26-27. Думал все норм (кстати моника нет, работал через тимвивер, чем усложняется задача контроля артефактов). Короче поработав 10 минут начали сыпаться ошибки в клейморе что Overclock it too much, реджекты ну и потом отваливаться драйвера и через минуту синий экран. MSI поставил на дефолт, снова запустил майнер, тоже самое, потом прошился с 1750 самсунги (скорость 26.5 стала) и 1625 эльпиды (24.5), вроде все стало нормально, ну и подумал, что не буду насиловать карты, так и оставлю.

 

Теперь скинув в дефолт все.... Прошей и то и то от 1750 тайминги. Можешь по потреблению чуть погонять. Ну и проверь на наличие ошибок по памяти.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А можно ли как-то понять, артефачит или нет карточки без моника?
И вы имеете в виду, прошиться с стокового девственного биоса или же того, что я уже прошивал? Кстати прошивал в положении, когда переключатель к выходам HDMI стремится 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Блиин берешь сток и шьешь.

Артефакты легко проверить по ошибкам..... Артефакт это и есть ошибка памяти вот это и надо смотреть.

Не важно в каком положении переключатель, главное оба не запороть хреновой прошивкой.

Изменено пользователем Wampi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если не секрет, какую вы проверенную программу используете, для выявления ошибок?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

https://forum.bits.media/index.php?/topic/22740-radeon-rx-4/

Самый 1 пост, там мониторинг, программа очень хорошая.

Изменено пользователем Wampi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

"-tt 1" (default) does not manage fans but shows GPU temperature and fan status every 30 seconds. Specify values 2..5 if it is too often.

еще можно -тт 0, но тогда в майнере не будет отображаться температура, равно как и в Етхмэн, если используешь.

Разницы, где стоит команда, нет.

Дефаулт - не означает что сработает, лучше прописать.

Так. Стоп. Если поставить -tt 1, то он не будет управлять вентилями. Но у меня-то стоит -tt 60. По сути он должен управлять вентилями и стараться поддерживать заданные 60 градусов. Я не прав?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Wampi, Спасибо за помощь, программа действительно очень удобная!
  Что по эльпидам: сейчас тестирую по одной карточке, прошил как вы сказали с 1750, одна дает 23,7-24 при 1060/1880 выше пошли ошибки. Вторая оказалась совсем деревянная 22,8 при 1060/1795... Печально все очень. Видимо вторая и сыпала ошибки, как только я поставил на вторую 1060/1880 в первые 5 секунд насыпало под 50 ошибок... А на такой частоте, она у меня стояла неделю! Видимо все же ушатал я карту, это так же получается? 
  Еще попробую драйвера поставить другие, сейчас 16,6 (те, что на диске шли) Ну как-то так! 

ИМХО считаю, что эта прога спасла другие карточки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×