Перейти к содержимому

Рекомендуемые сообщения

Хмм, что в батнике?, может я что-то упустил.

Все стандартно:
set GPU_MAX_HEAP_SIZE 100
set GPU_USE_SYNC_OBJECTS 1
set GPU_MAX_ALLOC_PERCENT 100
set GPU_SINGLE_ALLOC_PERCENT 100
EthDcrMiner64.exe -mode 1 -mport 0 -dbg -1
Попробуй заново майнер скачать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Что посоветуете ставить на дуале?Паскаль просадил эфир и жрет много,думаю профита с просадкой и электричеством не много.Как дела с dcr,sc и либрой?Раньше их не майнил.Копаю на 470ых

Как он себя ведет?Если ферма запускается - сделай тест поверхности,или хотя бы смарт глянь.

а если харду полный кердык, ферма будет подавать признаки жизни? У меня хард на 150 гиг, кроме винды, майнеров и сопутствующих прог ничего нет на нем. Несколько дней назад случайно увидел что на диске свободно только 9 гиг, остальное занято. Начал копать что за хрень, и паралельно дрова переустанавливал, и в очередной раз при перезагрузке ферма не запустилась. При запуске признаков жизни не подает. Сразу проверил БП - работает, теперь буду дальше по очереди тестить все железо, искать где трабл. Поэтому и спрашиваю про винт, может ли при выходе винта из строя вся система изображать мертвую? На картах огоньки не горят, вентили не вентилят...

 

UP. Как оказалось все-таки БП. Все линии в норме кроме контрольки (не выдавала нужную напругу). Из за нее чуть мозг не сломал себе.

Изменено пользователем Did 7N

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если на HDD свободного места менее чем 20%  его ёмкости, он уже не будет обеспечивать паспортную скорость обмена данных.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а если харду полный кердык, ферма будет подавать признаки жизни? У меня хард на 150 гиг, кроме винды, майнеров и сопутствующих прог ничего нет на нем. Несколько дней назад случайно увидел что на диске свободно только 9 гиг, остальное занято. Начал копать что за хрень, и паралельно дрова переустанавливал, и в очередной раз при перезагрузке ферма не запустилась. При запуске признаков жизни не подает. Сразу проверил БП - работает, теперь буду дальше по очереди тестить все железо, искать где трабл. Поэтому и спрашиваю про винт, может ли при выходе винта из строя вся система изображать мертвую? На картах огоньки не горят, вентили не вентилят...

Логи по умолчанию включены, пишутся на винт. Если не выключены, нужно выключить: -dbg -1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите сколько лучше параметр -ftime поставить? Можно каким то параметром задать чтоб на epools  вообще не уходил? Например -ftime 0 что будет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Добрый вечер. В логах часто появляется dcr weak share skipped - что это значит, стоит ли на это обращать внимание? Режектов из 300 всего 4, в самом майнере все гуд. Память разогнал и в HWinfo есть около 100 000 - 400 000 ошибок. Может это быть из-за этого или все гуд?

Или все те шари что мог получить списываются как слабые и они не идут в расчет? 

 

Разгон по памяти чуть опустил, ошибок стало намного меньше. на 3х картах по 0, на 3х около 100-10 000. В логах все равно эти записи есть.

Изменено пользователем Antonious

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день всем! Было 4 карточки rx4708gb работали неделями все ок вчера купил еще одну подсоединил прошил как обычно.запускаю процесс пошел карты не разогнаны дают по 28 на 4-ой строчке новая карта отваливается и пишет что 0 потом майнер дает ошибку WATCHDOG: GPU 1 hangs in OpenCL call, exit и все капут....подключил только новую карточку отдельно от всех( на сток биосе) работает 7-8 минут потом артефакты и белый экран...что посоветуете ребята частоты уменьшать? драйвера? или прошиваться?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Добрый день всем! Было 4 карточки rx4708gb работали неделями все ок вчера купил еще одну подсоединил прошил как обычно.запускаю процесс пошел карты не разогнаны дают по 28 на 4-ой строчке новая карта отваливается и пишет что 0 потом майнер дает ошибку WATCHDOG: GPU 1 hangs in OpenCL call, exit и все капут....подключил только новую карточку отдельно от всех( на сток биосе) работает 7-8 минут потом артефакты и белый экран...что посоветуете ребята частоты уменьшать? драйвера? или прошиваться?

 

Новая карта не тянет Твои параметры - уменьшать частоту памяти на 20-50 ед

 

 

 

Добрый день

вопрос по дуал майнеру 8,0

карты 470 4gb msi - 

дают 28 мхс и 420 декр - но по прошествии часа с отключенным монитором от системы скорость падает до 26 мхс

если перезапустить майнер - то все снова 28

что может быть? куда копать

Благодарю

после натурных испытаний выяснено что скорость падает после отключения Р админа или монитора

Как сталкивался?

 

Изменено пользователем sum013

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе утро. Реально ли совсем избавиться от некорректных шар на эфире не режекты, а именно некорректные? По WHinfo  ошибок по памяти нет, но все равно по эфиру 1,5% инкоректа, по дикрету до 2% режекты. Пулы coinotron и coinmine. Это зависит от пула? Я понимаю режекты зависят, так как пул не принял, а вот некорректные?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Новая карта не тянет Твои параметры - уменьшать частоту памяти на 20-50 ед

 

 

 

Добрый день

вопрос по дуал майнеру 8,0

карты 470 4gb msi - 

дают 28 мхс и 420 декр - но по прошествии часа с отключенным монитором от системы скорость падает до 26 мхс

если перезапустить майнер - то все снова 28

что может быть? куда копать

Благодарю

после натурных испытаний выяснено что скорость падает после отключения Р админа или монитора

Как сталкивался?

 

думаю переразгон

или нехватка питания если в даунвольте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, всем привет.

Проблема в следующем. Есть риг 5*RX480/8 + 1*1070/8 на  Клэйморе 7.4 никак не хочет работать. При чем этот -же риг но было 4*480/8 + 1*1070/8 работал стабильно 480 по 30 давали в разгоне 1070 29 и работал без сбоев, купил пятую 480 подключил прошил, и все после запуска работает минут 20 при чем одна гпу дает всего 24, потом вообще гпу 2 по нулям и все зависает.

По одной карточке все работает по 29-30 мегахэшей дает. Система винда 10, файл подкачки 36 Ггб, озу 8 Ггб, дрова 16.10.1 . На клэйморе для Зека тот - же риг работает стабильно !

И еще один момент, разгоняю карточки MSIAfterberner, так вот есть одна карточка которая не держит разгон, т.е. при открытиии  MSIAfterberner весь разгон слетает на дэфолт, при этом та карточка которая дает по 24 Мн так и дает этот показатель остальные же вообще начинают по 4 Мн давать. Дрова переустанавливал, биосы на картах перепрошивал. Помогите кто чем может)) Я имею ввиду куда покопать и как вообще выявить какая карточка к какому ГПУ в майнере относится? спасибо)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Antonious, Попробуй версию 5.3 должно стать меньше или совсем пропасть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

И еще один момент, разгоняю карточки MSIAfterberner, так вот есть одна карточка которая не держит разгон, т.е. при открытиии  MSIAfterberner весь разгон слетает на дэфолт, при этом та карточка которая дает по 24 Мн так и дает этот показатель остальные же вообще начинают по 4 Мн давать. Дрова переустанавливал, биосы на картах перепрошивал. Помогите кто чем может)) Я имею ввиду куда покопать и как вообще выявить какая карточка к какому ГПУ в майнере относится? спасибо)

Такая же хрень с 480 8 гиг. Удалял дрова, ставил заново (16.9.1. без подписи которые), переустанавливал афтербернер (версия 5.3), ничего не помогло, карта держала стоковые частоты и в афтербернере ее нельзя было разогнать, там указаны ее дефолтные частоты, которые есть максимумом шкалы. Пришлось через другую карту включить применение настроек к одинаковым картам, проблемная карта взяла разгон, но отрегулировать ее частоту и т.п. в афтербернере нельзя. 

Как бороться пока не знаю, буду на выхдных разбираться...

 

П.С. В афтербернере все настройки разблокированы, другие 480 можно разгонять.

Про 4 мгх - тоже такое было, переустановил дрова  - пропало. 

Карты с прошитым биосом.

Изменено пользователем Did 7N

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

решил покопать DCR

и карты жрут меньше, да как и греются, вроде профит неплохой

 

одно но, это на всех пулах так долго подтверждаются монеты?

Изменено пользователем Hacker

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подтверждение DCR в течении суток - давно широко известный факт

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Это где?, я чего то не знаю?, подскажите

это чушь извините) теперь у же и с картой в 4 гига не майнится?

Изменено пользователем yuslav

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Народ, подскажите пожалуйста, если в клэйморе вылетает GPU#2 это значит в риге третья карточка? Или кто как определяет какая именно карточка в риге относится к какому GPU в клэйморе? Спасибо.

P.S. Достала эта гпу 2 минут 10-20 работает потом по 000 и все висит весь риг... Дрова переустановил на 16.9.1 разгон у всех 480/8 по памяти 2100 дают по 29,500 . Файл подкачки 36800 Мб, винда 10 , ОЗУ 8 Ггб

Изменено пользователем CupoTa

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, подскажите пожалуйста, если в клэйморе вылетает GPU#2 это значит в риге третья карточка? Или кто как определяет какая именно карточка в риге относится к какому GPU в клэйморе? Спасибо.

P.S. Достала эта гпу 2 минут 10-20 работает потом по 000 и все висит весь риг... Дрова переустановил на 16.9.1 разгон у всех 480/8 по памяти 2100 дают по 29,500 . Файл подкачки 36800 Мб, винда 10 , ОЗУ 8 Ггб

Снимай разгон. Явно переразгон, либо добавить питания на чип. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

у кого нибудь бывают такие проблемы. Зависает Claymore's Dual, просто перестает майнить,замирает. Нажимаю s, очухивается, перезапускается и продолжает майнить.  два рига rx480 8gb прошитые на 1151 сокете. Карты не перегреваются температура в пределах 60. Может зависнуть во время запуска до начала майнинга и продолжать висеть до бесконечности, пока s не нажму. Перед зависоном в логах ничего особенного нет,потом прекращает их писать.

  мой батник

EthDcrMiner64.exe -epool stratum+tcp://daggerhashimoto.eu.nicehash.com:3353 -ewal xxxxxxxxxxxxxxxxxxxxxxxxx -epsw x -esm 3 -allpools 1 -estale 0 -powlim 20 -cclock 1200 -mclock 2150 -cvddc 1040 -tt 60 -ttli 80 -tstop 90 -di 43210

Изменено пользователем wadim9

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Снимай разгон. Явно переразгон, либо добавить питания на чип. 

Спасибо большое)) поменял разгон на 1200/2100 PW +14 и все стабильно работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Ребята, хотел покапать ETH + Lbry на v8.1 но шары Lbry почему то не идут (до этого копал ETH+DCR - все прекрасно)

Может что в батнике не так указал? (config)

-epool ssl://stratum+tcp://daggerhashimoto.eu.nicehash.com:3353

-ewal ХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХ
-epsw x
-allpools 1
-dpool stratum+tcp://lbry.eu.nicehash.com:3356
-dwal ХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХ
-dpsw x
-dcri 50
-esm 3
-mode 0
-tt 65

 

UPD

в майнере скорость Lbry показывает а шары по нулям (как и в статистике найса)

 

UPD 2

вопрос решен!

из мануала:
-dcoin select second coin to mine in dual mode. Possible options are "-dcoin dcr", "-dcoin sc", "-dcoin lbc", "-dcoin pasc". Default value is "dcr".

post-32949-0-40266600-1489555169_thumb.png

Изменено пользователем Sergey_1122

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у кого нибудь бывают такие проблемы. Зависает Claymore's Dual, просто перестает майнить,замирает. Нажимаю s, очухивается, перезапускается и продолжает майнить. 

 

Да у меня такое было уже 3 дня подряд, но только когда я запускал WATTOOL. После того как настроил все и перестал его туда сюда запускать не зависал майнер. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, подскажите пожалуйста, если в клэйморе вылетает GPU#2 это значит в риге третья карточка? Или кто как определяет какая именно карточка в риге относится к какому GPU в клэйморе? Спасибо.

P.S. Достала эта гпу 2 минут 10-20 работает потом по 000 и все висит весь риг... Дрова переустановил на 16.9.1 разгон у всех 480/8 по памяти 2100 дают по 29,500 . Файл подкачки 36800 Мб, винда 10 , ОЗУ 8 Гг

Я определяю карту так. В клейморе жмешь цифру нужной карты, майнинг на ней останавливается. В самом риге можешь увидеть на какой карте остановились вентиляторы. В ваттуле можешь увидеть тоже какая именно карта остановилась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Небольшой офф для разрядки.

В Обители зла тоже используют майнер от Клеймора :)

post-31022-0-73083500-1489561327_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   1 пользователь

×