Перейти к содержимому

Рекомендуемые сообщения

(изменено)

100%

Изменено пользователем sanches

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А ... "Леверт" . Он и в Африке Леверт.

А..аа ха-ха!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, проблема в следующем:

Работает 4 рига через usb модем мегафон, бывает что модем перезагружается, соответственно связь с пулом теряется на какое-то время, после перезагрузки модема все риги подключаются обратно, но скорость на 1-ой из 5-ти карт падает с 28мхш до 9мхш, причем это наблюдается на всех 4 ригах. Параметр -r 1 работает, я так понимаю, только если карта отваливается полностью. Надо чтобы риги автоматически перезагружались. Подскажите как быть в данной ситуации?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Здравствуйте, проблема в следующем:

Работает 4 рига через usb модем мегафон, бывает что модем перезагружается, соответственно связь с пулом теряется на какое-то время, после перезагрузки модема все риги подключаются обратно, но скорость на 1-ой из 5-ти карт падает с 28мхш до 9мхш, причем это наблюдается на всех 4 ригах. Параметр -r 1 работает, я так понимаю, только если карта отваливается полностью. Надо чтобы риги автоматически перезагружались. Подскажите как быть в данной ситуации?

У меня через батник авто-ребут если отвалился интернет (как правило отваливается сам модем из за длинного провода). Так бывает то неделю без ребута молотит, бывает несколько раз в сутки ребутиться - особо не заметно.

Как вариант, только таймаут подобрать)

 

:loop

timeout /t 200

ping google.com

IF ERRORLEVEL 1 SHUTDOWN -R -F -T 0

goto loop

 

ПС: батник тут на форуме нашёл когда то.

Изменено пользователем AlexShmalex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

AlexShmalexесть такой батник в случае отвала интернета, правда пингует через 1 час. Модем автоматом перезагружается и сеть восстанавливается сама, проходит около минуты. Тогда получается надо на постоянный пинг ставить секунд 40.

Изменено пользователем vovys

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ а дуалмайнер через прокси умеет работать ?

точнее смысал в том что есть корпоративный инет, есть не доменный комп, подключив этот инет к компу браузер я настроил и странички пашут, а вот как сделать так чтобы майнер  заработал не знаю...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Кто поможет рещить проблему с  server: bind failed with error: 10048, next attempt in 10sec... ? Две карты -di 12 работает без этой ошибки, стоит задействовать третью карту параметром -di 012 ка сразу появляется это -  server: bind failed with error: 10048, next attempt in 10sec... 

ПС: Карты все одинаковые.

Изменено пользователем BOP_BTC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@BOP_BTC, такое бывает если запустить два майнера одновременно. Решается с помощью -mport 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@BOP_BTC, такое бывает если запустить два майнера одновременно. Решается с помощью -mport 0

@BOP_BTC, а если удаленный контроль все же требуется, то переназначить порты в майнерах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@BOP_BTC, а если удаленный контроль все же требуется, то переназначить порты в майнерах.

Следующий вопрос (пост) будет примерно таким - "Как это сделать? Кто поможет?! Можно в личку" (с) ВОР_ВТС

Изменено пользователем YoshCat

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@YoshCat, нет не УГАДАЛи :D

@AndreyKravtsov, это я прочитал еще страниц несколько назад, но как это сделать там не написано! И так как я не сильно разбираюсь в этом, хотелось бы точнее узнать куда дописать -mport 0 .

 

-mport 0

запущен один майнер, но фермы остальные работают рядом на тот же пул, и там такого не наблюдал.

 

 

-mport 0

удаленный контроль не нужен, хочу просто чтобы работали все три карты на этой ферме без этой ошибки.

Изменено пользователем BOP_BTC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Следующий вопрос (пост) будет примерно таким - "Как это сделать? Кто поможет?! Можно в личку" (с) ВОР_ВТС

 

 

но как это сделать там не написано! ... хотелось бы точнее узнать куда дописать -mport 0 .

 

:D 

 

В батник, в батник прописать. Ну или в конфиг, смотря что используешь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

-mport 0
  :D а что такое батник ?  :D Ладно ладно шучу  :lol:

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет, помогите пожалуйста.. было всё ок, но со вчерашнего вечера из майнера кудато пропала тепреатура второй видеокарты, соответственно не работает встроеный контроль охлаждения.

post-41031-0-57840100-1480649675_thumb.png

 

Не нашел как спрятать под спойлер =(

 

Видеокарты две рх470 прошитые тайминги из 1500 во все строчки что ниже, драйвера 16,9,2, пробовал обновиться на самые свежие, не помогло. Снёс амд анинсталлером все драйвера, вернул 16,9,2, не помогло. Менял карты местами, в обоих случаях показывает только GPU 0. Перекачивал майнер, не помогло. Менял команды разными вариациями, не помогло. ("-tt 75", "-tt 75,75", "-tt -40,-60"  и аналогично с -mclock, ничего не помогает)

 

При этом установки разгонаустанавливаются на гпу 0 и не устанавливаются на гпу 1. Приходится поднимать частоты через мси автобёрнер, кстати там и температура и всё остально работает как надо.

 

 батник

 

@TIMEOUT /T 60
@setx GPU_FORCE_64BIT_PTR 0
@setx GPU_MAX_HEAP_SIZE 100
@setx GPU_USE_SYNC_OBJECTS 1
@setx GPU_SINGLE_ALLOC_PERCENT 100
@setx GPU_MAX_ALLOC_PERCENT 100
EthDcrMiner64.exe -r 1 -dbg -1 -tt -40,-60 -tstop 95,95 -mclock 1875,1875 -mode 1 -epool eth.coinmine.pl:4000 -ewal ********** -esm 2 -epsw *********** -allpools 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Всем привет, помогите пожалуйста.. было всё ок, но со вчерашнего вечера из майнера кудато пропала тепреатура второй видеокарты, соответственно не работает встроеный контроль охлаждения.

attachicon.gif2016-12-02_03-01-50.png

 

Не нашел как спрятать под спойлер =(

 

Видеокарты две рх470 прошитые тайминги из 1500 во все строчки что ниже, драйвера 16,9,2, пробовал обновиться на самые свежие, не помогло. Снёс амд анинсталлером все драйвера, вернул 16,9,2, не помогло. Менял карты местами, в обоих случаях показывает только GPU 0. Перекачивал майнер, не помогло. Менял команды разными вариациями, не помогло. ("-tt 75", "-tt 75,75", "-tt -40,-60" и аналогично с -mclock, ничего не помогает)

 

При этом установки разгонаустанавливаются на гпу 0 и не устанавливаются на гпу 1. Приходится поднимать частоты через мси автобёрнер, кстати там и температура и всё остально работает как надо.

 

батник

 

@TIMEOUT /T 60

@setx GPU_FORCE_64BIT_PTR 0

@setx GPU_MAX_HEAP_SIZE 100

@setx GPU_USE_SYNC_OBJECTS 1

@setx GPU_SINGLE_ALLOC_PERCENT 100

@setx GPU_MAX_ALLOC_PERCENT 100

EthDcrMiner64.exe -r 1 -dbg -1 -tt -40,-60 -tstop 95,95 -mclock 1875,1875 -mode 1 -epool eth.coinmine.pl:4000 -ewal ********** -esm 2 -epsw *********** -allpools 1

А где -di 01 ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

А где -di 01 ???

не обязательный параметр, по дефолту активны все видеокарты, но я пробовал и с ним и без него и даже с -di 10

ничего не помогает, при параметре 10 (програмно поменены местами видеокарты) температура показывается одна, от гпу 0.

Изменено пользователем BoJIwE6HuK

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

А есть ли где нибудь инфа от разработчика что он вкладывает в цифры которые отображает майнер когда пишет:

 

ETH: Share accepted (кол-во ms)!

 

Что это за время? Время с того момента как майнер отправил решение и принял назад сообщение о том что решение принято или это время с момента когда майнер отправил решение и пул его принял о чем и сообщил. В первом и втором варианте разница составляет в том, что во втором варианте не учитывается время на доставку сообщения назад. Как правильно, есть описание от клеймора? Экспериментировал с разными провайдерами и мне показалось что количество шар за одинаковый промежуток времени когда время указывается 50-100мс или 200-300мс разное. У кого то есть подобные наблюдения?

Изменено пользователем HolodN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Всем привет, помогите пожалуйста.. было всё ок, но со вчерашнего вечера из майнера кудато пропала тепреатура второй видеокарты, соответственно не работает встроеный контроль охлаждения.

attachicon.gif2016-12-02_03-01-50.png

 

Не нашел как спрятать под спойлер =(

 

Видеокарты две рх470 прошитые тайминги из 1500 во все строчки что ниже, драйвера 16,9,2, пробовал обновиться на самые свежие, не помогло. Снёс амд анинсталлером все драйвера, вернул 16,9,2, не помогло. Менял карты местами, в обоих случаях показывает только GPU 0. Перекачивал майнер, не помогло. Менял команды разными вариациями, не помогло. ("-tt 75", "-tt 75,75", "-tt -40,-60"  и аналогично с -mclock, ничего не помогает)

 

При этом установки разгонаустанавливаются на гпу 0 и не устанавливаются на гпу 1. Приходится поднимать частоты через мси автобёрнер, кстати там и температура и всё остально работает как надо.

 

 батник

 

@TIMEOUT /T 60
@setx GPU_FORCE_64BIT_PTR 0
@setx GPU_MAX_HEAP_SIZE 100
@setx GPU_USE_SYNC_OBJECTS 1
@setx GPU_SINGLE_ALLOC_PERCENT 100
@setx GPU_MAX_ALLOC_PERCENT 100
EthDcrMiner64.exe -r 1 -dbg -1 -tt -40,-60 -tstop 95,95 -mclock 1875,1875 -mode 1 -epool eth.coinmine.pl:4000 -ewal ********** -esm 2 -epsw *********** -allpools 1

 

А как  карты к мамке подключены? Через райзеры или напрямую в слоты вставлены?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Во-первых, не тыкай мне - "тыкалка"!  Я с тобой коров/свиней не пас в детстве. Во-вторых, Leveret [leverit], господин Карбадс, а лучше всего - вставьте ник по-людски, есть кнопка для этого. (Профиль нашел, а как вставить ник - почему-то нет).

 

Во-вторых, не даром я тебя с первых же дней пребывания на форуме в игнор отправил, как раздражающий фактор - пишешь всякую хрень, как правило. (Но вот всплыла опять твоя писанина, так как забыл залогиниться).

 

 

Считаешь, что неправильно - напиши как, с твоей точки зрения, правильно! Вместо того, чтобы выносить чью-то паркетную жизнь на всеобщее обозрение и т.д.! Майнер великий! (А за пол-года существования Клеймор-майнера, уже и обезъяну можно было научить настройкам). 

 

Я, в принципе, и согласен с тем, что можно сначала нужно внешний обдув организовать, а потом (если не поможет) разбирать карту. У меня он просто организован "по умолчанию", поэтому сразу предложил следующий шаг. 

 

 

 

 

Кому должны - тому пусть и дуют. У меня, кроме прочего, тишина в приоритете. А летом, повторюсь, дули - шож было делать.

 

 

Ну и в-последних вот фотографии моей вскрытой ASUS FURY, где край чипа просто не прилегал к термопрокладке. Вообще удивляюсь, как можно было такую фигню за такие деньги в продажу выпустить. Шара. Видно, как пел Высоцкий: "им ведь тоже "план давай - хоть удавись"".

 

Никогда бы не догадался, что ASUS FURY собирают "в N-ске". Так или иначе - печёнок она мне поела прилично, пока я, плюнув на всё, не разобрал её. Реально после замены термопасты упала и температура, и скорость вентиляторов. (По хорошему, туда водянка просится, как и было изначально на FURY X (ой неспроста), но жаба давит отдать за неё половину стоимости RX 480). 

 

Так что данный мной совет - опять же из моего, пусть небольшого, опыта. "Разбирать" и "ломать" - суть вещи разные, даже опломбированная система аккуратно снимается при помощи тряпочки и круглогубцев. Я предлагал: "разобрать и посмотреть, в чём там может быть дело".

 

 

Спасибо добрый человек. Я занимаюсь ремонтом ноутбуков и дорогих материнок и видеокарт) После таких постов и похожих у меня много клиентов)) 

Вы хотите сказать , что у всех есть хорошая термопаста , что заменить ту , что сдерут? Это для ознакомления, для тех,  кто мажет всюду кпт-8  тык

Изменено пользователем yuslav

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

GD900 -лучше кпт 8? :)

Изменено пользователем Игорилло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

GD900 -лучше кпт 8? :)

Лучше. Хоть и доверять китайскому творчеству всегда нельзя. Для мощных видеокарт  (кстати в ноутбуках АМД горят как свечки, как и мосты от АМД от перегрева, обычно пыль и волосы)  я использую karatherm или 

Аrctic Cooling. 

Кто нибудь на андроиде делал мониторинг Claymor? Что то у меня не катит не через опен впн ни через хамачи(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Всем привет, помогите пожалуйста.. было всё ок, но со вчерашнего вечера из майнера кудато пропала тепреатура второй видеокарты, соответственно не работает встроеный контроль охлаждения.

attachicon.gif2016-12-02_03-01-50.png

 

Не нашел как спрятать под спойлер =(

 

Видеокарты две рх470 прошитые тайминги из 1500 во все строчки что ниже, драйвера 16,9,2, пробовал обновиться на самые свежие, не помогло. Снёс амд анинсталлером все драйвера, вернул 16,9,2, не помогло. Менял карты местами, в обоих случаях показывает только GPU 0. Перекачивал майнер, не помогло. Менял команды разными вариациями, не помогло. ("-tt 75", "-tt 75,75", "-tt -40,-60"  и аналогично с -mclock, ничего не помогает)

 

При этом установки разгонаустанавливаются на гпу 0 и не устанавливаются на гпу 1. Приходится поднимать частоты через мси автобёрнер, кстати там и температура и всё остально работает как надо.

 

 батник

 

@TIMEOUT /T 60
@setx GPU_FORCE_64BIT_PTR 0
@setx GPU_MAX_HEAP_SIZE 100
@setx GPU_USE_SYNC_OBJECTS 1
@setx GPU_SINGLE_ALLOC_PERCENT 100
@setx GPU_MAX_ALLOC_PERCENT 100
EthDcrMiner64.exe -r 1 -dbg -1 -tt -40,-60 -tstop 95,95 -mclock 1875,1875 -mode 1 -epool eth.coinmine.pl:4000 -ewal ********** -esm 2 -epsw *********** -allpools 1

 

Отключите кроссфаер. Его можно отключить в настройках радеон.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дорогой Дедушка Мороз (Клеймор), сделай мне (нам) пожалуйста майнер, что-бы на Эфире с одной 470 тащил 200 Мх!!!!!

 

Весь форум битс медиа..... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

... и жрало, при этом, 15 Вт от стены

Изменено пользователем sergt200

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×