Перейти к содержимому

Рекомендуемые сообщения

(изменено)

@AlexShmalex, у меня интернет не с модема.

Ошибки валятся с текстом дисконнектед и.т.д.

Запускаю эфир, или любую другую связку например етс+сиа все работает хорошо. Но когда EXP+sia то дисконекты пишет и все на этом.

Изменено пользователем BOP_BTC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

А что значит не заработало? Какие ошибки?  

 

+1

лог в виде текстового файла прикрепите

 

Файлы не рассылаю, практика показывает - не поможет. Я его содержимое (config.txt) скопировал и вставил в тему, убрав кошельки. Запуск через файл конфигурации - см. ,например, последнее сообщение на предыдущей странице. 

 

Вор, надеюсь, не русскими буквами?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

 

Вор, надеюсь, не русскими буквами?

Естественно на английском

Что касается лога прикрепленного, то пока нет возможности это сделать.

************************************************************************************

Вопрос закрыт. РЕШЕНО!

-epool exp-eu.dwarfpool.com:8018

-ewal кошелёк

-di 0123

-eworker вор

-epsw x

-allcoins exp

-dpool stratum+tcp://siamining.com:7777 

-dwal кошелёкSiacoin.вор

-dcoin sia

-di 0123

=======================

Всем спасибо! Всем профита.

Изменено пользователем BOP_BTC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Запуститься дуал на nvidia gt 9500 2 гиговой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Есть кто онлайн в теме ? 

Для начала подскажу для тех кто не в курсе.

 

Вышел DUAL v-7.4

 

Вот для быстрой загрузки ковырнул ссылки;

 

https://mega.nz/#F!O4YA2JgD!n2b4iSHQDruEsYUvTQP5_w 

и

https://drive.google.com/drive/u/0/folders/0B69wv2iqszefdFZUV2toUG5HdlU

 

А у меня вопрос к тем кто в курсе как тут включить либру на сайт coinmine.pl ?

 

-epool eth-eu.coinmine.pl:4000
-ewal BOP.1 

-di 0123
-eworker вор
-epsw x
-allcoins lbry
-dpool stratum+tcp://lbc.coinmine.pl:8787 
-dwal BOP.1

-dcoin lbry

-di 0123

==============================

Или подправьте такой вариант - 

EthDcrMiner64.exe -epool eth-eu.coinmine.pl:4000 -ewal BOP.1 -epsw x -dpool stratum+tcp://lbc.coinmine.pl:8787 -dwal BOP.1 -dpsw x -dcoin lbc

 

Так не работает . Где я затупил подскажите пожалуйста.

Изменено пользователем BOP_BTC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

коинмайну пароль воркера нужен же

создай нового воркера 2, задай ему пароль (например, х) и добавь в батник

-dwal BOP.2

-dpsw х

ну и точно проверь, у тебя на bop.1 стоит пароль х ?

Изменено пользователем TIKCrazy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

, можно увидеть уже готовый пример ? По поводу паролей и воркеров все с этим на 100% точно.

Аккаунты на coinmine.pl не связаны.  Но я пробовал и 

-epool eth-eu.coinmine.pl:4000

-ewal BOP.1 

-di 0123
-eworker вор
-epsw x
-allcoins lbry
-dpool stratum+tcp://lbc.coinmine.pl:8787 
-dwal BOP.2

-dcoin lb

-di 0123

Проверьте кому не трудно на работоспособность у кого ферма рядом.

Изменено пользователем BOP_BTC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

EthDcrMiner64.exe -epool eth-eu.coinmine.pl:4000 -ewal BOP.1 -epsw x -dpool stratum+tcp://lbc.coinmine.pl:8787 -dwal BOP.2 -dpsw x -dcoin lbc pause

естественно, предварительно надо создать воркера 2 с паролем х

если будет какая-то ошибка - посмотри, что написано в окне

 

upd: ты вот исправил свой пост, у тебя там написано -dcoin lb, а надо -dcoin lbc

и -dpsw у тебя во втором примере так и не написано

Изменено пользователем TIKCrazy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

,спасибо сейчас попробую и напишу .

==========

не заработало.

Изменено пользователем BOP_BTC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто пользуется EthMan? Стояла ферма дома, все отлично работало. Перевез в другое место и теперь утилита не видит ферму. (ip сменил на новый) 

Она работает только если компы в одной сети?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто пользуется EthMan? Стояла ферма дома, все отлично работало. Перевез в другое место и теперь утилита не видит ферму. (ip сменил на новый) 

Она работает только если компы в одной сети?

Если айпишник у тебя выделенный и порты открыты, то должно все видеть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Кто пользуется EthMan? Стояла ферма дома, все отлично работало. Перевез в другое место и теперь утилита не видит ферму. (ip сменил на новый)  Она работает только если компы в одной сети?

он работает везде.

ферма за роутером? 

перебрось порты в настройках роутера. виртуал сервер.. и все будет видно.

хотя не факт.. если провайдер дает айпи серый и за натом.. то хужей.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@BOP_BTC,

-allcoins lbry ????

если для найса, сам помню

-esm 3

-allpools 1

-allcoins 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Выбивает ошибку ETH: Authorization failed

 

 

 

конфиг прописан так:

 

-epool eth-ru.dwarfpool.com:8008
-ewal 0x1cab627b61f68f3fb1bf96576adbb5b2dfaa2d3d
-epsw x
-esm 3
-etha 0
-allpools 1
-ethi 11
-estale 0
-mode 1
-r 1
-dbg 1
-mport 0
 
 
старт.бат так:
TIMEOUT 40
 
set GPU_FOUCE_64BIT_PTR=0
set GPU_MAX_HEAP_SIZE=100
set GPU_USE_SYNC_OBJECTS=1
set GPU_MAX_ALLOC_PERCENT=100
 
 
EthDcrMiner64.exe 
 

post-40147-0-00504600-1479647439_thumb.png

Изменено пользователем Aminoza

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

del

Изменено пользователем Stels2016

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Выбивает ошибку ETH: Authorization failed      

 

конфиг прописан так:   -epool eth-ru.dwarfpool.com:8008 -ewal 0x1cab627b61f68f3fb1bf96576adbb5b2dfaa2d3d -epsw x -esm 3 -etha 0

 

-esm 0 нужен для Двафрпула, -esm 3 идёт для Найсхеша, читайте инструкцию тут или скачайте в первом посту темы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Товарищи, хелп  :help: 
390 радеон. 5 шт по 75 градусов, одна 90. Пишу ему и tt, li, ttdcr, dcri, mode. Кароч все пробую подгонять, а температура постоянно 87-90. Настройки вроде майнер принимает по хешам видно. 
Че делать?
Афтербернером тож пробую, не фига не помогает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Товарищи, хелп  :help: 

390 радеон. 5 шт по 75 градусов, одна 90.

Поставь принудительно вентили -tt -100 именно для этой карты. Предварительно сделай -di detect, чтобы не прогадать.

Если не поможет - дело в железе и нужно доп охлаждение. Вообще, даже 75 не очень хороший показатель для этих карт зимой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поставь принудительно вентили -tt -100 именно для этой карты. Предварительно сделай -di detect, чтобы не прогадать.

Если не поможет - дело в железе и нужно доп охлаждение. Вообще, даже 75 не очень хороший показатель для этих карт зимой

а что означает "detect" ? типа режим специальный? по-умолчанию же и так все карты майнер подхватывает.

 

Ниче не помогло. Значит железо? А как лечить?

(так остальные карты трудятся в дуле с dcri 40 потому и 75)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

а что означает "detect" ? типа режим специальный?

 

 

detect это эксперементальное значение опции -di , помогает определить правильный порядок карт в системе. Не предназначено для постоянного использования - только чтобы определить правильный порядок карт и задать его вручную в опции -di.

 

- Индексы видеокарт в температурном контроле иногда не совпадают с индексами в майнинге. Майнер должен пронумеровать видеокарты с помощью OpenCL API для выполнения кода OpenCL, а также он должен пронумеровать видеокарты при помощи ADL API чтобы управлять температурами и частотами. И порядок видеокарт в этих списках может отличаться. Не существует способа зафиксировать порадок видеокарт автоматически (спасибо разрабам АМД), но это можно сделать вручную. Например, если есть две карты, можно поменять их порядок добавив "-di 10". Другой пример, обратный порядок для шести карт: "-di 543210".

 

 

75 градусов - это много, а 90 градусов это очень много. У меня на 390-х выше 65-ти никогда не было, даже летом, даже в дуале - вентиляторам приходилось хорошо потрудиться, конечно (в том числе внешним).

 

 

Пишу ему и tt, li, ttdcr, dcri, mode. Кароч все пробую подгонять, а температура постоянно 87-90. Настройки вроде майнер принимает по хешам видно. 

 

 

Чего, и в -mode 1 тоже 90 градусов на этой карте? 

 

Разбирать карту и смотреть, что там с ней, может нужно элементарно подтянуть охлаждение, так как оно не прилегает плотно (крепление ослабло со временем от вибрации). Заодно поменять термопасту на Arctic MX-4 (последнее время много подделок) или Zalman ZM-STG2.

 

Пересмотреть размещение и охлаждение всех карт. Может, именно эта карта хуже охлаждается - и/или другие подогревают её.

Изменено пользователем Leveret

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за советы. 
- в -mode 1 на 5 картах теперь 60-65, а на проблемной 75. 

Так а почему тогда такая разница в градусах? В дуале с интенсивностью по-умолчанию все рано 87-90 на ней? А командами майнер не понимает получается.(прописал настройку, запустил программу)

 
Если вентили выкрутить на максимум на постоянно(-tt -100) - это норм? или не желательно? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
А командами майнер не понимает получается.

 

Всё он прекрасно понимает. Покажи, как и какие значения задавал.

 

 

 

Так а почему тогда такая разница в градусах?

 

Ответ на этот вопрос есть в сообщении над ним. Читайте внимательнее ответы, прежде чем новые вопросы задавать. 

 

Ещё раз коротко: или карта неудачно расположена, или имеет проблемы с собственным охлаждением. (Может ещё датчик врать, как вариант).

 

Если вентили выкрутить на максимум на постоянно(-tt -100) - это норм? или не желательно? 

 

Больше износ => нежелательно. (Летом в дуале днём набирали сотку, но всё ж таки это не постоянно было, сейчас 40-50% только Эфир или ZEC).

Изменено пользователем Leveret

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Левернту - вам виднее, но автоматом  не ставлю, всегда  100% - нормально работают по 3 года, ток смазывай и меняй термопасту!

Изменено пользователем AsdSanta

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Майнер закрывается не пойму с какой ошибкой, последние строки лога

 

20:49:55:572    848    parse packet: 242
20:49:55:572    848    eth: job is the same
20:49:55:572    848    new buf size: 0
20:49:56:383    5e4    GPU 0 temp = 49, old fan speed = 0, new fan speed = 25

20:49:56:539    5e4    GPU0 t=49C fan=0%
20:49:56:539    5e4    em hbt: 0, fm hbt: 31,
20:49:56:539    5e4    watchdog - thread 0, hb time 63259
20:49:56:539    5e4    WATCHDOG: GPU 0 hangs in OpenCL call, exit
20:49:56:539    5e4    watchdog - thread 1, hb time 63415
20:49:56:539    5e4    WATCHDOG: GPU 0 hangs in OpenCL call, exit
20:49:56:695    5e4    OC v7, Reset control for GPU 0, close miner right now if you want to use default control from Catalyst
20:49:57:709    5e4    Restarting OK, exit...
 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Разбирать карту и смотреть, что там с ней, может нужно элементарно подтянуть охлаждение, так как оно не прилегает плотно (крепление ослабло со временем от вибрации). Заодно поменять термопасту на Arctic MX-4 (последнее время много подделок) или Zalman ZM-STG2.

 

Пересмотреть размещение и охлаждение всех карт. Может, именно эта карта хуже охлаждается - и/или другие подогревают её.

Все правильно. Несколько лет назад брал сапфировские r9 280x новые. У одной при старте майнинга (тогда еще вроде лайта), температура мигом взлетала до 100 градусов. Хорошо что тогда не ставили пломбы на карты. Как оказалось термопаста была нанесена только на треть камня. Замена термопасты, и алга.

Да и сейчас такое чувство что этим грешат производители. Взял пару месяцев назад 480/8G asus strix. Одна показывает повышенную температуру (+5-7) относительно других карт. Перемена мест роли не играет. В итоге выставил ее крайней со стороны СО. Ферма на балконе, а там когда на улице было -30, было достаточно комфортно - около +5. К сожалению у этой видяхи бэкплейт, и на винтах пломба. Можно конечно аккуратно раскрутить, но чот лень :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×