Перейти к публикации
Hlorofos

В се полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Сообщение добавил Hlorofos

Рекомендованные сообщения

В 08.01.2018 в 01:32, snayp_sergey сказал:

После прошивки карт. RX 470 Sapphire захожу в MSI Afterburner и Не работают ползунки. Что может быть? Советовали подключать эмулятор монитора, но в этих карттах, нет разъемов

Попробуйте поставить хотя бы одну нормальную карту в компанию к этим, а также - AB версии 4.4.2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, с чем может быть связано проседание по скорости на первой карте?

 

Безымянный.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приветствую всех, есть интересная задача))

Купил БУ карту, но я так понял человек умолчал что с ней проблемы, Furmark запускал, никаких проблем нет, всё летает, запускал ZEC, иногда ваваливаеться ошибка по GPU что не корректная дата, хешрейт на ZEC 270-280, запускаю ETH и тут самое интересное хеш 0.00, все другие карты при этом без проблем работают, пробовал и в окнах 10 и в Линуксе, всё одно и тоже, что такое могёт быть? Карту перешивал другим биосом, не помогло. 

Писи, интересное наблюдение, года запускаешь клеймор кефира в АВ частота памяти 300мгц, при это частота ядра увеличивается до 1100.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

000

Изменено пользователем Sprinter

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поделитесь ссылкой на покупку кулеров на MSI 480-8... На одной видяхе один кулер задёргался..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Порадовало.... :)
scr.thumb.gif.61515e1c433dcead473410f1a24dd34c.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
30 минут назад, ushba сказал:

Порадовало.... :)
scr.thumb.gif.61515e1c433dcead473410f1a24dd34c.gif

Да ладно, обломись!:biggrin: Жмакни s и посмотри сколько шар эта карта выдала:wink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да я как бы в курсе ;-)
Просто забавно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 минут назад, ushba сказал:

Да я как бы в курсе ;-)
Просто забавно.

Сам как-то прикололся: на риге было неправильное время после сброса биоса, я не глянул и запустил клеймора. Потом обнаружил и не отключая майнер выставил дату и время: клеймор в окне начал писать что у меня аптайм сколько-то тысяч часов:blink: и шпарил дальше :biggrin:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

480 8 самсунг нитро плюс

у ней непонятная проблема - пара внутр измеритель температуры и поведение вентилятора скривилось

как только включается майнинг - сразу обороты 100 процентов

майнер пишет - 70 градусов 100 процентов (и то и то считай сразу как только майнить начала)

 

карточка чуть теплая при том, не успела никак нагреться точно (да и воздух считай холодный дует, нагрева с обратной стороны особого нет (у меня есть карты что обжигают, например)

биос с другой такой же - все равно

всю систему охлаждения с другой нормально рабочей карты - тоже не оно

можно что то сделать? пока на балкон кинул - там -5 сейчас у нас на улице, на эфире 70 градусов 100 вентилятор (внутри балкона теплей), 28.8 на эфире майнит

 

--

не в майнинге ведет в общем нормально - в 3дмарк и унижин хевен - процентов 40-50 обороты

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

память дохнет либо чип отваливается перегревали походу

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, petro_drozd сказал:

@shost58 Термопасту меняли?

я же написал - не только пасту, но и с другой карты всю систему охлаждения

 

просто с картой что то хитрей чем перегрев - она то на самом деле немного теплая, сбой где то в паре термодатчик-обороты

поставить ей фикс 70 (скажем) обороты, а в биосе макс температуру не в зоне 70, а 100

но химия какая то :(

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Риг 2х580 и 4х480. Win10. Все работало как часы более полугода. Раньше работало даже без эмулятора монитора, потом в какой-то момент без эмулятора перестал загружаться. Недавно каким-то таинственным образом обновилась винда, хотя я отключал обновление еще когда ось ставил.

Проблема сейчас в следующем: риг не работает ни без эмулятора, ни с ним. Без эмулятора даже не грузится, с эмулятором грузится, но толком не  дает зайти через тимвьюер - захожу и сразу все виснет, через несколько минут риг отключается. При этом с физически подключенным по DVI монитором все работает прекрасно. Думал с разрешениями экрана поиграться, но не могу зайти в настройки экрана, нажимаю правой кнопкой на рабочем столе, далее настройки экрана, и ничего не происходит. Кнопка винды тоже не нажимается. В общем чую что ось криво обновилась, и думаю придется все сносить и заново ставить, но не пойму почему с моником DVI работает, а с эмулятором HDMI нет. Кстати если поключить вместе с монитором эмулятор, то он нормально определяется.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скачал последние драйвера адреналин от 21 марта.

480 карту не определяет ,в чем косяк?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 21.03.2018 в 09:24, LENIN12345 сказал:

Риг 2х580 и 4х480. Win10.

Проблема сейчас в следующем: риг не работает ни без эмулятора, ни с ним. Без эмулятора даже не грузится, с эмулятором грузится, но толком не  дает зайти через тимвьюер - захожу и сразу все виснет, через несколько минут риг отключается.

hive ос должна спасти - это с флешки 8гб готовая система для майнинга (гугль знает), до трех риг бесплатно

сделал флешку, воткнул и проверил как все работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Догадываюсь, что из-за прошитого биоса не определяет карту.

Установил старые драйвера от октября 16 года, все работает.

Есть какие драйвера свежие чтобы без патча на 480 с прошитым биосом установить?

Прирост производительности есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Переустанавливал драйвера от 19.08.17  (которые блокчейн) после того, как винда по недосмотру обновила. Удалял DDU в безопасном режиме, как положено. Карты RX 470. 

В ходе установки блокчейн драйверов получил известную ошибку 43 и восклицательные знаки на картах в диспетчере устройств.  atikmdag-patcher 1.4.5 не помог. 

Примета: DDU вешается на этапе чистки регистри, но драйвера таки удаляет. 

Скачал atikmdag-patcher 1.4.6, там есть новый параметр HDMI+ limit  , он помогает, но после его применения карты нужно отключить диспетчером и включить снова.

В последнем драйвере от AMD (18.3.3) вычислительный режим почему-то не включается. Включаешь его через амд сеттингс, прога пишет, что нужно перезагрузиться, перезагружается, а режим опять в видео. 

Дает с этим драйвером по 18 MH/s с карты.

Плюнул, поставил старые добрые блокчейн от 23 авг.17 г., рейт стал 25 MH/s с карты.

Знаю, что они гонятся до 29, но мне попались какие-то дохлые (nо name картонная упаковка без надписей и картинок - других не было), крашатся при хорошем разгоне.

 

 

Изменено пользователем EtherEco

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 09.04.2018 в 08:06, DEVIL сказал:

Привет всем!

есть прошивка на 480 самсунг 8 гиговую сапфире ,

проблема заключается в том что на дуале карта работает а вот на криптонайте не хотит завадися!

стоит драйвер 23 авг про пачены!

Там нужны другие тайминг для алгоритма криптонайт , посмотри в соседней теме выложены тайминги 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 09.04.2018 в 09:06, DEVIL сказал:

Привет всем!

есть прошивка на 480 самсунг 8 гиговую сапфире ,

проблема заключается в том что на дуале карта работает а вот на криптонайте не хотит завадися!

стоит драйвер 23 авг про пачены!

Подозреваю, что дело не в таймингах, а в частотах ядра. У меня, к примеру, в биосе максимум по ядру - 1150. Для эфира мне это то, что надо. А на криптонайте ядро надо поднимать повыше.

В 18.03.2018 в 08:58, shost58 сказал:

480 8 самсунг нитро плюс

у ней непонятная проблема - пара внутр измеритель температуры и поведение вентилятора скривилось

как только включается майнинг - сразу обороты 100 процентов

майнер пишет - 70 градусов 100 процентов (и то и то считай сразу как только майнить начала)

 

карточка чуть теплая при том, не успела никак нагреться точно (да и воздух считай холодный дует, нагрева с обратной стороны особого нет (у меня есть карты что обжигают, например)

биос с другой такой же - все равно

всю систему охлаждения с другой нормально рабочей карты - тоже не оно

можно что то сделать? пока на балкон кинул - там -5 сейчас у нас на улице, на эфире 70 градусов 100 вентилятор (внутри балкона теплей), 28.8 на эфире майнит

 

--

не в майнинге ведет в общем нормально - в 3дмарк и унижин хевен - процентов 40-50 обороты

 

Если стоит АБ, то снеси его и удали все настройки. После чего проверь пациента.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят а кто сталкивался с (factory refurbished) ? Стоит ли покупать такие Карты , в частности есть возможность взять карту 480 sapphire nitro + 8 gb samsung память за 315 $ factory refurbished. У кого есть такие Карты восстановленные , или другие amd восстановленные , как работают ? С или без перебоев ? Как манят , стабильно ? Заранее спасибо , буду рад любому конструктивному ответу


 

 
  • Вставить ник

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, AlexanderDnepr сказал:

Ребят а кто сталкивался с (factory refurbished) ? Стоит ли покупать такие Карты

Нет тут однозначной рекомендации, никто кроме работников той самой factory не знает в чём именно refurbishment заключалось. Может карта майнила в разумном режиме (в плане напряжений/температур) или вообще в игровом ПК стояла, вентиляторы начали трещать/останавливаться, и она ушла по гарантии.. их поменяли и карта как новая. А может майнила в стоке с температурами под 100 гр., был какой-нибудь существенный ремонт и она уже еле живая. Ну и ещё момент с достоверностью описания, на том же ebay полно персонажей, которые condition указывают "refurbished", зачастую даже не понимая что это слово означает — просто им кажется что оно звучит круче чем банальное "used".. то бишь если продавец не какая-то крупная/серьёзная организация, то и тут может быть подвох.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

заводские восстановленные hdd - умрут быстро и неизбежно (как ремонтник этих hdd в курсе событий)

потому что там тьма механики (пылинка попала - протерла покрытие)

а вот у видюх из механики вентиляторы, на них плевать в общем то

остальное на заводе могут хоть все сменить без потери качества

я бы им вовсе приоритет перед бу у неизвестного лица дал, потому что протестят хотя бы, а бу мне тестить и понимать порой в итоге что глюкало купил (перегрев, например, из-за кривого радиатора - а при восстановлении и его заменят)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

прелюдия

нитро без плюса 470 8гб микрон

страпы по разному и с 1500, 1650, 1750 - все печально, эфир этак 26 при 1200 на проц, монеро ~600 аналогично, на монере под 100вт ядро, эфир - 120

каждый раз как гоняю ее - ну блин на ебае подсунули (две иные с самсунгом - ок 28-29 эфир и 800 что то монеро)

всяких разных биосов и с анорака и др ресурсов, иные страйпы - все печально в итоге, макс 1900 где что частота на память

людия

сегодня что то в голову вдарило и опять загуглил 470 8 микрон

попал сюда

https://forum.ethereum.org/discussion/11855/rx480-micron-memory-not-the-worst

там биос от нитры 480-8

зашил, атифлеш на чужой не ругнулся (гуем можно прошивать)

сперва под виндой в клейморе эфирном поставил 1100 проц, 930 пит ядра, 2100 (сперва 2000, потом и 2100) - эфир 28.7 (чую и 2150 потянет, только и так уже счастье)

потом это все вписал в биос (частоты и вольтаж), старт hiveos криптонайт в7 на найсе - 798 h/s при 77вт проц (вон ща в комнате стоит без доп охлаждения вентиляторами - температура 66 и 22% вентилятор  - ну кайф же)

 

после у меня морда от радости как тот пес из первых бременских музыкантов, когда они из будки разбойников выгнали  :)

--

пишут что этот биос и для иных 8гб микронов карт подходит (но возможно уже атифлеш с командной строки принудительно, а то id карт иной (типа на микростар)

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди посоветуйте пожалуйста как помочь видеокарте. Обманули "редиски"  с XFX RX480 8gb - нет изображения по всем портам, подсветка есть, кулера крутятся, в паре с другой видеокартой определяется как RX480. При установке дров - ошибка 43. Пытаюсь патчем убрать эту ошибку - после перезагрузки возникает тёмный экран даже в паре с рабочей картой. Можно ли как-то решить эту проблему? Поможет ли перезаливка биоса.  Биос родной слил вроде нормальный, хотя я точно не уверен. Как проверить биос на правильнось? Видеокарта ни разу не вскрывалась, две пломбы на месте. Буду премного благодарен за помощь. 

Изменено пользователем varnak

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×