Перейти к публикации
Hlorofos

В се полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Сообщение добавил Hlorofos

Рекомендованные сообщения

приходилось иметь дело с 480/4g ??? как копают?

Не имел дел, но, слышал, почти та же зёпа, только в профиль. Чуток послабее.

Для VRM мосфетов температура до 100 градусов допустима. А для чипа - при 90 он вырубится. Так в биосе прописан лимит.

Подскажите плиз, не ставятся драйвера 15.12 на MSI RX480. Ни инсталятором, ни из менеджера девайсов.

В списке поддерживаемых карт на сайте АМД вроде RX серия не числится.

Поэтому вопрос, возможно ли вообще 15 версию с этой картой ? Или только 16 ?

Вы археолог? Зачем вам ставить 15е дрова??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

думаю взять 470/4 или 480/4

Не имел дел, но, слышал, почти та же зёпа, только в профиль. Чуток послабее.Для VRM мосфетов температура до 100 градусов допустима. А для чипа - при 90 он вырубится. Так в биосе прописан лимит.

Вы археолог? Зачем вам ставить 15е дрова??

думаю взять 470/4 или 480/4 и мать норм на 7 слотов чет ненайду Изменено пользователем F1oyd

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

есть ли инфа, какая оптимальная температура для карточек на 470/4 нитро+?

Это вопрос из той же серии, что и "какая оптимальная видеокарта для майнинга?". :) Нету на него ответа. Максимально допустимые тут были озвучены, минимально люди и при минусе карты запускают, но тут могут быть проблемы, потому всё что выше нуля градусов есть гуд. Чем ниже температура, тем ниже потребление энергии, потому в этом плане чем ближе к нулю, тем лучше. Хотя х.з. как близкие к нулю температуры влияют на всякие смазки в вентиляторах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

естессно смотрел и перечитал кучу инфы. один фиг с 3-го раза норм прошил тока

с твоей проблемой надо драйверы патчить или 16.11.3 поставь. тоже кстати на первой же странице есть про это)

Я там все прочитал уже))

Дрова не помогли. Попробовал сегодня перешить снова карты. Вылез треугольник, танцы с бубном не помогли, откатил обе на сток биос.

Одна норм откатилась, вторая ни в какую не хочет работать. В Диспетчере устройств норм отображаются по одной, вместе - нет. И более того, при загрузке, та которая в слоте, норм, на ней монитор. На райзере которая висит - вырубается через 5 сек и тянет за собой вторую карточку. В итоге черный экран.

 

Втыкаю монитор во вторую карточку, монитор вообще не реагирует никак, только если в матери дискретное ставить, тогда можно войти в Винду и видно что карта есть в Диспетчере. Но вроде она есть, а на самом деле её нет. Пробовал и так прошить на сток биос - пишет что уже та же версия биоса стоит. Принудительно прошивал - никакого толку.

 

Чёрт меня дёрнул а прошивать на ночь глядя. Завтра после работы опять воевать, но не приложу пока ума в каком направлении. То ли я тупой, то ли карточка троллит меня, то ли всё сразу

Изменено пользователем Boogeyman

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Подскажите плиз, не ставятся драйвера 15.12 на MSI RX480. Ни инсталятором, ни из менеджера девайсов. В списке поддерживаемых карт на сайте АМД вроде RX серия не числится. Поэтому вопрос, возможно ли вообще 15 версию с этой картой ? Или только 16 ?

 

15-е дрова не знают про новые карты. Ставь 16.11.5, либо более свежие с патчем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Boogeyman,а что за карты то ? Может по питанию не хватать если вырубается, тем более на райзере которая...

@zukko, для rx*** минимум 16 дрова

Изменено пользователем sn444

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Лиюо почитать форум хотя бы минут 10 и пропатчить драйвер специальной утилитой.

Какой утилитой конкретнее можете дать ссылку на нее или на тему с ней. Форум я почитал, но ничего кроме как заменить файл atikmdag.sys не нашел. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Парни, сталкивался кто с такой фигней???? post-36343-0-37599300-1486589833_thumb.png

Память micron. Карта Nitro 470-ая 8gb, без "+", которая.

Пробовал все полярисы из первой страницы. Либо пусто в таймингах, либо post-36343-0-48552600-1486589985_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@pizzaronni, тебе нужен поларис именно для памяти альпида

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Какой утилитой конкретнее можете дать ссылку на нее или на тему с ней. Форум я почитал, но ничего кроме как заменить файл atikmdag.sys не нашел. 

 В шапке всё есть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я там все прочитал уже))

Дрова не помогли. Попробовал сегодня перешить снова карты. Вылез треугольник, танцы с бубном не помогли, откатил обе на сток биос.

Одна норм откатилась, вторая ни в какую не хочет работать. В Диспетчере устройств норм отображаются по одной, вместе - нет. И более того, при загрузке, та которая в слоте, норм, на ней монитор. На райзере которая висит - вырубается через 5 сек и тянет за собой вторую карточку. В итоге черный экран.

Втыкаю монитор во вторую карточку, монитор вообще не реагирует никак, только если в матери дискретное ставить, тогда можно войти в Винду и видно что карта есть в Диспетчере. Но вроде она есть, а на самом деле её нет. Пробовал и так прошить на сток биос - пишет что уже та же версия биоса стоит. Принудительно прошивал - никакого толку.

Чёрт меня дёрнул а прошивать на ночь глядя. Завтра после работы опять воевать, но не приложу пока ума в каком направлении. То ли я тупой, то ли карточка троллит меня, то ли всё сразу

Дрова 16.9.1 или 16.9.2

Монитор или эмулятор втыкай в карту, подключенную к первому х16 слоту.

В биосе материнки для pcie выставить Gen2, если есть такая возможность

Изменено пользователем 4adr0s

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Серийный нормер.

А вообще у серии Нитро сам чёрт ногу сломает, я нарыл вот такие варианты:

 

SAPPHIRE NITRO+     RX 470 4G,  11256-01-20G, 4Гб, GDDR5, Ret

SAPPHIRE NITRO OC RX 470 4G,  11256-10-20G, 4Гб, GDDR5, OC, Ret
SAPPHIRE NITRO       RX 470 4G,  11256-20-20G, 4Гб, GDDR5, OC, Ret
 
SAPPHIRE NITRO+     RX 470 8G,   11256-02-20G, 8Гб, GDDR5, Ret
SAPPHIRE NITRO+     RX 470 8G,   11256-14-20G, 8Гб, GDDR5, OC, Ret
------------------------------------------------------------------------------------------------
SAPPHIRE NITRO+    RX 480 4G,   11260-02-20G, 4Гб, GDDR5, OC, Ret
SAPPHIRE NITRO+    RX 480 4G,   11260-09-20G, 4Гб, GDDR5, OC, Ret
SAPPHIRE NITRO      RX 480 4G,   11260-13-20G, 4Гб, GDDR5, OC, Ret
SAPPHIRE NITRO      RX 480 4G,   11260-16-20G, 4Гб, GDDR5, OC, Ret
 
SAPPHIRE NITRO+    RX 480 8G,   11260-01-20G, 8Гб, GDDR5, OC, Ret
SAPPHIRE NITRO+    RX 480 8G,   11260-07-20G, 8Гб, GDDR5, Ret
SAPPHIRE NITRO+    RX 480 8G,   11260-10-20G, 8Гб, GDDR5, OC, Ret
 
Как утверждают представители Саппфира, по этим идентификаторам нельзя определить производителя памяти, т.к. память ставится рандомно от партии к партии.

 

 

по этим нельзя, по серийникам можно понять в какой партии что, но только коллективным трудом =)

Парни, сталкивался кто с такой фигней???? attachicon.gif2017-02-09_003200.png

Память micron. Карта Nitro 470-ая 8gb, без "+", которая.

Пробовал все полярисы из первой страницы. Либо пусто в таймингах, либо attachicon.gif2017-02-09_003117.png

 

есть подозрение что криво встал драйвер и биос прочитался тоже, я бы не стал сохранять и прошивать обратно =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Boogeyman,а что за карты то ? Может по питанию не хватать если вырубается, тем более на райзере которая...@zukko, для rx*** минимум 16 дрова

Ну вот до прошивки хватало питания, а тут вдруг перестало. Странно, очень, на самом деле. Карты нитро+ 480, 11260-07-20g.

 

Дрова 16.9.1 или 16.9.2

Монитор или эмулятор втыкай в карту, подключенную к первому х16 слоту.

В биосе материнки для pcie выставить Gen2, если есть такая возможность

Дак дело в том, что если карту, которая на райзере висит в слот х16 поставить и воткнуть в неё монитор, то изображения нет. В биосе только либо дискретное можно поставить, либо PCI и все.

Мать h81 pro 2.0

 

Думаю Винду накатить может еще раз, хотя почему-то уверен, что не поможет

Изменено пользователем Boogeyman

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята привет. Сейчас какую карту лучше взять имею ввиду производитель карт. RX480 сапфир нитро+ или мси гейминг х. Читал что сапфири цепь пыт., врм и т.д охлаждается но текут а мси гейминг не охлаждает цепь пыт. Вот встал перед выбором. Спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После удаления старых драйверов, установщик новых драйверов не видит карты. В диспетчере устройств стандартный экран Майкрософт с ошибкой  "Это устройство работает неправильно, т.к. Windows не удается загрузить для него нужные драйверы. (Код 31) Запускаемый драйвер не совпадает с драйвером видеоадаптера, прошедшего проверку POST."

Где-то в теме подобную проблему описывали, но поиск по словам "ошибка 31, удаление драйверов и т.п." ничего не выдал.

Проверку цифровой подписи в windows отключил. Драйвера 16.9.1 так же не видят карты. Windows 8. 

Подскажите, как решить. 

Изменено пользователем AndreyDD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну вот до прошивки хватало питания, а тут вдруг перестало. Странно, очень, на самом деле. Карты нитро+ 480, 11260-07-20g.

допустим до прошивки карта дает 25 мх и разогнана в АБ, после прошивки дает 28 = нагрузка то возрасла на карты при тех же настройках АБ, ничего странного, тем более при запуске майнера напруга проседает значительно, если есть мультиметр замерь +12V, до старта, во время старта и при работе. у меня выходит (с дешманским бп тестил) до :+12, при запуске проседает до 11.1 и работает при 11,3 где то так. 

 

если блок Гэ то стопудов по питанию неполадки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

допустим до прошивки карта дает 25 мх и разогнана в АБ, после прошивки дает 28 = нагрузка то возрасла на карты при тех же настройках АБ, ничего странного, тем более при запуске майнера напруга проседает значительно, если есть мультиметр замерь +12V, до старта, во время старта и при работе. у меня выходит (с дешманским бп тестил) до :+12, при запуске проседает до 11.1 и работает при 11,3 где то так.

 

если блок Гэ то стопудов по питанию неполадки

Мультиметра нет, увы. Блок aerocool kcas 800.

 

Про майнер интересная идея по напруге, уберу его из автозапуска, спасибо. Может поможет

 

И плюс, в карте стоковый биос залит, по идее она не больше жрёт чем жрала.

 

Перешью сегодня биосом из шапки с techpowerup.

 

Я уже согласен на стоковые частоты, лишь бы майнить на двух полноценных картах, а не на одной

Изменено пользователем Boogeyman

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pizzaronni, тебе нужен поларис именно для памяти альпида

нее, для эльпида здесь не подходит. Память micron. Пустота, все равно, в таймингах.

 

@GeX, несколько раз драйвер переставлял и считывал биос. Не помогло. Первый раз такая фигня. Может у кого было, все таки? Что за чудо-биос такой...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мультиметра нет, увы. Блок aerocool kcas 800.

 

Про майнер интересная идея по напруге, уберу его из автозапуска, спасибо. Может поможет

 

И плюс, в карте стоковый биос залит, по идее она не больше жрёт чем жрала.

 

Перешью сегодня биосом из шапки с techpowerup.

 

Я уже согласен на стоковые частоты, лишь бы майнить на двух полноценных картах, а не на одной

А если программно посмотреть в HWinfo напругу? Сдается мне дело в БП, любой Aerocool для майнинга совершенно не годится, был у меня Aerocool 1150w голдовый - даже в играх не тянул две 390. На днях видел видос как человек на 800w повесил 3 карты (rx480) - просадки до 10v или около того)

Изменено пользователем Stifx

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нее, для эльпида здесь не подходит. Память micron. Пустота, все равно, в таймингах.

 

@GeX, несколько раз драйвер переставлял и считывал биос. Не помогло. Первый раз такая фигня. Может у кого было, все таки? Что за чудо-биос такой...

биос должен быть 512 кб, считывается прогой атифлэш или гпу-з. если 256 кб то может не открываться вообще или вот так с ошибками. у меня тоже было. слил 512 кб - заробило.

 

я все же думаю дело в проге, нужно подбирать, их штук 5 разных

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А если программно посмотреть в HWinfo напругу? Сдается мне дело в БП, любой Aerocool для майнинга совершенно не годится, был у меня Aerocool 1150w голдовый - даже в играх не тянул две 390. На днях видел видос как человек на 800w повесил 3 карты (rx480) - просадки до 10v или около того)

Первый раз слышу что аэрокул гэ, если честно. А если дело в БП, то почему до перешивки было все нормально?

 

Другой БП взять неоткуда пока что.

 

Тут мне кажется дело в том, что биос криво зашивается на карточку, а уж почему не понятно. Шил и из шапки клин Ром, и родной стоковый совсем - толку ноль. Atiflash говорит что уже мол такой же биос стоит, чё тебе ещё надо то.

 

@Boogeyman,сколько карт висит на этом аэрокуле?

Две 480 и система.

Изменено пользователем Boogeyman

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

биос должен быть 512 кб, считывается прогой атифлэш или гпу-з. если 256 кб то может не открываться вообще или вот так с ошибками. у меня тоже было. слил 512 кб - заробило.

 

я все же думаю дело в проге, нужно подбирать, их штук 5 разных

никогда не считывал bios с gpuz. Сейчас попробовал, что интересно, через него файл биоса - 256 кб, а через atiflash - как и был, 512 кб. 

Polarisы все с первой страницы пробовал. Что у первого файла 256 кб , что у второго 512 кб. - все одно, либо пусто в таймингах, либо каракули...

Может в последних версиях этих 470-ых шьют какой-то особенный биос, с защитой, например?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если я карты на монеро ставлю, с перепрошивкой биоса на эту монету, то карточки под 800-820 могут выдавать.

А на каких частотах/вольтаже? наверн 1350/2000 (1,05в) или около того? Каждый раз перепрошивать карты под определенную монету не вижу смысла, проще и логичнее сделать пресеты в MSI AB и ваттуле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Подскажите, как решить. 
Я тут на днях тоже с бубном плясал вокруг своего компа. Симптомы были не совсем такие, но, похожие.

Помог только полный сброс BIOS компьютера (замыканием пинов).

Попробуй, может и тебе поможет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×