Перейти к публикации
miner

Майнинг под Windows x64

Рекомендованные сообщения

Подскажите пожалуйста - есть ли какая то особенность настройки майнинга под windows 7 x64, либо Windows Server 2008 R2 with SP1 x64. После установки системы, установки 11-10_vista64_win7_64_dd_ccc_ocl, установки AMD-APP-SDK-v2.5-Windows-64, установки NET Fr... 4 х64, феникс не запускается, выдает "the application has failed to start because its side-by-side configuration is incorrect". Аналогично все установленное под под вин х32 работает нормально. Как это лечить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не встречалась такая ошибка. *.ini, *.bat файл от 32-х битной винды не пробовал подставлять? По смыслу "the application has failed to start because its side-by-side configuration is incorrect" Я так понимаю, в системе несколько карт? К майнерам карты привязаны?

88cad38f7a7b.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В системе три 6870, работаю с голым фениксом, каждая карта запускается отдельно, под вин 32 и ubuntu все работает без проблем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Подскажите пожалуйста - есть ли какая то особенность настройки майнинга под windows 7 x64, либо Windows Server 2008 R2 with SP1 x64. После установки системы, установки 11-10_vista64_win7_64_dd_ccc_ocl, установки AMD-APP-SDK-v2.5-Windows-64, установки NET Fr... 4 х64, феникс не запускается, выдает "the application has failed to start because its side-by-side configuration is incorrect". Аналогично все установленное под под вин х32 работает нормально. Как это лечить?

 

Пробовал и под 7 64 и под win2008 R2, никаких проблем не было. NET Fr... 4 х64 это фреймворк, как я понял? Зачем?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Без фреймворка кажись не хотел ставиться Catalyst

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я вообще ставил всегда минимум, т.е. не полный пакет по-умолчанию, а только драйвер видеокарты и opencl дравер. То есть без всяких CCC и прочего, чем меньше всего установлено- тем меньше ему глючить. На фреймворк установщик у меня никогда не ругался.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Пробовал и под 7 64 и под win2008 R2, никаких проблем не было
Можешь конкретно указать что ставил, и какие версии?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
http://answers.microsoft.com/en-us/wind ... 5e18e3f3ef Смотри первый пост. Как я и писал выше, решается установкой пакета Visual C++ 2010 Redistributable Package (x64)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за совет, но не помогает, какой то замкнутый круг, куда копать - не знаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Можешь конкретно указать что ставил, и какие версии?

 

11-9_vista32_win7_32_dd.exe

11-9_vista_win7_32_ocl.exe

MSIAfterburnerSetup210.exe

 

Вот мой набор.Советую все установленное снести, и потом поставить только то, что надо, мне один раз помогло только так.

 

_______________

Только сейчас заметил, что версии 32-битные. Сорри, как доберусь до ферм на х64 гляну что к чему. Вроде как то же самое, но х64 версии дров.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сейчас все скачаю, попробую, только хотел спросить по поводу х64 - х32 - не опечатка ли это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ничто не помогает, пробовал разные драйверы 11.9 - 11.10, бесполезно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Установил Windows Server_2008_x64 на vhd диск, поставил ocl, dd, разгоняю утилитой clocktweak. Все запустилось на ура, обновления скачаны, работает все стабильно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поздравляю! Если честно тоже не понял, в чем был глюк, у меня с тем же набором все ок. Тему открыл, т.к. мало ли у кого еще аналогичные проблемы будут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не вопрос, предполагаю что если бы поставил windows на физический диск, а не на vhd - тоже все запустилось бы. Все вышло только после четвертой попытки - каждый раз с переустановкой win и разных версий драйверов. Драйверы поставил 11.10, третьи сутки - полет нормальный.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Честно говоря до сих пор не знаю что были за проблемы, с тех пор запускал несколько машин под вин7х64 - без проблем. Пока сейчас присматриваюсь к БАМТ, вроде хорошая система под наши нужды :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×