Jump to content
Sign in to follow this  
GOODWIN

Проблема с майнингом на 2x6970

Recommended Posts

Всем привет! Имеется железо: материнка ECS g31t-m7 в ней 2 планки оперативки по 1гб, видео 2x6970, винт и блок питания чифтек на 650вт.

Проблема заключается в том, что при запуске майнинга сразу на двух картах система вылетает до биоса. Сначала думал на бп, но с другим более мощным и проверенным блоком ситуация такая же.  Самое интересное что, при запуске майнинга только на 1 любой карте, система майнит нормально. Карты подключены через рейзеры x1-x1. Перемычки никак ситуацию не изменили. Так же пробовал ставить crossfire мост, тоже ничего не изменилось. Дрова стоят 12.8, ставил 13.4 - безрезультатно. Если что майню лайты. Возился с этим ригом весь день и починить его не получилось(

Как исправить ситуацию? У кого какие предположения?

Edited by GOODWIN

Share this post


Link to post
Share on other sites

Смотрите ещё раз в сторону Б/П. Слишком характерно.

З.Ы.

У меня надёжный 630 вылетал так же, а новенький 550 стал нормально держать.

Ну и в сторону памяти посмотрите.

а. не битая ли бланка. Нетли переразгона памяти. Тут я имею ввиду когда планки разные по скоростям и более скоростная стоит первой.

Тогда вторая, более медленная, пытаясь работать на частоте первой, крашится.

б. Попробуйте просто увеличить обьём памяти.

Share this post


Link to post
Share on other sites

.

Edited by temrus63

Share this post


Link to post
Share on other sites

Материнка тут играет малый рояль.

У меня на ферме стоит Р5G-* т.е. древность неимоверная. на 945 чипсете ещё.

И ничего. Стабильно работает.

Edited by rgusev

Share this post


Link to post
Share on other sites

 

Смотрите ещё раз в сторону Б/П. Слишком характерно.

Согласен, очень похоже по симптомам, но с другим блоком ситуация такая же, так что бп я как причину не ставлю.

Оперативка так-же в порядке, потому как безотказно работала в другом риге. Пробовал ставить 3 гб (больше просто ddr2 памяти у меня нет), ситуация та-же. Разве что объема до четырех не хватает, так как у 6970 2 гига на каждой карте.

 

материнка гумно. Попробуй завести на SHA256 - настрой воркер на битки. Посмотри результат

Не оспорю.. но что имеем. Кстати битки майнить почему то совсем не желает, ввожу свои старые настройки для 50btc, но не подключается, хотя стоящий рядом комп без напрягов завелся на добыче биткойнов. Интересный компьютер я собрал..

Share this post


Link to post
Share on other sites

.

Edited by temrus63

Share this post


Link to post
Share on other sites

@GOODWIN, игры запускаются в кроссе? что нибудь тяжёлое

Это я даже и не пробовал. Сейчас уже поздно возится с этим компом. Нарисовал себе примерный план действий на завтра: програть фурмарк, может быть игрушку ->Повесить 1 карту на отдельный БП ->купить планку оперативки на 2гб-> если даже оперативка не спасет то хз что дальше делать.

Кстати если все таки не хватает памяти, то очень странная реакция на это. Я думал что из-за нехватки майнер просто не запускается, а тут аж система вылетает..

Share this post


Link to post
Share on other sites

По нехватке памяти проверяется элементарно.

Майер запускается в дефолтном режиме (только пул и логин с паролём)

Тогда он автоконфигом сам подберёт параметры и будет работать.

Не оптимально, но будет.

Какой нито cgminer к примеру.

..

Пы.Сы.

Стандатный вопрос забыл.

Мать новая? Может кондёры вздулись?

Share this post


Link to post
Share on other sites

Непонятно на каких настройках запускается. Начинать нужно с дефолтных. 650 Вт (реально остается максимум 250 на карту) на 2х6970 это очень скромно...

В виндовых журналах ошибки есть? Дампы включены?

Share this post


Link to post
Share on other sites

Edited by temrus63

Share this post


Link to post
Share on other sites

Вообщем чтоя  проделал. Запустил систему с двумя бп (по блоку на карту), система вылетела как обычно, так что нехватку БП я отметаю. В журнале винды есть критические ошибки, kernet error, в описании написано что вызвано неправильным выключением или обырвом питания. Материнка конечно не новая, но внешних проблем с элементами я не увидел.  Пытался запустить cgminer 3.0.1 на деволте - майнер вылетел. cgminer 3.3.1 на дефолте первый раз запустился, но показал error -5, вроде как на память жалуется. В последующие запуски cgminer 3.3.1 также вылетает. Запустил майн биткойнов в 50miner, майнит на двух картах сразу, но не майнит лайты cgminer'ом, его тоже выкидывает с ошибкой. Вообщем единственный вариант приходящий мне в голову- это нехватка оперативки.

Share this post


Link to post
Share on other sites

Вообщем чтоя  проделал. Запустил систему с двумя бп (по блоку на карту), система вылетела как обычно, так что нехватку БП я отметаю. В журнале винды есть критические ошибки, kernet error, в описании написано что вызвано неправильным выключением или обырвом питания. Материнка конечно не новая, но внешних проблем с элементами я не увидел.  Пытался запустить cgminer 3.0.1 на деволте - майнер вылетел. cgminer 3.3.1 на дефолте первый раз запустился, но показал error -5, вроде как на память жалуется. В последующие запуски cgminer 3.3.1 также вылетает. Запустил майн биткойнов в 50miner, майнит на двух картах сразу, но не майнит лайты cgminer'ом, его тоже выкидывает с ошибкой. Вообщем единственный вариант приходящий мне в голову- это нехватка оперативки.

освободи одну видюху вообще от питания мамки, то есть райзер с доп питанием подцепи. явно мамки питания не хватает

 

у меня сейчас на ддр2 2 гигах всё работает прекрасно, только конечно скорость меньше, но факт памяти хватает

Share this post


Link to post
Share on other sites

Свежекупленные 2гб оперативки ситуацию не исправили, жаль, очень надеялся что все ок будет, завтра поеду сдавать.

Рейзера с доп питанием заводского производства  у меня нет, и увы мои руки не позволили мне его по быстрому сделать самому, извел весь припой который у меня был. Завтра найду еще припой и нормальные провода, попробую сделать самостоятельно. Не получится  - придется заказывать и  очень долго ждать( .

Share this post


Link to post
Share on other sites

ни кокого припоя ненадо



просто перерезаешь провода почти у основания, зачищяешь и прикручиваешь к +12 и всё. Всего четыре проводочка прикрутить к одному, и проблема твоЯ кончиться!



https://bitcointalk.org/index.php?topic=75066.140 Почитай как делают люди, 2 минуты и готово

Share this post


Link to post
Share on other sites

@GOODWIN,

если не секрет.

Как вы спаривали блоки?

Только землю и сигнал (зелёный) или вольтаж тоже?

Share this post


Link to post
Share on other sites

@rgusev, не секрет. Запаралелил только землю и сигнальный провод (3 и 4 провода со стороны защелки).

 

Кстати продолжил сегодня издеваться над вчерашним недоделаным рейзером. Скрутил все как нужно, но он не работает, контакты прозвонил, сигнал есть, но он все равно не пашет. Видимо, вчера я как то сильно с ним накосячил. Вообщем закажу у товарища с форума готовый рейзер с доп питанием, как придет продолжу мучать ферму. А пока пусть считает на 1 карте.

Edited by GOODWIN

Share this post


Link to post
Share on other sites

Всего четыре проводочка прикрутить к одному, и проблема твоЯ кончиться!

мымутошку! почему 4 то?

не 4 а 5

A2,A3,B1,B2,B3

В3 он по старой спецификации "резерв", в обновлённой он 12 вольт.

Edited by rgusev

Share this post


Link to post
Share on other sites

А тем временем рейзер самопочинился! Система майнит с двумя картами, 1 из которых подключена через рейзер с доп питанием! Проблема оказалась именно в этом, теперь почти все ок.

Спасибо всем кто помогал и отдельное спасибо @amsokol, за подсказку о необходимости дополнительного питания.

Share this post


Link to post
Share on other sites

Незачто колега!



@GOODWIN,

если не секрет.

Как вы спаривали блоки?

Только землю и сигнал (зелёный) или вольтаж тоже?

И кстати достаточно только зелёные соединить, у меня так 7 блоков питают 6 карт и мамку. Только есть одно но, все блоки должны по питанию быть включены в один пилот, а уж потом пилот в разетку .т.е на них должно одновременно подаваться питание. И не в коем случае нельзя соединять желтые провода, а то блоки могут пыхнуть из за разнеци в напряжениях

Share this post


Link to post
Share on other sites

@amsokol,

Я пробовал только зелёный.

БП при этом самостартует и не останавливается.

Просто вероятно вы БП ещё соединяли или прикручивали к корпусу. Т.е. "соединяли черные провода" по корпусу, На этих БП  "земля=масса"

 

все блоки должны по питанию быть включены в один пилот,

или так. Опять таки земля у них у всех общая через пилот.


А тем временем рейзер самопочинился!

Отлично.

Кстати на заметку.

Я, когда не было рейзера и видюху ставил в PCI-E x1, то подводил доп питание прямо на разьём PCI-E x1 проводком.

Прямо с БП.

Edited by rgusev

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

×
×
  • Create New...