Перейти к содержимому

Рекомендуемые сообщения

ребят, может кто сталкивался-помогите, периодически самопроизвольно закрывается окно cgminera, при этом никаких ошибок или сообщений не появяется, просто закрывается и все.

на других фермах такого нет,

пробовал поставить cgwatcher, он тоже не помогает. окно майнера само  закрывается, вотчер бездействует.

выручайте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

в Cgwatcher в окне monitoring поставьте галочку Ensure miner stay running....

 

Еще бы посоветовал выяснить причину такого скоропостижного закрытия майнера без причины ( ведите лог)

Изменено пользователем Planetarius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

галочки в окне мониторинга поставил вообще все- тоже самое.

а как лог вести?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Лог ведется самим CGWatcher (вкладка лог)

Либо в батнике прописать <2log.log (если память не изменяет)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в вотчере во вкладке лог смотрел, про закрытие минера нет ничего. есть только строка о старте и все. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

значит пробовать искать причину пока без CGWacher

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ребят, может кто сталкивался-помогите, периодически самопроизвольно закрывается окно cgminera, при этом никаких ошибок или сообщений не появяется, просто закрывается и все.

на других фермах такого нет,

пробовал поставить cgwatcher, он тоже не помогает. окно майнера само  закрывается, вотчер бездействует.

выручайте

Попробуйте запускать майнер батником с pause в конце. Тогда при вылете майнера консоль не закроется, и, вполне возможно, будет понятно, что произошло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ок, спасибо. попробую с паузой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, вопрос: ОС - Windows server 2008 при перезапуске системы Cgwatcher теряет все настройки .... как лечить ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, вопрос: ОС - Windows server 2008 при перезапуске системы Cgwatcher теряет все настройки .... как лечить ?

Не хранить его в папке Program Files. Дать права на запись всем пользователям на папку Cgwatcher'a.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! Подскажие как в Cgwatcher настроить переключение профитных монет, что бы переключался профиль  на монету с большим доходом?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создаю к примеру два профиля-  LTС и DOG, в планировщике что мне указать для выбора более профитной монеты? Постоянно работает LTC профиль, хотя на догах профит показывает 5000% по сравнению с 2000% у лайтов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

В профилях монеты выбраны?

Profile+Manager.png

Изменено пользователем Lost

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

подскажите каким способом cgremote подцепляется к удаленым фермам? я уже просто намучился со связкой yota+ роутер при попытке конектится аналогичными прогами..., всякие  DDNS не помогают, так как в NAT  Yota много че позакрыто,

Я так понимаю внешний статический ip нужен, который у Yota  возможен только на корпоративном тарифе. Сам хотел cgremote освоить, но это остановило, т.к. тоже на йоте.  

 

Если есть хоть один компьютер с белым айпишником, то сделать можно

На компе с белым айпишником ставим впн сервер (можно и в виндовс поднять) а на фермах впн клиент, и автоматическое поднятие тоннеля.

В итоге по впн будет полный доступ ко всем портам.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В менеджере монет обе монеты имеют номер профиля=1, может в этом проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кстати не могу отловить глюк на одной ферме - стабильно раз в 10-40 минут перегружается.

В логах вотчера идет запись, что мол майнер закрыт фиг знает кем, поэтому перезапускаем.

Т.е вотчер стартует его исправно, а вот что вызывает падение непонятно.

Карты работают стабильно, драйвера не валятся, ни HW ни sick не вылазит никогда.

 

Либо кто-то прибивает процесс, либо сам майнер валится.

Нет мыслей куда копать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В своих логах майнер что-нибудь написать успевает? Майнер только запущенный вотчером падает? Если попробовать майнер руками, не из вотчера запустить как-то так: cgminer.exe -o -u -p >>log.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Т.е вотчер стартует его исправно, а вот что вызывает падение непонятно.

Попробуй sgminer, есть шанс обойти проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Т.е вотчер стартует его исправно, а вот что вызывает падение непонятно.
Попробуй sgminer, есть шанс обойти проблему.

 

А я что по вашему использую?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуй sgminer, есть шанс обойти проблему.

А я что по вашему использую?

А ты используешь cgminer. ))) Никаких шансов. xD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот скажите пожалуйста, что за фигня :( все перепробовал, ну не хочет прога стартовать при запуске системы. И права администратора ставил и в настройках все перепробовал, а оно не хочет :(

Появляется заставка ватчера и пропадает. Все. Затем сам кликаю по ярлыку и все в порядке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот скажите пожалуйста, что за фигня :( все перепробовал, ну не хочет прога стартовать при запуске системы. И права администратора ставил и в настройках все перепробовал, а оно не хочет :(

Появляется заставка ватчера и пропадает. Все. Затем сам кликаю по ярлыку и все в порядке.

Можно попробовать через батник с "ping localhost -n 10" в начале. Это даст задержку в 10 секунд после старта системы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Вот скажите пожалуйста, что за фигня :( все перепробовал, ну не хочет прога стартовать при запуске системы. И права администратора ставил и в настройках все перепробовал, а оно не хочет :(

Появляется заставка ватчера и пропадает. Все. Затем сам кликаю по ярлыку и все в порядке.

Можно попробовать через батник с "ping localhost -n 10" в начале. Это даст задержку в 10 секунд после старта системы.

 

А то, что в программе есть настройка задержки запуска после старта не тоже самое?

Я пробовал и на 30 секунд задержку ставить... :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Вот скажите пожалуйста, что за фигня :( все перепробовал, ну не хочет прога стартовать при запуске системы. И права администратора ставил и в настройках все перепробовал, а оно не хочет :(

Появляется заставка ватчера и пропадает. Все. Затем сам кликаю по ярлыку и все в порядке.

Можно попробовать через батник с "ping localhost -n 10" в начале. Это даст задержку в 10 секунд после старта системы.

 

А то, что в программе есть настройка задержки запуска после старта не тоже самое?

Я пробовал и на 30 секунд задержку ставить... :(

 

Там задержка старта майнера после запуска вотчера, а так будет задержка запуска вотчера. Попробуйте, вдруг получится)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×