Перейти к содержимому

Рекомендуемые сообщения

Нужна помощь!

ЦГватчер не запускает процесс майна.  :(
Настраивал так:
При первом запуске он спросил запустить ли Профиль Менеджер - Согласился. В поле "Майнер", выбрал свой батник, В поле "Аргументы"появились настрйки из моего батника. Поле конфиг файл оставил пустым, поскольку конфиг я не использую. Сохранил это дело.
Один раз запустилось нормально. Потом решил добавить еще один профиль на другой модифицированный батник. После запуска окошко ЦГмайнера появилось на мгновение и тут-же закрылось. Теперь это происходит постоянно. Удалил папку с ЦГватчером, всё равно не помогло. Окошко майнера запускается на мгновение и тут-же закрывается. ЦГватчер ругается что не правильно прописаны пути или аргументы.
Батники сами по себе работают безо всяких проблем. Более того, если запустить ЦГватчер, а потом вручную запустить ЦГмайнер, то он подхватывает программу и начинает ей управлять и мониторить.
Вот ЛОГ ЦГватчера:

 

 

[29.07.2013 22:04:56]        -- Begin CGWatcher v1.2.4.1 Process -------------------------------------------------------

[29.07.2013 22:04:57]    [d] WER DontShowUI value exists (0) and was set to 1 (disabled).
[29.07.2013 22:04:57]        Active profile is "Proba"
[29.07.2013 22:04:57]        No CGMiner instance found.
[29.07.2013 22:04:58]        Monitoring is turned on at 10 second intervals.
[29.07.2013 22:05:12]        Active profile changed from "Proba" to "Default".
[29.07.2013 22:05:15]        User clicked Start button. Attempting to start miner...
[29.07.2013 22:05:15]    [d] Miner.StartMining called. (Profile=Default;Miner=C:\cgminer-3.3.1-windows\minig.bat;Config=;Arguments=--scrypt -w 256 -g 2 -l 2 -Q 3 --intensity 13,13 --lookup-gap 2 --shaders 2048,1792 --thread-concurrency 10240,9216 --gpu-fan 100,100 --gpu-engine 780,1050 --gpu-memclock 1650,1430 -o tcp+stratum://***** -u ***** -p ***** 2>log_v0.txt --api-listen --api-allow W:127.0.0.1;Anticipated Port=4028;Used Port=4028;HasFullAPIAccess=True;IsBatCmdPath=True)
[29.07.2013 22:05:26]    [d] BAT successfully launched CGMiner executable process using ProcessID 3664.
[29.07.2013 22:05:26]    [d] Miner.IsProcessAlive(3664) returns True. [First try, process is alive.]
[29.07.2013 22:05:26]    [d] Waiting for CGMiner to initialize API. Process 3664 alive=True, minerid=3664.
[29.07.2013 22:05:27]    [d] Watch for miner, expected process is 3664 (alive).
[29.07.2013 22:05:27]    [d] CGMiner process is running using ProcessID 3664, expecting port 4028.
[29.07.2013 22:05:35]    [d] CGMiner running and API initialized on port 4028, process matched to profile Default.
[29.07.2013 22:05:35]    [d] Finish wait for miner to start, process is 3664 (alive).
[29.07.2013 22:05:35]        CGMiner started successfully.
[29.07.2013 22:05:47]        Total hashrate is below 400 Mh/s (1,04 Mh/s); but am inside the miner's startup grace period (Elapsed:21 sec;GracePeriod:3 min) so did not attempt to restart yet, but I will if the condition exists after the grace period expires.
[29.07.2013 22:08:47]        Total hashrate was below 400 Mh/s (1,09 Mh/s) for at least 30 seconds. Attempting to restart...
[29.07.2013 22:08:47]    [d] Miner.Restart begin.
[29.07.2013 22:08:47]        Because the miner is set to a .BAT file, I will attempt to stop and then start the miner so the .BAT is reloaded...
[29.07.2013 22:08:47]    [d] Miner.StopMining called: Miner=C:\cgminer-3.3.1-windows\minig.bat;Config=;Arguments=--scrypt -w 256 -g 2 -l 2 -Q 3 --intensity 13,13 --lookup-gap 2 --shaders 2048,1792 --thread-concurrency 10240,9216 --gpu-fan 100,100 --gpu-engine 780,1050 --gpu-memclock 1650,1430 -o tcp+stratum://***** -u ***** -p ***** 2>log_v0.txt;HasFullAPIAccess=True;KillOnReadOnlyAccess=True;IsBatCmdFile=True;ProcessID=3664;bat ProcessID=5708.
[29.07.2013 22:08:49]    [d] Miner.StopMining - command window killed to ensure successful restart.
[29.07.2013 22:08:49]        CGMiner killed successfully.
[29.07.2013 22:08:51]    [d] Miner.StartMining (for restart) called. (Profile=Default;Miner=C:\cgminer-3.3.1-windows\minig.bat;Config=;Arguments=--scrypt -w 256 -g 2 -l 2 -Q 3 --intensity 13,13 --lookup-gap 2 --shaders 2048,1792 --thread-concurrency 10240,9216 --gpu-fan 100,100 --gpu-engine 780,1050 --gpu-memclock 1650,1430 -o tcp+stratum://***** -u ***** -p ***** 2>log_v0.txt --api-listen --api-allow W:127.0.0.1;Anticipated Port=4028;Used Port=4028;HasFullAPIAccess=True;IsBatCmdPath=True)
[29.07.2013 22:09:07]    [d] Miner.Startmining : BAT did not launch miner executable within 15 seconds.
[29.07.2013 22:09:07]    [d] Waiting for CGMiner to initialize API. Process 0 alive=False, minerid=8008.
[29.07.2013 22:09:08]    [d] Watch for miner, expected process is 0 (not alive).
[29.07.2013 22:09:22]    [d] Miner.IsProcessAlive(8008) returns False. [First try, test process is nothing.]
[29.07.2013 22:09:22]        The CGMiner process closed within 16 second(s) of starting or I don't have access to its process. This could be due to incorrect permissions, arguments, or config file settings.
[29.07.2013 22:09:22]        CGMiner restart unsuccessful because the miner failed to start. Check that the miner's arguments and config file settings are valid.
[29.07.2013 22:09:22]    [d] Miner.Restart end.
[29.07.2013 22:10:00]        User clicked Start Mining button. Attempting to start miner...
[29.07.2013 22:10:00]    [d] Miner.StartMining called. (Profile=Default;Miner=C:\cgminer-3.3.1-windows\minig.bat;Config=;Arguments=--scrypt -w 256 -g 2 -l 2 -Q 3 --intensity 13,13 --lookup-gap 2 --shaders 2048,1792 --thread-concurrency 10240,9216 --gpu-fan 100,100 --gpu-engine 780,1050 --gpu-memclock 1650,1430 -o tcp+stratum://***** -u ***** -p ***** 2>log_v0.txt --api-listen --api-allow W:127.0.0.1;Anticipated Port=4028;Used Port=4028;HasFullAPIAccess=True;IsBatCmdPath=True)
[29.07.2013 22:10:08]    [d] BAT successfully launched CGMiner executable process using ProcessID 7764.
[29.07.2013 22:10:08]    [d] Miner.IsProcessAlive(7764) returns True. [First try, process is alive.]
[29.07.2013 22:10:08]    [d] Waiting for CGMiner to initialize API. Process 7764 alive=True, minerid=7764.
[29.07.2013 22:10:09]    [d] Watch for miner, expected process is 7764 (alive).
[29.07.2013 22:10:09]    [d] CGMiner process is running using ProcessID 7764, expecting port 4028.
[29.07.2013 22:10:16]    [d] CGMiner running and API initialized on port 4028, process matched to profile Default.
[29.07.2013 22:10:16]    [d] Finish wait for miner to start, process is 7764 (alive).
[29.07.2013 22:10:16]        CGMiner started successfully.
[29.07.2013 22:10:32]        Total hashrate is below 400 Mh/s (1,04 Mh/s); but am inside the miner's startup grace period (Elapsed:24 sec;GracePeriod:3 min) so did not attempt to restart yet, but I will if the condition exists after the grace period expires.
[29.07.2013 22:11:11]        Restart miner if share totals do not change for 10 minute(s) enabled.
[29.07.2013 22:11:33]        User clicked Stop button for CGMiner with full API access. Attempting to stop...
[29.07.2013 22:11:33]    [d] Miner.StopMining called: Miner=C:\cgminer-3.3.1-windows\minig.bat;Config=;Arguments=--scrypt -w 256 -g 2 -l 2 -Q 3 --intensity 13,13 --lookup-gap 2 --shaders 2048,1792 --thread-concurrency 10240,9216 --gpu-fan 100,100 --gpu-engine 780,1050 --gpu-memclock 1650,1430 -o tcp+stratum://***** -u ***** -p ***** 2>log_v0.txt;HasFullAPIAccess=True;KillOnReadOnlyAccess=True;IsBatCmdFile=True;ProcessID=7764;bat ProcessID=7904.
[29.07.2013 22:11:35]    [d] Miner.IsProcessAlive(7764) returns False. [First try, test process is nothing. Clearing ProcessID/MyProcessID.]
[29.07.2013 22:11:35]    [d] Miner.StopMining - command window killed to ensure successful stop mining.
[29.07.2013 22:11:35]        CGMiner stopped successfully.
[29.07.2013 22:11:37]        User clicked Start button. Attempting to start miner...
[29.07.2013 22:11:37]    [d] Miner.StartMining called. (Profile=Default;Miner=C:\cgminer-3.3.1-windows\minig.bat;Config=;Arguments=--scrypt -w 256 -g 2 -l 2 -Q 3 --intensity 13,13 --lookup-gap 2 --shaders 2048,1792 --thread-concurrency 10240,9216 --gpu-fan 100,100 --gpu-engine 780,1050 --gpu-memclock 1650,1430 -o tcp+stratum://м***** -u ***** -p ***** 2>log_v0.txt --api-listen --api-allow W:127.0.0.1;Anticipated Port=4028;Used Port=4028;HasFullAPIAccess=True;IsBatCmdPath=True)
[29.07.2013 22:11:43]    [d] BAT successfully launched CGMiner executable process using ProcessID 7592.
[29.07.2013 22:11:43]    [d] Miner.IsProcessAlive(7592) returns True. [First try, process is alive.]
[29.07.2013 22:11:43]    [d] Waiting for CGMiner to initialize API. Process 7592 alive=True, minerid=7592.
[29.07.2013 22:11:44]    [d] Watch for miner, expected process is 7592 (alive).
[29.07.2013 22:11:44]    [d] CGMiner process is running using ProcessID 7592, expecting port 4028.
[29.07.2013 22:11:52]    [d] CGMiner running and API initialized on port 4028, process matched to profile Default.
[29.07.2013 22:11:52]    [d] Finish wait for miner to start, process is 7592 (alive).
[29.07.2013 22:11:52]        CGMiner started successfully.
[29.07.2013 22:12:02]        Total hashrate is below 400 Mh/s (1,08 Mh/s); but am inside the miner's startup grace period (Elapsed:20 sec;GracePeriod:3 min) so did not attempt to restart yet, but I will if the condition exists after the grace period expires.
[29.07.2013 22:15:03]        Total hashrate was below 400 Mh/s (1,08 Mh/s) for at least 30 seconds. Attempting to restart...
[29.07.2013 22:15:03]    [d] Miner.Restart begin.
[29.07.2013 22:15:03]        Because the miner is set to a .BAT file, I will attempt to stop and then start the miner so the .BAT is reloaded...
[29.07.2013 22:15:03]    [d] Miner.StopMining called: Miner=C:\cgminer-3.3.1-windows\minig.bat;Config=;Arguments=--scrypt -w 256 -g 2 -l 2 -Q 3 --intensity 13,13 --lookup-gap 2 --shaders 2048,1792 --thread-concurrency 10240,9216 --gpu-fan 100,100 --gpu-engine 780,1050 --gpu-memclock 1650,1430 -o tcp+stratum://***** -u ***** -p ***** 2>log_v0.txt;HasFullAPIAccess=True;KillOnReadOnlyAccess=True;IsBatCmdFile=True;ProcessID=7592;bat ProcessID=6380.
[29.07.2013 22:15:05]    [d] Miner.StopMining - command window killed to ensure successful restart.
[29.07.2013 22:15:05]        CGMiner killed successfully.
[29.07.2013 22:15:07]    [d] Miner.StartMining (for restart) called. (Profile=Default;Miner=C:\cgminer-3.3.1-windows\minig.bat;Config=;Arguments=--scrypt -w 256 -g 2 -l 2 -Q 3 --intensity 13,13 --lookup-gap 2 --shaders 2048,1792 --thread-concurrency 10240,9216 --gpu-fan 100,100 --gpu-engine 780,1050 --gpu-memclock 1650,1430 -o tcp+stratum://***** -u ***** -p ***** 2>log_v0.txt --api-listen --api-allow W:127.0.0.1;Anticipated Port=4028;Used Port=4028;HasFullAPIAccess=True;IsBatCmdPath=True)
[29.07.2013 22:15:22]    [d] Miner.Startmining : BAT did not launch miner executable within 15 seconds.
[29.07.2013 22:15:22]    [d] Waiting for CGMiner to initialize API. Process 0 alive=False, minerid=5920.
[29.07.2013 22:15:23]    [d] Watch for miner, expected process is 0 (not alive).
[29.07.2013 22:15:30]    [d] Miner.IsProcessAlive(3760) returns True. [First try, process is alive.]
[29.07.2013 22:15:49]        CGMiner started but failed to initialize API within 16 seconds. I will keep checking for it to initialize its API at each monitor check.
[29.07.2013 22:15:49]        CGMiner restart unsuccessful because the miner failed to start. Check that the miner's arguments and config file settings are valid.
[29.07.2013 22:15:49]    [d] Miner.Restart end.
[29.07.2013 22:15:59]    [d] 1 miner instances found, 0 ignored.
[29.07.2013 22:16:02]    [d] Process 3760 ignored: Unable to match to a profile or communicate with on port 4028.
[29.07.2013 22:16:02]    [d] Miner.IsProcessAlive(3760) returns True. [First try, process is alive.]

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй свои батники перенести в конф-файлы.

Там есть специально для этого конфиг-эдитор. И потом посмотрим что будет выдавать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, может кто составит мануал по работе с данной программой? Ни как не могу разобраться в ещё возможностях

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй свои батники перенести в конф-файлы.

Там есть специально для этого конфиг-эдитор. И потом посмотрим что будет выдавать.

Да, создал создал конфиг файл. Но если ставлю ЦГватчер в автозапуск, майнер всё-равно не запускается. А если возвращаю обычный батник в автозапуск Винды, то при загрузке стартует майнер уже с новым, созданным конфигом! При этом, если вручную запустить ЦГватчер, то он будет видеть процесс майнинга.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@cir, Давай немного попроще сделаем. Я не экстрасекс и не ясновидец. ТимВьювер есть?

Просто своими глазами увидеть будет эффективнее.

Переползаем в ЛС

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С профилем разобрался, из приложения стартует, но при презагрузке компа приходится в ручную запускать приложение и заново выбирать профиль. Как настроить?

 

И еще как удаленно мониторить несколько машин?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
I fixed the link, I forgot to point it to 1.2.5. (It's been a long day.) 

August 2, 2013 - Version 1.2.5 has some minor fixes and improved support for CGRemote. The auto-update utility has also been fixed. In some cases it was saving the update files to the parent folder of where it should have. Because of the way I have folders setup for testing, it slipped by me because it just happened that I also had CGWatcher in the parent folder. The auto-update utility is now also capable of updating itself to help fix any problems found in the future. So I recommend downloading from the link below to ensure update.exe gets updated, and apologize if it kept updating CGWatcher then starting the old version which caused it to want to update CGWatcher again and again. I've removed the files so the auto-update won't try to update until 1.2.6 is released. 

As with every new version, 1.2.5 is reporting the heuristic false-positive for Kaspersky... again. I'll send another email but as of now the VirusTotal report reports 1/46 until they correct it. 

See Bitcointalk.org thread or Readme for more information. 

Notes and bug fixes since release:
Currently scheduled actions such as changing intensity are not carried over if the miner is restarted and the condition still exists. This will be corrected in future versions.
If you experience quirky behavior, try running CGWatcher as Administrator to see if that resolves the issue. It seems to run into permission issues when writing to files or reading process info on some systems, especially when CGWatcher and/or the miners and config files are not located inside user folders. Do not put CGWatcher in the Program Files, Program Files (x86), ProgramData, or Windows folders as these are protected folders that require additional privilege to write files in.
Please report any bugs here, on BitcoinTalk (newbie thread), or via email. When reporting bugs, include the debug report (click 'Create Debug Report' in Tests tab) so I can fix them as quickly as possible. There are a lot of different systems and configurations out there and I can only do limited testing so some issues I can only find out about from users.
I'm still waiting to finalize the agreement for the other project I mentioned so I will be working on CGRemote until that happens. 

Information regarding false-positives: http://manotechnology.blogspot.com/p/false-positives.html

CGWatcher-1.2.5.rar

Изменено пользователем DeadNight

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый всем день. Скажите, а где взять cgremote?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

еще вопрос как используя cgwatcher, добавить при запуске параметры

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

господа подскажите подробную инструкцию по настройке этого иайнера на карту радеон 7850 1 гиг. заранее благодарю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

друзья, а что это за вьювер? это типа графическая морда для майнера ?*

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не совсем у него есть пачка классных функций, к примеру перезапускать майнер при отвале карты, sick - dead, если скорость падает ... ну там очень много всего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как-то тема вялая, ответов на мои вопросы нету по цгвотчеру нету ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да тема вялая, но вот замечание на счёт того что ватчер производит перезапуск ЦГмайнера при отвале видяхи меня очень заинтересовала и я хочу попробовать это реализовать, но не знаю с какого бока подступиться к этой программе! Помогите информацией по её настройке!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да тема вялая, но вот замечание на счёт того что ватчер производит перезапуск ЦГмайнера при отвале видяхи меня очень заинтересовала и я хочу попробовать это реализовать, но не знаю с какого бока подступиться к этой программе! Помогите информацией по её настройке!

Там вроде все понятно, есть несколько вариантов: в настройках мониторинга и в Shedules

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тебе понятно как настраивать а мне нет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а этой прогой пользуется кто нибудь? если где мануал на русском?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поддержу. Хотелось бы или русскификатор или инструкцию по работе с программой. Хотя бы на буржуйском, но с картинками

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пользуюсь версией 1.2.7

 

Есть такая проблема, после SICK на одной из видеокарт, майнер вроде как перезагружается и в лого якобы пишет что майнер успешно перезапущен, но на самом деле ничего не происходит, цгмайнер остается выключенным, пока я не обнаруживаю и не включаю вручную. Либо я чего-то не понимаю

 

 

 

post-6530-0-30016500-1386369825_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ватчер внезапно перестал запускаться, т.е. он запускается, проходит этап обнаружения обновок,а на стадии загрузки конфига вылетает. В чем может быть причина?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В винде)), а точнее в библиотеках.

 

Скинь скрин ошибки, если вылетает с ошибкой, если нет - посмотри журнал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто поможет мне настроить эту программу через Тим Вивер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Могу помочь -после 21 по МСК

Напишешь в личку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

О! Бро, я бы тоже хотел чтоб кто нибудь мне помог настроить лично CGWatcher, тем более через тимвьвер.

Однако наверное это будет уже слишком, скажешь ты. Сначала один - потом второй....

 

Может быть ты скинул бы как ты настраиваешь CGWatcher - на примере какого то пула сюда? Сделал бы полезное дело не для одного человека а для многих! Заплюсовали бы :)))

 

Вот программа небольшая - записывает все что на экране делаешь. Плюс звук с микрофона записывается.

вот ссылка на нее прямо на сайте ее разработчика нашего россиянина. Бесплатна, и удобна, может снимки, или видео записывать.  http://solron.ucoz.com/files/scapture_08_win_bin_rus.zip

 

Запустил бы ее, и прямо у себя бы показал что куда ты ставишь обычно, а видео залил бы на хост какой нибудь. Или на ютуб.

 

(качество видео определяется кодеком который ты выберешь в настройке "Компрессор")

 

scapture_08_main.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, столкнулся с такой проблемой есть три фермы, на двух стоят одинаковые видюхи там с cgwatcher

 все ок,

а вот на третьей 4*7950+6930 с батника работает все отлично, а вот с cgwatcher то не запускается, то через 2сек

начинают отваливаться видюхи, одну проблему нашел и решил но только на общий результат не повлияло

(при запуске программы видюхи идут не в той последовательности в которой отображаются в программе),

какие будут предположения ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×