Jump to content
Sign in to follow this  

Recommended Posts

Приветствую.

 

Купил блок питания emerson 7001524 1975w. Блок работал. Решил сделать вывод проводов от внутренней платы, разобрал подпаялся напрямую к внутренней плате. Собрал. При подаче 220 загорается диод. При замыкании контактов на старт , загорается второй диод стартует вентилятор, горит секунд пять, может один раз моргнуть и гаснет, вентилятор останавливается. 12 вольт нет.  С высоковольтной платы напряжение 367в. Блок сильно поюзанный внутри весь в каком-то черном маслянистом налете. Собрал точно правильно, никаких КЗ в результате пайки нет. Между + -  выходами сопротивление 600ом. независимо от плюсовки. Подскажите что проверить? Может у кого сервис мануал/схема есть?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • EMERSON 7001524-J000 1975W

      Всем привет. Имеется 3 конфигурации на 7*1080ti. Запитка мамки блоком SeaSonic SS-300TGW 300W TFX12V, видеокарты и райзеры - EMERSON 7001524-J000. Частоты видеокарт 1809/1376 0,875В 80% Power Limit. В среднем на таких частотах одна карта потребляет около 200Вт. Проблема заключается в следующем - при запуске майнера (нагрузка возрастает до 1450Вт) блок питания дает сбой, подсветка карт гаснет на мгновение, на экране ошибка на драйвер видеокарты. В районе 1300 вт блок держит нормально, 6 карт рабо

      in Блоки питания, ИБП, силовая часть

×
×
  • Create New...