Перейти к публикации
adv

Gridseed GS 3355 G-blade (поддержка, модинг, обслуживание)

Рекомендованные сообщения

для чего эта ветка? чтобы делиться опытом или говорить, что мы поделимся опытом только с теми, кто у нас купит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@paul22,

Вы наверное про внутренний пул в кабинете wiibox.

он без процентный на вывод но как обычно регистрация уже в нем закрыта.говорят что скоро откроют.

с нагрузкой справляются ,видимо не ожидали наплыва такого,

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

еще раз что бы небыло разночтений (а то у меня мыло и скайп от сообщений и одинаковых вопросов взорвались :huh:  )

Результаты вольтмода проведенного лично .

единственный стабильный вариант частота 1150 и 1163

замена R52  47 kOhm  1%  другие варианты не работают нормально .

Изменено пользователем adv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А если не перепаивать - погорят ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А если не перепаивать - погорят ?

если не поднимать напряжение-что достигается изменением резистора , а поднимать только частоту то и толку не будет от подъема частоты.одни режекты и хардвары будут

Изменено пользователем adv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

рассказываю как поменять частоту в вибоксе

скачиваете putty

http://the.earth.li/~sgtatham/putty/latest/x86/putty.exe

User: root
Password: +xTjPR4L%V?=s4-!Ahz3~FXZM^sW:gA_

пароль вставляется SHIFT +INSERT

вызываете встроенный редактор файлов по SSH

vim /www/protected/controllers/IndexController.php
ищите такие строки на скрине -указаны.
 
 
нажимаете i  (редактирование)



как отредактировали жмете ESC два раза потом жмете
:wq
потом пишете
reboot
и все теперь работает с новой частотой
 
будте осторожны !!!!!!
Изменено пользователем adv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос к спецам. Извиняюсь если глупый - в тонкой электронике не разбираюсь совершенно.

Что если увеличить питающее напряжение на весь ежик целиком с 12 вольт -  допустим до 14 ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня один из 5 ежиков висящих на вибоксе самопроизвольно начал сильно греться - как будто сам переключился в режим sha+scrypt.

Вентиляторы были отключены все. Хорошо вовремя заметил что блок питания стал часто включать вентилятор. После перезагрузки фермы , все пришло в норму. Сутки полет нормальный.

Вот сижу сейчас и думаю - всовсем без вентилей получается рисково.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если перемазать вместо прокладки арктиком мх-4  переход на радиатор , то вполне можно жить и без вентиляторов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а кто-нибудь уже заливал в wiibox прошивку от lightningasic?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ant0xa,

перешивается    вибокс в лайтасик

 

о реле придется забыть.и вернуть уже не получится вибокс.

 

а так все работает -памяти у вибокса больше. 2 по 64 ,должно больше 100 ёжиков  подхватить

Изменено пользователем adv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот так работает на вибоксе  с новой прошивкой  от лайтасика ёжик с вольтмодом

перезагрузка поставлена по времени а не от реле.

в среднем 495 кх

post-3919-0-71773200-1397247943_thumb.jpg

Изменено пользователем adv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@adv, а в итоге что посоветуете, оставить ПО от вибокса, или лайтасик лучше работает?

И ещё момент такой, в вашей инструкции на скрине частота указана 850, её меняем на 1150, верно?

Изменено пользователем ILDAR911

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня есть все типы контроллеров -у каждого свои плюсы и минусы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

еще раз что бы небыло разночтений (а то у меня мыло и скайп от сообщений и одинаковых вопросов взорвались :huh:  )

Результаты вольтмода проведенного лично .

единственный стабильный вариант частота 1150 и 1163

замена R52  47 kOhm  1%  другие варианты не работают нормально .

Я правильно понимаю, что для увеличения хешрейта с 3,3 до 5Мгх/комплект надо:

1)заменить резистор (прошу выложите еще раз фотку с местоположением нужного резистора, что-то не смог счас найти, хотя помню точно, что Вы выкладывали); заменять я так понял надо R52 на SMD0402 (http://www.tme.eu/ru/details/crcw0402470rfke/rjezistory-smd-0402/vishay/#)?

2)зайти через putty

" http://the.earth.li/...t/x86/putty.exe

User: root

Password: +xTjPR4L%V?=s4-!Ahz3~FXZM^sW:gA_

пароль вставляется SHIFT +INSERT

вызываете встроенный редактор файлов по SSH

vim /www/protected/controllers/IndexController.php

ищите такие строки на скрине -указаны.

скрин http://postimg.org/image/3nv41kaln/

нажимаете i (редактирование)

как отредактировали жмете ESC два раза потом жмете

:wq

потом пишете

reboot"

3) проверяем весь комплект через cgminer, что все 10 ежиков работают и выдают повышенный хешрейт.

4) возвращаемся обратно на контроллер и ждем следующих положительных результатов экспериментов. :)

Кстати, а после замены резистора ежики смогут работать в dual mode? (Сам не использую этот режим, но спрашиваю из интереса).

Ну и гарантия я так понимаю после таких экспериментов тоже снимается, я прав? Или если что не получиться можно будет к Вам обратиться за возможной помощью по восстановлению работоспособности ежика?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
проверяем весь комплект через cgminer, что все 10 ежиков работают и выдают повышенный хешрейт

 

Или убеждаемся, что нихрена не работают. Один ежик у меня после вольтмода выдает 50 кХ (один только чип остался живой).

Изменено пользователем kazbek

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@alexeysh77,

все верно +перемазываете вместо прокладки стандартной, пастой не токопроводящей например арктик мх-4,ни в коем случае не мажте пастой с медью и серебром,

тогда все чипы выживают.я писал про это.сами пожгли при опытах несколько,

гарантии на перепаянные нет.

двойной режим приведет к перегреву и поломке

Изменено пользователем adv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В соседней ветке об этом подробнее: https://forum.bits.media/index.php?/topic/7350-vozmozhnye-posledstviia-razgona-i-puti-ikh-strane/

это скорее не как сделать а как убить майнер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

до сих пор работает, по шарам более 20% прирост. пул, сложность одинаковы, режектов на модах в два раза меньше чем на дефолтных 850Мгц. тёпленькие.. :)

post-6613-0-00135800-1397467187_thumb.jpg

Изменено пользователем plotnic

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

r52 меняем и все.  более 47 ком не советую ставить

все что у меня  сгорело при экспериментах-только с другими номиналами и без замены пасты на охлаждении

с этим 47 ком  не один  чип не вышел из строя,

 

Прикрепленные изображения
  • post-3919-0-02132500-1397428570_thumb.jp
Изменено пользователем adv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

Возникла проблема с одним из двух имеющихся устройств.

Перестал определятся как STM32 Virtual COM Port. Пишет Unknown Device.

При этом зеленый диод не моргает, как в исправном устройстве, но может через пару минут загореться...
Никаких разгонов и модификаций не проводилось. Единственное - это одновременно с устройстом сломался неактивный УСБ ХАБ, куда были включены оба устройства.

 У меня есть подозрения, что это что-то с прошивкой.

Может кто посоветует что-нибудь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kaseka Vlad,

сделать так как в этом случае делают все мои покупатели-сдать по гарантии и получить новые

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Коллеги, возник вопрос касательно подключения "ёжиков" напрямую к компу, без контроллеров, и работы с ними чз cgminer.

1. Как подключаете несколько ежей в таком варианте? каждый отдельным USB-шнурком, или чз хаб. Если чз хаб то хаб с внешним питанием или питание от usb?

2. Обязательно ли наличие внешнего БП 220В->12В для питания "ежей", или уже есть варианты подключения 12В линий напрямую от БП АТХ ?

3. Есть ли уже варианты работы с "ежами" и cgminer-ом в линуксе?

4. Как часто виснут ежи при работе чз USB-порт компьютера и без всяких там сторонних контроллеров? Как лечите зависание?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×