Jump to content
Stayer

Блок бОльшей чем нужно мощности

Recommended Posts

Ситуация следующая. БП питания б/у Qoltec Storm 650w (модульный) и Antminer S1. После подключения минуты через 3-4 БП выключается. Внутри все целое, видно что продавец постарался все вылизано, очевидно после ремонта.

Подключаю двумя PCI-E разъемами 6 пин от гнезд в БП 8 пин. Так же имеется "коса" на 24 пина (с  перемкнутым зеленым и черным контактом) и свободная коса PCI-E на 8 пин.

 

Получается желая обезопасить себя взял блок заведомо мощнее, чем заботливо сам себе положил грабли. Думаю что БП вырубается из за малого питания на какой-то линии. Вопрос только на какой? Может имеет смысл использовать для питания косу 8 пин и 6 пин от гнезда блока?

 

Где то прочитал комментарии что необходимо подключить старый винчестер, что бы создать доп нагрузку на БП. Имеет ли смысл? Может можно обойтись "малой кровью"? Возможно повесить еще один вентилятор?

Edited by Stayer

Share this post


Link to post
Share on other sites

@Stayer, имеет смысл смотреть не на ватты, а на ток по линии 12В. Если там завлено менее 30А, то можешь смело его выкинуть.

Share this post


Link to post
Share on other sites

просто у блока питания не хватает мощности по 12v. выкинуть эту никому не изветсную фигню, да еще и после ремонта, и взять что-то более приличное с ЧЕСТНОЙ мощностью по 12в от 400вт.

Share this post


Link to post
Share on other sites

ТС зачет как новичку за вопрос кстате..Ибо зае..ли новореги про кнопку Бабло показать им :D

Share this post


Link to post
Share on other sites

Ну, на ошибках учатся. Я знал в принципе что по ветке надо смотреть мощность. Тут было 360 Ватт хватало. пр ток не подумал.

Получается срабатывает защита по току?

 

Завтра повешу на 6пиновый разьем, хотя разницы быть не должно. Спасибо за ответы.

Share this post


Link to post
Share on other sites

Ну, на ошибках учатся. Я знал в принципе что по ветке надо смотреть мощность. Тут было 360 Ватт хватало. пр ток не подумал.

Получается срабатывает защита по току?

 

Завтра повешу на 6пиновый разьем, хотя разницы быть не должно. Спасибо за ответы.

Ну вообщем то блок у вас не 650 ватт, а 430. Ибо у современного железа основная нагрузка приходится на линию в 12 вольт- и недостаток мощности тут вполне объясняет такое поведение.

Но как не странно, это не единственная причина. У блоков питания стабилизация напряжения можеть быть раздельная или групповая. в вашем блоке она групповая- и для таких блоков требуется создать некоторую нагрузку в 5 вольт, чтоб он нормально работал. Лично у меня такая проблема возникала на ферме с парой блоков питания- где 700 ваттник подключенный к материнке тянул 7970+7870+7870, и этот же 700 ваттник подключенный только к картам их не тянул- из за отсутствия напрузки по линии 5 вольт. После подключения жесткого диска все заработало ОК

Share this post


Link to post
Share on other sites

После подключения жесткого диска все заработало ОК

 Я только не понял куда мне цеплять жесткий диск (если найду не нужный) Искать переходник с PCI-e на молекс?

Share this post


Link to post
Share on other sites

Может, туда резистор просто подключить, в линию 5В? Рассчитанный на рассеивание ватт 10-20...

Share this post


Link to post
Share on other sites

Может, туда резистор просто подключить, в линию 5В? Рассчитанный на рассеивание ватт 10-20...

 

А смысл?

Напряжение 12в это чуток поднимет и, как следствие, возрастет ток нагрузки, и так находящийся на пределе возможности БП.

 

d817da00de4e.jpg

Share this post


Link to post
Share on other sites

 

 

и этот же 700 ваттник подключенный только к картам их не тянул- из за отсутствия напрузки по линии 5 вольт. После подключения жесткого диска все заработало ОК

 

Вот какой-то такой смысл...

Share this post


Link to post
Share on other sites

Не ругайтесь) Я все равно пока только пробую. Так что готов к таким казусам))) Пока Асик работает на одной половинке. Пытаюсь его к пулу подключить.

 

Асик бу, так что еще там возможны "ляпы".

Share this post


Link to post
Share on other sites

Теперь другая проблема, не могу к пулу подключиться. Майнер работает одной половинкой, интернет через мобильный телефон, в Miner Status пустота. На пуле Last Share равно 0. Вроде все по инструкции. Где я ошибся?

Сразу извиняюсь за нубские вопросы. Буду благодарен за информацию или направление которое надо прочитать.

UPD: очевидно проблема в подключении к инету через комп. WiFi сеть с доступом в инет, сеть с асиком без доступа. Очевидно придеться делать все через роутер.

Edited by Stayer

Share this post


Link to post
Share on other sites

 

 

Где то прочитал комментарии что необходимо подключить старый винчестер, что бы создать доп нагрузку на БП. Имеет ли смысл?

Глупости всё это. В данном случае имеем блок питания Qoltec Storm 650w у которого только 360 ватт по линии 12 вольт.  Асик antminer s1 потребляет 360 ватт по словам производителя а на делее итого больше. Как только протребление асика превышает 360 ватт, блок питания уходит в защиту и вырубается. Решения вижу два: заменить на более мощный блок у которого по линии 12 вольт будет достаточная мощность или же попробовать понизить частоту работы чипов у асика (точно уже не помню возможно ли это в модели s1), но при понижении частоты у чипа, потребляемая мощность должна снизиться.

Кстати сам недавно столкнулся с проблемой нехватки мощности у блока питания. Покупал асик с рук. Заявленое потребление у него было 470 ватт. Купил блок питания 650 ватт (504 ватт по линии 12 вольт) вроде как с запасом. Но асик вырубался не проработав и минуту. Как оказалось он потреблял не 470 ватт а 510 ватт. Возможно асик был разогнан предыдущим хазяином, в подробности не вдавался, в итоге пришлось поставить более мощный блок питания скрученный с компа.

 

Share this post


Link to post
Share on other sites

@Stayer, имеет смысл смотреть не на ватты, а на ток по линии 12В. Если там завлено менее 30А, то можешь смело его выкинуть.

Подтверждаю)). Буду искать другой блок питания, однозначно!

 

Продолжу свою историю набивания шишек. Может полезно будет таким же новичкам как я.

Подключил я асик только одним лезвием и одним PCI-e разъемом (6-пин). Пока не расшарил нормально интернет, асик "работал", можно было залезть в конфиг, посмотреть что и как можно настроить. 

После того как подключил интернет и прописал в mining config настройки пула, асик заглох. Сделал вывод о том, что все таки  асик пытаеться работать, но блок питания выключается гораздо раньше.

Подключил второй разъем (вроде как на блоке питания написано что 630W (ха-ха)) на вторую ветку питания первого лезвия (та, к которой просто цепляються провода а не разъем). Результат тот же.

Получается что по факту блок питания не выдает даже жалких 200 W.

В соседней ветке продают БП Chieftec CTG-550-80P 550W по 25 А на каждой линии. Стоит такой брать под S1?

 

 

Пока делаю вывод о том, что на БП экономить не стоит! 

Share this post


Link to post
Share on other sites

Получается что по факту блок питания не выдает даже жалких 200 W

да нет, все нормально, просто ватты "китайские" :D

 

бери серверный сразу, 750Ваттный наверное можно вообще за копейки купить

Edited by subw

Share this post


Link to post
Share on other sites

Вообщем как и говорил @Lexis77, блок который выдает менее 30 А не годиться. Действительно, подсчитав нагрузку 360 W на 12V получаем чуть более 30 А. Все таки физику не обманешь.

 

У меня все ок. Закончилась эпопея тем что я взял вот такого зверя Chieftec A-135 (APS-850CB) 850W (1420 грн) слегка б/у. 

mini-09_chieftec_aps-850cb.jpg

 

Асик заработал, к пулу подключился. Поработал 10 минут, дальше я ушел домой))) пока не буду оставлять без присмотра. Выдает порядка 170 GH/s.

Я так понимаю что на него можно повесить еще второй асик? ПО амперам проходит. Очень радует что именно на 12V линии находятся все ваты, которые указаны на коробке.

 

Зарегестрировался на эклипсе пока. Спасибо за поддержку. Буду продолжать дальше курить форум так как начали появляться все новые и новые вопросы.

Edited by Stayer

Share this post


Link to post
Share on other sites

Да, два должен свободно тянуть.

Share this post


Link to post
Share on other sites

Кстати что бы два раза не вставать. Я правильно понял? Мощность перевести в кВт/ч. Она будет равна 0,36 кВт/час (для S1)? Есть желание просчитать ликвидность данного мероприятия. Ватметра под рукой нету).

Edited by Stayer

Share this post


Link to post
Share on other sites

@Stayer, не знаю какой КПД у этого БП, но расчитывай потребление с одного асика - 400вт, если БП совсем хреновый, но 420Вт из стены.

Share this post


Link to post
Share on other sites

Ну вообщем то блок у вас не 650 ватт, а 430. Ибо у современного железа основная нагрузка приходится на линию в 12 вольт- и недостаток мощности тут вполне объясняет такое поведение.

Но как не странно, это не единственная причина. У блоков питания стабилизация напряжения можеть быть раздельная или групповая. в вашем блоке она групповая- и для таких блоков требуется создать некоторую нагрузку в 5 вольт, чтоб он нормально работал. Лично у меня такая проблема возникала на ферме с парой блоков питания- где 700 ваттник подключенный к материнке тянул 7970+7870+7870, и этот же 700 ваттник подключенный только к картам их не тянул- из за отсутствия напрузки по линии 5 вольт. После подключения жесткого диска все заработало ОК

Вот спасибо, реально ломали голову почему были сбои... В общем для асиков лучше северные бп, для карт обычные...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...