Перейти к содержимому

YoBit.Net

Фотография

Обсуждение железа для майнинга Ethereum


Сообщений в теме: 9655

#8781 Uliss

Uliss

    Модератор

  • Супермодераторы
  • 12508 сообщений
  • ГородМосква

Отправлено 15 October 2016 - 18:58

CarmaSleeper, https://forum.bits.m...ia-po-raizeram/ и https://forum.bits.m...tr/?hl=ваттметр
  • 0

Своё "СПАСИБО" можете сказать, нажав кнопку ........................

Мои GPU фермы   :rtfm: Материнские платы (проверенные) для установки 5 - 8 видеокарт

#8782 zimone

zimone

    Пользователь

  • Пользователи
  • PipPip
  • 153 сообщений

Отправлено 16 October 2016 - 00:34

Нрод помогите решить проблему.. 

в клейморе после чего то(? делал много действий, не могу сказать после какого) клемор 5.2 с  15.12 дровами на 280х определяется 1.5 видео памяти.. 

соответственно дагне грузится в карту 

 

пробовал на другом компе - все ок 3 гига

сбрасывал биос- не помогло

 

кто то сталкивался с таким? 

как решить? 

заранее спасибо

Прикрепленные изображения

  • Безымянный.jpg

  • 0

#8783 Loose

Loose

    Новичок

  • Пользователи
  • Pip
  • 48 сообщений

Отправлено 16 October 2016 - 00:43

какие отличия у карт

Sapphire Nitro+ Radeon RX 480 1208Mhz PCI-E 3.0 8192Mb 8000Mhz 256 bit DVI 2xHDMI HDCP (11260-07)

Sapphire Nitro+ Radeon RX 480 1208Mhz PCI-E 3.0 8192Mb 8000Mhz 256 bit DVI 2xHDMI HDCP (11260-01)

 

кроме цены в 2000р


  • 0

#8784 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 16 October 2016 - 01:05

какие отличия у карт

 

Видеокарты 11260-01 и 11260-07 отличаются только частотой ядра. В 11260-01 процессор имеет частоту 1342 МГц в то время как в 11260-07 всего 1306 МГц.

Для майнинга нужно брать ту что дешевле. Переплачивать смысла нет, тем более 2к. Частоту RX 470/480 на эфире даже снижать нужно для экономии электроэнергии.


  • 5

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#8785 YoshCat

YoshCat

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1262 сообщений
  • ГородСамый Северо-Западный

Отправлено 16 October 2016 - 02:56

Нрод помогите решить проблему.. 

в клейморе после чего то(? делал много действий, не могу сказать после какого) клемор 5.2 с  15.12 дровами на 280х определяется 1.5 видео памяти.. 

соответственно дагне грузится в карту 

 

пробовал на другом компе - все ок 3 гига

сбрасывал биос- не помогло

 

кто то сталкивался с таким? 

как решить? 

заранее спасибо

переустановить драйвера, по феншую естественно.


  • 0

На обращение "ребята", "посоны" и т.п. не реагирую или реагирую отрицательно, могу начать просто троллить.  Друзей давно выбираю сам. Легких денег - не бывает. Любой труд, дельный совет, приносящий деньги - должен быть оплачен."Армией спасения" не являюсь. Хомячков не выращиваю. Только за приличные деньги, по предоплате!


#8786 Sergey_1122

Sergey_1122

    Пользователь

  • Пользователи
  • PipPip
  • 153 сообщений

Отправлено 16 October 2016 - 10:41

Хватит ли БП Corsair CX600M для 390 + 480?

Данный БП уже имеется с 390

Вот думаю если хвать, то возможно прикупил бы еще 480

На данном БП имеется два разъема 6+2-pin PCI-E и все они задействованы на 390 (Sapphire Nitro R9 390)

480 (присматриваюсь к Sapphire RX 480 NITRO+ OC [11260-01-20G]) посадил бы на Переходник доп.питания видеокарт 2x 4pin -> 8(6+2)pin PCI-E 18AWG

P.S. вообще давно уже хочу построить ферму, но все отпугивают исчезновением эфира (хотел строить из 5-6 R9 390 а сейчас бы построил из 5-6 RX 480)

Прикрепленные изображения

  • 1.jpg

  • -2

#8787 zimone

zimone

    Пользователь

  • Пользователи
  • PipPip
  • 153 сообщений

Отправлено 16 October 2016 - 13:41

переустановить драйвера, по феншую естественно.

 

новая проблема(((

 

удалил дрова через DDU, теперь стандартные дрова не ставятся никак.. ни через диспечер ни через стандартный инсталятор... 

помогите плиз

 

 

пздц какой то(( 

Прикрепленные изображения

  • 12.jpg
  • 13.jpg

  • 0

#8788 Uliss

Uliss

    Модератор

  • Супермодераторы
  • 12508 сообщений
  • ГородМосква

Отправлено 16 October 2016 - 13:51

удалил дрова через DDU, теперь стандартные дрова не ставятся никак.. ни через диспечер ни через стандартный инсталятор... помогите плиз

 

откатись


  • 1

Своё "СПАСИБО" можете сказать, нажав кнопку ........................

Мои GPU фермы   :rtfm: Материнские платы (проверенные) для установки 5 - 8 видеокарт

#8789 YoshCat

YoshCat

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1262 сообщений
  • ГородСамый Северо-Западный

Отправлено 16 October 2016 - 13:54

новая проблема(((

 

удалил дрова через DDU, теперь стандартные дрова не ставятся никак.. ни через диспечер ни через стандартный инсталятор... 

помогите плиз

 

 

пздц какой то(( 

 

откатись

Если не поможет\не получится по дровам, то по венде. Или переустановка.

 

 

кста...э! Венда-то какая? 


  • 1

На обращение "ребята", "посоны" и т.п. не реагирую или реагирую отрицательно, могу начать просто троллить.  Друзей давно выбираю сам. Легких денег - не бывает. Любой труд, дельный совет, приносящий деньги - должен быть оплачен."Армией спасения" не являюсь. Хомячков не выращиваю. Только за приличные деньги, по предоплате!


#8790 Sergey_1122

Sergey_1122

    Пользователь

  • Пользователи
  • PipPip
  • 153 сообщений

Отправлено 16 October 2016 - 14:59

удалил дрова через DDU, теперь стандартные дрова не ставятся никак.. ни через диспечер ни через стандартный инсталятор...

 

было такое на Win 7 х64 + R9 390 (драйвера уже не помню)

откат может помочь, если не поможет, то ОС переустанавливать, больше никак не мог решить проблему


  • 0

#8791 YoshCat

YoshCat

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1262 сообщений
  • ГородСамый Северо-Западный

Отправлено 16 October 2016 - 15:43

было такое на Win 7 х64 + R9 390 (драйвера уже не помню)

откат может помочь, если не поможет, то ОС переустанавливать, больше никак не мог решить проблему

Корректно цитируй, это не я говорил.


  • 0

На обращение "ребята", "посоны" и т.п. не реагирую или реагирую отрицательно, могу начать просто троллить.  Друзей давно выбираю сам. Легких денег - не бывает. Любой труд, дельный совет, приносящий деньги - должен быть оплачен."Армией спасения" не являюсь. Хомячков не выращиваю. Только за приличные деньги, по предоплате!


#8792 Avalon6

Avalon6

    Пользователь

  • Пользователи
  • PipPip
  • 91 сообщений

Отправлено 16 October 2016 - 20:15

Друзья, подскажите пожалуйста вот какую штуку..

Майнил на 3-х видеокартах: "MSI AMD Radeon R9 390 8G" , ОС: Windows 7. (мат-плата: Asus Trooper B85)

Сегодня купил четвертую, такую же видяху, но система почему то не определяет её. Подключено все правильно, даже при запуске все вентиляторы на всех видеокартах крутятся..

 

Примечательно то, что изначально, когда пришел домой, подключил "по черновому", все работало, сейчас же, когда все провода аккуратно раскинул и синхронизатор БП прилепил красиво - не работает..


  • 0

#8793 UncleBens

UncleBens

    Новичок

  • Пользователи
  • Pip
  • 24 сообщений

Отправлено 16 October 2016 - 20:34

Ребят, помогите понять что не так, все перекопал, ничего не нашел!

Система windows 10 x64

дрова Crimson 16.1 видюха Gygabyte R9 290

Батник выглядит вот так:

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
SET GPU_SINGLE_ALLOC_PERCENT = 100
 
ethminer.exe --farm-recheck 400 -F http://127.0.0.1:8080/ -G --cl-local-work 128 --cl-global-work 16384
 
Есть встроенная видюха, но эту он определяет через devicelist как devise[0] и показывает что local group work 256, но когда выставляю в батнике 256 пишет что надо поставить меньше.
И в принципе выдает среднюю скорость 12mh, причем при запуске все 28mh, но где то через минуту падает до 10!
Что с этим делать?

  • 0

#8794 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 16 October 2016 - 21:17

Что с этим делать?


1. Поставить правильный драйвер
2. Использовать майнер от Клеймора
  • 0

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#8795 UncleBens

UncleBens

    Новичок

  • Пользователи
  • Pip
  • 24 сообщений

Отправлено 16 October 2016 - 21:20

1. Поставить правильный драйвер
2. Использовать майнер от Клеймора

ну я как бы не с потолка это все делал! Есть конфиг для дварф пула на ethmainer

 

GIGABYTE R9 290 1120 1300 Windows 10 x64 Crimson 16.1 Ethereum 29Mh/s
  • -3

#8796 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 16 October 2016 - 21:48

ну я как бы не с потолка это все делал!

 

Результат говорит об обратном. Делай как знаешь.


  • 0

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#8797 UncleBens

UncleBens

    Новичок

  • Пользователи
  • Pip
  • 24 сообщений

Отправлено 16 October 2016 - 22:33

Результат говорит об обратном. Делай как знаешь.

 Ок, услышал, все мною перечисленные проблемы в том что майнер плох и драйвер не тот?

 

Смотрю статистику на пуле, шары не приходят!(


  • -1

#8798 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 16 October 2016 - 22:50

Смотрю статистику на пуле, шары не приходят!(


Какой же ты трудный... Решение проблемы я писал тремя сообщениями выше. Драйвер 15.12 и Claymore's Dual Miner, вот основа успешного майнинга на данный момент.
  • 0

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#8799 UncleBens

UncleBens

    Новичок

  • Пользователи
  • Pip
  • 24 сообщений

Отправлено 16 October 2016 - 23:40

Какой же ты трудный... Решение проблемы я писал тремя сообщениями выше. Драйвер 15.12 и Claymore's Dual Miner, вот основа успешного майнинга на данный момент.

ок, спасибо! Сделаю, отпишу!


  • -2

#8800 zimone

zimone

    Пользователь

  • Пользователи
  • PipPip
  • 153 сообщений

Отправлено 17 October 2016 - 01:56

Если не поможет\не получится по дровам, то по венде. Или переустановка.

 

 

кста...э! Венда-то какая? 

 

 

победил без переустановки винды

может кому то будет полезно 

 

 менял железо, кучу вариантов перепробовал, не поверите  - помогла установка последних дров с сайта  :wacko:


  • 0




Количество пользователей, читающих эту тему: 26

0 пользователей, 12 гостей, 0 анонимных


    Google (9), Yandex (5)

Тему модерирует