Перейти к содержимому
kamikadze69

Обсуждение железа для майнинга Ethereum

Рекомендуемые сообщения

вторую уже с пятницы собрать не могу, горят процы или мамы

 

было такое, нужны правильные райзеры:

 

post-2669-0-58698600-1458765373_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kavjlaeg,жёстко вы всё болтами... мать не где на уголки не коротит? :ph34r:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если карту просто через ризер 16-1 вставляю в слот 16х или 1х, то система грузится на встроенной видео и карту не видно.

если карту ставлю напрямую в слот, то система грузится и майнит

если вторую карту в любой слот через ризер 16-1, то сразу пшик, легкий дым от стабилизаторов вокруг проца.

на маме есть дополнительный molex для питания PCI-E, сгорает и с задействованным molex и с отключенным.

пробовал ризер без доп. питания, тоже сразу писец CPU 


вечерняя мать пшикнула прямо на стенде, сначала как обычно пуск с одной видео, все в норме, потом второе видео в ризер 16-1 без питания, molex на маме тоже не подключал. умерла мгновенно.

@Kavjlaeg,жёстко вы всё болтами... мать не где на уголки не коротит? :ph34r:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что не так делаю? Купил мать ASrock H97 Anniversary https://market.yande...08417?hid=91020 сжег уже два Celeron G1840 и три матери, есть два БП Hiper V1000C

1 - купить нормальный БП, а это китайское УГ подарить врагу, рекомендую сисоник или корсар. 

2 - купить нормальную мать, лично я рекомендую msi гейминг серии, да дорогие но зато безупречно надежные. Опытным путем пришел к ним и использую теперь только их, здорово экономят время а вместе с ним деньги и нервы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну есть фотки палёных мамок!вам в др ветку надо-мёртвое железо называется там таких как вы ,,,,,,,,,,,,,

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Точных данных нету!

такая же проблема была утром на 7870 -

пуск - выполнить - (вбиваеш ручками) setx GPU_MAX_HEAP_SIZE 100 

де-то такое уже ж писали

за что отвечает 100? может 95 стабильней будет? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая странная фишка у друга мать msi z170-a pro 6 слотов. 4 карты 390х гигабайт 1 в PCI-e 3 а другие от райзеров по усб 3.0 питаются х1. Заходим в биос клацаем обзор матери она подсвечивает порты ген 2 ну мы думаем пофиг ставим ген 2 и запускаем майнинг. Пару минут крошится драйвер, опять в биос ставим авто 30 минут крошится драйвер. Ну ген 3 не ставили поставили ген 1 внизу какие то тайминги еще были 32 64 ну мы их не трогали (надо?) ну на ген 1 уже час майнится хотя мать подсвечивает все как ген 2 - как так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1 - купить нормальный БП, а это китайское УГ подарить врагу, рекомендую сисоник или корсар. 

2 - купить нормальную мать, лично я рекомендую msi гейминг серии, да дорогие но зато безупречно надежные. 

укажите пожалуйста точную модель матери, которая у вас стабильно работает... там их зоопарк у MSI в серии гэйминг

и какие у вас рейзеры на этих мамках, с питанием или без, 16-1 или 1-1 ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

укажите пожалуйста точную модель матери, которая у вас стабильно работает... там их зоопарк у MSI в серии гэйминг

msi  z97 gaming 5

 

и какие у вас рейзеры на этих мамках, с питанием или без, 16-1 или 1-1 ?

Всякие были, сейчас половина работает на усб рейзерах, вторая половина на старых 16-1 с питанием.
...

В соседней ветке продаю проверенную ASUS Z87-A, на ней отлично работали 4х390, но если и её сожгете я назад не возьму  :D  

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Оставлю для сообщества фотку моей первой фермы. Кто наблюдательный тот поймёт в чём весь глум :D
p.s. 2 месяца - полёт нормальный, отваливается только на смене дагов. 4х290 реф + 290х лайтинг.
 https://forum.bits.media/uploads/downloaded/95fa892c3960_b09e5584158082b693f9c229f23adc7d.jpg


 

Изменено пользователем Zetto

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
Кто наблюдательный тот поймёт в чём весь глум

Это ты про два рейзера вставленные друг в друга? 

Или толстый слой земли (пылью это уже назвать нельзя) ?

...

Эти рейзеры старого типа кстати ещё и "фонят" ого-го как, в радиусе метра от них даже мышь беспроводная не работает, ещё и друг на друга наводки дают. Обматывал их фольгой в несколько слоев, таким образом экранировал, общая стабильность улучшалась и мышкой можно пользоваться )))  

Изменено пользователем kamikadze69

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

смарю не так просто щас найти мать на много карт... в своё время приобрёл https://www.msi.com/Motherboard/Z87-G55.html#hero-overview тянет 5 карт .

а райзеры, мне по душе х1-х1 с доп питом канешно. х1-х16 какието неповоротливые :wacko:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Ферма вообще без доппитов. ВООБЩЕ. все 5 видях. И лайтинг через 2 райзера без допа... А пыль... куда ж без неё, но то что ты видишь скорее родной "цвет" стеллажа и подстилки :D а фонят ппц как, сеть на мобиле отваливается вблизи ^^ Правда там десяток таких ригов, остальные 9 уже по феншую, с допами.

Изменено пользователем Zetto

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тоже использую плоские райзеры, некаких проблем с наводками...и модем торчит в юсб.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подкинул сегодня на нанопул r9 285 и столкнулся с такой проблемой:

пул карту вроде как видит в третьем окне показывает скорость 20-20.6 . на графике идёт чёрная полоса но шары не идут и баланс не движется.хотя как только включился в первом окне начала подниматься скорость и баланс сдвинулся с места .но потом вырубили свет ... майнер нормально запустился скорость показывает тоже 20. но статистика на месте.

кто то сталкивался с подобным?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подкинул сегодня на нанопул r9 285 и столкнулся с такой проблемой:

пул карту вроде как видит в третьем окне показывает скорость 20-20.6 . на графике идёт чёрная полоса но шары не идут и баланс не движется.хотя как только включился в первом окне начала подниматься скорость и баланс сдвинулся с места .но потом вырубили свет ... майнер нормально запустился скорость показывает тоже 20. но статистика на месте.

кто то сталкивался с подобным?

Дрова 16.3 ? Сноси к чертям, мой друган рукожоп решил сделать как лучше, а получилось как всегда: майн идёт, а шар нет. Проблема была в дровах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@alians, пробуй даг перегенерить, перенегрить, тьфу...

Изменено пользователем temas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@alians, пробуй даг перегенерить

Если майнер запущен, хэши "бегут", а прокси не видит шар - дрова, видит шары, но режект - даги. Всё просто, 99% случаев укладывается в 2 правила.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да не дрова проверенные 15.3 у меня на них две фермы работают.

а за даг я сразу не подумал. наверно его прибило.


Если майнер запущен, хэши "бегут", а прокси не видит шар - дрова, видит шары, но режект - даги. Всё просто, 99% случаев укладывается в 2 правила.

прокси нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

смарю не так просто щас найти мать на много карт...

 

Да ладно....

 

 

 

Есть два компа в домашней сети, адресация статическая.

На компе 192.168.0.5 установлен... Proxy

Задача: нужно подключить к дварфу второй комп 192.168.0.8, на нём R9 380. Желательно привязать к тому же кошельку, но это не принципиально важно.

Вопрос: как сконфигурировать стратумы и батники на обоих компах, чтобы они не мешали друг другу в одной локалке?

 

На первой ферме запустить прокси.

Майнер ethminer --farm-recheck 200 -G --opencl-platform 1 -F http://192.168.0.5:8080/"Йа_1_ферма" --cl-local-work 256 --cl-global-work 16384

 

На второй ферме

Майнер ethminer --farm-recheck 200 -G --opencl-platform 1 -F http://192.168.0.5:8080/"Йа_2_ферма" --cl-local-work 256 --cl-global-work 16384

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

На первой ферме запустить прокси.

Майнер ethminer --farm-recheck 200 -G --opencl-platform 1 -F http://192.168.0.5:8080/"Йа_1_ферма" --cl-local-work 256 --cl-global-work 16384

 

На второй ферме

Майнер ethminer --farm-recheck 200 -G --opencl-platform 1 -F http://192.168.0.5:8080/"Йа_2_ферма" --cl-local-work 256 --cl-global-work 16384

только айпишники в майнерах должны совпадать и соответствовать локальному адресу фермы с запущенным прокси.

 

Мне никто так и не посоветовал ничего насчет msi r9 380 2GD5T OC armor2x. Не разгоняется выше 1000 по ядру афтербернером(трикс вроде бы гонит но както тоже криво). Склоняюсь к тому что биос мудренный. Но видел обзор на нее где бернером все гонится у них.

 

П.С. я когда ставлю --cl-local-work 256 майнерр выдает ошибку Localworksize of 256 invalid. Работает только с 128 и ниже. Карты в основном 7950. По идее должны работать на 256.

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что не так делаю?

Купил мать ASrock H97 Anniversary https://market.yandex.ru/product/11008417?hid=91020

сжег уже два Celeron G1840 и три матери, есть два БП Hiper V1000C

карты R280, ризеры 16х-1х с питанием и без.

ставлю одну карту в слот Х16 все работает, майнит.

ставлю вторую карту через ризер в любой слот Х1, сразу сгорает процессор, иногда проц и мать.

 

БП и  видяхи прекрасно работают парами на других мамах, а вот когда захотел собрать в кучу, на одну плату 4 карты, ничего не получается.

 

Последний опыт был, ризер без питания, CPU опять сразу умер, мать возможно жива, завтра проверю.

С ризера снял изоляцию прозвонил тестером, распаян правильно.

???

 

лично мы вот на этой материнке собрали уже три фермы по 6 карт R9 390 strix и всё отлично работает. Проблем в настройки почти нет. всё работает отлично. Райзеры usb! 

А вы вставляете molex в материнку? и хватит использовать шлейфовые райзеры!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
я когда ставлю --cl-local-work 256 майнерр выдает ошибку Localworksize of 256 invalid. Работает только с 128 и ниже. Карты в основном 7950. По идее должны работать на 256.

 

Покажи результат ethminer --list-devices

 

сжег уже два Celeron G1840 и три матери, есть два БП Hiper V1000C

 

Das ist fantastisch !!!

 

Подробно: что, куда и с какого БП к материнке подключаете? Какие райзеры используете? Как подключены карты по питанию?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Покажи результат ethminer --list-devices

вот

 

post-29106-0-03365100-1458789479_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
--cl-local-work 256 --cl-global-work 16384

 

Попробуй --cl-local-work 256 --cl-global-work 8192

 

(Вроде как для 256 нужен майнер от genoil)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×