Перейти к содержимому
kamikadze69

Обсуждение железа для майнинга Ethereum

Рекомендуемые сообщения

 

 

Ребят материнка msi z170-a pro уже 5 день танцы с бубном почему то не работают эти 2 разъема.

перемычки в рейзеры поставь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

припой даже легкоплавкий градусов около 200C плавится, что для карты нереально много, фото поближе никак сделать не получится?

когда точно откажут с гарантией, разберу и посмотрим поближе, а пока там ничего не видно и остается только гадать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@d4m,тихая. Но манипуляция вольтажом заблокирована.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@d4m,тихая. Но манипуляция вольтажом заблокирована.

Я имел ввиду производительность, сколько она будет выдавать MHS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я имел ввиду производительность, сколько она будет выдавать MHS

Ну 380 вроде как 20 выдают, эта может 21 )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

как удалить даг файл чтобы новый генерить? на главную добавите, знаю что тут про это писали но чтото поиск по слову даг или dag по теме не находит ничего

Изменено пользователем Valet28011

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как удалить даг файл чтобы новый генерить? на главную добавите, знаю что тут про это писали но чтото поиск по слову даг или dag по теме не находит ничего

DAG

If your miner send bad shares, 99% that you have corrupted DAG file.

You need delete it and restart miner

DAG files in OSX and Linux are here: ~/.ethash

DAG files in Windows are here: \~\AppData\Ethash

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опять 25, уже обсуждалось, но все та же проблема:

Allocating/mapping single buffer failed with: clCreateBuffer(-61). GPU can't allocate the DAG in a single chunk. Bailing.

 

Карты Sapphire R9 270 (не Х) 2Gb - 4 шт, Asus R9 270 (не Х) 2Gb - 1 шт, частоты 945/1200. БП FSP Aurum Pro 1200W - 1 шт. Рейзеры на сапфирах без питания, на асусе с питанием.

Система - Win 8.1 х64, памяти 8 Гб, проц i5-3330, хард SSD, 20 Гб свободно.

 

Скрин батника во вложении, как соб-но и скрины чего происходит.

 

Прикол 1, что до 23 марта (до генерации новых DAGов) все замечательно работало в течение месяца-двух, причем параметры не менялись никакие.

Прикол 2, что с железом наверняка все ок, ибо те же DCR майнятся только в путь.

 

Пробовал удалять и заново генерить DAGи, понижать частоты карт и понижать вольтаж. Толку 0.

 

Есть у кого какие мысли, как запустить это хозяйство?

post-30876-0-75319700-1458885377_thumb.jpg

post-30876-0-50357400-1458885378_thumb.jpg

post-30876-0-78375900-1458886572_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ikea, учись читать форум.

Ищи сообщения #2388, #2393 этой теме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

bombastic, спасиб тебе, мил человек!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вчера был хешрейт 53 MX/s сегодня упал до 46 MX/s DAG пересобирал2 раза в чем можт быть проблма?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вчера был хешрейт 53 MX/s сегодня упал до 46 MX/s DAG пересобирал2 раза в чем можт быть проблма?

Вопрос из разряда "не работает, в чем проблема?", для решения которого потребуется группа телепатов.

 

Скорость смотрите на пуле или в майнере? Какие видеокарты стоят? Какие драйвера? Какой конфиг майнера сейчас используете? Еще бы не помешали скрины работы майнера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Уважаемые форумчане, что скажете про вот этот https://market.yandex.ru/product/13139532?clid=502&hid=91031&nid=55314 экземпляр ?

20 мх, примерно 35-40 шар, есть такая же только без Х, дает точно столько же и на ней можно напряжение крутить, бери без Х

Изменено пользователем probel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Создал новую ферму прописал в батнике новый воркер и уже пол часа майню а на нанопуле он не отображается. Было у кого такое?

П.С. Прописал старый воркер и все пошло, потом заменил на новый. Может совпадение  может и помогло. хз.

Изменено пользователем nik888

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно, кому и пригодится следующая инфа - список новых матплат под Интелл и АМД для подключения 4-5 видеокарт :

http://cryptoage.com/ru/547-%D0%B2%D1%8B%D0%B1%D0%B8%D1%80%D0%B0%D0%B5%D0%BC-%D0%BC%D0%B0%D1%82%D0%B5%D1%80%D0%B8%D0%BD%D1%81%D0%BA%D1%83%D1%8E-%D0%BF%D0%BB%D0%B0%D1%82%D1%83-%D0%B4%D0%BB%D1%8F-%D0%BC%D0%B0%D0%B9%D0%BD%D0%B8%D0%BD%D0%B3%D0%B0.html

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

R7240 4Gb - есть у кого? Сколько выдает?

Изменено пользователем invisibletrue

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

R7240 4Gb - есть у кого? Сколько выдает?

R7 370 4Gb - 13-14MH/s.

вот и считай

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Возможно, кому и пригодится следующая инфа - список новых матплат под Интелл и АМД для подключения 4-5 видеокарт : http://cryptoage.com...я-майнинга.html

 

Видимо, они просто слоты PCI-E посчтитали, а кто-то ведь им поверит!!!

 

Например, ASRock FM2A88 Pro+ с 5 картами не работает, несмотря на 5 слотов. Я лично с ней неделю назад накололся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хочу попробовать майнить EXP вместо ETH -при запуске майнера говорит не хватает памяти на карте. Эфир майнится норм. DAG файл сносить надо Эфировский?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

или переименовать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Или указать другой путь ))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

 

Не могу звпустить майнер на GTX750Ti, 2 Гб, ASUS..

Драйвера новые, Вин 7-64, память 8 Гб, DAG сносил, делал новый, Батники везде одинаковые, С++ 2013 установлен.

Майнер "вылетает" или вовсем  - до глобального завешивания системы или до сброса видеодрайвера. После сброса запускается с каким-то смешным хешрейтом.

 

Майнер ethminer, пул coinmine, через прокси.  

 

На GTX660, также с 2-мя гигами работает без проблем и на CUDA и наOpenCL, просто переставляешь видео и всё - запускается в момент.

На X11, кстати,  всё работает с полпинка, а на эфире не хочет.

 

И что делать? Кто может подсказать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

я тоже спрашивал про 750 ти  сказали под виндой уже не майнит , из под линукса 5 мхешей чтоли, потом на работе отрыл 750ти  и сам првоерил, корчое на винде 7 х64  выдавало 1 мхеш с провалами какимито и зависонами, корчое  не годится 750ти асус 2 гб.

декрет наверно на  ней  капать можно....

Изменено пользователем truth855

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за быстрый ответ. Непонятно зачем тогда при выпуске очередного майнера под Максвелл разрабы пишут про 750-ю. Кстати, такой же вопрос и про GTX 950. Её всегда указывают в списке возможных карт, но я ни разу не находил хоть какую-нить инфу про ее работу под эфиром. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×