Jump to content
veloded

Cерверный БП Ablecom PWS 801 1R

Recommended Posts

Есть серверный БП Ablecom PWS 801 1R как подключить нашел. БП включается, есть 12В и 5В, но вентилятор работает на максимальных оборотах и не горит зеленым светодиод. Что может быть и где копать. Подскажите.

1.jpg

2.jpg

Share this post


Link to post
Share on other sites

С этой темы я и начал. Помогла.

Share this post


Link to post
Share on other sites

@veloded В ней было про вентиляторы этого БП. 

Share this post


Link to post
Share on other sites

Еще один. Запускается и через 5сек уходит в дежурный режим.

Share this post


Link to post
Share on other sites

Дефект на БП1 БП включается, есть 12В и 5В, но вентилятор работает на максимальных оборотах и не горит зеленым светодиод.

Дефект на БП2 Запускается и через 5сек уходит в дежурный режим.

Если поменять местами платы что на фото дефекты переходят вмсете с заменой платы.

IMG_20200129_153955.jpg

Share this post


Link to post
Share on other sites

@veloded а теперь платы оставь в покое, а кулеры поменяй местами.

Share this post


Link to post
Share on other sites

Это первое что я сделал. )))) Сегодня пропаял все компоненты на плате. Завтра буду включать.

 

 

IMG_20200217_091744.jpg

IMG_20200217_091800.jpg

Edited by veloded
изменил размер фото

Share this post


Link to post
Share on other sites

@veloded какой смысл выкладывать картинки размером с иконку? Да еще с таким огромным ненужным фоном?
не видно.gif

Share this post


Link to post
Share on other sites

Размер загружаемых фото?

Share this post


Link to post
Share on other sites
8 часов назад, veloded сказал:

Размер загружаемых фото?

Теперь лучше, но качество так себе, маркировки мс вообще не разобрать.

Модуль то вхлам перепахан. Не факт, что дискреты расставлены правильно, надо сравнивать с нетронутым. U402 так вообще кажется не пропаяна.

Share this post


Link to post
Share on other sites
16 часов назад, Splinter сказал:

Теперь лучше, но качество так себе, маркировки мс вообще не разобрать.

Модуль то вхлам перепахан. Не факт, что дискреты расставлены правильно, надо сравнивать с нетронутым. U402 так вообще кажется не пропаяна.

 

Не перепахан, а пропаяны все компоненты и в том числе микросхемы. Микросхемы менялись, не помогло. Есть подозрение на потерю контакта на переходах между слоями металлизации. U402 PIC контроллер чуть не попал на свое место, но хуже/лучше не стало. ))))

Share this post


Link to post
Share on other sites
Цитата

Дефект на БП2: Запускается и через 5сек уходит в дежурный режим.

 

На фото красным обведены резисторы которые были в обрыве. БП заработал.

IMG_20200217_091744 — копия.jpg

IMG_20200217_091800 — копия.jpg

Share this post


Link to post
Share on other sites
Цитата

Дефект на БП1 БП включается, есть 12В и 5В, но вентилятор работает на максимальных оборотах и не горит зеленым светодиод.

 

На фото красным обведен резистор который был в обрыве. БП заработал.

IMG_20200217_091744 — копия (2).jpg

Share this post


Link to post
Share on other sites

День добрый, похожая проблема с запуском и уходом в защиту спустя 3-5 сек., проверил все резисторы, все в норме, не подскажете эту плату отдельно купить возможно? как она называется?

без этой платы блок работает, может знаете его можно без нее эксплуатировать?

Share this post


Link to post
Share on other sites

Проверяйте резисторы по номиналам. Если они в обрыве то может показывать сопротивление другой цепи. Сам на этом попался.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...