Jump to content

Recommended Posts

51 минуту назад, shachter сказал:

теперь не могу прошить любой старой (за 1917 год)

Такой прошивкой только на бгрронивике майнить :))).
Скорее всего понадобиться СД-карта. Попробуйте так или так. И ещё несколько похожих тем было.

Share this post


Link to post
Share on other sites

@Pavel3x3y3z Я снимаю перед Вами шляпу, всё получилось, прошёл по первой ссылке скачал файл "Восстановление программной платы L3+ от Jocelyn" L3+D3A3-SD+Tools.zip https://service.bitmain.com/support/download?product=Flashing SD card with image перевёл мануал, выполнил и вуаля, всё на скринах. Прошивку использовал https://mskminer.com/proshivkii/antminer-l3/

00000.jpg

00001.jpg

00002.jpg

00003.jpg

00004.jpg

Скрытый текст

 

 

00005.jpg

00006.jpg

00007.jpg

 

P.S. Питание и частоту можно выставлять для каждой хеш-платы разное, в зависимости от их "стойкости" - скрин тот, где про "тише едешь"...

Прошивка от MSKMINER ЛУЧШАЯ.

Edited by shachter

Share this post


Link to post
Share on other sites

Выставил 450 Мгц, когда пошли ошибки, смотрю на состояние чипсетов, сереньким снижаю частоту, сначала процентов 5, не помогает около десяти и т.д. Очень удобно. Скрины после 17-ти часов майнинга, только одна плата выдержала 450 Мгц без ошибок.

 

 

 

1-1.jpg

1-4.jpg

2019-05-19_093112.jpg

2019-05-19_093629.jpg

Edited by shachter

Share this post


Link to post
Share on other sites

Здравствуйте. На одном асике скорость с 500 Mh/s падает до 0 Mh/s и потом выдает ошибку Socket connect failed: Connection refused. В тоже время в данном случаи обратил внимание на вентилятор. И действительно Fan1 выдает 1600 оборотов, Fan2 показывает 0. Помогает только кастомная прошивка. Можно ли это технически устранить запустить его или нужно менять вентилятор? Fan2 это получается какой будет?

Share this post


Link to post
Share on other sites
13.05.2019 в 21:14, shachter сказал:

Прошивка от MSKMINER ЛУЧШАЯ.

 

только там devfee  - что автоматически отстой... лучше продавать экземпляры, ей-богу

Share this post


Link to post
Share on other sites

Всем привет!

Два года отработал Antminer L3 бес проблем,  после замены кулера  стал вылетать(думаю совпадение(, при подключении хешрейт доходит до максимального и сразу идет на ноль. Отключил 3 лезвия, на одном работает пару часов и тоже вырубается. И выдает ошибку socket connect failed. connection refused.

Поставил последнюю прошивку, подключал БП с рабочего асика.

 

Share this post


Link to post
Share on other sites

Поставил старый кулер и все заработало 

Share this post


Link to post
Share on other sites

@iRybin скрины сделаны при температуре на улице 32 градуса, при 35-ти температура подымется до 58-ми. Добыча даже при наличии devfee выше чем на родной прошивке Antminer-L3+-201904231534-384M.tar с пулов:

https://prohashing.com/
https://www.antpool.com/
https://www.nicehash.com/asic-mining
http://zpool.ca/

Сейчас я копаю с https://pool.viabtc.com/

с прошивкой Antminer-L3+v018x.tar от MSKMINER , спокойно уезжаю на дачу, на два, три дня, с родной прошивкой температура была-бы выше и асики выли-бы аки волки 🤠

ScreenShot00171.jpg

ScreenShot00172.jpg

Share this post


Link to post
Share on other sites
12 часов назад, shachter сказал:

на родной прошивке Antminer-L3+-201904231534-384M.tar

 

родная прошивка наверное уже скоро как год будет для совсем ленивых и выпавших из поезда... На самом деле они все одинаковые - разблокируют управление вольтажом чипов. Это основное - дальше вкусные, но необязательные плюшки и наличие или отсутствие доната. И если одна железка на минимальном вольтаже тянет частоту, скажем, 400, а вторая - нет и надо задирать вольтаж или опускать частоту - то никакая прошивка не заставит её это сделать. У меня их 15 штук в сумме - от самого первого батча до чего-то из последнего НОВОГО - машинки очень разные даже тупо по стоящим на них вентиляторам, про HW и способность держать разгон даже не говорю...

Share this post


Link to post
Share on other sites

Приветствую, товарищи!

Не нашел,что то на форуме решение этого вопроса...

Может кто подскажет тут? Поставил на L3+ новую контрольку т.к старая умерла.

При включении на морде не отображаются платы и кулера постоянно на высоких оборотах. Может при замене контрольки надо какие то дополнительные манипуляции произвести? Кто сталкивался с такой проблемой?

IMG_20190708_112509.jpg

Share this post


Link to post
Share on other sites

@SevenCity 

по одной плате попробуй

и переткни еще раз белые шлейфы

и выложи кернел лог

Share this post


Link to post
Share on other sites
1 час назад, adv сказал:

@SevenCity 

по одной плате попробуй

и переткни еще раз белые шлейфы

и выложи кернел лог

Чё то не помогает...

По прежнему на полных оборотах и 0 хэшей

IMG_20190709_121610.jpg

IMG_20190709_121621.jpg

Share this post


Link to post
Share on other sites

Screenshot_2019-07-09-12-42-13-115_com.miui.gallery.png

Screenshot_2019-07-09-12-42-53-808_com.miui.gallery.png

Screenshot_2019-07-09-12-41-49-724_com.miui.gallery.png

Извините за такое качество и разнобой)) с телефона клацать не очень удобно...

Share this post


Link to post
Share on other sites

@SevenCity 

сохрани как текстовой файл и прикрепи здесь

лог не весь у тебя

Share this post


Link to post
Share on other sites
09.07.2019 в 07:45, SevenCity сказал:

Screenshot_2019-07-09-12-42-13-115_com.miui.gallery.png

Screenshot_2019-07-09-12-42-53-808_com.miui.gallery.png

Screenshot_2019-07-09-12-41-49-724_com.miui.gallery.png

Извините за такое качество и разнобой)) с телефона клацать не очень удобно...

У меня похожая ситуация, заменил плату управления на L3+ , асик запускается, через 55 сек после  включения выходит на высокие обороты (продувку) , но обороты не сбрасывает, даже когда начинает моргать зелёная лампочка справа от сетевого порта. Как лампочка начинает моргать , захожу по IP в панель управления асиком, то есть асик определяется . В майнер статусе  хешрейт по нолям, плат не видно в интерфейсе, зато показывает мощность 660 ватт. Показывает обороты  обеих кулеров,  Весь интерфейс асика доступен, ставил разные прошивки - результат один, даже с CD карты перешивал. Ставил с рабочего асика рабочую плату управления, та же история. Ставил эту плату управления на другой асик - всё работает отлично. Пробовал по очереди подключать и отключать шлейфы хеш плат, даже по одной включал, та же история  - ни одной платы не показывает, показывает только общую потребляемую мощность в зависимости от количества подключенных плат, то есть при подключении двух плат показывает 330 ватт, при одной плате 165 ватт. Блок питания ставил  с рабочего асика - та же история. Такое ощущение, что все 4 хешплаты не работают одновременно, то есть всё работало отлично до этого, но как тлько полетела плата управления и я её заменил на рабочую, то перестало определять все 4 хеш платы. Прилагаю скриншот. Как то сильно сомневаюсь, что полетели сразу все 4 хешплаты, тем более перегрева не было - Как то странно это всё. Может кто сталкивался с такой ситуацией? Подскажите пожалуйста - какие ещё есть варианты исправления подобной проблемы.

 

Скриншот3333.jpg

Edited by baa584
Уточнение данных

Share this post


Link to post
Share on other sites

Видимо у нас двоих только такая хрень) 

P.S надо бы конечно сюда полный лог выложить,может таки там видно будет специалистам...

Share this post


Link to post
Share on other sites

@baa584  левая прошивка стоит, об этом не думали?

Share this post


Link to post
Share on other sites
9 часов назад, scopus сказал:

@baa584  левая прошивка стоит, об этом не думали?

 

9 часов назад, scopus сказал:

@baa584  левая прошивка стоит, об этом не думали?

Так на  другом асике эта плата с этой прошивкой работает отлично, тем более я пробовал на 4 разных прошивках, одна из которых родная битмановская

Share this post


Link to post
Share on other sites

Нужно чуть поправить вывод логов в асике под себя. Правлю файлы - все ок. После перезагрузки асика - все мои изменения в файловой структуре исчезают. В чем проблема? Повторяется на разных прошивках

Share this post


Link to post
Share on other sites

В общем,все 4 лезвия мертвые оказались...таки дела)

Share this post


Link to post
Share on other sites

Подскажите кто знает, где на хеш плате L3+ находится контроллер питания и есть ли на ней какое то предохранительное устройство от скачков по питанию - например что то типа предохранителя или разрывного сопротивления? Полетели сразу все четыре хеш платы одновременно, вставлял одну из них в исправный асик - её не видит, только три показывает, пробовал вставить в неисправный асик хеш плату с рабочего асика - её видит, а остальные три платы нет. Думаю что сработало сразу на всех четырёх платах какое то защитное устройство по питанию.

Share this post


Link to post
Share on other sites

@baa584 

нет никаких защит

платы в ремонт

 

Share this post


Link to post
Share on other sites
21.09.2019 в 12:28, baa584 сказал:

Подскажите кто знает, где на хеш плате L3+ находится контроллер питания и есть ли на ней какое то предохранительное устройство от скачков по питанию - например что то типа предохранителя или разрывного сопротивления? Полетели сразу все четыре хеш платы одновременно, вставлял одну из них в исправный асик - её не видит, только три показывает, пробовал вставить в неисправный асик хеш плату с рабочего асика - её видит, а остальные три платы нет. Думаю что сработало сразу на всех четырёх платах какое то защитное устройство по питанию.

 

не знаю, что вы там делаете, но ни разу не ломалось сразу 4 платы ни на каких асиках.

Share this post


Link to post
Share on other sites

Доброго времени суток! Подскажите пожалуйста если кто сталкивался вот с такой проблемой? (скриншоты прилагаю ниже)С чего все началось: асики работали нормально до тех пор пока в майнинг отеле не отвалилась одна фаза , затем когда все восстановили они запустились проработали 1 час и началось то что вы видите на скринах, ребут не помогает никак, отключать из сети не пробывал так как пока нет физического доступа туда. Жду ваших комментарий

СкринАсика.png

СкринАсика1.png

СкринАсика2.png

СкринАсика3.png

СкринАсика4.png

Share this post


Link to post
Share on other sites
46 минут назад, Victorreach сказал:

Жду ваших комментарий

Вот мая камментария - для начала все же дернуть розетку, т.к. у них бывает глюк, который сиправляет только полное отключение питания. Чудес не бывает. Да и две последние картинки одинаковые никак не помогут ))

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Ремонт: Bitmain Antminer S7, S9, L3+

      Официальный сайт | Antminer. Все модели. Вопросы, помощь, обсуждение.   В теме действуют все Правила форума! Перед тем как задать вопрос, посмотрите НОВИЧКИ Bits.Media, все сюда Уважайте своё и чужое время. Для обсуждения и поиска программ/драйверов пользуйтесь разделом Файлы.   Статьи на bits.media:   Полезное:   (!) FAQ (часто задаваемые вопросы)   -Как найти в продаже разъемы питания, какая маркиров

      in ASIC/FPGA майнеры

    • APW3-12-1600 для Bitmain AntMiner

      Ниже приведено техническое описание нового продукта от компании BITMAIN - AntMiner APW3-12-1600     Блок питания BITMAIN AntMiner серии APW3-12-1600, специально изготовлен для майнинга и сочетает в себе высокую эффективность преобразования и отличные динамические показатели в силу плотной упаковки. Также блок отлично защищен от коротких замыканий, перегревов, низкого напряжения и перегрузок.   БП сочетает в себе уникальные характеристики которые делают его идеальным

      in Блоки питания, ИБП, силовая часть

    • Bitmain Antminer T17

      Т17е отлично работал месяц. Сейчас, после 6-10 часов работы начинает сыпать ошибками и останавливается. В логах вот такая ошибка: [<c0407770>] (do_work) from [<c0408dc8>] (ubi_thread+0x100/0x190) [<c0408dc8>] (ubi_thread) from [<c0132960>] (kthread+0xdc/0xf0) [<c0132960>] (kthread) from [<c0106fb8>] (ret_from_fork+0x14/0x3c) ubi1 warning: ubi_io_read: error -74 (ECC error) while reading 512 bytes from PEB 746:512, read only 512 bytes, retry ubi1 w

      in ASIC/FPGA майнеры

    • Antminer. Все модели. Вопросы, помощь, обсуждение

      В этой теме обсуждается вся линейка продукции компании BITMAIN. А также все вопросы, связанные с использованием, настройкой, модернизацией и прочие околоANTовые вопросы.   Основные продукты:     Antminer S7 Он и правда существует!!! - https://forum.bits.media/index.php?/topic/18603-antminer-s1-s2-s3-s3-s4-s5-c1-s7-voprosy-pomosch-obsuzhdenie/page-542?p=309969&do=findComment&comment=309969   Прошивки официальные:   Образы прошивок для всех майнеров с BB

      in ASIC/FPGA майнеры

×
×
  • Create New...