Jump to content

Recommended Posts

@SaN_Alex если есть близнец, поменяйте ПУ местами. сразу ясно будет - кто виноват...

Share this post


Link to post
Share on other sites

@SaN_Alex 

В 04.03.2018 в 18:27, Anafloobin сказал:

ради теста отцепи все лезвия, сама ПУ не потребляет толком питания, если через час зайдет на асик - значит бп. если нет - скорее всего конфликт ip

 

 

Share this post


Link to post
Share on other sites

В предпоследней загрузке проработал два часа(удивительно).

Прописал статику, дождался пока подключится к пулу, вытащил инет кабель, загорелась красная вставил, поднялся проработал 30 сек посыпались ошибки хэш упал в 0, он сам перегрузился не выпадая из сети - пока работает уже 33 мин и ни одной ошибки пока нет

Наблюдаю дальше

Share this post


Link to post
Share on other sites

Вытаскивал ПУ и на сетевом контролере на паре ножек есть чуть потекший припой

Или кто-то уже менял или хз. Асик новый

Share this post


Link to post
Share on other sites
1 час назад, SaN_Alex сказал:

Вытаскивал ПУ и на сетевом контролере на паре ножек есть чуть потекший припой

Или кто-то уже менял или хз. Асик новый

Короткого нет - и ладно. Сомневаешься - прозвони или фото дай хотя бы

 

Share this post


Link to post
Share on other sites

Господа.всех приветствую!собственно говоря у меня бомбит.обзавелся икашной станцией achi ir6500.снимаю по термопрофилю температура платы 170-180,верх 250,снимаю чипы  на температуре по датчику 210-225.а чипы все равно дохнут.Посадку пробовал и на свинец и на безсвинец.что не так делаю?есть какие то советы по снятию корпусов ball to pin?есть конечно вариант что они еще до снятия дохлые ,но как известно датащитов на них нету,и вызвонить мертвые нет возможности.прошу дельного совета(кроме как забить на это дело)))

Edited by tetra3420

Share this post


Link to post
Share on other sites
2 часа назад, tetra3420 сказал:

Господа.всех приветствую!собственно говоря у меня бомбит.обзавелся икашной станцией achi ir6500.снимаю по термопрофилю температура платы 170-180,верх 250,снимаю чипы  на температуре по датчику 210-225.а чипы все равно дохнут.Посадку пробовал и на свинец и на безсвинец.что не так делаю?есть какие то советы по снятию корпусов ball to pin?есть конечно вариант что они еще до снятия дохлые ,но как известно датащитов на них нету,и вызвонить мертвые нет возможности.прошу дельного совета(кроме как забить на это дело)))

Я с низу грею верхним... 225

 

С верху феном на 350 на секунду, процессор снят. Дохнут 1 на 10 живых.

Но уже не парюсь почти, заказываю. 

Edited by Anafloobin
Автозамена

Share this post


Link to post
Share on other sites

225 снизу и 350 сверху?еще больше запутало))))до этого в таком корпусе менял на айфонах вай фай модуля,там температура платы 150 низом прогревается,верх 280 и все выживает в 99% случаев.А тут.....мистика.еще вопрос кстати,теоретически  можно недосадить чип (или допустим  шары  внутри в отвал уйдут)таким образом что он детектится но не запитывает цепочку  чипов дальше?не в теории,а именно на практике было у кого?

Edited by tetra3420

Share this post


Link to post
Share on other sites

@tetra3420 на секунду 350.. Проц отходит. 

Если шары по трафарету накатал - то как не достают? 

Share this post


Link to post
Share on other sites

я про битмайновские чипы,трафаретов на них не видел.штатив от микроскопа в данный момент отсутствует,ничерта не вижу,стоят вроде ровно и посадил отлично. а 17 чип в цепочке раза 4 менял,плата как видитела 16 чипов так и видит.изначально видела 15.поменял 16-й чип-он увиделся.а с 17-м. такая беда.дороги прозванивал-замыканий в обвязке нет.очевидно проблема либо в чипе который меняю либо в предыдущем который на него сигнал не подает.

Share this post


Link to post
Share on other sites

@tetra3420 если времени много, заморочься, подкинь на проводки. 16 контактов всего. Датащит есть? 

Share this post


Link to post
Share on other sites

@Anafloobin да рад бы,штатива  для микроскопа нету,а без контроля качества-так себе вариант.был бы датащит 80% проблем бы исчезло сразу,все перерыл нигде нет.в итоге без датащита сейчас даже выявить какой чип живой какой дохлый до посадки немогу.как следствие все это безумно долго тянется.

Share this post


Link to post
Share on other sites
В 01.03.2018 в 23:42, mag095 сказал:

здравствуйте. у меня проблема с асиком раз в день падает хешрейт иногда еше чаше после перезагрузки начинает работать. в чем может быть проблема? и что посоветуете?

и еше вопрос стоит ли обновить ПО или прошивку асика или не стоит?

 

Такая же проблема в точности.прошу помощи

Share this post


Link to post
Share on other sites

Гнаться-то платы гонятся, при хорошем охлаждении даже температура в пределах нормы. А про нагрузку на DC-DC конвертер на плате, которая растет пропорционально частоте, никто не думает?

Share this post


Link to post
Share on other sites
19 часов назад, rldep сказал:

Гнаться-то платы гонятся, при хорошем охлаждении даже температура в пределах нормы. А про нагрузку на DC-DC конвертер на плате, которая растет пропорционально частоте, никто не думает?

И какая частота для разгона оптимальна думаешь? Чтоб конвертер не перегрузился?

Я на днях L3+ прикупил, вчера утром частоту 397 поставил, только что до 412 поднял, при заводских настройках 1 плата по 30 ошибок в час давала, 2-3 по 5-10, 4- 0, после первого разгона их стало в 2 раза меньше, температура примерно 50 градусов, вертушки чуть быстрей крутиться стали.

После второго разгона спустя минут 20такая картина:

 

 

IMG-4768.jpgто-есть, асик лучше работает.....  

Edited by Keidj

Share this post


Link to post
Share on other sites

@SaN_Alex у тебя вертиляторы подключены наоборот... начни с этого!

Share this post


Link to post
Share on other sites
11 минуту назад, alex654 сказал:

у тебя вертиляторы подключены наоборот... начни с этого!

 

У меня тоже так вентиляторы подключены. Это не правильно?

Проводки нужно поменять местами?

Share this post


Link to post
Share on other sites
В 05.03.2018 в 18:27, SaN_Alex сказал:

После зависает и даже не пингуется

 

Температура на чипах большая. И судя по оборотам вентилятора в помещении очень жарко. У меня в квартире выше 4500 оборотов не поднималось, а у вас аж 5600. У батареи поставили?

Edited by vania

Share this post


Link to post
Share on other sites
7 минут назад, vania сказал:

 

Температура на чипах большая. И судя по оборотам вентилятора в помещении очень жарко. У меня в квартире выше 4500 оборотов не поднималось, а у вас аж 5600. У батареи поставили?

60 градусов нормально. Асик выключается автоматом, если температуры свыше 80 градусов (если стоит соотв. галочка). Так что причина явно не в этом. Обороты зависят от того какие они установлены ВРУЧНУЮ (если не в авторежиме)

Share this post


Link to post
Share on other sites
1 минуту назад, Evgenij_N сказал:

60 градусов нормально. Асик выключается автоматом, если температуры свыше 80 градусов (если стоит соотв. галочка). Так что причина явно не в этом. Обороты зависят от того какие они установлены ВРУЧНУЮ (если не в авторежиме)

 

У меня как то L3+  перегрелся выше 60 и 3 платы крестами пошли. Потом остыл и нормально стало. ХЗ сколько там градусов максимум. Я так подозреваю, что 80 градусов - эта настройка в ПЗУ зашита для S9 и эту микросхему и на L3+ ставят.

5 минут назад, Evgenij_N сказал:

Так что причина явно не в этом. Обороты зависят от того какие они установлены ВРУЧНУЮ (если не в авторежиме)

 

Не ну при 5600 оборотах выше 60 градусов на чипах зимой. Как то многовато.

Share this post


Link to post
Share on other sites
2 минуты назад, vania сказал:

 

У меня как то L3+  перегрелся выше 60 и 3 платы крестами пошли. Потом остыл и нормально стало.

Причина была наверняка не в этом. Бывает такое иногда, но это не от перегрева.

У многих ребят летом работают с температурами свыше 65 градусов.

Мои Асики сейчас тоже с температурами чипов около 60 градусов.

Share this post


Link to post
Share on other sites

Добрый день.Подскажите если на одном из лезвий температура показывает 0 ,а остальные показатели в норм.Что это может быть и пути решения?

Снимок экрана 2018-03-16 в 8.59.31.png

Share this post


Link to post
Share on other sites
3 часа назад, Pomazanik сказал:

Добрый день.Подскажите если на одном из лезвий температура показывает 0 ,а остальные показатели в норм.Что это может быть и пути решения?

Снимок экрана 2018-03-16 в 8.59.31.png

Датчик температур сломался (и возможно не только он). Остальные показатели в норме? Какое в норме?

Ваш Асик показывает температуры чипов 95-97 градусов. Таких температур наверняка нет ни у одного владельца L3+ на этом форуме! Для L3+ критичная температура 80 градусов - это смертельно опасная!!! Не зря там галочка на стройках ставится. чтобы Асик автомато вырубался, если температуры будут свыше 80 градусов (у Вас наверняка эта галочка снята).

Если там сейчас реально на чипах около 10 градусов - то не долго жить ему осталось...Скоро умрет...Боже мой! Это где он у Вас работает что на всю катушку крутятся кулера и такие температуры?

 

Нормальная, рабочая температура чипов для L3+ (безопасная) должна быть не более 60- макс.65 градусов!!!

Edited by Evgenij_N

Share this post


Link to post
Share on other sites

Спасибо за совет.Фото

В 16.03.2018 в 12:55, Evgenij_N сказал:

Датчик температур сломался (и возможно не только он). Остальные показатели в норме? Какое в норме?

Ваш Асик показывает температуры чипов 95-97 градусов. Таких температур наверняка нет ни у одного владельца L3+ на этом форуме! Для L3+ критичная температура 80 градусов - это смертельно опасная!!! Не зря там галочка на стройках ставится. чтобы Асик автомато вырубался, если температуры будут свыше 80 градусов (у Вас наверняка эта галочка снята).

Если там сейчас реально на чипах около 10 градусов - то не долго жить ему осталось...Скоро умрет...Боже мой! Это где он у Вас работает что на всю катушку крутятся кулера и такие температуры?

 

Нормальная, рабочая температура чипов для L3+ (безопасная) должна быть не более 60- макс.65 градусов!!!

Спасибо за ответ.фото сделано после, в моменте максимальной температуре после тестирование разных способов решения проблемы.в обычное время температура 50-60.

Share this post


Link to post
Share on other sites
22 часа назад, Pomazanik сказал:

Спасибо за совет.Фото

Спасибо за ответ.фото сделано после, в моменте максимальной температуре после тестирование разных способов решения проблемы.в обычное время температура 50-60.

Так или иначе не должно быть (и отображать) такой температуры 90-95 (даже кратковременно), если она на самом деле не такая, значит соотв. проблема с термодатчиками и/или/либо еще чем-нибудь, что приводит к "крестам", отвалам, ребутам Асика  и прочим последствиям.

 

P.S. С этим случайно Асиком нет ли гофры на вхоже или выходе?

 

 

Ибо была у меня подобная проблема с одним Асиком, на котором была гофра, но все платы работали четко (без отвалов), а потом вдруг на некоторых появлялись "кресты", хешрейт по нулям и температуры показывали тоже 90-95.

 

Убрал гофру и проблема ушла. Хотя с другими Асиками (с гофрами) таких проблем ни разу не было.

Edited by Evgenij_N

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Как получить 20Th на Antminer S9 Dual при потреблении 1570w

      Время идет, сложность растет, железо стареет. Но всегда найдутся специалисты - экспериментаторы, для которых проблемы - это новые идеи и новые решения! Ребята из нашей команды, собрали двойной Antminer S9: 1. В сборку вошли оставшиеся рабочие хеш платы (6-шт) из стелажей (специально не отбирали); 2. один стандартный блок питания; 3. контрольная плата- (1шт.), добавлены 3 разъема и 9 резисторов  4. установлена прошивка AntMiner S9 Dual 5. Сняты вентиляторы (2-шт

      in Флейм

    • Ремонт: Bitmain Antminer s7, s9, l3+

      Официальный сайт | Antminer. Все модели. Вопросы, помощь, обсуждение.   В теме действуют все Правила форума! Перед тем как задать вопрос, посмотрите НОВИЧКИ Bits.Media, все сюда Уважайте своё и чужое время. Для обсуждения и поиска программ/драйверов пользуйтесь разделом Файлы.   Статьи на bits.media:   Полезное:   (!) FAQ (часто задаваемые вопросы)   -Как найти в продаже разъемы питания, какая маркировка

      in ASIC/FPGA майнеры

    • APW3-12-1600 для Bitmain AntMiner

      Ниже приведено техническое описание нового продукта от компании BITMAIN - AntMiner APW3-12-1600     Блок питания BITMAIN AntMiner серии APW3-12-1600, специально изготовлен для майнинга и сочетает в себе высокую эффективность преобразования и отличные динамические показатели в силу плотной упаковки. Также блок отлично защищен от коротких замыканий, перегревов, низкого напряжения и перегрузок.   БП сочетает в себе уникальные характеристики которые делают его идеальным

      in Блоки питания, ИБП, силовая часть

    • Ремонт: Antminer s17/t17

      Кто-нибудь ремонтировал хэшплаты Antminer T17 или S17? Долго ли они работают после ремонта? У меня вот такой опыт: Antminer T17 После почти что года работы на стандартной прошивке сдохла одна хэшплата. При инициализации определялись только 24 чипа из 30. Асик стоял на балконе в шумопоглощающем ящике, что продают на Авито. От ящика до балконного окна с антикомариной сеткой были проложены 2 алюминиевые гофры чтобы горячий воздух выдувался за борт. Зимой при морозах асик тоже о

      in ASIC/FPGA майнеры

×
×
  • Create New...