Jump to content
Sign in to follow this  
DirtyMiner

Нет изображения MSI RX 470 Gaming X 4GB

Recommended Posts

Доброго времени суток. После ребута фермы видеокарта стала странно себя вести, сначала система начала зависать после пары часов работы, а спустя некоторое время зависания начались при старте майнера в процессе инициализации карт. Методом исключения, нашел проблемную карту, подключил к ней монитор - изображения нет. При этом, системой карта определяется в диспетчере задач ошибок по ней нет. Сперва предположил что каким то образом глюканул биос, залил стоковый, но результата это не принесло. Снял систему охлаждения, визуально повреждений нет, замерил сопротивления и напряжение в цепях. Все в пределах нормы:            

 

1.2om - Питание чипа - 0.89mv

25.7om - Память - 1.53v           

31.4om - Контролер памяти - 0.95mv  

28om - PCI - 0.91mv 

 

Так же, замерил напряжение на выводах микросхем GS7133, GS7256, 25X40CLNIG. Вроде тоже все нормально за исключением одного момента, в связи с чем и возник у меня вопрос. Дело в том что микросхем GS7256 на плате две, расположены они по обе стороны платы. И на той микросхеме которая располагается со стороны графического чипа, напряжение на выводах 2,7 и 8 отличается в меньшую сторону от той микросхемы что установлена с другой стороны платы. 

 

Должны эти напряжения на одинаковых микросхемах отличатся? Может кто сталкивался с подобной проблемой или может похожей, подскажите пожалуйста куда дальше копать? Вот еще для наглядности зарисовал микросхемы и подписал напряжения на выводах. 

 

IMG_2007.JPG

Edited by DirtyMiner

Share this post


Link to post
Share on other sites

прежде всего нужно изолировать проблему -  отключить все лишнее, оставить только эту 1 карту, проверить что дело не в блоке питания...

может в др. мать попробовать поставить

Share this post


Link to post
Share on other sites

я бы дунул горяченьким на кристал без флюса, возможно кристал от подложки отошел

раз нет изо

Share this post


Link to post
Share on other sites
2 часа назад, prorok сказал:

отключить все лишнее, оставить только эту 1 карту, проверить что дело не в блоке питания...

 

После того как я понял что карта не выводит картинку я так и сделал, отключил остальные карты а эту воткнул напрямую в х16 слот на материнке. Ничего не поменялось. С БП все в норме, под нагрузкой посадок нет.

 

2 часа назад, prorok сказал:

может в др. мать попробовать поставить

 

Пробовал, не помогло. 

Share this post


Link to post
Share on other sites
14 минут назад, Novoreg сказал:

я бы дунул горяченьким на кристал без флюса, возможно кристал от подложки отошел

раз нет изо

 

Думал об этом. Когда ферма в процессе майнинга зависала, на этой карте останавливались вентиляторы и радиатор охлаждения сильно нагревался, а поле перезагрузки они включались на 100%. Возможно правда от перегрева и последующего быстрого охлаждения кристалл отвалился. Но если честно как то боязно его греть, подогрева нижнего нет, боюсь текстолит поведет. Оставлю это на крайний случай. Пока все же больше склоняюсь к проблеме со второй GS7256.  

Share this post


Link to post
Share on other sites
24 минуты назад, DirtyMiner сказал:

 

Думал об этом. Когда ферма в процессе майнинга зависала, на этой карте останавливались вентиляторы и радиатор охлаждения сильно нагревался, а поле перезагрузки они включались на 100%. Возможно правда от перегрева и последующего быстрого охлаждения кристалл отвалился. Но если честно как то боязно его греть, подогрева нижнего нет, боюсь текстолит поведет. Оставлю это на крайний случай. Пока все же больше склоняюсь к проблеме со второй GS7256.  

дунуть 15-20 сек на кристал температурой 380-400 попугаев не значит греть

Share this post


Link to post
Share on other sites
17 часов назад, Novoreg сказал:

дунуть 15-20 сек на кристал температурой 380-400 попугаев не значит греть

 

Прогрел кристал, изображение появилось, но оно с артефактами. В системе карта определяется без ошибок, но сильно греется и в GPU-Z загрузка ядра 100% в простое. Нагрузку не держит, сразу виснет. Выходит все же дело в чипе. Можно его как то прожарить в домашних условиях чтоб текстолит не угробить? И вообще каков шанс на успех если ранее этим ни занимался?

 

IMG_2009.JPG

 

IMG_2011.JPG

Edited by DirtyMiner

Share this post


Link to post
Share on other sites

смысл от этого? если прогреть и продать то подпортите себе карму, а в майнинге он подохнет почти сразу, в домашних условиях шанс 50/50. Неужели в вашем городе нет мастерской с термовоздушным феном. возможно вообще обрывы в линиях и некорректная работа. оно вам надо?

Share this post


Link to post
Share on other sites
20 минут назад, Novoreg сказал:

смысл от этого? если прогреть и продать то подпортите себе карму, а в майнинге он подохнет почти сразу, в домашних условиях шанс 50/50. Неужели в вашем городе нет мастерской с термовоздушным феном. возможно вообще обрывы в линиях и некорректная работа. оно вам надо?

 

а какой выход, сразу в мусор? 

человек пытается что-то сделать, как-то реанимировать труп.

Share this post


Link to post
Share on other sites
19 минут назад, sergt200 сказал:

Неужели в вашем городе нет мастерской с термовоздушным феном.

 

Да мастерская то есть, но что то мне подсказывает, что просто греть чип они не будут. Скажут давай реболл делать, а это пол стоимости карты, неопределенный результат и никаких гарантий. Потом выяснится что ничего не вышло и надо менять чип, что соответственно, сделает ремонт вообще не рентабельным. Да и вообще, цели отнести в сервис изначально не стояло, это самое простое что можно было сделать.

Share this post


Link to post
Share on other sites
6 минут назад, DirtyMiner сказал:

 

Да мастерская то есть, но что то мне подсказывает, что просто греть чип они не будут. Скажут давай реболл делать, а это пол стоимости карты, неопределенный результат и никаких гарантий. Потом выяснится что ничего не вышло и надо менять чип, что соответственно, сделает ремонт вообще не рентабельным. Да и вообще, цели отнести в сервис изначально не стояло, это самое простое что можно было сделать.

реболл тут не поможет, 90% отвал кристалла от подложки, а не чипа от платы. Тогда смотри на ютубе или гугли  если не охота никуда нести

48 минут назад, sergt200 сказал:

 

а какой выход, сразу в мусор? 

человек пытается что-то сделать, как-то реанимировать труп.

вариант договорится с мастером не устраивает, мне уж тем более дела до этой карты нет. 

Share this post


Link to post
Share on other sites

Если кому-то интересно, карту отремонтировал. Проблема была не только в гпу чипе, но еще и в чипах памяти. Соорудил нижний подогрев из советского галогенового прожектора на 1kW и диммера. Пропаял с флюсом гпу - артефакты не исчезли, а лишь поменяли цвет с красно-синих на желтый. Решил пропаять память - ничего не изменилось. Уже было дело смирился с потерей боевой единицы, но поразмыслив, решил что ничего не потеряю если попробую перепаять память с донорской карты с прогаром текстолита и дохлым гпу. Которая валялась без дела уже около полугода. Заказал шары и трафорет на алиэкспрессе. Сегодня получил посылку и сразу приступил к работе. Ребол делал первый раз, на 8 чипов ушло около 2-х часов с перекурами. Запустилась с первого раза, артефактов нет ни в простое ни под нагрузкой. Майнит уже часов 6, вроде все нормально и ошибок по памяти нет. Так что, если кто-то столкнется с подобными симптомами - скорее всего проблему нужно будет искать в чипах памяти. 

Share this post


Link to post
Share on other sites

а ты молодец, респект от меня! главное при монтаже таким способом чтобы плату зафиксировать идеально в горизонтальной плоскости, чтобы избежать сползание чпов при установке 

Share this post


Link to post
Share on other sites
46 минут назад, Novoreg сказал:

а ты молодец, респект от меня! главное при монтаже таким способом чтобы плату зафиксировать идеально в горизонтальной плоскости, чтобы избежать сползание чпов при установке 

Благодарю! Да, я этот момент учел, сделал из болтиков и гаечек небольших подставочки, выровнял их по высоте и зафиксировал. И на этих как бы ножках плата идеально ровно стояла на стекле прожектора.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...