Jump to content
Sign in to follow this  
germessius14

RX470 Sapphire после прошивки даже стандартным биосом отображается как polaris 10

Recommended Posts

Собственно говоря как не прошиваю карточку, а итог один polaris 10, в диспетчере ошибка 43, и дрова сносил и патчил и что я ей только не делал, ни чего не помогает. Все кирпич или есть еще вариант?

Share this post


Link to post
Share on other sites

RX 470 sapphire 4gb hynix, на родном биосе все так же polaris 10, диспетчер ошибка 43

 

 @Андрей_ua и что ей делать не пойму, может оператива в ней приказала долго жить

 

Share this post


Link to post
Share on other sites

@germessius14 У меня GTX780 с таким же симптомом (43) картинку выдавала 640*480, вот и спросил. В любом случае, похоже, в СЦ на диагностику.

Edited by Андрей_ua

Share this post


Link to post
Share on other sites

@Андрей_ua Это для карт которые воще не определяются, а мою видит все ок, только видит ее как не пропатченную, на патч не реагирует и на стандартной такая же фигня

 

Share this post


Link to post
Share on other sites

Попробуй биосы  разные,шил дохлые по симптомам  470 сапфиры разными биосами,на биосах от 570 ожили и отлично работают,правда определяться стали как 580 с 2048 конвееров) Аналогично с 460,родной биос  не спас а на 560 еще и конвееры разлочились.Главное  чтобы тип памяти совпал ну и самый универсальный биос по традиции у гиги,я бы с него начал)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...