Jump to content
Sign in to follow this  
Lonely

Проблема с RX 580

Recommended Posts

Здравствуйте.
Столкнулся с такой проблемой:
Карта RX 580 AORUS 8Gb Не загружается винда с нее (крутится колесико при загрузке винды, потом замирает и всё, тишина).
Куллеры крутятся.

Загружаюсь в внутренней карты, все норм, в диспетчере видит 580-ю.
Установил дрова на нее Августовские блокчейн. Манер работает, проблем нет.

Пробовал переставлять в другие разъемы PCI-E, результат тот же.

Куда копать и в чем может быть проблема?

P.S. Проблема возникла после переустановки винды.

Edited by Lonely

Share this post


Link to post
Share on other sites
19 минут назад, Lonely сказал:

Установил дрова на нее Августовские блокчейн.

 

попробуйте поставить адреналин 18.5.1 или новее

Share this post


Link to post
Share on other sites
1 минуту назад, im_ сказал:

 

попробуйте поставить адреналин 18.5.1 или новее

уже качаю.

Share this post


Link to post
Share on other sites

Не помогло.
Удалил старые DDU, установил свежие с офф. сайта.
Винда 10.
Проблема началась после бенчмарка "MultiPoolMiner V2".
Винда стала выдавать черный экран.
Решил переустановить винду.
Может есть у кого родной БИОС для моей видюшки?
(память HYNIX)
 

Share this post


Link to post
Share on other sites

@Lonely у меня есть такая же карточка и биос на неё и родной, и рабочий пропатченный на 31.2mhs.

могу скинуть, но проблема 100% не в нем - у меня была подобная хрень.

дело скорей всего в материнке - попробуйте ее биос на default сбросить и запустить. если не сработает  - значит обновите биос до последней версии.

Edited by im_

Share this post


Link to post
Share on other sites
31 минуту назад, im_ сказал:

@Lonely у меня есть такая же карточка и биос на неё и родной, и рабочий пропатченный на 31.2mhs.

могу скинуть, но проблема 100% не в нем - у меня была подобная хрень.

дело скорей всего в материнке - попробуйте ее биос на default сбросить и запустить. если не сработает  - значит обновите биос до последней версии.

Спасибо! Сейчас попробую.

Share this post


Link to post
Share on other sites
58 минут назад, im_ сказал:

@Lonely у меня есть такая же карточка и биос на неё и родной, и рабочий пропатченный на 31.2mhs.

могу скинуть, но проблема 100% не в нем - у меня была подобная хрень.

дело скорей всего в материнке - попробуйте ее биос на default сбросить и запустить. если не сработает  - значит обновите биос до последней версии.

Огромное спасибо!
Помогло!
Перепрошил биос мамки (старым биосом, который сохранил сразу после покупки).
Загрузился с rx 580.
Вроде пока работает.
После установки всех программ отпишусь.

Share this post


Link to post
Share on other sites

Тема закрыта.
Можно удалять.
Всем большое спасибо за помощь!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...