Перейти к публикации
Dragon0204

Проблема antminer v9 не доступен по IP

Рекомендованные сообщения

Здравствуйте.

В настойках поменял ip на статический поставил 192.168.1.34 кроме этого нечего не трогал нажал сохранить и перезагрузить после этого панель управления не открывается и в роутере в соеденениях асика нету но в программе Advanced_IP_Scann всё находится а с кнопки он не сбрасывается как бы я не пытался!


Подскажите как это исправить.

Не удается получить доступ к сайту

Превышено время ожидания ответа от сайта 192.168.1.34.

Попробуйте сделать следующее:

ERR_CONNECTION_TIMED_OUT
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кнопку "reset"  как долго зажимали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, PCC сказал:

кнопку "reset"  как долго зажимали?

около 15 сек боле 5 раз уже 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй секунд на 60. 

иногда помогает (проверено на  s9 правда) - зажать кнопку reset на выключенном майнере, и  включить с зажатой кнопкой, более 60 сек держать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
27 минут назад, PCC сказал:

попробуй секунд на 60. 

иногда помогает (проверено на  s9 правда) - зажать кнопку reset на выключенном майнере, и  включить с зажатой кнопкой, более 60 сек держать

держал 120 сек ничего не изменилось!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

IP у компа с которого пытаешься зайти какой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, kip102 сказал:

IP у компа с которого пытаешься зайти какой?

192.168.1.52

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, Dragon0204 сказал:

192.168.1.52

Я уж подумал вдруг подсеть не та....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, kip102 сказал:

Я уж подумал вдруг подсеть не та....

да какаято хрень в Advanced_IP_Scanner он отображается но пинг не показывает а в роутере ничего!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Dragon0204 сказал:

да какаято хрень в Advanced_IP_Scanner он отображается но пинг не показывает а в роутере ничего!

так может в ип сканере серым отображается?

на всякий может ошибся дай компу вручную 192.168.0.52 и попробуй стукни

 

Изменено пользователем kip102

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, kip102 сказал:

так может в ип сканере серым отображается?

 

да когда асик выключен серым а когда включаю его сек через 20 синим

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 минут назад, Dragon0204 сказал:

да когда асик выключен серым а когда включаю его сек через 20 синим

а по ssh он доступен?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, kip102 сказал:

а по ssh он доступен?

не могу проверить пишет 

"plink" не является внутренней или внешней
командой, исполняемой программой или пакетным файлом.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сколько народа не умеет сбрасывать асик в заводские...

Я в шоке.

https://file.bitmain.com/shop-bitmain/download/AntMiner S9 Installation Guide.pdf

https://enforum.bitmain.com/bbs/topics/3957

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите может кто знает, плата управления индикация есть сетевой разьем мигает разной периодичностью, по сети не видится, уже и Ipreport + reset и с бубном танцевал, впустую все, пытаюсь прошить с флешки, тоже глухо

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, xamlow сказал:

Подскажите может кто знает, плата управления индикация есть сетевой разьем мигает разной периодичностью, по сети не видится, уже и Ipreport + reset и с бубном танцевал, впустую все, пытаюсь прошить с флешки, тоже глухо

 

возможно пора в утиль ее, если нет программатора

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 часов назад, PCC сказал:

возможно пора в утиль ее, если нет программатора

чё за програматор?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как вариант можно отключить плату управления запитать ее от кабеля видеокарты от обычного БП пк, и подключить к сети и попробовать прошить по сети либо через флеху

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, xamlow сказал:

Как вариант можно отключить плату управления запитать ее от кабеля видеокарты от обычного БП пк, и подключить к сети и попробовать прошить по сети либо через флеху

но я не имею доступ к панели управления как тогда можно прошить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
54 минуты назад, Dragon0204 сказал:

но я не имею доступ к панели управления как тогда можно прошить?

у тебя будет веб доступ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Данная проблема решена, причина была в непрописаном шлюзе и маске, шлюз формирует доступ к вэбинтерфейсу, а если его нет, то и доступ к http недоступен

Может кому-то будет полезна эта инфа

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×