Перейти к публикации
Dryid369

Проблема с rx 570 nitro+

Рекомендованные сообщения

Приветствую всех однофорумчан! Произошло непредвиденное - вышла из строя rx570 nitro+. Покупал 2 месяца назад в Америке (гарантии нет) и сразу пролил тайминги, прибавилось 3 мегахэша на эфире - 31,5 :). Отработала 2 месяца и ферма ушла в оффлайн. Использую hive os, при перезапуска (видеовыход с другой карты), пострадавшая определяется в системе нормально rx 570 4гб elpida. При запуске майнинга с нее хэши не идут (то есть она вообще не видна). Когда загружается hive is проскакивают ошибки. Решил попробовать с кинзы глянуть. Запустился с другой карты, проставил драйвера. Видеокарта определилась верно (rx570), но с восклицательным знаком и ошибкой 43. Gpuz карту видит, но пишет 0 памяти. Включил родной биос, сбросил драйвера, ничего не изменилось. Прошил отредактированный биос на родной, изменений нет :(. Разобрал видяху, видимых повреждений нет, предохранители целые, кондеры не вздуты. Собрал обратно. Сижу и не знаю за что схватиться, то ли память феном греть, то ли чип. Буду рад любому направлению, которое предложите. Жалко видяшку, больше гнать не буду!?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
21 минуту назад, Dryid369 сказал:

Приветствую всех однофорумчан! Произошло непредвиденное - вышла из строя rx570 nitro+. Покупал 2 месяца назад в Америке (гарантии нет) и сразу пролил тайминги, прибавилось 3 мегахэша на эфире - 31,5 :). Отработала 2 месяца и ферма ушла в оффлайн. Использую hive os, при перезапуска (видеовыход с другой карты), пострадавшая определяется в системе нормально rx 570 4гб elpida. При запуске майнинга с нее хэши не идут (то есть она вообще не видна). Когда загружается hive is проскакивают ошибки. Решил попробовать с кинзы глянуть. Запустился с другой карты, проставил драйвера. Видеокарта определилась верно (rx570), но с восклицательным знаком и ошибкой 43. Gpuz карту видит, но пишет 0 памяти. Включил родной биос, сбросил драйвера, ничего не изменилось. Прошил отредактированный биос на родной, изменений нет :(. Разобрал видяху, видимых повреждений нет, предохранители целые, кондеры не вздуты. Собрал обратно. Сижу и не знаю за что схватиться, то ли память феном греть, то ли чип. Буду рад любому направлению, которое предложите. Жалко видяшку, больше гнать не буду!?

А прогоняли видео память на наличие ошибок? Изображение с карты на монитор есть? Есть возможность установить карту в слот на маме и проверить бубликом? Настораживает что gpuz не видит объем памяти...

 

Изменено пользователем darkcpu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Изображения с карты нет, запускал с другой. На ошибки не прогонял, так как объем памяти не виден.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@darkcpu переключи биос на карте и попробуй запустить со второго биоса

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 минут назад, rig4you сказал:

переключи биос на карте и попробуй запустить со второго биоса 

 

Да что вы тут труп палкой тыкаете? Как гласит мой хороший знакомый: Если лошадь сдохла - слезь с нее :wink:

 

А про то что греть феном я бы ответил что греть нужно голову, да думаю автор темы обидится... Ничего личного, просто когда слышу словосочетания видеокарта и фен мне хочется убивать  :crazy::scare:

Вот вам очередной пример экономии. Человек сэкономил три копейки и потерпел большое фиско... Карточки надо брать только с полноценной гарантией, не устану это повторять. Неси в сервис, может есть шанс починить.

Изменено пользователем AndreyKravtsov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, rig4you сказал:

@darkcpu переключи биос на карте и попробуй запустить со второго биоса

 

+1.

Если после переключения рычагом на запасной биос не воскреснет, то ей прямая дорога в сервис или на запчасти.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
41 минуту назад, im_ сказал:

+1

 

Ахаха, еще один оптимист. Но надо быть реалистами и хоть немного разбираться в технической части изделия. У меня с подобными симптомами сдохли несколько видеокарт. Проблемы были в части питания, транзисторы или шим-контроллеры. Обычно банально из-за перегрева или  "плохого" питания. И переразгон сюда же.

Изменено пользователем AndreyKravtsov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AndreyKravtsov надо же позитива человеку написать ? у меня очень похожие симптомы были когда коряво биос прошил. только вот ошибку 43 непомню.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, im_ сказал:

у меня очень похожие симптомы были когда коряво биос прошил. только вот ошибку 43 непомню.

 

Ну человек же говорит что заливал родной биос и ничего. 43 ошибка часто говорит о неисправности чипа, но 2 месяца не тот срок чтобы чип вышел из строя. Хотя простой брак тоже исключать нельзя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я меня было такое на 580 Nitro+. Тоже и трикс, и афтебёнер нули показывали с ошибкой 43. Правда, на винде. По-моему, причина в том, что адреналин у Вас установлен с AMD Settings. Я удалил драйвера и программу с помощью AMDCleanUp и поставил чистый 18.5.1. И именно этот. На блокчейновском работать не хотела

Кстати, ошибка 43 говорит не о неисправности карты, а о невозможности применить драйвер к данной конфигурации оборудования

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И ещё. Карта должна быть в режиме Compute, а не в Graphic.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×