Перейти к публикации
AlterEco

Свич работает как хаб и асики отваливаются

Рекомендованные сообщения

(изменено)

Возникла проблема. При подключении 12 асиков через свич Tenda S16 с источником мобильного интернета - бытовым модемом HUAWEI CPE B593 все работает отлично. При подключении профессионального модема HUAWEI AR161 свич начинает работать как хаб и асики отваливаются. В чем может быть проблема и как её решить?

p.s. в административную часть модема войти не удалось и в документации указано, что модем "предконфигурирован" сотовым оператором.

Изменено пользователем AlterEco

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 минут назад, AlterEco сказал:

хаб начинает работать как свич

Так не бывает. Бывает наоборот.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И то только в случае если слать броадкаст пакеты. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, Alex_kr сказал:

Так не бывает. Бывает наоборот.

Да, верно, поправил

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, AlterEco сказал:

Да, верно, поправил

Ну так я ответил, если идут постоянно броадкаст пакеты - это забивает сеть. А сам коммутатор не может стать хабом в теории. Проще заменить и проверить - как работает сеть. По сути коммутаторы это расходники, стоят не дорого и часто дохнут. Проверь потом напиши результат.

Изменено пользователем Alex_kr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, Alex_kr сказал:

Ну так я ответил, если идут постоянно броадкаст пакеты - это забивает сеть. А сам коммутатор не может стать хабом в теории. Проще заменить и проверить - как работает сеть. По сути коммутаторы это расходники, стоят не дорого и часто дохнут. Проверь потом напиши результат.

Свич рабочий. При подключении к HUAWEI CPE B593  пул видит асики, производительность асиков в норме. Свотодиоды на свиче моргают вразнобой, одинаково со светодиодами в соответствии с подключеными к каналам асиками. При подключении HUAWEI AR161 все светодиоды на свиче начинают моргать синхронно, пул перестает видеть асики и через пару минут на асиках загорается красный светодиод.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в теории значит что HUAWEI AR161 шлет широковещательные пакеты. Не? Я не силет в ъэтих модемах, они же являются и маршрутизаторами или как? Если да, то надо смотреть настройки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, AlterEco сказал:

Свич рабочий. При подключении к HUAWEI CPE B593  пул видит асики, производительность асиков в норме. Свотодиоды на свиче моргают вразнобой, одинаково со светодиодами в соответствии с подключеными к каналам асиками. При подключении HUAWEI AR161 все светодиоды на свиче начинают моргать синхронно, пул перестает видеть асики и через пару минут на асиках загорается красный светодиод.

А зайти на свитч и посмотреть, что происходит во время подключения HUAWEI AR161 ?  Получает ли IP адрес? попробуйте прописатть DNS в свитче вручную на гугловский.

Изменено пользователем Skadzhar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а, еще петля кстати может быть если синхронно мигают. 

Так, понял что такое HUAWEI AR161. Это маршрутизатор, а не модем (я ваще себе представлял USB-свисток). Проблема 200% в настройках сети маршрутизатора. Надо искать проблему там.

Асики имеют статичные адреса в своих настройках?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, Alex_kr сказал:

в теории значит что HUAWEI AR161 шлет широковещательные пакеты. Не? Я не силет в ъэтих модемах, они же являются и маршрутизаторами или как? Если да, то надо смотреть настройки

Да, они же и маршрутизаторы. Но в админку HUAWEI AR161 попасть не могу. Если прописываю Ipv4 в соответствии с инструкцией, то не видит сеть, если ставлю на автоматическую настройку, то не заходит в админку.

5 минут назад, Alex_kr сказал:

а, еще петля кстати может быть если синхронно мигают. 

Так, понял что такое HUAWEI AR161. Это маршрутизатор, а не модем (я ваще себе представлял USB-свисток). Проблема 200% в настройках сети маршрутизатора. Надо искать проблему там.

Асики имеют статичные адреса в своих настройках?

Да, все асики на статичных IP

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, AlterEco сказал:

Если прописываю Ipv4 в соответствии с инструкцией, то не видит сеть, если ставлю на автоматическую настройку, то не заходит в админку.

Это все развернуто и со скринами надо. Так как вряд ли кто-то найдется сейчас у кого такая же железка. Попробуй сбросить на заводские. И еще, откуда раздача инета? Со шнура провайдера или на том конце есть еще маршрутизатор? Если второе, то скорее всего совпадают подсети у них.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 минут назад, Skadzhar сказал:

А зайти на свитч и посмотреть, что происходит во время подключения HUAWEI AR161 ?  Получает ли IP адрес? попробуйте прописатть DNS в свитче вручную на гугловский.

Я не силен в компьютерных сетях, но разве в свич можно зайти?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, AlterEco сказал:

но разве в свич можно зайти

нельзя на неуправляемый. твой неуправляемый. забей на этот совет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, AlterEco сказал:

Я не силен в компьютерных сетях, но разве в свич можно зайти?

Конечно можно! ищите инструкцию к своему оборудованию, через web итнерфейс точно можно. попробуйте подключиться к одному из портов с ноутбука например, посмотритк какие адреса вам выдал свитч, обратите внимание на днс, если стоит, что получать автоматически, установите вручную гугловский 8.8.8.8 , так же можно проверить в коммандной строке пинг на 8.8.8.8

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Alex_kr сказал:

Это все развернуто и со скринами надо. Так как вряд ли кто-то найдется сейчас у кого такая же железка. Попробуй сбросить на заводские. И еще, откуда раздача инета? Со шнура провайдера или на том конце есть еще маршрутизатор? Если второе, то скорее всего совпадают подсети у них.

Инет по воздуху, симка сотового оператора стоит.

Попробую скинуть на заводские. Отпишусь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 минут назад, Skadzhar сказал:

Конечно можно! ищите инструкцию к своему оборудованию, через web итнерфейс точно можно. попробуйте подключиться к одному из портов с ноутбука например, посмотритк какие адреса вам выдал свитч, обратите внимание на днс, если стоит, что получать автоматически, установите вручную гугловский 8.8.8.8 , так же можно проверить в коммандной строке пинг на 8.8.8.8

Наркоман штоле? Коммутаторы не имеют IP-адресов, работают на канальном уровне и оперируют МАС-адресами. Ты матчасть слегка подтяни сначала, прежде чем советы давать. А еще меня убил перл про адреса, которые выдал свитч. Адреса выдает DHCP-сервер, который в состав свитча может входить только в фантазиях *** )) (это не оскорбление а отсылка)

 

ТС призываю игнорить советы этого знатока, а то еще хуже сделаешь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

1 час назад, Alex_kr сказал:

Наркоман штоле? Коммутаторы не имеют IP-адресов, работают на канальном уровне и оперируют МАС-адресами. Ты матчасть слегка подтяни сначала, прежде чем советы давать. А еще меня убил перл про адреса, которые выдал свитч. Адреса выдает DHCP-сервер, который в состав свитча может входить только в фантазиях ***)) (это не оскорбление а отсылка)

 

ТС призываю игнорить советы этого знатока, а то еще хуже сделаешь.

Ну, на личности то переходить не стоит и оскорблять тоже? да и коммутаторы бывают со встроенным dhcp сервером, кстати... D-link очень любит это делать. Есть охренительные управляемые коммутаторы MOXA с функцией сервера dhcp. Allied telesis например у меня это делает с легкостью.

 

Изменено пользователем Skadzhar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, AlterEco сказал:

Свич рабочий. При подключении к HUAWEI CPE B593  пул видит асики, производительность асиков в норме. Свотодиоды на свиче моргают вразнобой, одинаково со светодиодами в соответствии с подключеными к каналам асиками. При подключении HUAWEI AR161 все светодиоды на свиче начинают моргать синхронно, пул перестает видеть асики и через пару минут на асиках загорается красный светодиод.

 

12345678.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё дополнение.

На асиках IP статические и прописаны 192.168.1.X.

Настройки модемов (роутеров) как были изначально, ничего не менялось. По инструкции у нового IP админки 192.168.1.1. У работоспособного роутера IP тоже 192.168.1.1

На роутере интернет есть и через WiFi раздается.
Интернет по кабелю раздается на ноутбук со всех портов и только при настройке IPv4 на автоматическое определение сети.
Если IPv4 прописывать по инструкции на IP 192.168.1.2, основной шлюз 192.168.1.254 и маску 250.250.250.0, то сеть не видит и в админку модема (роутера) войти через браузер не может.
При устранении неполадок (Диагностика сетей Windows) пишет, что DHCP не включен на сетевом адаптере. При этом на закладке "Службы" (Win+R service.msc) в значении DHCP-клиент состояние "Выполняется". После устранения неполадок включается автоматическое определение сети и вход в админку через браузер опять не дает. IP ноута показывает при этом 192.168.200.124, DNS-серверы 193.210.18.18 и 193.210.19.19.

 

ps.png

Изменено пользователем AlterEco

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
18 минут назад, AlterEco сказал:

По инструкции у нового IP админки 192.168.1.1. У работоспособного роутера IP тоже 192.168.1.1

 

Тогда почему назначаешь адрес шлюза 192.168.1.254  ?

 

19 минут назад, AlterEco сказал:

Если IPv4 прописывать по инструкции на IP 192.168.1.2, основной шлюз 192.168.1.254 и маску 250.250.250.0, то сеть не видит и в админку модема (роутера) войти через браузер не может.

 

Иногда бывает, что адреса АСИКов прописаны в другой подсети 192.168.0.Х, поэтому у меня на всех устройствах, начиная с роутера маска сети определена как 250.250.0.0 - бывает очень полезно при подключении "неизвестных" устройств.

Правда, у меня и роутеров (шлюзов) два - 192.168.0.1 и 192.168.1.254 (до замены роутера МГТС был 192.168.1.1 )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
40 минут назад, AlterEco сказал:

IP ноута показывает при этом 192.168.200.124

А шлюз какой показывает?

 

41 минуту назад, AlterEco сказал:

По инструкции у нового IP админки 192.168.1.1

Значит, ваш роутер настроен не по инструкции.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 минут назад, Uliss сказал:

 

Тогда почему назначаешь адрес шлюза 192.168.1.254  ?

 

 

Иногда бывает, что адреса АСИКов прописаны в другой подсети 192.168.0.Х, поэтому у меня на всех устройствах, начиная с роутера маска сети определена как 250.250.0.0 - бывает очень полезно при подключении "неизвестных" устройств.

Правда, у меня и роутеров (шлюзов) два - 192.168.0.1 и 192.168.1.254 (до замены роутера МГТС был 192.168.1.1 )

У меня все асики прописаны 192.168.1.X

а что нужно ставить вместо 254?

1 минуту назад, Old Miner сказал:

А шлюз какой показывает?

 

Значит, ваш роутер настроен не по инструкции.

Возможно, сотовый оператор настроил под свои требования.

 

config.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 минут назад, AlterEco сказал:

Возможно, сотовый оператор настроил под свои требования.

 

Подключи комп в локалку и посмотри в Сетевых подключениях Состояние - Сведения что назначено по факту

 

1398420201_.thumb.JPG.8cbfb01c18b338f4296cef9978453f01.JPG

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, AlterEco сказал:

У меня все асики прописаны 192.168.1.X

 

Если асики невозможно настроить на получение параметров сети по DHCP, значит вручную прописываете им такие параметры:

IP:  192.168.200.X

Default gateway (он же шлюз): 192.168.200.254

DNS: 193.210.18.18

 

Конечно, лучше было бы перенастроить роутер на LAN 192.168.1.0/24, но раз злобный провайдер не разрешает - придётся трахаться с перенастройкой асиков.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, Skadzhar сказал:

 

Ну, на личности то переходить не стоит и оскорблять тоже? да и коммутаторы бывают со встроенным dhcp сервером, кстати... D-link очень любит это делать. Есть охренительные управляемые коммутаторы MOXA с функцией сервера dhcp. Allied telesis например у меня это делает с легкостью.

 

Слабо посмотреть спецификации коммутатора тс? Написано же, неуправляемый. Не надо гуглить и потом тут описывать результаты поиска по запросу "коммутатор с dhcp".

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×