Перейти к публикации
13v12

ATI HD6670 от ASUS

Рекомендованные сообщения

Как заставить эту карту майнить под Win7 32bit?

cgminer в лучшем случае писал GPU0: invalid nonce - HW error, в худхем не запускается на старте, крашится.

Какой комплект драйверов и SDK надо ставить под видяху EAH6670/G/DI/1GD3 на матери ASUS 5PKPL-AM

Перепробовал все связки как рекомендованные на сайте как рабочие: SDK 2.7 - Driver 12.4 и SDK 2.6 - Driver 11.12 и SDK 2.8 - Driver 13.4 

Потом перепробовал все SDK со всеми драйверами. Перед установкой всегда зачищал дрова фирменной утилитой. Винду вчера новую поставил Win 7 32bit SP1.

Проц Intel Celeron 420 Ram 2 Gb 800 Mhz (2 планки по 1Gb)

версия майнера 3.1.0 и 3.0.0

 

Бьюсь сутки - уже готов все разбить и разломать :(

ПАМАГИТЕ !!!

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуй для начала guiminer или 50miner. Драйвера 13.3 бета 3 (13.4 плохие для майнинга) и сдк 2.8

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

разработчик cgminera сообщает на своем сайте https://github.com/ckolivas/cgminer/blob/master/GPU-README

что: SDK 2.8 is known to have many problems. Поэтому возникает вопрос - а будет ли работать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все равно ошибка GPU0: invalid nonce - HW error

 

post-3071-0-38284400-1367605567_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

guiminer якобы майнит, но в аккаунте присланные решение = 0

post-3071-0-32119000-1367605903_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вопросы из раздела а Вдруг?

У меня на метери есть встроенное видео, но я его отключил в Биосе и порядок загрузки стоит PEG/PCI

и еще у Видеокарты 3 вывода VGA, DVI и HDMI

Монитор подключен через VGA -не может ли это влиять, а то я читал там про всякие заглушки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Читал форум, много думал - еще больше пробовал.

Заменил файлы http://btcsec.com/programms/ocl2.5/ocl2.5.zip вот этими.

Запустилось, но не отображалось в аккаунте.

Поковырял в cgminer.conf

Прога сказала ошибка, запустите с параметром -T

Запустил, и о чудо, заработало.

Теперь вот не знаю, нажать s потом w что бы записать как я понимаю верные параметры или каждый раз так запускать через -T ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×