Перейти к содержимому

YoBit.Net

Фотография

Зависание компа при включении видео плеера.

зависание видео тормозит глючит

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 14

#1 scorpion696

scorpion696

    Новичок

  • Пользователи
  • Pip
  • 10 сообщений
  • ГородМосква

Отправлено 30 April 2013 - 20:52

Здравствуйте. Помогите пожалуйста.У меня возникает проблема воспроизведения видео при работающем 50Miner.

При включении видео плеера комп тут же виснит, без признаков жизни-на мониторе все встает,как на паузе.

Помогает только ресет.Ждал более 20 минут-не какой реакции.

после перезагрузки все работает,но вот видео больше при майнинге не включаю.

При чем просмотр в браузере нормальный без лагов и глюков!

Драйвера переустанавливал с сайта ати-не помогло.

 

В ЧЕМ МОЖЕТ БЫТЬ ПРИЧИНА?КАК ИСПРАВИТЬ?

 

Винда 7, 32 битная

Видео карта-         GIGABYTE Radeon HD R6950, GV-R695OC-1GD, 1Гб, GDDR5

Материнка-            ASUS M4A87TD EVO SocketAM3, ATX

Проц если нужен-  AMD Phenom II X4 970 Black Edition, SocketAM3

 

 

ХАРАКТЕРИСТИКА MSI Afterburner

Power Limit +15

Core Clock 850 из 900                                           Активность 92%
Memory Clock убрата в минус
Fan Speed  скорость куллера гпу 90%               Температура 65-68

 

 майнинг- 280mh/s 


Сообщение отредактировал scorpion696: 30 April 2013 - 20:55

  • 0

#2 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13173 сообщений
  • ГородМосква

Отправлено 30 April 2013 - 20:58

У меня киношки на мемори 300 подтормаживают, а вы в минус убрали. Откуда видопотоку буфер для обработки брать????


  • 0

#3 scorpion696

scorpion696

    Новичок

  • Пользователи
  • Pip
  • 10 сообщений
  • ГородМосква

Отправлено 30 April 2013 - 21:44

ааааа...вот в чем причина) а я че то тупанул..сколько нужно поставить ??


  • 0

#4 scorpion696

scorpion696

    Новичок

  • Пользователи
  • Pip
  • 10 сообщений
  • ГородМосква

Отправлено 30 April 2013 - 21:56

щас попробовал,не помогло .опять все зависло(((((KMплеер

ПОСТАВИЛ НА ВСЮ -1325мгц

не понятно в чем дело,музыка запускается)а видео не как,только появляется плеер и все зависает(((((


Сообщение отредактировал scorpion696: 30 April 2013 - 22:01

  • 0

#5 Gegun

Gegun

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1273 сообщений

Отправлено 30 April 2013 - 23:06

Да не выдерживает видяха, я так думаю. Сбавь частоту GPU на сотку и проверь. У меня для киношек и игр отдельный ярлык с минимальной агрессией на видяку что к монику подключена, но тебе с 50miner это, наверное, не поможет. Незнаю, есть там хоть настройки агрессии или нечто похожее?

 Вообще-то в твоей ситуации должно происходить "видеодрайвер был восстановлен", но иногда почему то эта хрень не работает. У самого 6970 тож вешается уже при частоте GPU 950, а 6770 "сбрасывает" видеодрайвер. Почему одна видяха вешает систему, а другая нет хз.


  • -1

#6 ultra

ultra

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 869 сообщений

Отправлено 30 April 2013 - 23:07

рыбку сьесть и чтоб кость не застряла.


Попробуй так:
1) Майнишь
2) сел кино смотреть

3) выкл майнер

4) вкл MSI Afterburner

5) Нажал в нем reset

6) Посмотрел кино

7) Включил майнер

:)

 

Самое главное ты забыл написать, какой у тебя видеоплеер?))


  • 0

#7 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13173 сообщений
  • ГородМосква

Отправлено 30 April 2013 - 23:08

Самое главное ты забыл написать, какой у тебя видеоплеер?))

KMплеер


  • 0

#8 scorpion696

scorpion696

    Новичок

  • Пользователи
  • Pip
  • 10 сообщений
  • ГородМосква

Отправлено 30 April 2013 - 23:10

Ура товарище!!!Я понял в чем дело!Это все KMплеер,видать много ресурсов требует или еще что то....

Кароче поставил VLC media player и все работает даже при понижение мемори до 1250мгц

Не каких глюков)))


  • 0

#9 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13173 сообщений
  • ГородМосква

Отправлено 30 April 2013 - 23:13

KMплеер

Не порядок. у меня комп подключен к 5870 (в разгоне, память 300, агрессия-7-9), кмплеер, при старте видла, даже хеши не падают, ибо ядро не юзается.

Предполагаю, что надо попробовать сменить майнер в 50маинёр или вообще запустить просто cgminer консольный.



 

Ура товарище!!!Я понял в чем дело!

Не "ура" и не "понял".. :)

 

До 3.5.0.077 - все работает изумительно. Дальше я принципиально не обновлялся, ибо каждая последующая версия КМП - все хуже и хуже!


  • 0

#10 scorpion696

scorpion696

    Новичок

  • Пользователи
  • Pip
  • 10 сообщений
  • ГородМосква

Отправлено 30 April 2013 - 23:20

Согласен с вами надо искать проблему полностью.Но факт остается фактом!!Даже игры слабенькие нормально идут,а какой то плеер все запарол!

Попробую завтра на другом компе кмплеер запустить под майнер.


  • 0

#11 scorpion696

scorpion696

    Новичок

  • Пользователи
  • Pip
  • 10 сообщений
  • ГородМосква

Отправлено 01 May 2013 - 00:21

Да не выдерживает видяха, я так думаю. Сбавь частоту GPU на сотку и проверь. У меня для киношек и игр отдельный ярлык с минимальной агрессией на видяку что к монику подключена, но тебе с 50miner это, наверное, не поможет. Незнаю, есть там хоть настройки агрессии или нечто похожее?

 Вообще-то в твоей ситуации должно происходить "видеодрайвер был восстановлен", но иногда почему то эта хрень не работает. У самого 6970 тож вешается уже при частоте GPU 950, а 6770 "сбрасывает" видеодрайвер. Почему одна видяха вешает систему, а другая нет хз.

Видяха нормально выдерживает,проблема по всей видимости в программной сфере с KM ПЛЕЕРОМ)) сколько мах mh/s из 6970 выжимал??? и как у тебя cpu на всю поставлено или с запасом?


Сообщение отредактировал scorpion696: 01 May 2013 - 01:10

  • 0

#12 scorpion696

scorpion696

    Новичок

  • Пользователи
  • Pip
  • 10 сообщений
  • ГородМосква

Отправлено 01 May 2013 - 01:14

При какой минимальной скорости интернета майнер будет стабильно работать?И влияет ли торент на майнер? :)


  • 0

#13 Gegun

Gegun

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1273 сообщений

Отправлено 01 May 2013 - 07:18

Да не выдерживает видяха, я так думаю. Сбавь частоту GPU на сотку и проверь. У меня для киношек и игр отдельный ярлык с минимальной агрессией на видяку что к монику подключена, но тебе с 50miner это, наверное, не поможет. Незнаю, есть там хоть настройки агрессии или нечто похожее?

 Вообще-то в твоей ситуации должно происходить "видеодрайвер был восстановлен", но иногда почему то эта хрень не работает. У самого 6970 тож вешается уже при частоте GPU 950, а 6770 "сбрасывает" видеодрайвер. Почему одна видяха вешает систему, а другая нет хз.

Видяха нормально выдерживает,проблема по всей видимости в программной сфере с KM ПЛЕЕРОМ)) сколько мах mh/s из 6970 выжимал??? и как у тебя cpu на всю поставлено или с запасом?

Из 6970 410. Проц по нулям, ибо дополнительные 60 ватт проглота в системе не нужны. И да, могу ошибаться, но vlc кажется не использует аппаратные возможности видях, только мощности ЦП, потому всё норм. Насчёт КМ незнаю, юзаю MPC.


  • -1

#14 dimatrix

dimatrix

    Пользователь

  • Пользователи
  • PipPip
  • 351 сообщений
  • ГородПланета Земля

Отправлено 01 May 2013 - 08:27

попробуйте вот эту штуку     zona.ru     , я при майнинге через неё смотрю телик или киношки  :P


  • 0

ego sum qui sum


#15 ultra

ultra

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 869 сообщений

Отправлено 01 May 2013 - 10:16

scorpion696, считаю на сегодняшний день VLC самый продвинутый плеер!


  • 0





Темы с аналогичным тегами зависание, видео, тормозит, глючит

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных