Перейти к содержимому
kr1z1s

Cudaminer - майнер scrypt(LTC), scrypt-jane(YAC), scrypt N(VertCoin), keccak256(MaxCoin) на картах Nvidia

Рекомендуемые сообщения

 

В таком случае, пользуйтесь cgminer и все будет нормально. От cudaMiner требуется именно выжимка максимальной скорости, о чем разработчик и говорит всегда. Тут надо выбирать. Либо майнинг, либо в браузере ползать и кино смотреть. Понятно, что хочется все и сразу, но, к сожалению, такого не бывает.

 

оффтоп:посмотрел по калькуляторам, с нынешними сложностями на моей карте в два раза прибыльнее майнить лайты,чем битки ~216кш ~128мх (еле выжал,правда энергопотребление на 30% ниже,чем при майнинге лайтов, всё равно,даже с поднятием напряжения) Так что полезная прога выходит,тем более,что с моими кривыми руками в cgminer удалось максимум 70кх выжать.

 

Вот это как раз не оффтоп. Все верно. Биткоины никому и не предлагается майнить с помощью cudaMiner. Он заточен под scrypt валюты с CUDA оптимизацией.

А про LONGPOOLL detected new block не в курсе? Попробовал майнить на ноуте,из-за него больше половины шар впустую проходят  :( Вроде это от пула зависит.нет?

 

Это сообщение от GetWork сервера. Естественно, что та работа, которую он выдал, после нахождения нового блока недействительна. Как вариант, попробовать найти пул, который stale шары оплачивает для лайтов. Либо ждать, пока разработчик не прикрутит к майнеру поддержку стратума.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

Либо ждать, пока разработчик не прикрутит к майнеру поддержку стратума.


Через стратум прокси не вариант?) Изменено пользователем Mikanoshi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Либо ждать, пока разработчик не прикрутит к майнеру поддержку стратума.

Через стратум прокси не вариант?)

 

Конечно же вариант, но я не хотел усложнять :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

 

Либо ждать, пока разработчик не прикрутит к майнеру поддержку стратума.

Через стратум прокси не вариант?)

 

Конечно же вариант, но я не хотел усложнять :)

Попробовал на ноуте..чёто всё равно  и пустые и "booo!!!"  и " LONGPOOLL detected new block".. На пк тоже самое,ещё этот стратум только с одним пулом коннектится почему-то.

stratum_proxy.exe -pa scrypt -o stratum.give-me-ltc.com -p 3333 46bc0f74a4cat.jpg

Изменено пользователем kinken

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Парни, такая проблема: через 20-30 минут бездействия компа скорость майнинга падает в разы. С чем может быть связано? Стоит вернуть к деятельности за компом скорость восстанавливается. Скринсейвер стоит самый примитивный - просто Вин лого в 2Д. Он не нагружает ни проц ни карту.

 

И еще какие оптимальные настройки для  gt 640 2gb?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотелось бы сказать спасибо разработчику данной программы. Теперь хоть моя 660Ti зашевелилась,


post-2967-0-81801500-1367107816_thumb.jpg

 

настройки взяты из таблицы (хотя там для win8, а у меня win7х64)

правда из четырёх пулов

http://litecoinrain.org/

https://www.coinotron.com/

http://pool-x.eu/

присоединился только к https://notroll.in/

может кто подскажет нормальный пул?

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотелось бы сказать спасибо разработчику данной программы. Теперь хоть моя 660Ti зашевелилась,

 

attachicon.gifБезымянный.jpg

 

настройки взяты из таблицы (хотя там для win8, а у меня win7х64)

правда из четырёх пулов

http://litecoinrain.org/

https://www.coinotron.com/

http://pool-x.eu/

присоединился только к https://notroll.in/

может кто подскажет нормальный пул?

К некоторым помогает подключиться с помощью стратум прокси,а так тоже только к нотролл и гив ми лтц коннектился.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kinken, а Вы не могли бы указать, какие адрес и порт выставляли в батнике? А то у меня выдаёт ошибку 403 с

http://eu-pool.give-me-ltc.com:8080

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

@kinken, а Вы не могли бы указать, какие адрес и порт выставляли в батнике? А то у меня выдаёт ошибку 403 с

http://eu-pool.give-me-ltc.com:8080

http://pool.give-me-ltc.com:8080

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блин, где-то я туплю. Вот батник:

cudaminer.exe -d 0 -i 1 -l 70x2 -m 1 -C 1 -o http://pool.give-me-ltc.com:8080 -O 1969.1:12345 --no-autotune

и вот что на выходе:


post-2967-0-93951800-1367120337_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Volzhanin, батник верный, с моим воркером работает, с твоим - нет, смотри на вкладке https://give-me-ltc.com/accountworkers может где наврал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@poop, у меня уже мозг кипит :) вот скрин


post-2967-0-93314900-1367128227_thumb.jpg

 

создавал батники:

cudaminer.exe -d 0 -i 1 -l 70x2 -m 1 -C 1 -o http://pool.give-me-ltc.com:8080 -O user.1:pass --no-autotune

cudaminer.exe -d 0 -i 1 -l 70x2 -m 1 -C 1 -o http://pool.give-me-ltc.com:8080 -O Volzhanin.user.1:pass --no-autotune

 

всё равно ничего не выходит..где я мог ошибиться?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-O Volzhanin.user:pass

судя по картинке, а вообще копайте в сторону файрволла/антивируса, т.к. у вас нет соединения с хостом (что-то блокирует его)

так же попробуйте -o pool.give-me-ltc.com:8080 (бывало что из-за http:// проблемы возникали)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята, спасибо всем за помощь. Пришёл к выводу, что пора переустановить систему, так как начались сильные глюки. На чистой заново попробую разобраться в чём хрень.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня palit gts450 512m 192 bit  стабильно 80килохэш, пробовал разные настройки доходит до 100-120 но частые реджекты что можете посоветовать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Ребята, спасибо всем за помощь. Пришёл к выводу, что пора переустановить систему, так как начались сильные глюки. На чистой заново попробую разобраться в чём хрень.

Ты же просто воркера не прописал на сайте,напиши вместо юзер 1 и вместо pass свой пароль(например 12345) потом апдейт воркер,потом такой батник

 cudaminer -o  http://pool.give-me-ltc.com:8080  -o Volzhanin.1:12345 -d 0 -i 1 -m 1 -C 1   

 Пусть автотюн настроит

Изменено пользователем kinken

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, какими ключами и значениями можно регулировать нагрузку на видеокарту (конкретнее на ГП)? Методом подбора пробовал - не помогает - при любом запуске Нагрузка на ГП - показывает 100%

-i 1 попробуйте сделайте, фризов вроде не будет ( не знаю точно, тапком не кидайте сразу ). Сегодня включал с ним, фризов не было, сделал на "0", фризит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Подскажите, какими ключами и значениями можно регулировать нагрузку на видеокарту (конкретнее на ГП)? Методом подбора пробовал - не помогает - при любом запуске Нагрузка на ГП - показывает 100%

-i 1 попробуйте сделайте, фризов вроде не будет ( не знаю точно, тапком не кидайте сразу ). Сегодня включал с ним, фризов не было, сделал на "0", фризит

У меня -i 1 скорость падает на 6-7% и также тормозит всё

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я заметил почему у меня скорость майнинга падает в 3 раза - частота сбрасывается с 901 до 321 мгц! Подскажите как от этого избавиться? Стоит включить монитор и пошевелить мышкой  - частота восстанавливается и скорость майнинга сразу вырастает. Как запретить сбрасывать частоту в CUDA?



В общем, карта сама через какое-то время сбрасывает частоту несмотря на то что загрузка гпу почти 100. Перегрева и разгона нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я заметил почему у меня скорость майнинга падает в 3 раза - частота сбрасывается с 901 до 321 мгц! Подскажите как от этого избавиться? Стоит включить монитор и пошевелить мышкой  - частота восстанавливается и скорость майнинга сразу вырастает. Как запретить сбрасывать частоту в CUDA?

 

В общем, карта сама через какое-то время сбрасывает частоту несмотря на то что загрузка гпу почти 100. Перегрева и разгона нет.

 

Как запускаете? Строку запуска напишите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как запускаете? Строку запуска напишите.

 

да очень просто, без парамтеров практически :)

 

cudaminer -o http://********* -O ***********.1:********

 

карта GT640 2048, ОС Win XP SP3, драйвера недельной давности..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Как запускаете? Строку запуска напишите.

 

да очень просто, без парамтеров практически :)

 

cudaminer -o http://********* -O ***********.1:********

 

карта GT640 2048, ОС Win XP SP3, драйвера недельной давности..

 

Попробуйте -i 0 -l 110x2 -С 1

 

Ключом -l надо поиграться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Господа, после запуска Кудамайнера спустя 0 минут на Windows 7 начинает жутко тормозить тема Aero, окна перетаскиваются рывками, контекстное меню подтормаживает. Запускаю кудамайнер с такими параметрами: cudaminer.exe -o http://notroll.in:6332 -O workername:password --no-autotune

Карта от ASUS с чипом nVidia GTX 660 Ti, температура при майнинге бывает максимум 60С.

Что можно сделать? хотелось бы избавится от таких тормозов.

Изменено пользователем athlant64

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Естественно воркер и пароль я скрыл, не подумайте что я такой ламер чтоб использовать воркер и пароль из текста ридми к программе ))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Господа, после запуска Кудамайнера спустя 0 минут на Windows 7 начинает жутко тормозить тема Aero, окна перетаскиваются рывками, контекстное меню подтормаживает. Запускаю кудамайнер с такими параметрами: cudaminer.exe -o http://notroll.in:6332 -O workername:password --no-autotune

Карта от ASUS с чипом nVidia GTX 660 Ti, температура при майнинге бывает максимум 60С.

Что можно сделать? хотелось бы избавится от таких тормозов.

 

-i 1 -m 1

 

Попробуйте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×