Перейти к публикации

mechanoid2007

Пользователи
  • Публикации

    18
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

О mechanoid2007

  • Звание
    Новичок
  • День рождения 14.07.1979

Контакты

  • Skype
    d762431

Информация

  • Пол
    Мужчина
  • Город:
    Санкт- Петербург
  • Интересы
    Разные...
  • Bitcoin кошелек
    ШиШваМанекоШелЁкк
  1. Вот свеженькое от нашего соотечественника с bitcointalk: https://bitcointalk.org/index.php?topic=167229.3180 ( If anyone is interested in the latest binaries, which I compiled today here they are. http://rghost.ru/51986308 Use at your own risk. You will need to add according .dll files yourself. I compiled this for x64 architecture, sm 21 and Windows Getting 500-700 khashes on MCR with my GTX 560Ti Play around with different X and F kernels in -D --benchmark mode with --algo=scrypt:MCR I find that the MCR algorithm makes Cudaminer eat 25% of my 4 core CPU. Not quite sure why so far, that might be the algorithm doing what it needs to do. After further tries on Microcoin the result doesn't validate on my CPU, then it shows "share above target" I'm going to try a Velocity coin pool. Which gives the same results that the result doesn't validate on the CPU. What should the start parameters be to mine them for a Fermi card?)
  2. У кого- нибудь подобные глюки были? Смотрите данные GPU#1 и общий хэш.
  3. Ага! 2- а Xeon 5690- выдают 56 KHs/s. Ва-а-а-шпе зачёт! Сам проверил на своём...
  4. Вот для Алёны скрин. cudaminer 12.18.13 x86 T9x15 + CPU - Система потребляет судя по Master KIT 1000 WATT !!! Просто жесть!
  5. Вот мой бедненький умирающий компьютер, который я построил в Мае 2011 чисто из спортивного интереса.
  6. Надо над этим поработать. Просто я свой комп разобрал и другим голова забита, а ноут не для этих целей расчитан.
  7. Почему у меня последний cudaminer в режиме х64 падает ? Куда пропали ещё 4 гига оперативы (16 из 24 осталось) ? Куда пропал экран загрузки драйверов и теперь не войти в биос.Почему я такой несчастный автомеханик ?

  8. В общем дело дрянь. Походу у меня либо "конь педальский" сидит, либо железо "гнётся". Снизу скрины по соло и пулу. В общем это лучшие показатели и они только в автотьюне без мануального вмешательства ( в мануале гораздо хуже) позавчера всё было в 1,5 раза лучше. Кстати майнер сам разгоняет видяху скрин 3. Соло как я понимаю вообще бесполезная затея ниже в подарок скрины как его запустить ( скрин запуска кошеля в режиме сервера для соло и пример ватника для майнера под сервер кошель :)) Кстати в стратум по соло не работает. Пул, логин и пароль ставте на выбор, главное чтоб совпадал и там и там. (И это всего неделя прошла после того как я заинтересовался темой майнинга... ).
  9. Поскольку тут копипаст в написании сообщений не поддерживается- скажу, что прохлопал пробел исключительно в сообщении. По факту в ватнике его нет. А по поводу -D 1>log.txt читайте внимательней- там -D 1>log.log Ниже скрин как выглядит лог без этого значения и как с ним.
  10. Т майнер автоматом ставит если в ручную не настраивать. И в предыдущей версии майнера между настройками ядра К и Т разница на выходе в два раза. Спасибо за совет и помощь, таблицы я изучил правда при каждом бенче результаты в итоге отличаются. Запущу ща на ночь и посмотри как оно.
  11. Нет TI нет. Вот тут немного я по другому забенчил :)) ( cudaminer.exe --benchmark -d 0,1 -i 1,1 -l T,T -D 1>log.log -D 2>log.txt ) K,K тоже ставил на скринах видно. Кстати в моём формате txt получился гораздо наглядней. А кэш пришлось убрать- с ним бенч ошибку выдавал, что я выше уже выкладывал. Скрины все подписаны.
  12. Вот скрин в вылетающем режиме х64. Постскриптум, сразу не понял сейчас исправлюсь.
  13. Я кстати ручные настройки не ставлю. ( cudaminer.exe -o http:// пул-тра-та-та:0000 -О username:password) копирую этот ватник в предыдущую версию и там всё ОК. Через стратум+тисипи те же яйца. Наверное у меня железо дохнет. Только сейчас зсметил, что вместо 20 гигов оперативы стало 16. Вот кстати скрин по бенчу Кеплером- без разницы. А на западных форумах пишут, что эти видяхи под Титаном в cudaminer работают, запускал в ручных настройках- нормально пашет и в Т и в Х. (cudaminer.exe -d0,0 -i 1,1 -l Т23x20,Т23x20 -c2,2 -o stratum+tcp и т.д. и т.п.)- это так тест делал. И кстати там товарищ когда параметры выставляет случайно не -I вместо -l ставит в смысле и вместо л?
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×