Перейти к публикации

TheEd

Новички
  • Публикации

    21
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

О TheEd

  • Звание
    Новичок

Посетители профиля

Блок посетителей профиля отключен и не будет отображаться другим пользователям

  1. Согласен. Со вторым блоком (новым, 500Вт, на одну карту повесил) уже всё заработало. Однако, т.к. 350Вт - блок со времён царя Гороха, то не хотелось бы его вообще использовать. Когда 500-й потребуется в другом риге, воспользуюсь Вашим советом :))) зы: неужели 700Вт на 2 RX580 + камень-мать-мозг не хватает? ИМХО ЭрИксы+рейзера должны около 135+40Вт * 2 ~ 350Вт потреблять, и того, на камень с мамкой - 350Вт, за глаза! Но эксперимент показывает обратное, может БП 700 "поплыл". Будет время, попробую карты на 500-й БП посадить, и на 350 - камень, посмотрим что получится.
  2. Доброго дня! Некоторое время ферма успешно трудилась на следующей конфигурации: 1 БП (700Вт) - мать, винт, GPU0 в мамке; 2 БП - (550Вт) - GPU1 через райзер, тоже на этом блоке; 2 блока кинул только из-за того, что они под рукой были, а разъёмов питания у каждого из них не хватало для питания двух карт :) , понятно что запас по мощности был нормуль. Сегодня 550Вт блок сдох (он старенький был, просто время пришло), я первым делом проверил карты по отдельности в мать втыкая - всё гуд. Думая, что 700Вт должно хватить, напаял переходники и воткнул обе катры в один блок. При старте майнера комп перегружается на 2-3 секунде. Почесал репу, нашёл блок на 350Вт, кинул карту с райзером на него. Тоже не прокатило. Однако, если стартую майнер отдельно для GPU0 или для GPU1 - копает исправно, даже малость частоту завысил (30,5Мх даёт) чтобы "донагрузить" блоки по отдельности. Таким образом, получается что либо карты, работая вместе жрут больше, чем в сумме, работая по отдельности, и питалова не хватает на мамку с камнем (такое возможно?), либо что-то ещё, чего я не знаю. У кого какие мысли?
  3. Спс, счас буду пробовать на стабильность! Блин, где плюсонуть в карму форума можно, не вижу?
  4. ну сорри за тупость, я там смотрю? на скринах - панель настройки АМД, там ничего нет похожего на "ГПУ система"...
  5. Спасибо, пошёл пробовать!!! По результатам отпишусь.
  6. +1 та примерно та же фигня 4 карты - гуд, 5 или 6 -через некоторое время виснет вусмерть, только ресет.
  7. патчим оф. драйвер с данного линка https://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-Beta-for-Blockchain-Compute-Release-Notes.aspx, последние по модели карты качать, или есть ещё какие "подшаманенные"?
  8. диспечер не ругался. Ругался установщик АМД. Но иероглифами :) То, что он ругался, я понял, т.к. недели 2 назад пробовал последние оф. дрова ставить - они ругались по русски, уже не помню что, но дрова стали и я забыл про это. Потом их снёс ДДУшкой, и поставил майнинговые - ругня в том же месте. Может виндовоз обновить до конца? Не стал этого делать, т.к. с обновлениями часто глюки и протормозы приходят... 6 как? сорри, но ещё этого не делал. А если ошибок 43 не будет - не патчим и теже самые ставим (амд майнинг едишн)? Это будет иметь смысл, если они же нептченные стояли? И ещё: ошибка 43, если вылезет, должна после перегрузки появится в диспетчере и не исчезнцть пока пропатченными дровами не залить? если 7 будет гуд, ясен пень, буду благодарен! :)))
  9. выдавал ошибки. Но иероглифами (оф. драйвер!!!). Но после перегрузки карты увидел. Может их снести нах и поменять. На что тогда? На форумах пишут что последние офф. дрова (в смысле не майнинговые) уже даг-фиксонутые? разгон - это точно не то, я же сейчас на стоке в провале ( 27,9/25Мх на 1167/1990 - ниже стока, хеш нормуль был, сейчас 22-23Мх).
  10. Да это и делаю. Но смущает рандомный отвал хеша. Читал что у народа такое тоже бывает, значит есть системная ошибка в действиях. Имхо, если делаешь N раз всё одинаково, а гуд получается N-M раз, то есть ещё что-то, что в действиях не учтено. Уже на драйвера грешу, но они официальные майнинговые. Их точно не надо патчить или менять на подшаманенные?
  11. дык так и есть . Изначально в биосе поставил интегрированную карту, чтобы аорусы не грузить фигнёй.
  12. Уважаемый Mind163 и все остальные! Спасибо за твою работу, очень толково всё расписано в начале! Пришёл я в эту ветку не сразу, изрядно намаявшись с RX580, память хуникс 8Гб. Вчера, перепробовав тайминги из шапки форума, я не подобран нужных (один другой нормально сработал, но недолго :(), но это, видимо, по описанным ниже причинам: итак, имею 2 указанные карты в одном риге, пробую гнать, но имеет место просадка хешрейта, которая происходит непонятно в какие моменты, и возвращается на место крайне непонятно как, после танцев с бубном. история болезни: 1. Накатил новый Вин10 во избежания глюков. По железу претензий не должно быть - все новое, Core I3, 8Гб DDR4 оперативы, карта - одна в мамке (пока всё на столе разложено), вторая - через райзер + лежит на корпусе от ПК, для дополнительного теплообмена (карта с задней стороны имеет сплошной плоский радиатор - так и хочется к нему приклеить ребристый алюминевый, это не лишено смысла, т.к. корпус весьма нагревается, рассеивая таким образом дополнительно тепло :). 2. дрова АМД с оф сайта майнинговые (как я понимаю, они уже с дагфиксом и не нуждаются в допилах?) 3. одну карту прошил родными таймингами с модом 1750 выше по страйпам, вторую - одним из рекомендуемых на просторах ИНета 777000000000000022AA1C00B56A6D46C0551017BE8E060C006AE6000C081420EA8900AB030000001B162C31C0313F17 4. Тестировал на EthDcrMiner64 в соло режиме, последовательно меняя частоту в АБ (перед любым изменением майнер выгружал). Получил вот что: при этом тайминге на одной карте, и родном моде 1750->all_up на другой имел 27,9/25Мх на 1167/1990 28,3/25Мх на 1167/2020 29,4/26,2Мх на 1167/2080 29,8/26,8Мх на 1167/2120 30,6/27,7Мх на 1167/2175 5. при очередном шаге (понимаю что переборщил) карта скинулась на ~23Мх. Ранее я уже сталкивался с тем, что хешрейт поднимается до ожидаемого как-то рандомно, потом уходит и хрен опять заведёшь. Перегрузился, вернул частоты - болт. Перешил родными биосами, 19мх, прошил опять одну карту найденными таймингами - болт. Уже предположил, что в карте таймаут после переразгона включается, подождал - опять болт. При этом все последние действия проводил на родных частотах (2000).На форуме нашёл ветки о рандомной просадке хешрейта - там очень похожая ситуация. Но: дрова использовал с сайта АМД майнинговые (как я понимаю, они уже с дагфиксом и не нуждаются в допилах?), после любой перепрошивки перегружался, перед любым изменением частоты майнер выгружал, т.е. всё вроде бы делал как нужно.Откуда тогда просадка хеша вылазит, да ещё так, что вернуть её в русло???
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×