Jump to content

Alexey Fufaev

Новички
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

-6 Плохой

About Alexey Fufaev

  • Rank
    Новичок

Recent Profile Visitors

235 profile views
  1. попробовал creepMiner - C++ Burst Miner v 1.3.6 https://github.com/Creepsky/creepMiner/releases/tag/2.3.6.1 Как поставить Conan так чтобы удалось с помощью Cmake установить данный майнер? ОС таже, система таже. Mint 18.3 x64 , kernel 4.17 cmake 3.2.5 новее нет в репозиториях. уже решил. тут полностью расписано как поставить Conan i pip. https://github.com/Creepsky/creepMiner/wiki/x_dev-Compiling эта ссылка просто так не видна даже если открыть вики и просто так ее не увидеть если только случайно зайти.
  2. Вы прикалываетесь или просто взбесить меня хотите? Вы думаете что я не ставил? я же уже писал что OpenCL я ставил и хедеры есть. Если бы всё работало я наверное бы не спрашивал??? тут кроме минусов в репутацию реально ответить кто может как поставить *неприличное слово" лоадер и *неприличное слово* библиотеку? Я почему то если меня спрашивают в том разделе о котором я знаю я не минус ставлю а почему то стараюсь давать разумный ответ. Ну или составляю. FAQ как установить такую то фигню на такой то ОС. У меня уже есть один весьма причиличный, но OpenCL в нём к сожалению нет. Толи блин скриншоты не видите, толи не видите то что я пишу а я писал что я уже пробовал ставить библиотеки Я понимаю что фраза про OpenCL означает только что его самого нет. хотя как это происходит я не понимаю. Вот эти проклятые хедеры https://pp.userapi.com/c824203/v824203642/14c487/XclJjpUe_3o.jpg А вот этот проклятый Cuda https://pp.userapi.com/c824203/v824203642/14c490/4pDn2umplLM.jpg И если кто то думает что я не читал readme то я читал его и раз 10 . И там ясно сказано что OpenCL должен быть. и что devices.txt возникает только после setup который не работает разумеется. Потому что OpenCL поставлен, всё верно , ошибок нет, ничего не работает кроме плоттинга через CPU. И то мне пока удалось за 4 дня разплоттить 2тб из 6. Вообще я знаю такой стиль ответов. я видел такой на ubuntu.ru Спросили человека люди как ты запустил Fallout на линуксе А он ответил вот я запустил а вы как хотите. И просто ушёл играть. Иногда я и правда думаю может реально надо было другой линукс для этой задачи выбрать. Мне не особо важно. Может просто Linux mint не совместим в принципе с Nvidia openCL Да кстати на винде тоже проверяли , так для справки, тоже вдвоём не смогли гпу-плоттер запустить. подумали на линуксе будет лучше. шиндовс разумеется уже снесли. Вот смотрите Сейчас я качаю Cuda 9.1 по совету от .killer67 , я уверен наверняка волшебным образом она решит ВСЕ проблемы и сразу всё заработает. надеюсь заработает. Хотя я на 99.7% уверен что вообще ничего не изменится, но вдруг реально поможет. вдруг Куда 9.1 все таки лучше, может она более стабильная. Проверить то надо. Я был прав, Куда 9.1 не заработала, впрочем я пока не перезагружался, Спасибо killer67, за попытку, но пока не помогло. впрочем для чистоты эксперимента можно удалить куда 9.2 и ещё раз повторить установку. бла бла бла Toolkit: Installed in /usr/local/cuda-9.1 Samples: Installed in /home/user/cuda91crap Please make sure that - PATH includes /usr/local/cuda-9.1/bin - LD_LIBRARY_PATH includes /usr/local/cuda-9.1/lib64, or, add /usr/local/cuda-9.1/lib64 to /etc/ld.so.conf and run ldconfig as root бла бла бла Logfile is /tmp/cuda_install_8029.log [email protected] /media/user/F/Work/Mining/burst/gpuPlotGenerator-bin-centos-x64-4.1.3 $ ./gpuPlotGenerator setup ------------------------- GPU plot generator v4.1.2 ------------------------- [ERROR][-1][CL_DEVICE_NOT_FOUND] Unable to retrieve the OpenCL devices number А тем временем ЦПУ плоттер ещё работает. медленно 4000 нонцес но хотя бы вообще работает.
  3. а ничего что CUDA i OpenCL это немного разные вещи? нет ? ок Я поставил Cuda 9.2 ранее и это не помогло. Надо теперь удалить Cuda 9/2 i postawic Cuda 9/1? Она чем то лучше версия 9.1 с ней ОпенЦЛ точно заработает? cuda-repo-ubuntu1604-9-2-local_9.2.88-1_amd64.deb
  4. как вам удалось установить OpenCL ???? Я долблюсь с этой программой уже не могу вспомнить сколько?
  5. Оххх мдааа. блин я уже 3 раза везде и тут и в чате телеграма писал. вот смотрите скриншоот если не верите https://pp.userapi.com/c845121/v845121751/5fdf9/U46irAMA0gg.jpg Этот проклятый OpenCL требует тот же самый текст та еж самая ошибка. или может быть надо 20 раз запустить сетуп и он заработает? КАКОЕ МЕНЮ ? ГДЕ ??????????????????????????? может надо Arch linux поставить чтобы его увидеть? В общем если кто то не может запустить на ГПУ плоттер качаете версию cg_obup плоттера https://github.com/PoC-Consortium/cg_obup и запускаете вот так и уходите отдыхать на 3-4 дня пока всё разметится. Потому что настройка ГПУ плоттинга все равно займет у вас в 10 раз больше времени. а так вы хотя бы не будете тратить нервы и отдохнете хотя бы. ./plot64 -k ВАШКЛЮЧ -d /media/user/Burst-1/Piot/ИМЯФАЙЛА -s ОТКУДА -n ПОКУДА -m 8192 -t 4 -b 12000 Using ORIG core. Usage: ./plot64 -k KEY [ -x CORE ] [-v VERBOSE] [-d DIRECTORY] [-s STARTNONCE] [-n NONCES] [-m STAGGERSIZE] [-t THREADS] [-b MAXMEMORY] [-p PLOTFILESIZE] [-a] [-R] [-D ./plot64 -k 7085666942593881972 -d /media/user/Burst-1/Piot/7085666942593881972_0_3711168_3711168 -s 0 -n 3711168 -m 30000 -t 4 -b 12000 мне уже пофиг разметка и так идёт медленно но идёт. хромой гпу плоттер уже не нужен.
  6. хрен с ним, пустил разметку на ЦПУ, за 4 дня всё разметит никто видимо ОпенЦЛ устанавливать не умеет в РФ будем считать что ОпенЦЛ на линуксе не работает. По крайней мере на Нвидия.
  7. Поставил Куда 9.2 перезагрузился для надёжности не помогло [email protected] /media/user/F/Work/Mining/burst/gpuPlotGenerator-bin-centos-x64-4.1.3 $ ./gpuPlotGenerator generate buffer /media/user/Burst-1/Piot/123456_0_3711168_37 11168 GPU plot generator v4.1.2 [ERROR][-1][CL_DEVICE_NOT_FOUND] Unable to retrieve the OpenCL devices number [email protected] /media/user/F/Work/Mining/burst/gpuPlotGenerator-bin-centos-x64-4.1.3 $
  8. так я запускал сетуп !!!!! он пишет ту же хрень ERROR][-1][CL_DEVICE_NOT_FOUND] Unable to retrieve the OpenCL devices number мне сказали попробовать поставить CUDA9/2 po 3G modemu будет качатся ещё несколько часов. типа это должно решить проблему с ОпенЦЛ. создал пока пустой devices.txt
  9. ээээ а где файл devices ???? в папке программы есть: changelor , gpuPlotGenerator, license, readme.md , ещё есть папка kernel c сишными кодами. nonce,shabal , util просто буффер на директ поменять попробовал не трогая ничего другого все равно [ERROR][-1][CL_DEVICE_NOT_FOUND] Unable to retrieve the OpenCL devices number
  10. Может кто нибудь видел такое? меня попросили разметить с помощью видеокарты жёсткий диск я признатся таким не занимался. У меня программа выдает ошибку, хотя OpenCL i drajwer Nvidia-396 ustanowłen. Даже libcuda поставил.скрин прилагается. Может кто нибудь знает как это сделать? [email protected] /media/user/F/Work/Mining/burst/gpuPlotGenerator-bin-centos-x64-4.1.3 $ ./gpuPlotGenerator generate buffer /media/user/Burst-1/Piot/123456_0_3711168_3711168 ------------------------- GPU plot generator v4.1.2 ------------------------- Author: Cryo ---- Loading platforms... Loading devices... [ERROR][-1][CL_DEVICE_NOT_FOUND] Unable to retrieve the OpenCL devices number скриншот https://sun1-4.userapi.com/c840634/v840634402/8270c/KQCCjxWTI70.jpg видно что Opencl-headers i либы ОпенЦЛ установлены от нвидии. у меня всего одна видеокарта и больше нет. неужели ее недостаточно? может ему АМД нужен? JC Linux mint 18.3 x64 Kernel 4.17 Nvidia-396 GTX 1080 думали на моей видеокарте разметить побыстрее должно чем за 14 дней. но блин что то пошло не так как всегда
  11. такое ощущение что zclmine.pro ворует шары. за 1.5 суток immature balance 0.00000 и выплаты 0.000000 не знаю какие там у вас проблемы и что вы там найти не можете но по моему за год все проблемы можно было решить. а так это кидалово получается.люди просто дарят всё автору пула. я конечно понимаю что у меня всего 2 видеокарты ,но блин могли бы хоть 0.0001 на балансе за 2 суток показать Одноо товарища знакомого попросил проверить - он помайнил фермой в 10 видеокарт день - у него тоже 0, вообще 3килохеша и 0 результат. наверное у всех мощности слабые. надо 100500 видеокарт тогда может будет 0.01 zcl в день ---- дополнено сутки поглядывал изменения - ничего не пришло 0.00000
  12. Что делать в таких случаях? [email protected] ~/monero/cpuminer-multi $ sh _1start.sh ] I go faster as root. Using JSON-RPC 2.0 Starting Stratum on stratum+tcp://pool.minexmr.com:4444,5555 2 miner threads started, using 'cryptonight' algorithm. Stratum connection failed: Could not resolve host: pool.minexmr.com:4444,5555 ] ...retry after 10 seconds ^C
  13. https://www.youtube.com/watch?v=ymO2VeIA8hc я думаю что ребята сделали хороший фейк и хотят 310$ за "улучшенный" драйвер
  14. http://bestchange.ru/ ybxtuj ничего не говорит о этом сайте. его тупо нет.ю но с другой стороны и локалбиткоинс там тоже отсутствует а это вроде доверенный сервис.
  15. на другом пуле я за несколько часов сразу же что то получил и отобразились числа а на этом пуле за неделю отображается до сих пор ноль точнее теперь вообще ничего не отображается сайт в дауне. стоит ли майнить на таком пуле который пишет нули и периодически не работает? думаю нет
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...