Перейти к публикации

KBEPT

Пользователи
  • Публикации

    31
  • Зарегистрирован

  • Посещение

Репутация

2 Обычный

1 подписчик

О KBEPT

  • Звание
    Новичок
  1. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Да, конечно удаляю bin-арники... У меня Gigabyte ВК. Что-то сыкотно с вольтажем играть... Но сейчас попробую...
  2. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Как понизить частоты? У меня SGMiner отказывается понижать их. (CCC не установлен). Как такое может быть?
  3. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Господа, я в замешательстве ... :( Имеется 2 фермы. По железу абсолютно одинаковых. На каждой 4 x 280X, одного и того же вендора. На одной ферме установлен SGMiner 4.1.0 / AMD 14.4, Каждая ВК выдает стабильно ~3.1 MHs. Сутки проработала и все окей. На второй ферве установлен SGMiner 4.1.0 (For 14.6) / AMD 14.6 Beta, Каждая ВК выдает стабильно ~4.2 MHs. Шесть часов работает и все окей. Затем на первой ферме удаляю текущие драйвера (14.4) и устанавливаю 14.6 Beta. Все карты успешно определяются в диспетчере. Запускаю тот же SGMiner с теми же настройками, что на первой ферме и нифига! Все ВК начинаются сыпаться сразу после старта. Очередность отваливания каждый раз разная, но факт, что все сыпятся. Затем сношу AMD 14.6 Beta. Гуглю... Нахожу AMD 14.6 RC2. Ставлю... Запускаю SGMiner, результат тот же. Затем сношу 14.6 RC2. Иду на сайт AMD... Качаю 14.7 Beta. Ставлю... Запускаю SGMiner, результат тот же... Затем сношу 14.7 Beta. Ставлю старые 14.4... Запускаю SGMiner, Все окей, карты шпилят по ~3.1 MHs в штатном режиме... Вариантов запуска (настройки .conf) перепробовал уйму... На первой все работает на настройках (основные): ... "intensity" : "17", "worksize" : "256", "kernel" : "x11mod", "lookup-gap" : "2", "thread-concurrency" : "8192", "gpu-threads" : "2" ... Процессор/Память вообще не указываю в настройках, потому что они почему-то не применяются через SGMiner и автоматом ставяться в значения 1100/1500... Но на первой ферме все работает отлично... Я в легкой истерике. Качал SGMiner 5.0, он у меня вообще не стартует... Я уже не знаю что делать... Я плакаю... :(
  4. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Здравствуйте. А непосредственно CCC может прямо или косвенно "мешать" работе майнера...? То есть скажем, проводить 1 раз в N-минут опрос устройств и пытаться менять их параметры на те, что указаны у него (у CCC) в настройках, а не те, что я указал в SGMiner. Вот пример... Установил я в SGMiner параметры ... "gpu-engine" : "1050", "gpu-memclock" : "1250", ... Вхожу в CCC, перехожу на вкладку "Производительность" и наблюдаю, что эти параметры имеют значение 1100 и 1500 по мнению CCC... Затем перехожу в параметры ВК в SGMiner (Press [G] -> Press [C] -> #0) и наблюдаю, что минуя мои установки в файле конфигурации SGMiner "считает" (отображает), что у меня значения этих параметров 1100/1500, хотя в файле конфигурации 1050/1250... К чему все это я... У меня установлено 3 x 280X / AMD 14.6, После старта SGMiner, в любой момент, GPU 0 обязательно отключится и CCC сразу выводит ошибку (Экран блымкает), что ВК отключена. Как итог, спустя пару минут SGMiner уходит в шибку и критически закрывается, по причите того, что GPU 0 -> SICK. Может у CCC и SGMiner идет некий конфликт друг с другом за право "писать" параметры на ВК ... ?
  5. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    И снова привет. Что-то у меня возник вопрос: а нужно ли каталист контрол центр (CCC) ставить с дровами или нет? У меня почему-то стало один GPU со временем выбивать... Пока не могу локализовать проблему, но есть сомнение касательно CCC. P.S. Да, это уже вторая, тестовая ферма...
  6. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    А проверить память это, либо GPU-Z ,либо систему охлаждения снимать?
  7. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Клево, попробую обязательно! А вендор ВК играет роль? Правда учитывая то, как я "дружил" все железки на ферме между собой, слегка сыкотно... :D И раз уж пошла такая тема, а 290 по Хэшрейту сильно отличаются от 280X?
  8. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    И что-то я не могу найти драйвер 14.6, только 14.7 (Latest Beta Driver / 306 MB / 14.7 Beta / 7/10/2014) Меня пугает слово Beta ;) А разгон делается именно параметрами --gpu в SGMiner или нет?
  9. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    А еще я вскольз прочитал, что на 280X в x11mod выжимают под 4 MHs с ВК. У меня более 3.1 MHs не дает. Ну правда и HW по нулям при этой скорости. Такая высокая (клевая) скорость я так понимаю зависит от вендора и типа памяти ВК? Так я на SGMiner 4.1.0 (x11mod) копаю...
  10. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Всем привет. Спасибо за поддержку ребята. Пишу результат... Ферма 4 x 280X - Работает почти 12 часов. Пока все нормально. Температура каждой карты не поднимается выше 67-68 градусов. Ошибки (HW) по нулям. На счет 290X... А если собрать ферму 1 x 280X, 3(4) x 290X? 280X в PCIEx16 и подключаем монитор DVI-ем к ней. Или нужно конкретно под каждую 290X будет переходник? Кстати, 290X потяжелее будет чем 280X ... ;)
  11. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Да от тож... У с этой фермой муздыкался в общей сложности почти месяц. На основной работе работы пока много, поэтому по вечерам-ночам все больше каркас собирал и так далее...
  12. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Да, я тоже читал про асики немного. Если ВК потом хоть продать попробовать можно, то асик то потом никуда не денешь получается... У меня еще есть 290X от того же Gigabyte, не в курсе как у них с соотношением Watt/MHs/Temp? Я пока только проверил их работоспособность. Нет пока БП для них. Хочу Thermaltake 1375/1475 Watt приобрести по 4 штуки 290X.
  13. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    От души ребята, спасибо Вам. Я правда не знаю зачем вообще ввязался в майнинг бэлин :D Только слышал про DRK и его сразу начал майнить. На ВК сейчас майнить то выгодно или все ASIC'ами душат? (Я короче с дуру купил 20 ВК 280X и что-то переживаю... ;()
  14. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Фуух... Итак, пишу результаты своих испытаний и усилий. Ферма из 4x GV R9 280X на базе всего Hardware, указанного в первого посту - успешно стартанула. На данный момент работает уже порядка 40 минут, пока нормально. Температура каждого GPU ~65-70 градусов. Общее потребление фермы составляет порядка ~950-990Watt (Абасацца бэлин). Таким образом на БП еще ~200Watt в резерве и это хорошо ;) Что же я сделал? Самое главное - постарался поверить в чудо :D А если серьезно, то: 1. Одна ВК через райзер 16x->16x в PCIEx16; 2. Три ВК через райзеры 16x->1x в PCIEx1; 3. На все три порта PCIEx1 перемычки (замкнул два контакта, как указано постом выше); 4. В BIOS (UEFI) установил приоритет выбора графики с Auto на PEG и отключил встроенную графику; 5. Подключился монитором через DVI к той ВК, что сидит на PCIEx16 и все определилось. Но поправка - подключал я не все ВК сразу, а по одной ВК за одну перезагрузку операционки. И вот теперь, пока еще я монитор не отключил, возник вопрос... После отключения монитора, все карты будут определяться или ... ? Я в принципе скачал TeamViewer, буду наверное им подключаться теперь.
  15. KBEPT

    Проблемы запуска Gigabyte R9 280X/290X

    Ага, я тоже где-то информацию подобную находил... Сейчас сперва перемычки всандалю, проверю и отпишу... P.S. Каркас из уголка (алюминий) уже скрутил, Win7Ult64Bit установил. Новое и отличное от текущего железа готово для тестирования. Но я пока рыпаться не буду, перемычки всандарю, посмотрю что будет... Как будет результат сразу отпишу. Буду держать в курсе ;)
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×